DVD 2012/1:PKW:RENAULT:Espace IV 3.5

RENAULT Espace IV 3.5 May be shorter than in German

Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | System overview System overview | 2C
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Engine management HI EWR | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Airbag ACU | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.02- | Transmission control 5-speed automatic transmission | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | System overview System overview | 2C
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Engine management HI EWR | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Parking aid Park Distance Control (PDC) | 77
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Braking system Electronic parking brake | 42
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Airbag ACU | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Instrumentation Instrument cluster | 45
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.05- | Transmission control 5-speed automatic transmission | 45


DVD 2012/1:PKW:RENAULT:Laguna III 2.0 TCe

RENAULT Laguna III 2.0 TCe May be shorter than in German

Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | System overview System overview | 2C
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Heater/air conditioner Automatic A/C | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Engine management Sagem | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Parking aid Park Distance Control (PDC) | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Airbag AB | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Pass. compartment central electronics | 44
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | System overview System overview | 2C
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Heater/air conditioner Automatic A/C | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Engine management Sagem | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Parking aid Park Distance Control (PDC) | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Airbag AB | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Transmission control 6-speed automatic transmission | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Instrumentation Instrument cluster | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Central electronics Pass. compartment central electronics | 44


DVD 2012/1:PKW:RENAULT:Laguna III Coupe 2.0 TCe

RENAULT Laguna III Coupe 2.0 TCe May be shorter than in German

Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | System overview System overview | 2C
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Heater/air conditioner Automatic A/C | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Engine management Sagem | 36
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Passenger side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Parking aid Park Distance Control (PDC) | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Braking system Electronic parking brake | 42
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Navigation system | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Airbag AB | 36
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side seat memory | 4D
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Instrumentation Instrument cluster | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Lighting Adaptive cornering light | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Engine compartment central electronics | 57
Laguna III Coupe 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Pass. compartment central electronics | 44
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | System overview System overview | 2C
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Heater/air conditioner Automatic A/C | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Engine management Sagem | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Convenience electronics Passenger side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Parking aid Park Distance Control (PDC) | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Convenience electronics Driver side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Braking system Electronic parking brake | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Driver information Navigation system | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Airbag AB | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Convenience electronics Driver side seat memory | 4D
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Transmission control 6-speed automatic transmission | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Instrumentation Instrument cluster | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Lighting Adaptive cornering light | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Central electronics Engine compartment central electronics | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 811 | 02.08- | Central electronics Pass. compartment central electronics | 44
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | System overview System overview | 2C
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Heater/air conditioner Automatic A/C | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Engine management Sagem | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Convenience electronics Passenger side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Parking aid Park Distance Control (PDC) | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Convenience electronics Driver side door control unit | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Braking system Electronic parking brake | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Driver information Navigation system | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Driver information Audio | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Airbag AB | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Convenience electronics Driver side seat memory | 4D
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Transmission control 6-speed automatic transmission | 42
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Instrumentation Instrument cluster | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Lighting Adaptive cornering light | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Central electronics Engine compartment central electronics | 57
Laguna III Coupe 2.0 TCe | 2 | 125 | F4R 813 | 02.08- | Central electronics Pass. compartment central electronics | 44


DVD 2012/1:PKW:RENAULT:Laguna III Grandtour 2.0 TCe

RENAULT Laguna III Grandtour 2.0 TCe May be shorter than in German

Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | System overview System overview | 2C
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Heater/air conditioner Automatic A/C | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Engine management Sagem | 36
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Passenger side door control unit | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Parking aid Park Distance Control (PDC) | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side door control unit | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Navigation system | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driver information Navigation system | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Airbag AB | 36
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Convenience electronics Driver side seat memory | 4D
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Instrumentation Instrument cluster | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Lighting Adaptive cornering light | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Engine compartment central electronics | 57
Laguna III Grandtour 2.0 TCe | 2 | 150 | F4R 800 | 02.08- | Central electronics Pass. compartment central electronics | 44
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | System overview System overview | 2C
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Heater/air conditioner Automatic A/C | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Engine management Sagem | 36
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Passenger side door control unit | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Parking aid Park Distance Control (PDC) | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Driver side door control unit | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Navigation system | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Audio | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driver information Navigation system | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Airbag AB | 36
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Convenience electronics Driver side seat memory | 4D
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Transmission control 6-speed automatic transmission | 42
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Driving safety system ESP Electronic stability program ESP | 4C
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Instrumentation Instrument cluster | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Lighting Adaptive cornering light | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Central electronics Engine compartment central electronics | 57
Laguna III Grandtour 2.0 TCe | 2 | 125 | F4R 811 | 10.07- | Central electronics Pass. compartment central electronics | 44


DVD 2012/1:PKW:RENAULT:Megane III CC 1.5 dCi

RENAULT Megane III CC 1.5 dCi May be shorter than in German

Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | System overview System overview | 2C
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Heater/air conditioner Automatic A/C | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Running gear/steering Electric power steering | 30
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Convenience electronics Passenger side door control unit | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Parking aid Park Distance Control (PDC) | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Convenience electronics Electric convertible top control | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Convenience electronics Driver side door control unit | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Engine management CR/EDC | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Airbag AB | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Convenience electronics Driver side seat memory | 4D
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Diagnosis/bus systems Multimedia gateway | 44
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Instrumentation Instrument cluster | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Lighting Adaptive cornering light | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Central electronics Engine compartment central electronics | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Airbag RC | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 836 | 10.10- | Central electronics Pass. compartment central electronics | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | System overview System overview | 2C
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Heater/air conditioner Automatic A/C | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Running gear/steering Electric power steering | 30
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Convenience electronics Passenger side door control unit | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Parking aid Park Distance Control (PDC) | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Convenience electronics Electric convertible top control | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Convenience electronics Driver side door control unit | 42
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Engine management CR/EDC | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driver information Audio | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Airbag AB | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Convenience electronics Driver side seat memory | 4D
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Diagnosis/bus systems Multimedia gateway | 44
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Instrumentation Instrument cluster | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Lighting Adaptive cornering light | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Central electronics Engine compartment central electronics | 57
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Airbag RC | 36
Megane III CC 1.5 dCi | 1,5 | 81 | K9K 837 | 10.10- | Central electronics Pass. compartment central electronics | 57


DVD 2012/1:PKW:RENAULT:Megane III CC 1.9 dCi

RENAULT Megane III CC 1.9 dCi May be shorter than in German

Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | System overview System overview | 2C
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Heater/air conditioner Automatic A/C | 42
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Running gear/steering Electric power steering | 30
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Convenience electronics Passenger side door control unit | 42
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Parking aid Park Distance Control (PDC) | 42
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Convenience electronics Electric convertible top control | 42
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Convenience electronics Driver side door control unit | 42
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driver information Audio | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driver information Audio | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driver information Navigation system | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driver information Audio | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Engine management CR/EDC | 45
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Airbag AB | 36
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Convenience electronics Driver side seat memory | 4D
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Diagnosis/bus systems Multimedia gateway | 44
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Instrumentation Instrument cluster | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Lighting Adaptive cornering light | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Central electronics Engine compartment central electronics | 57
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Airbag RC | 36
Megane III CC 1.9 dCi | 1,9 | 96 | F9Q 870 | 10.10- | Central electronics Pass. compartment central electronics | 57


DVD 2012/1:PKW:RENAULT:Megane III CC 2.0 dCi

RENAULT Megane III CC 2.0 dCi May be shorter than in German

Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | System overview System overview | 2C
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Heater/air conditioner Automatic A/C | 42
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Running gear/steering Electric power steering | 30
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Convenience electronics Passenger side door control unit | 42
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Parking aid Park Distance Control (PDC) | 42
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Convenience electronics Electric convertible top control | 42
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Convenience electronics Driver side door control unit | 42
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driver information Navigation system | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driver information Navigation system | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Airbag AB | 36
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Convenience electronics Driver side seat memory | 4D
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Diagnosis/bus systems Multimedia gateway | 44
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Instrumentation Instrument cluster | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Lighting Adaptive cornering light | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Central electronics Engine compartment central electronics | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Airbag RC | 36
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Central electronics Pass. compartment central electronics | 57
Megane III CC 2.0 dCi | 2 | 118 | M9R 610 | 10.10- | Engine management CR/EDC 17CP | 4C


DVD 2012/1:PKW:RENAULT:Megane III CC 2.0 TCe

RENAULT Megane III CC 2.0 TCe May be shorter than in German

Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | System overview System overview | 2C
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Heater/air conditioner Automatic A/C | 42
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Running gear/steering Electric power steering | 30
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Convenience electronics Passenger side door control unit | 42
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Parking aid Park Distance Control (PDC) | 42
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Convenience electronics Electric convertible top control | 42
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Convenience electronics Driver side door control unit | 42
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driver information Navigation system | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driver information Navigation system | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driver information Audio | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Airbag AB | 36
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Convenience electronics Driver side seat memory | 4D
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Diagnosis/bus systems Multimedia gateway | 44
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Engine management EMS | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Instrumentation Instrument cluster | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Lighting Adaptive cornering light | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Central electronics Engine compartment central electronics | 57
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Airbag RC | 36
Megane III CC 2.0 TCe | 2 | 132 | F4R 872 | 10.10- | Central electronics Pass. compartment central electronics | 57


DVD 2012/1:PKW:RENAULT:Twingo II 1.2 TCe

RENAULT Twingo II 1.2 TCe May be shorter than in German

Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Parking aid Park Distance Control (PDC) | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | System overview System overview | 2C
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Engine management SIM | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Running gear/steering Electric power steering | 30
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Anti-lock braking system ABS | 4F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Airbag AB | 42
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Driving safety system ESP Electronic stability program ESP | 01
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Instrumentation Speed display | 1F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Instrumentation Instrument cluster | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 04.07- | Central electronics Pass. compartment central electronics | 44


DVD 2012/1:PKW:RENAULT:Twingo II 1.6 R.S.

RENAULT Twingo II 1.6 R.S. May be shorter than in German

Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Parking aid Park Distance Control (PDC) | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | System overview System overview | 2C
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Engine management SIM | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Running gear/steering Electric power steering | 30
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Anti-lock braking system ABS | 4F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Airbag AB | 42
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Driving safety system ESP Electronic stability program ESP | 01
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Instrumentation Speed display | 1F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Instrumentation Instrument cluster | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 07.07- | Central electronics Pass. compartment central electronics | 44


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 i

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 i May be shorter than in German

9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Engine management Simtec | 97
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Lighting Xenon light | 60
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Transmission control 6-speed automatic transmission | 46
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Airbag SDM | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Lighting Turn signal indicators | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Mirror control | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | System overview System overview | 22
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Central electronics ZE | 47
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Central electronics Rear central electronics | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Central electronics Front central electronics | 47
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Heater/air conditioner Automatic A/C | 44
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Instrumentation Instrument cluster | 44
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Front left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Front right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Rear left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Rear right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Steering column switch module | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Convenience electronics Steering interlock | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Driver information Audio | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Driver information CD player | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Driver information Front audio amplifier | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Traction control system ABS/ASR | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 09.04- | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower XWD May be shorter than in German

9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 09.10- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 03.11- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Lighting Xenon light | 60
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Central electronics ZE | 47
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Central electronics Front central electronics | 47
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Instrumentation Instrument cluster | 44
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 07.09- | Parking aid Park Distance Control (PDC) | 30


DVD 2012/1:PKW:VAUXHALL:Antara 2.0 CDTI 4x4

VAUXHALL Antara 2.0 CDTI 4x4 May be shorter than in German

Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | System overview System overview | 4D
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Airbag SDM | 77
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.06- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | System overview System overview | 4D
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Airbag SDM | 77
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.06- | Transmission control Transfer case | 30


DVD 2012/1:PKW:VAUXHALL:Antara 2.4 4x4

VAUXHALL Antara 2.4 4x4 May be shorter than in German

Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | System overview System overview | 4D
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Engine management Motronic ME | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Transmission control 5-speed automatic transmission | 45
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Info display | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Info display | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Airbag SDM | 77
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.06- | Transmission control Transfer case | 30


DVD 2012/1:PKW:VAUXHALL:Antara 3.2 V6 4x4

VAUXHALL Antara 3.2 V6 4x4 May be shorter than in German

Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | System overview System overview | 4D
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Engine management Motronic ME | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driving safety system ESP Electronic stability program | 47
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Anti-lock braking system ABS | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Transmission control 5-speed automatic transmission | 45
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Info display | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Navigation system | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Info display | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Telephone | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Central electronics ZE | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Anti-theft device Immobiliser | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Airbag SDM | 77
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.06- | Transmission control Transfer case | 30


DVD 2012/1:PKW:CHEVROLET:Nubira 1.6 i Wagon

CHEVROLET Nubira 1.6 i Wagon May be shorter than in German

Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Engine management Sirius | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Transmission control 4-speed automatic transmission | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Airbag AB | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Airbag AB | 22
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Anti-lock braking system ABS | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Anti-lock braking system ABS | 63
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 02.05- | Traction control system ABS/ABD | 64


DVD 2012/1:PKW:CHEVROLET:Nubira 1.8 i Wagon

CHEVROLET Nubira 1.8 i Wagon May be shorter than in German

Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 08.05- | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 08.05- | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 08.05- | Traction control system ABS/ABD | 64
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Airbag AB | 30
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:CHEVROLET:Nubira 2.0 D Wagon

CHEVROLET Nubira 2.0 D Wagon May be shorter than in German

Nubira 2.0 D Wagon | 2 | 89 | Z20S | 09.06- | Airbag AB | 30
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 09.06- | Airbag AB | 30
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 09.06- | Airbag AB | 22


DVD 2012/1:PKW:FORD:Focus 1.6 EcoBoost

FORD Focus 1.6 EcoBoost May be shorter than in German

Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | System overview System overview | 01
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Convenience electronics Passenger door control unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 01.11- | Airbag AB | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | System overview System overview | 01
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Convenience electronics Passenger door control unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 01.11- | Airbag AB | 30


DVD 2012/1:PKW:FORD:Focus 1.6 EcoBoost Turnier

FORD Focus 1.6 EcoBoost Turnier May be shorter than in German

Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | System overview System overview | 01
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Convenience electronics Passenger door control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 01.11- | Airbag AB | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | System overview System overview | 01
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Convenience electronics Passenger door control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Instrumentation Instrument cluster | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 01.11- | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Sharan 2.0 TSI

VW (VOLKSWAGEN) Sharan 2.0 TSI May be shorter than in German

Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | System overview System overview | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Lighting ALWR and cornering light | 58
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Central electronics ZE II | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Airbag AB | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Driver seat memory | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Passenger seat memory | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Steering column switch module | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Audio | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Navigation system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Braking system Electronic parking brake | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Rear left door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Rear right door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Electr. energy management Battery management EBM | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Service Interval reset | 33
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Central electronics ZE | 51
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Electronic rear lid actuation | 36
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Telephone | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Anti-theft device Access system/immobilizer | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Instrumentation Instrument cluster | 51
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Parking aid Reversing camera | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Lighting Main beam assistant | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Driver information Navigation system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Parking aid Parking assistant | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Heater/air conditioner Climatic | 43
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Steering column lock | 44
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.10- | Anti-theft device Access/start authorization | 44


DVD 2012/1:PKW:CHEVROLET:Orlando 2.0 CRDi

CHEVROLET Orlando 2.0 CRDi May be shorter than in German

Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Airbag SDM | 36
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driver information Mediaplayer Interface Module | 30
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Instrumentation Instrument cluster | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Braking system Electronic parking brake | 5A
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driver information Audio | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Central electronics ZE | 4B
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Convenience electronics Trailer control unit | 57
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Convenience electronics Seat control unit | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Parking aid Park Distance Control (PDC) | 30
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Running gear/steering Active running gear | 4D
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driving safety system ESP Yaw rate sensor | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Convenience electronics Gong | 28
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Transmission control Transfer case | 47
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driver information Telephone | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driver information Telephone | 42
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Running gear/steering Electromechanical power steering | 57
Orlando 2.0 CRDi | 2 | 96 | Z20D1 | 10.10- | Driver information Mediaplayer Interface Module | 36
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Airbag SDM | 36
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driver information Mediaplayer Interface Module | 30
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Instrumentation Instrument cluster | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Braking system Electronic parking brake | 5A
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driver information Audio | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Central electronics ZE | 4B
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Convenience electronics Trailer control unit | 57
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Convenience electronics Seat control unit | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Parking aid Park Distance Control (PDC) | 30
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Running gear/steering Active running gear | 4D
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driving safety system ESP Yaw rate sensor | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Convenience electronics Gong | 28
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Transmission control Transfer case | 47
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driver information Telephone | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driver information Telephone | 42
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Running gear/steering Electromechanical power steering | 57
Orlando 2.0 CRDi | 2 | 120 | Z20D1 | 10.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI Biturbo

VW (VOLKSWAGEN) Amarok 2.0 TDI Biturbo May be shorter than in German

Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | System overview System overview | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Driving safety system ESP Electronic stability program ESP | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Airbag AB | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Driver information Audio | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Service Interval reset | 33
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Central electronics ZE | 51
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Driver information Telephone | 42
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Anti-theft device Access system/immobilizer | 30
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Parking aid Parking assistant | 57
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI Biturbo | 2 | 120 | CDCA | 04.10- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI Turbo

VW (VOLKSWAGEN) Amarok 2.0 TDI Turbo May be shorter than in German

Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Diagnosis/bus systems Gateway | 44
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | System overview System overview | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Driving safety system ESP Electronic stability program ESP | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Heater/air conditioner Climatronic | 43
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Airbag AB | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Driver information Audio | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Service Interval reset | 33
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Central electronics ZE | 51
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Driver information Telephone | 42
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Anti-theft device Access system/immobilizer | 30
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Instrumentation Instrument cluster | 51
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Parking aid Parking assistant | 57
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Heater/air conditioner Climatic | 43
Amarok 2.0 TDI Turbo | 2 | 90 | CDBA | 04.11- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:FIAT:500 1.2

FIAT 500 1.2 May be shorter than in German

500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Heater/air conditioner Automatic A/C | 43
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Airbag AB Siemens | 42
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Engine management IAW | 45
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Running gear/steering Electric power steering | 77
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Central electrics ZE 4.1 | 4B
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Lighting Litronic (Master) | 57
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Lighting Litronic (Slave) | 30
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Airbag AB Continental | 57
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Service Service display | 01
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Vehicle configuration Configuration alignment | 01
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Transmission control Selespeed CFC | 57
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Parking aid Park Distance Control (PDC) | 36
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Instrumentation Instrument cluster | 49
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Driving safety system ESP Electronic stability program ESP | 65
500 1.2 | 1,2 | 51 | 169 A 4.000 | 07.07- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.2 Cabrio

FIAT 500 1.2 Cabrio May be shorter than in German

500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Heater/air conditioner Automatic A/C | 43
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Airbag AB Siemens | 42
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Engine management IAW | 45
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Running gear/steering Electric power steering | 77
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Central electrics ZE 4.1 | 4B
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Lighting Litronic (Master) | 57
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Lighting Litronic (Slave) | 30
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Airbag AB Continental | 57
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Service Service display | 01
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Vehicle configuration Configuration alignment | 01
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Transmission control Selespeed CFC | 57
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Parking aid Park Distance Control (PDC) | 36
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Instrumentation Instrument cluster | 49
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Driving safety system ESP Electronic stability program ESP | 65
500 1.2 Cabrio | 1,2 | 51 | 169 A 4.000 | 07.09- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.2 LPG

FIAT 500 1.2 LPG May be shorter than in German

500 1.2 LPG | 1,2 | 51 | 09.10- | Heater/air conditioner Automatic A/C | 43
500 1.2 LPG | 1,2 | 51 | 09.10- | Airbag AB Siemens | 42
500 1.2 LPG | 1,2 | 51 | 09.10- | Running gear/steering Electric power steering | 77
500 1.2 LPG | 1,2 | 51 | 09.10- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 09.10- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 09.10- | Central electrics ZE 4.1 | 4B
500 1.2 LPG | 1,2 | 51 | 09.10- | Lighting Litronic (Master) | 57
500 1.2 LPG | 1,2 | 51 | 09.10- | Lighting Litronic (Slave) | 30
500 1.2 LPG | 1,2 | 51 | 09.10- | Airbag AB Continental | 57
500 1.2 LPG | 1,2 | 51 | 09.10- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 09.10- | Service Service display | 01
500 1.2 LPG | 1,2 | 51 | 09.10- | Vehicle configuration Configuration alignment | 01
500 1.2 LPG | 1,2 | 51 | 09.10- | Engine management IAW 5SF8 LPG | 57
500 1.2 LPG | 1,2 | 51 | 09.10- | Parking aid Park Distance Control (PDC) | 36
500 1.2 LPG | 1,2 | 51 | 09.10- | Instrumentation Instrument cluster | 49
500 1.2 LPG | 1,2 | 51 | 09.10- | Driving safety system ESP Electronic stability program ESP | 65
500 1.2 LPG | 1,2 | 51 | 09.10- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.3 MJTD Cabrio

FIAT 500 1.3 MJTD Cabrio May be shorter than in German

500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Heater/air conditioner Automatic A/C | 43
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Airbag AB Siemens | 42
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Engine management CR/EDC | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Running gear/steering Electric power steering | 77
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Central electrics ZE 4.1 | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Lighting Litronic (Master) | 57
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Lighting Litronic (Slave) | 30
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Airbag AB Continental | 57
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Engine management 8DF | 4B
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Vehicle configuration Configuration alignment | 01
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Parking aid Park Distance Control (PDC) | 36
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Service Service display | 42
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Instrumentation Instrument cluster | 49
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Driving safety system ESP Electronic stability program ESP | 65
500 1.3 MJTD Cabrio | 1,3 | 55 | 169 A 1.000 | 07.09- | Anti-lock braking system ABS | 63
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Heater/air conditioner Automatic A/C | 43
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Airbag AB Siemens | 42
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Engine management CR/EDC | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Running gear/steering Electric power steering | 77
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Central electrics ZE 4.1 | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Lighting Litronic (Master) | 57
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Lighting Litronic (Slave) | 30
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Airbag AB Continental | 57
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Driver information Audio / telematics | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Engine management 8DF | 4B
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Vehicle configuration Configuration alignment | 01
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Parking aid Park Distance Control (PDC) | 36
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Service Service display | 42
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Instrumentation Instrument cluster | 49
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Driving safety system ESP Electronic stability program ESP | 65
500 1.3 MJTD Cabrio | 1,3 | 70 | 169 B 1.000 | 01.10- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.4

FIAT 500 1.4 May be shorter than in German

500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Heater/air conditioner Automatic A/C | 43
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Airbag AB Siemens | 42
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Running gear/steering Electric power steering | 77
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Central electrics ZE 4.1 | 4B
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Engine management Motronic ME | 46
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Lighting Litronic (Master) | 57
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Lighting Litronic (Slave) | 30
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Airbag AB Continental | 57
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Service Service display | 01
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Vehicle configuration Configuration alignment | 01
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Transmission control Selespeed CFC | 57
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Parking aid Park Distance Control (PDC) | 36
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Instrumentation Instrument cluster | 49
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Driving safety system ESP Electronic stability program ESP | 65
500 1.4 | 1,4 | 74 | 169 A 3.000 | 07.07- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.4 Abarth

FIAT 500 1.4 Abarth May be shorter than in German

500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Heater/air conditioner Automatic A/C | 43
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Airbag AB Siemens | 42
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Running gear/steering Electric power steering | 77
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Central electrics ZE 4.1 | 4B
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Engine management Motronic ME | 46
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Lighting Litronic (Master) | 57
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Lighting Litronic (Slave) | 30
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Airbag AB Continental | 57
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Service Service display | 01
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Vehicle configuration Configuration alignment | 01
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Transmission control Selespeed CFC | 57
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Parking aid Park Distance Control (PDC) | 36
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Instrumentation Instrument cluster | 49
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Driving safety system ESP Electronic stability program ESP | 65
500 1.4 Abarth | 1,4 | 99 | 312 A 1.000 | 05.08- | Anti-lock braking system ABS | 63
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Heater/air conditioner Automatic A/C | 43
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Airbag AB Siemens | 42
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Running gear/steering Electric power steering | 77
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Central electrics ZE 4.1 | 4B
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Lighting Litronic (Master) | 57
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Lighting Litronic (Slave) | 30
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Airbag AB Continental | 57
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Driver information Audio / telematics | 4B
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Service Service display | 01
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Vehicle configuration Configuration alignment | 01
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Transmission control Selespeed CFC | 57
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Parking aid Park Distance Control (PDC) | 36
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Instrumentation Instrument cluster | 49
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Engine management IAW | 45
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Driving safety system ESP Electronic stability program ESP | 65
500 1.4 Abarth | 1,4 | 132 | 312 A 3.000 | 05.08- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.4 Abarth Cabrio

FIAT 500 1.4 Abarth Cabrio May be shorter than in German

500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Heater/air conditioner Automatic A/C | 43
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Airbag AB Siemens | 42
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Running gear/steering Electric power steering | 77
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Driver information Audio / telematics | 4B
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Driver information Audio / telematics | 4B
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Central electrics ZE 4.1 | 4B
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Engine management Motronic ME | 46
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Lighting Litronic (Master) | 57
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Lighting Litronic (Slave) | 30
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Airbag AB Continental | 57
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Driver information Audio / telematics | 4B
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Service Service display | 01
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Vehicle configuration Configuration alignment | 01
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Transmission control Selespeed CFC | 57
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Parking aid Park Distance Control (PDC) | 36
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Instrumentation Instrument cluster | 49
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Driving safety system ESP Electronic stability program ESP | 65
500 1.4 Abarth Cabrio | 1,4 | 99 | 312 A 1.000 | 07.10- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:FIAT:500 1.4 Cabrio

FIAT 500 1.4 Cabrio May be shorter than in German

500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Heater/air conditioner Automatic A/C | 43
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Airbag AB Siemens | 42
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Running gear/steering Electric power steering | 77
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Central electrics ZE 4.1 | 4B
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Engine management Motronic ME | 46
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Lighting Litronic (Master) | 57
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Lighting Litronic (Slave) | 30
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Airbag AB Continental | 57
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Service Service display | 01
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Vehicle configuration Configuration alignment | 01
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Transmission control Selespeed CFC | 57
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Parking aid Park Distance Control (PDC) | 36
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Instrumentation Instrument cluster | 49
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Driving safety system ESP Electronic stability program ESP | 65
500 1.4 Cabrio | 1,4 | 74 | 169 A 3.000 | 07.09- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:OPEL:Astra 1.4i Sports Tourer

OPEL Astra 1.4i Sports Tourer May be shorter than in German

Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | System overview System overview | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Engine management GMPT-E | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Airbag SDM | 36
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Audio | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Central electronics ZE | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Gong | 28
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Digital radio reception | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Lighting Main beam control | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Astra 1.4i Turbo

OPEL Astra 1.4i Turbo May be shorter than in German

Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | System overview System overview | 4D
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Airbag SDM | 36
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Audio | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Central electronics ZE | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Digital radio reception | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 09.09- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | System overview System overview | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Airbag SDM | 36
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Audio | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Central electronics ZE | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Engine management EKP control | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Digital radio reception | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Astra 1.4i Turbo Sports Tourer

OPEL Astra 1.4i Turbo Sports Tourer May be shorter than in German

Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | System overview System overview | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Airbag SDM | 36
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Audio | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Digital radio reception | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 09.10- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | System overview System overview | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Airbag SDM | 36
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Audio | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Digital radio reception | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Astra 1.6i Sports Tourer

OPEL Astra 1.6i Sports Tourer May be shorter than in German

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | System overview System overview | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Engine management GMPT-E | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Airbag SDM | 36
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Audio | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Central electronics ZE | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Digital radio reception | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Astra 1.6i Turbo

OPEL Astra 1.6i Turbo May be shorter than in German

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | System overview System overview | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Engine management GMPT-E | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Airbag SDM | 36
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Audio | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Central electronics ZE | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Engine management EKP control | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Digital radio reception | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Astra 1.6i Turbo Sports Tourer

OPEL Astra 1.6i Turbo Sports Tourer May be shorter than in German

Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | System overview System overview | 4D
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Engine management GMPT-E | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Airbag SDM | 36
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Audio | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Central electronics ZE | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Convenience electronics Gong | 28
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Digital radio reception | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Lighting Main beam control | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:OPEL:Zafira 1.6i

OPEL Zafira 1.6i May be shorter than in German

Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Heater/air conditioner Automatic A/C | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | System overview System overview | 4D
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Heater/air conditioner Automatic A/C | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Parking aid Park Distance Control (PDC) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Airbag SDM | 07
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06-02.09 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Automatic A/C | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | System overview System overview | 4D
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Automatic A/C | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Parking aid Park Distance Control (PDC) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Airbag SDM | 07
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | System overview System overview | 4D
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Engine management Simtec | 60
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 43
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Parking aid Park Distance Control (PDC) | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Airbag SDM | 07
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 85 | Z 16 XER | 03.07- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:OPEL:Zafira 1.8i

OPEL Zafira 1.8i May be shorter than in German

Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Heater/air conditioner Automatic A/C | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | System overview System overview | 4D
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Lighting Automatic headlight levelling control | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Engine management Simtec | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Central electronics Front central electronics | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Central electronics Rear central electronics | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Heater/air conditioner Automatic A/C | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Heater/air conditioner Supplementary heater | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Heater/air conditioner Supplementary heater | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Lighting Adaptive halogen light | 48
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Digital radio reception | 33
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Transmission control 4-speed automatic transmission | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Running gear/steering Active running gear | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Convenience electronics Steering column switch module | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driver information Telephone | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Parking aid Park Distance Control (PDC) | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Airbag SDM | 07
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Airbag SDM | 77
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Instrumentation Instrument cluster | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Anti-lock braking system ABS | 47
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05-02.10 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:OPEL:Zafira 2.0i Turbo

OPEL Zafira 2.0i Turbo May be shorter than in German

Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Heater/air conditioner Automatic A/C | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | System overview System overview | 4D
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Lighting Automatic headlight levelling control | 43
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Heater/air conditioner Automatic A/C | 43
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Lighting Adaptive halogen light | 48
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Digital radio reception | 33
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Engine management Motronic ME | 48
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Info display | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Info display | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Parking aid Park Distance Control (PDC) | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Airbag SDM | 07
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Instrumentation Instrument cluster | 57
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Anti-lock braking system ABS | 47
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Automatic A/C | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | System overview System overview | 4D
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Automatic headlight levelling control | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Automatic A/C | 43
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Adaptive halogen light | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Digital radio reception | 33
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Engine management Motronic ME | 48
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Info display | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Info display | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Parking aid Park Distance Control (PDC) | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Airbag SDM | 07
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Anti-lock braking system ABS | 47
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:OPEL:Zafira 2.2i Direct

OPEL Zafira 2.2i Direct May be shorter than in German

Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Automatic A/C | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | System overview System overview | 4D
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Automatic headlight levelling control | 43
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Front central electronics | 4B
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Rear central electronics | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Automatic A/C | 43
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Supplementary heater | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Supplementary heater | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Adaptive halogen light | 48
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Digital radio reception | 33
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Engine management Simtec | 60
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Steering column switch module | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Info display | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Navigation system | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Audio | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Navigation system | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Audio | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Info display | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Telephone | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Parking aid Park Distance Control (PDC) | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Airbag SDM | 07
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Airbag SDM | 77
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Anti-lock braking system ABS | 47
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:CHEVROLET:Combo 1.4 i

CHEVROLET Combo 1.4 i May be shorter than in German

Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Airbag AB | 77


DVD 2012/1:PKW:CHEVROLET:Silverado 1500 5.3 FFV 4x4

CHEVROLET Silverado 1500 5.3 FFV 4x4 May be shorter than in German

Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Airbag AB | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Central electronics ZE | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management GM Class 2 | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Engine management PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Airbag AB | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Airbag AB | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Transmission control Transfer case | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Instrumentation Instrument cluster | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 09.01-08.07 | Airbag AB | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Engine management ECM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Transmission control TCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LC9 | 09.06- | Engine management EKP control | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Engine management ECM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Transmission control TCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 235 | LMG | 09.06- | Engine management EKP control | 30


DVD 2012/1:PKW:CHEVROLET:Silverado 1500 5.3 Hybrid 4x4

CHEVROLET Silverado 1500 5.3 Hybrid 4x4 May be shorter than in German

Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Airbag AB | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Central electronics ZE | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Airbag AB | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Airbag AB | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 09.03-08.07 | Airbag AB | 30


DVD 2012/1:PKW:CHERY:Fulwin 1.6i

CHERY Fulwin 1.6i May be shorter than in German

Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Engine management MPI | 30
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Engine management IAW | 42
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Engine management IAW | 42
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Airbag AB | 22
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Traction control system ABS/EDS | 42
Fulwin 1.6i | 1,6 | 65 | SQR480ED | 01.01-02.07 | Anti-lock braking system ABS | 44
Fulwin 1.6i | 1,6 | 62 | SQR480M | 01.01-01.06 | Engine management Motronic M | 30
Fulwin 1.6i | 1,6 | 62 | SQR480M | 01.01-01.06 | Engine management (SPI) IAW | 42
Fulwin 1.6i | 1,6 | 62 | SQR480M | 01.01-01.06 | Airbag AB | 22
Fulwin 1.6i | 1,6 | 62 | SQR480M | 01.01-01.06 | Traction control system ABS/EDS | 42
Fulwin 1.6i | 1,6 | 62 | SQR480M | 01.01-01.06 | Anti-lock braking system ABS | 44


DVD 2012/1:PKW:FORD:Focus Sedan 1.6i 16V

FORD Focus Sedan 1.6i 16V May be shorter than in German

Focus Sedan 1.6i 16V | 1,6 | 81 | 01.10- | Anti-lock braking system ABS | 30
Focus Sedan 1.6i 16V | 1,6 | 81 | 01.10- | Central electronics ZE | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 01.10- | Instrumentation Instrument cluster | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 01.10- | Airbag AB | 77
Focus Sedan 1.6i 16V | 1,6 | 81 | 01.10- | Engine management Motronic ME | 57


DVD 2012/1:PKW:HAFEI (SONGHUAJIANG):Lobo 1.3i

HAFEI (SONGHUAJIANG) Lobo 1.3i May be shorter than in German

Lobo 1.3i | 1,3 | 58 | DA471QL | 03.07- | Engine management Motronic M | 30


DVD 2012/1:PKW:KIA:Sportage 2.7i 4x4

KIA Sportage 2.7i 4x4 May be shorter than in German

Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Engine management Beta | 57
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Engine management MPI | 43
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Transmission control 4-speed automatic transmission | 45
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Heater/air conditioner Automatic A/C | 42
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Driving safety system ESP Electronic stability program ESP | 4F
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Airbag AB | 30
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Airbag AB | 22
Sportage 2.7i 4x4 | 2,7 | 129 | G6BA | 09.04-08.08 | Transmission control GS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Cabriolet May be shorter than in German

900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ETC | 30
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Coupe May be shorter than in German

900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ETC | 30
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Cabriolet May be shorter than in German

900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Trionic | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Coupe May be shorter than in German

900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Trionic | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Cabriolet May be shorter than in German

900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Coupe May be shorter than in German

900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Cabriolet May be shorter than in German

900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Engine management Motronic M | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 63
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ABS/ASR | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Coupe May be shorter than in German

900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Engine management Motronic M | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 63
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ABS/ASR | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ETC | 30


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16 V Cabriolet May be shorter than in German

9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Driver information Info display | 57
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Driver information Audio | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 03.98-08.00 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Coupe May be shorter than in German

9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Driver information Info display | 57
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Driver information Audio | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 03.98-08.00 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Turbo Cabriolet May be shorter than in German

9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B204E | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Lighting Xenon light | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Airbag SDM | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Lighting Turn signal indicators | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Mirror control | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | System overview System overview | 22
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 47
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Central electronics Rear central electronics | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Central electronics Front central electronics | 47
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Traction control system ABS/ASR | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 09.99-08.03 | Traction control system ABS/ASR | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Turbo 16V Coupe May be shorter than in German

9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Lighting Xenon light | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Airbag SDM | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Lighting Turn signal indicators | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Mirror control | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | System overview System overview | 22
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 47
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Central electronics Rear central electronics | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Central electronics Front central electronics | 47
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Heater/air conditioner Automatic A/C | 44
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Transmission control 5-speed automatic transmission | 43
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Traction control system ABS/ASR | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 09.99-08.03 | Traction control system ABS/ASR | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Driver information CD changer | 36
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 09.99-08.02 | Traction control system ABS/ASR | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 Turbodiesel 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 Turbodiesel 16V Coupe May be shorter than in German

9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Instrumentation Instrument cluster | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Driver information Info display | 57
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Driver information Audio | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Driver information CD changer | 36
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Driver information Navigation system | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Airbag AB | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Engine management PSG 16 | 47
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Engine management EDC 15M | 47
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Anti-lock braking system ABS | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.00-09.02 | Traction control system ABS/ASR | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16 V Cabriolet May be shorter than in German

9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Driver information Info display | 57
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Driver information Audio | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Airbag AB | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 03.98-08.00 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i Turbo 16V Coupe May be shorter than in German

9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Instrumentation Instrument cluster | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Driver information Info display | 57
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Driver information Audio | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Driver information CD changer | 36
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Driver information Navigation system | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Motronic M | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Airbag AB | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 09.99-08.00 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T BioPower Kombi May be shorter than in German

9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information Info display | 57
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information Audio | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information Audio | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information CD changer | 36
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information Navigation system | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 01.06- | Driver information Info display | 49


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 T BioPower Kombi May be shorter than in German

9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Instrumentation Instrument cluster | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information Info display | 57
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information Audio | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information Audio | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information CD changer | 36
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Convenience electronics Mirror adjustment | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information Navigation system | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 01.07- | Driver information Info display | 49


DVD 2012/1:PKW:FORCE MOTORS (BAJAJ TEMPO):Trax 2.6D Cross Country Euro III

FORCE MOTORS (BAJAJ TEMPO) Trax 2.6D Cross Country Euro III May be shorter than in German

Trax 2.6D Cross Country Euro III | 2,6 | 56 | TD 2650 FTI | 03.06- | Engine management EDC 15VM | 51


DVD 2012/1:PKW:CITROEN:C-Crosser 2.0i

CITROEN C-Crosser 2.0i May be shorter than in German

C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Central electronics ZE | 57
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Lighting Adaptive xenon light | 45
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Engine management MIVEC | 57
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Service Interval reset | 36
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Airbag AB | 42
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Instrumentation Instrument cluster | 52
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Anti-theft device Immobilizer (WFS) | 30
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Hands-free unit | 40
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rain/light sensor | 3A
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Driver information Navigation system | 22
C-Crosser 2.0i | 2 | 108 | AFZ | 11.10- | Transmission control Selector lever module | 42


DVD 2012/1:PKW:CITROEN:C-Crosser 2.0i 4x4

CITROEN C-Crosser 2.0i 4x4 May be shorter than in German

C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Central electronics ZE | 57
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Lighting Adaptive xenon light | 45
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Engine management MIVEC | 57
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | 4WD electronics Four-wheel drive electronics | 42
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Service Interval reset | 36
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Airbag AB | 42
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Instrumentation Instrument cluster | 52
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Anti-theft device Immobilizer (WFS) | 30
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Driving safety system ESP Electronic stability program ESP | 4C
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Hands-free unit | 40
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rain/light sensor | 3A
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Driver information Navigation system | 22
C-Crosser 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Transmission control Selector lever module | 42


DVD 2012/1:PKW:FORD:Mustang 4.6 Mach 1

FORD Mustang 4.6 Mach 1 May be shorter than in German

Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Engine management EEC SAE | 47
Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Central electronics ZE | 47
Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Airbag AB | 30
Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Anti-lock braking system ABS | 47
Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Instrumentation Instrument cluster | 47
Mustang 4.6 Mach 1 | 4,6 | 228 | 09.02-08.04 | Anti-theft device Immobilizer (WFS) | 30


DVD 2012/1:PKW:LEXUS:IS 350 3.5

LEXUS IS 350 3.5 May be shorter than in German

IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Convenience electronics Roof operating unit | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Engine management TCCS | 4C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Vehicle speed Tempomat | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Heater/air conditioner Automatic A/C | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Transmission control 6/8-speed automatic transmission | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Airbag Seat occupied sensor | 31
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Central electronics ZE | 44
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Central electronics ZE | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Airbag AB | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Running gear/steering Electric power steering | 31
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Instrumentation Instrument cluster | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Tire monitoring system Tire pressure monitoring | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 09.05- | Convenience electronics Electric window lifter | 40


DVD 2012/1:PKW:PEUGEOT:3008 1.6i THP

PEUGEOT 3008 1.6i THP May be shorter than in German

3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | System overview System overview | 22
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Central electronics ZE | 01
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Wiper system Wiper control | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Airbag AB | 37
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Convenience electronics Steering column switch module | 42
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information Audio | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information Multi Information Display | 47
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information CD changer | 28
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information Audio / telematics | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Convenience electronics Central door control unit | 47
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Convenience electronics Rain/light sensor | 22
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Electr. energy management Battery management EBM | 34
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Electr. energy management Network isolation module | 2B
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Service Interval reset | 36
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Instrumentation Instrument cluster | 44
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Engine management Motronic MED | 01
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Anti-theft device Anti-theft alarm system | 44
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information Emergency call system | 45
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver information Audio amplifier | 42
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Convenience electronics Traction control switch | 40
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driving safety system ESP Electronic stability program ESP | 91
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Heater/air conditioner Automatic A/C | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Lighting Adaptive cornering light | 43
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Instrumentation Instrument cluster display unit | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Braking system Electronic parking brake | 01
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Instrumentation Head-up display | 57
3008 1.6i THP | 1,6 | 110 | 5FE | 01.11- | Driver assistance systems Distance warning system | 42
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | System overview System overview | 22
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Central electronics ZE | 01
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Wiper system Wiper control | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Airbag AB | 37
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Convenience electronics Steering column switch module | 42
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Audio | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Multi Information Display | 47
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information CD changer | 28
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Audio / telematics | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Convenience electronics Central door control unit | 47
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Convenience electronics Rain/light sensor | 22
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Electr. energy management Battery management EBM | 34
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Electr. energy management Network isolation module | 2B
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Service Interval reset | 36
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Instrumentation Instrument cluster | 44
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Tire monitoring system Tire pressure monitoring (RDK) | 36
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Engine management Motronic MED | 01
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Anti-theft device Anti-theft alarm system | 44
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Emergency call system | 45
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Audio amplifier | 42
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Convenience electronics Traction control switch | 40
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driving safety system ESP Electronic stability program ESP | 91
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Heater/air conditioner Automatic A/C | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Lighting Adaptive cornering light | 43
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Instrumentation Instrument cluster display unit | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Braking system Electronic parking brake | 01
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver information Belt warning lamps | 2E
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Instrumentation Head-up display | 57
3008 1.6i THP | 1,6 | 120 | 5FM | 01.11- | Driver assistance systems Distance warning system | 42


DVD 2012/1:PKW:PEUGEOT:4007 2.0i

PEUGEOT 4007 2.0i May be shorter than in German

4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Driver"s door control unit | 30
4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Passenger side door control unit | 30
4007 2.0i | 2 | 108 | AFZ | 11.10- | Central electronics ZE | 57
4007 2.0i | 2 | 108 | AFZ | 11.10- | Lighting Adaptive xenon light | 45
4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear left door control unit | 30
4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear right door control unit | 30
4007 2.0i | 2 | 108 | AFZ | 11.10- | Engine management MIVEC | 57
4007 2.0i | 2 | 108 | AFZ | 11.10- | Service Interval reset | 36
4007 2.0i | 2 | 108 | AFZ | 11.10- | Airbag AB | 42
4007 2.0i | 2 | 108 | AFZ | 11.10- | Instrumentation Instrument cluster | 52
4007 2.0i | 2 | 108 | AFZ | 11.10- | Anti-theft device Immobilizer (WFS) | 30
4007 2.0i | 2 | 108 | AFZ | 11.10- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Hands-free unit | 40
4007 2.0i | 2 | 108 | AFZ | 11.10- | Convenience electronics Rain/light sensor | 3A
4007 2.0i | 2 | 108 | AFZ | 11.10- | Driver information Navigation system | 22
4007 2.0i | 2 | 108 | AFZ | 11.10- | Transmission control Selector lever module | 42


DVD 2012/1:PKW:PEUGEOT:4007 2.0i 4x4

PEUGEOT 4007 2.0i 4x4 May be shorter than in German

4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Driver"s door control unit | 30
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Passenger side door control unit | 30
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Central electronics ZE | 57
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Lighting Adaptive xenon light | 45
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear left door control unit | 30
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rear right door control unit | 30
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Engine management MIVEC | 57
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | 4WD electronics Four-wheel drive electronics | 42
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Service Interval reset | 36
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Airbag AB | 42
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Instrumentation Instrument cluster | 52
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Anti-theft device Immobilizer (WFS) | 30
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Driving safety system ESP Electronic stability program ESP | 4C
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Hands-free unit | 40
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Convenience electronics Rain/light sensor | 3A
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Driver information Navigation system | 22
4007 2.0i 4x4 | 2 | 108 | AFZ | 11.10- | Transmission control Selector lever module | 42


DVD 2012/1:PKW:BYD (QINCHUAN):G3 1.5i

BYD (QINCHUAN) G3 1.5i May be shorter than in German

G3 1.5i | 1,5 | 79 | BYD473QB | 10.10- | Anti-lock braking system ABS | 42
G3 1.5i | 1,5 | 79 | BYD473QB | 10.10- | Airbag AB | 2C
G3 1.5i | 1,5 | 79 | BYD473QB | 10.10- | Parking aid Park Distance Control (PDC) | 22
G3 1.5i | 1,5 | 79 | BYD473QB | 10.10- | Engine management Automatic start/stop | 30
G3 1.5i | 1,5 | 79 | BYD473QB | 10.10- | Engine management Motronic M | 42


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.6i 16V

RENAULT Clio II Sedan 1.6i 16V May be shorter than in German

Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 01.01-10.04 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Anti-theft device Immobilizer (WFS) | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 05.00-10.04 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.6i 16V GNC

RENAULT Clio II Sedan 1.6i 16V GNC May be shorter than in German

Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Central electronics ZE | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Engine management Sirius | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Airbag AB | 4H
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:AUDI:A4 2.4i

AUDI A4 2.4i May be shorter than in German

A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Parking aid >>> | 22
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Radio system >>> | 22
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Navigation system >>> | 22
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Central electronics ZE | 42
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Transmission control 6-speed automatic transmission | 42
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Engine management Motronic ME | 58
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Engine management Motronic ME | 59
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Service Interval reset | 33
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Lighting Headlight vertical-aim control | 2A
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Instrumentation Instrument cluster | 49
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Alarm system Intrusion detection | 22
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Airbag AB | 30
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Airbag AB | 30
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4i | 2,4 | 125 | BDV | 04.03-02.07 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:CHEVROLET:Classic 1.0 VHC

CHEVROLET Classic 1.0 VHC May be shorter than in German

Classic 1.0 VHC | 1 | 52 | 01.03-12.05 | Engine management Multec | 57
Classic 1.0 VHC | 1 | 52 | 01.03-12.05 | Central electronics ZE | 42
Classic 1.0 VHC | 1 | 52 | 01.03-12.05 | Anti-theft device Immobiliser | 30


DVD 2012/1:PKW:CHEVROLET:Classic 1.0 VHC Flexpower

CHEVROLET Classic 1.0 VHC Flexpower May be shorter than in German

Classic 1.0 VHC Flexpower | 1 | 52 | 01.06-11.08 | Engine management Multec | 57
Classic 1.0 VHC Flexpower | 1 | 52 | 01.06-11.08 | Anti-theft device Immobiliser | 30


DVD 2012/1:PKW:CHEVROLET:Classic 1.0 VHCE Flexpower

CHEVROLET Classic 1.0 VHCE Flexpower May be shorter than in German

Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.08- | Engine management Multec | 57
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.08- | Anti-theft device Immobiliser | 30


DVD 2012/1:PKW:CITROEN:DS4 1.6 HDI 16V

CITROEN DS4 1.6 HDI 16V May be shorter than in German

DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Heater/air conditioner Automatic A/C | 42
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Driving safety system ESP Electronic stability program ESP | 91
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Convenience electronics Rain/light sensor | 30
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Driver information Multi Information Display | 57
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Convenience electronics Lower control panel | 42
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Driver information Audio | 36
DS4 1.6 HDI 16V | 1,6 | 68 | 9HJ | 03.11- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Heater/air conditioner Automatic A/C | 42
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Driving safety system ESP Electronic stability program ESP | 91
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Convenience electronics Rain/light sensor | 30
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Driver information Multi Information Display | 57
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Convenience electronics Lower control panel | 42
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Driver information Audio | 36
DS4 1.6 HDI 16V | 1,6 | 68 | 9HP | 03.11- | Convenience electronics Driver side door control unit | 42


DVD 2012/1:PKW:EMGRAND:EC 1.8i 718

EMGRAND EC 1.8i 718 May be shorter than in German

EC 1.8i 718 | 1,8 | 102 | JL4G18 | 05.09- | Central electronics ZE | 42
EC 1.8i 718 | 1,8 | 102 | JL4G18 | 05.09- | Instrumentation Instrument cluster | 28
EC 1.8i 718 | 1,8 | 102 | JL4G18 | 05.09- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2012/1:PKW:HYUNDAI:Accent 1.6 GDi

HYUNDAI Accent 1.6 GDi May be shorter than in German

Accent 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 11.10- | Heater/air conditioner Automatic A/C | 42
Accent 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 11.10- | Running gear/steering Electro-hydraulic power steering | 42
Accent 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 11.10- | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:HYUNDAI:Accent 1.6 VGT Diesel

HYUNDAI Accent 1.6 VGT Diesel May be shorter than in German

Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.10- | Heater/air conditioner Automatic A/C | 42
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.10- | Running gear/steering Electro-hydraulic power steering | 42
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.10- | Anti-lock braking system ABS | 47
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.10- | Anti-lock braking system ABS | 42
Accent 1.6 VGT Diesel | 1,6 | 94 | 1.6 VGT | 11.10- | Anti-lock braking system ABSK | 47


DVD 2012/1:PKW:HYUNDAI:Avante MD 1.6 GDi

HYUNDAI Avante MD 1.6 GDi May be shorter than in German

Avante MD 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 08.10- | Heater/air conditioner Automatic A/C | 42


DVD 2012/1:PKW:KIA:Mohave 4.6i

KIA Mohave 4.6i May be shorter than in German

Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 01.08- | Heater/air conditioner Automatic A/C | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 01.08- | Convenience electronics Front left door control unit | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 01.08- | Convenience electronics Front right door control unit | 42
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 01.08- | Driving safety system ESP Electronic stability program ESP | 4F
Mohave 4.6i | 4,6 | 250 | Tau 4.6 | 01.08- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2012/1:PKW:LEXUS:CT 200h 1.8i

LEXUS CT 200h 1.8i May be shorter than in German

CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Convenience electronics Passenger side door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Convenience electronics Roof operating unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Engine management TCCS | 4C
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Transmission control 4/5-speed automatic transmission | 47
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Vehicle speed Tempomat | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Lighting Headlamp level control | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Transmission control Electr. selector lever module | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Anti-theft device Access/start authorization | 47
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Airbag Seat occupied sensor | 31
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Convenience electronics Rear left door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Convenience electronics Rear right door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Central electronics ZE | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Instrumentation Instrument cluster | 01
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Seat adjustment Driver"s seat | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Airbag AB | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Tire monitoring system Tire pressure monitoring | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.10- | Convenience electronics Electric window lifter | 30


DVD 2012/1:PKW:MARUTI:Swift 1.2i Dzire

MARUTI Swift 1.2i Dzire May be shorter than in German

Swift 1.2i Dzire | 1,2 | 63 | K12M | 04.10- | Engine management ECM | 47


DVD 2012/1:PKW:NISSAN:Stanza 2.0i Hatchback

NISSAN Stanza 2.0i Hatchback May be shorter than in German

Stanza 2.0i Hatchback | 2 | 77 | CA20E | 09.86-08.89 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:NISSAN:Stanza 2.0i Hatchback 4x4

NISSAN Stanza 2.0i Hatchback 4x4 May be shorter than in German

Stanza 2.0i Hatchback 4x4 | 2 | 77 | CA20E | 09.86-08.88 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:NISSAN:Stanza 2.0i Wagon

NISSAN Stanza 2.0i Wagon May be shorter than in German

Stanza 2.0i Wagon | 2 | 77 | CA20E | 09.85-08.88 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:NISSAN:Stanza 2.0i Wagon 4x4

NISSAN Stanza 2.0i Wagon 4x4 May be shorter than in German

Stanza 2.0i Wagon 4x4 | 2 | 77 | CA20E | 09.85-08.88 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:OPEL:Vita 1.4 i

OPEL Vita 1.4 i May be shorter than in German

Vita 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-12.00 | Engine management Multec | 22
Vita 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-12.00 | Anti-lock braking system ABS | 63
Vita 1.4 i | 1,4 | 66 | X 14 XE | 09.94-12.00 | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:OPEL:Vita 1.6 i

OPEL Vita 1.6 i May be shorter than in German

Vita 1.6 i | 1,6 | 78 | X 16 XE | 09.94-12.00 | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:CITROEN:C3 Picasso 1.6 16V Flex

CITROEN C3 Picasso 1.6 16V Flex May be shorter than in German

C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | System overview System overview | 22
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Central electronics ZE | 01
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Airbag AB | 37
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Parking aid Park Distance Control (PDC) | 4B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Driver information Audio | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Driver information Multi Information Display | 47
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Driver information Audio / telematics | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Convenience electronics Central door control unit | 47
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Service Interval reset | 36
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Driving safety system ESP Electronic stability program ESP | 91
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Engine management Motronic ME | 01
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 05.11- | Convenience electronics Steering column switch module | 42


DVD 2012/1:PKW:CITROEN:C4 1.6i 16V

CITROEN C4 1.6i 16V May be shorter than in German

C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Convenience electronics Steering column switch module | 57
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Heater/air conditioner Automatic A/C | 42
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Electr. energy management Battery management EBM | 34
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Driving safety system ESP Electronic stability program ESP | 91
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Convenience electronics Rain/light sensor | 30
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Instrumentation Instrument cluster | 57
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Driver information Multi Information Display | 57
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Convenience electronics Lower control panel | 42
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Running gear/steering Electric power steering | 42
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Parking aid Park Distance Control (PDC) | 47
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Driver information Audio | 36
C4 1.6i 16V | 1,6 | 80 | NFU | 11.10- | Convenience electronics Driver side door control unit | 42


DVD 2012/1:PKW:CITROEN:DS4 1.6i

CITROEN DS4 1.6i May be shorter than in German

DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Heater/air conditioner Automatic A/C | 42
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Engine management Motronic MEV | 01
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Driving safety system ESP Electronic stability program ESP | 91
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Convenience electronics Rain/light sensor | 30
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Driver information Multi Information Display | 57
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Convenience electronics Lower control panel | 42
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Driver information Audio | 36
DS4 1.6i | 1,6 | 88 | 5FS | 03.11- | Convenience electronics Driver side door control unit | 42


DVD 2012/1:PKW:MG:MG TF 115 1.6i 16V

MG MG TF 115 1.6i 16V May be shorter than in German

MG TF 115 1.6i 16V | 1,6 | 85 | 16 K4F K-Serie | 03.02-05.05 | Engine management MEMS MPI | 42
MG TF 115 1.6i 16V | 1,6 | 85 | 16 K4F K-Serie | 03.02-05.05 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:MG:MG TF 120 1.8i 16V Stepspeed

MG MG TF 120 1.8i 16V Stepspeed May be shorter than in German

MG TF 120 1.8i 16V Stepspeed | 1,8 | 88 | 18 K4F K-Serie | 03.02-05.05 | Engine management MEMS MPI | 42
MG TF 120 1.8i 16V Stepspeed | 1,8 | 88 | 18 K4F K-Serie | 03.02-05.05 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:MG:MG TF 135 1.8i 16V

MG MG TF 135 1.8i 16V May be shorter than in German

MG TF 135 1.8i 16V | 1,8 | 100 | 18 K4F K-Serie | 03.02- | Engine management MEMS MPI | 42
MG TF 135 1.8i 16V | 1,8 | 100 | 18 K4F K-Serie | 03.02- | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:MG:MG TF 160 1.8i 16V

MG MG TF 160 1.8i 16V May be shorter than in German

MG TF 160 1.8i 16V | 1,8 | 118 | 18 K4F K-Serie- VVC- | 03.02-05.05 | Engine management MEMS MPI | 42
MG TF 160 1.8i 16V | 1,8 | 118 | 18 K4F K-Serie- VVC- | 03.02-05.05 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:OPEL:Corsa 1.2 LPG

OPEL Corsa 1.2 LPG May be shorter than in German

Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 09.09- | System overview System overview | 4D
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 09.09- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 09.09- | Lighting Adaptive halogen light | 48
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 09.09- | Anti-lock braking system ABS | 63
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 09.09- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 TotalFlex

VW (VOLKSWAGEN) Jetta 2.0 TotalFlex May be shorter than in German

Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Convenience electronics Passenger side door control unit | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | System overview System overview | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Convenience electronics Driver side door control unit | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Airbag AB | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driver information Mediaplayer | 28
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driver information Telephone | 28
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Convenience electronics Steering column switch module | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driver information Audio | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driver information Navigation system | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Service Interval reset | 33
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Central electronics ZE | 51
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Anti-theft device Access system/immobilizer | 30
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Instrumentation Instrument cluster | 51
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driving safety system ESP Electronic stability program ESP | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Driver information Navigation system | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Parking aid Parking assistant | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.10- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:CHANA:Chana Star 1.0i

CHANA Chana Star 1.0i May be shorter than in German

Chana Star 1.0i | 1 | 36 | JL465Q5 | 04.00- | Engine management Motronic M | 42
Chana Star 1.0i | 1 | 39 | JL472Q | 06.02-02.07 | Engine management Motronic M | 42


DVD 2012/1:PKW:CHANA:Chana Star 1.3i

CHANA Chana Star 1.3i May be shorter than in German

Chana Star 1.3i | 1,3 | 60 | JL474Q | 07.04- | Engine management Motronic M | 30
Chana Star 1.3i | 1,3 | 60 | JL474Q | 07.04- | Engine management Motronic M | 42


DVD 2012/1:PKW:DODGE:Stealth 3.0i 12V

DODGE Stealth 3.0i 12V May be shorter than in German

Stealth 3.0i 12V | 3 | 118 | 6G72 | 09.92-08.96 | Airbag AB TRW | 26
Stealth 3.0i 12V | 3 | 118 | 6G72 | 09.92-08.96 | Airbag AB | 26
Stealth 3.0i 12V | 3 | 118 | 6G72 | 09.92-08.96 | Airbag AB | 26
Stealth 3.0i 12V | 3 | 118 | 6G72 | 09.92-08.96 | Airbag AB | 26


DVD 2012/1:PKW:DODGE:Stealth 3.0i 24V

DODGE Stealth 3.0i 24V May be shorter than in German

Stealth 3.0i 24V | 3 | 166 | 6G72 | 09.92-08.96 | Airbag AB TRW | 26
Stealth 3.0i 24V | 3 | 166 | 6G72 | 09.92-08.96 | Transmission control 4/5-speed automatic transmission | 42
Stealth 3.0i 24V | 3 | 166 | 6G72 | 09.92-08.96 | Engine management SBEC | 47


DVD 2012/1:PKW:DODGE:Stealth 3.0i 24V 4x4

DODGE Stealth 3.0i 24V 4x4 May be shorter than in German

Stealth 3.0i 24V 4x4 | 3 | 221 | 6G72 | 09.90-08.92 | Engine management MPI (OBD II) | 17
Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 09.92-08.96 | Airbag AB TRW | 26
Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 09.92-08.96 | Transmission control 4/5-speed automatic transmission | 42
Stealth 3.0i 24V 4x4 | 3 | 236 | 6G72 | 09.92-08.96 | Engine management SBEC | 47


DVD 2012/1:PKW:FIAT:Bravo 1.4 16V T-Jet

FIAT Bravo 1.4 16V T-Jet May be shorter than in German

Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 06.11- | Anti-lock braking system ABS | 63
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198A1000 | 06.11- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:LANCIA:Ypsilon 0.9

LANCIA Ypsilon 0.9 May be shorter than in German

Ypsilon 0.9 | 0,9 | 63 | 06.11- | Service Service display | 01


DVD 2012/1:PKW:LANCIA:Ypsilon 1.2

LANCIA Ypsilon 1.2 May be shorter than in German

Ypsilon 1.2 | 1,2 | 51 | 06.11- | Service Service display | 01


DVD 2012/1:PKW:TOYOTA:Corolla 1.4i Wagon

TOYOTA Corolla 1.4i Wagon May be shorter than in German

Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Vehicle speed Tempomat | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Heater/air conditioner Automatic A/C | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Heater/air conditioner Automatic A/C | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Airbag Seat occupied sensor | 31
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Engine management TCCS II | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Running gear/steering Electric power steering | 01
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Vehicle speed Tempomat | 20
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Airbag AB | 22
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Airbag AB | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Running gear/steering Electric power steering | 31
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Airbag AB | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Heater/air conditioner Air conditioner | 01
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 08.02-02.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:VAUXHALL:Astra 1.4i

VAUXHALL Astra 1.4i May be shorter than in German

Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | System overview System overview | 4D
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Airbag SDM | 36
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Audio | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Digital radio reception | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 09.09- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | System overview System overview | 4D
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Airbag SDM | 36
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Audio | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Digital radio reception | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.4i Sports Tourer

VAUXHALL Astra 1.4i Sports Tourer May be shorter than in German

Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | System overview System overview | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Airbag SDM | 36
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Audio | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Central electronics ZE | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Convenience electronics Gong | 28
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Telephone | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Digital radio reception | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Lighting Main beam control | 42
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Sports Tourer | 1,4 | 74 | A 14 XER | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.4i Turbo

VAUXHALL Astra 1.4i Turbo May be shorter than in German

Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | System overview System overview | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Airbag SDM | 36
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Audio | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Central electronics ZE | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Engine management EKP control | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Digital radio reception | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.4i Turbo Sports Tourer

VAUXHALL Astra 1.4i Turbo Sports Tourer May be shorter than in German

Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | System overview System overview | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Airbag SDM | 36
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Audio | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Central electronics ZE | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Digital radio reception | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.6i

VAUXHALL Astra 1.6i May be shorter than in German

Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | System overview System overview | 4D
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Engine management GMPT-E | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Airbag SDM | 36
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Audio | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Central electronics ZE | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Convenience electronics Gong | 28
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Engine management EKP control | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Digital radio reception | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Lighting Main beam control | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.6i Sports Tourer

VAUXHALL Astra 1.6i Sports Tourer May be shorter than in German

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | System overview System overview | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Airbag SDM | 36
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Instrumentation Instrument cluster | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Braking system Electronic parking brake | 5A
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Audio | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Central electronics ZE | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Trailer control unit | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Lane departure warning | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Digital radio reception | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 09.10- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VAUXHALL:Astra 1.6i Turbo

VAUXHALL Astra 1.6i Turbo May be shorter than in German

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | System overview System overview | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Engine management GMPT-E | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Airbag SDM | 36
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Instrumentation Instrument cluster | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Audio | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Central electronics ZE | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Parking aid Park Distance Control (PDC) | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Lane departure warning | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Engine management EKP control | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Digital radio reception | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 09.09- | Driver information Mediaplayer Interface Module | 36


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 1.8 4Motion

VW (VOLKSWAGEN) Bora 1.8 4Motion May be shorter than in German

Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Central locking CL | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Radio system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Sound system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Navigation system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Lighting Litronic (Slave) | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Engine management Motronic M | 43
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Service Interval reset | 33
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Instrumentation Instrument cluster | 49
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Alarm system Intrusion detection | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Traction control system ABS/EDS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Anti-lock braking system ABS | 44
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Anti-lock braking system ABS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Traction control system ABS/ASR | 64
Bora 1.8 4Motion | 1,8 | 92 | AGN | 02.99-10.00 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 1.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 1.8 Variant 4Motion May be shorter than in German

Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Central locking CL | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Radio system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Sound system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Navigation system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Litronic (Slave) | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Engine management Motronic M | 43
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Service Interval reset | 33
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Instrumentation Instrument cluster | 49
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Alarm system Intrusion detection | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/EDS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 44
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 64
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI 4Motion May be shorter than in German

Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 01.99-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 02.99-05.00 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Service Interval reset | 33
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI Variant 4Motion May be shorter than in German

Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Service Interval reset | 33
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Service Interval reset | 33
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 05.02-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Service Interval reset | 33
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Service Interval reset | 33
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Service Interval reset | 33
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.0 4Motion

VW (VOLKSWAGEN) Bora 2.0 4Motion May be shorter than in German

Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Service Interval reset | 33
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Service Interval reset | 33
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.0 Variant 4Motion May be shorter than in German

Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Service Interval reset | 33
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Service Interval reset | 33
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.3 4Motion

VW (VOLKSWAGEN) Bora 2.3 4Motion May be shorter than in German

Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Engine management Motronic M | 57
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Service Interval reset | 33
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Traction control system ABS/EDS | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Transmission control AG 4 | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 58
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Service Interval reset | 33
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.3 Variant 4Motion May be shorter than in German

Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Engine management Motronic M | 57
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Service Interval reset | 33
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Traction control system ABS/EDS | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 58
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Service Interval reset | 33
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.8 4Motion

VW (VOLKSWAGEN) Bora 2.8 4Motion May be shorter than in German

Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 58
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Service Interval reset | 33
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 58
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Service Interval reset | 33
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Service Interval reset | 33
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 2.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.8 Variant 4Motion May be shorter than in German

Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 58
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Service Interval reset | 33
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 58
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Service Interval reset | 33
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Service Interval reset | 33
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Caddy 2.0 TDI 4Motion

VW (VOLKSWAGEN) Caddy 2.0 TDI 4Motion May be shorter than in German

Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | System overview System overview | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Convenience electronics Steering column switch module | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Service Interval reset | 33
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Driving safety system ESP Electronic stability program ESP | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Driver information Navigation system | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.10- | Engine management EDC 17 | 5A
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | System overview System overview | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Convenience electronics Steering column switch module | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Service Interval reset | 33
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Driving safety system ESP Electronic stability program ESP | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Driver information Navigation system | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.10- | Engine management EDC 17 | 5A
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | System overview System overview | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Convenience electronics Steering column switch module | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Service Interval reset | 33
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Driving safety system ESP Electronic stability program ESP | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Driver information Navigation system | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 08.10- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 1.8 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 4Motion May be shorter than in German

Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Parking aid >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Central locking CL | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Radio system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Sound system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Lighting Litronic (Slave) | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Lighting Litronic (Master) | 95
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Engine management Motronic M | 43
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Service Interval reset | 33
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/EDS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 07.98-10.00 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 Variant 4Motion May be shorter than in German

Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Parking aid >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Central locking CL | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Radio system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Sound system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Navigation system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Litronic (Master) | 95
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Engine management Motronic M | 43
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Service Interval reset | 33
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/EDS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 05.99-10.00 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI 4Motion May be shorter than in German

Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 07.98-04.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 09.00-06.05 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 02.00-06.05 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Service Interval reset | 33
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant 4Motion May be shorter than in German

Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Service Interval reset | 33
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 05.99-04.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Service Interval reset | 33
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Service Interval reset | 33
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Service Interval reset | 33
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Service Interval reset | 33
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 4Motion May be shorter than in German

Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Parking aid >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Service Interval reset | 33
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Golf IV 2.0 4Motion | 2 | 85 | AZH | 04.00-06.01 | Transmission control AG 4 | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Parking aid >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Sound system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Engine management Motronic ME | 58
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Engine management Motronic ME | 58
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Service Interval reset | 33
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 05.01-06.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 Variant 4Motion May be shorter than in German

Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Parking aid >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Service Interval reset | 33
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 04.00-06.01 | Transmission control AG 4 | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Parking aid >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Service Interval reset | 33
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 05.01-06.06 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.3 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 4Motion May be shorter than in German

Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Parking aid >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Engine management Motronic M | 57
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Service Interval reset | 33
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/EDS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Parking aid >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Engine management Motronic ME | 58
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Engine management Motronic ME | 59
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Service Interval reset | 33
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 09.00-06.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 Variant 4Motion May be shorter than in German

Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Parking aid >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Navigation system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 57
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Service Interval reset | 33
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/EDS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Parking aid >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Navigation system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Engine management Motronic ME | 58
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Engine management Motronic ME | 59
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Service Interval reset | 33
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 09.00-06.06 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.8 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 4Motion May be shorter than in German

Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 58
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Service Interval reset | 33
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 58
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Service Interval reset | 33
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 44
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control AG 4 | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Engine management Motronic ME | 58
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Service Interval reset | 33
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 05.01-06.05 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 Variant 4Motion May be shorter than in German

Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 58
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Service Interval reset | 33
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 58
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Service Interval reset | 33
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 44
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Service Interval reset | 33
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 05.01-06.06 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 3.2 4Motion R32

VW (VOLKSWAGEN) Golf IV 3.2 4Motion R32 May be shorter than in German

Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Parking aid >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Service Interval reset | 33
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Parking aid >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Service Interval reset | 33
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Parking aid >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Service Interval reset | 33
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI 4Motion May be shorter than in German

Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | System overview System overview | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Driver seat memory | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Passenger seat memory | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Sound system | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information TV tuner | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Diagnosis/bus systems Gateway | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Engine management EDC 16U1 | 4B
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.03-02.06 | Running gear/steering Adaptive damping system | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | System overview System overview | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Driver seat memory | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Passenger seat memory | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Sound system | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information TV tuner | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Diagnosis/bus systems Gateway | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Engine management EDC 16U34 | 4B
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 08.05-10.08 | Running gear/steering Adaptive damping system | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | System overview System overview | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Driver seat memory | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Passenger seat memory | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Sound system | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Telephone | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information TV tuner | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Diagnosis/bus systems Gateway | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Engine management EDC 16U34 | 4B
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Service Interval reset | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Parking aid Parking assistant | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 02.06-10.08 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant 4Motion May be shorter than in German

Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | System overview System overview | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Lighting ALWR | 58
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Central electronics ZE | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Driver seat memory | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Passenger seat memory | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Sound system | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Telephone | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information TV tuner | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Diagnosis/bus systems Gateway | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Engine management EDC 16U34 | 4B
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Audio | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driver information Navigation system | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Service Interval reset | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Service Interval reset | 33
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Airbag AB | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Parking aid Parking assistant | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.07-06.09 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 FSI 4Motion May be shorter than in German

Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | System overview System overview | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Engine management Motronic MED | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Driver seat memory | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Passenger seat memory | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Sound system | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Telephone | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information TV tuner | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Diagnosis/bus systems Gateway | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Audio | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Navigation system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Service Interval reset | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Parking aid Parking assistant | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Running gear/steering Adaptive damping system | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 08.04-11.05 | Engine management Motronic MED | 4B
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | System overview System overview | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Engine management Motronic MED | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Driver seat memory | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Passenger seat memory | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Sound system | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Telephone | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information TV tuner | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Diagnosis/bus systems Gateway | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Audio | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driver information Navigation system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Service Interval reset | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Parking aid Parking assistant | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Running gear/steering Adaptive damping system | 31
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-10.08 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI 4Motion May be shorter than in German

Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | System overview System overview | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Driver seat memory | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Passenger seat memory | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Sound system | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Telephone | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information TV tuner | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Diagnosis/bus systems Gateway | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Engine management EDC 16U1 | 4B
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Engine management EDC 16U34 | 4B
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Audio | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Service Interval reset | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Parking aid Parking assistant | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.03-10.08 | Running gear/steering Adaptive damping system | 31
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | System overview System overview | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Driver seat memory | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Passenger seat memory | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Sound system | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Telephone | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information TV tuner | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Diagnosis/bus systems Gateway | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Engine management EDC 16U34 | 4B
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Audio | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Service Interval reset | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Parking aid Parking assistant | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.04-10.08 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI Variant 4Motion May be shorter than in German

Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | System overview System overview | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Lighting ALWR | 58
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Central electronics ZE | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Driver information Telephone | 28
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Diagnosis/bus systems Gateway | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Engine management EDC 16U34 | 4B
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Driver information Audio | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Service Interval reset | 43
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Service Interval reset | 33
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Airbag AB | 30
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 05.07-06.09 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32 4Motion

VW (VOLKSWAGEN) Golf V 3.2 R32 4Motion May be shorter than in German

Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | System overview System overview | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Transmission control 7-speed double clutch transmission | 36
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Engine management Motronic ME | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Driver seat memory | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Passenger seat memory | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Sound system | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Telephone | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information TV tuner | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Diagnosis/bus systems Gateway | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Park Distance Control (PDC) | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Audio | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Service Interval reset | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Instrumentation Instrument cluster | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Running gear/steering Electromechanical power steering | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Climatronic | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Automatic A/C | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Parking assistant | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Running gear/steering Lane departure warning | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.05-05.07 | Running gear/steering Adaptive damping system | 31
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | System overview System overview | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Transmission control 7-speed double clutch transmission | 36
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Engine management Motronic ME | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Driver seat memory | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Passenger seat memory | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Sound system | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Telephone | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information TV tuner | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Diagnosis/bus systems Gateway | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Parking aid Park Distance Control (PDC) | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Audio | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Service Interval reset | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Service Interval reset | 33
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Instrumentation Instrument cluster | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Driving safety system ESP Electronic stability program ESP | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Running gear/steering Electromechanical power steering | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Heater/air conditioner Climatronic | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Heater/air conditioner Automatic A/C | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Parking aid Parking assistant | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Running gear/steering Lane departure warning | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 05.07-11.08 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI 4Motion May be shorter than in German

Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | System overview System overview | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Lighting ALWR and cornering light | 58
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Airbag AB | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driver information Telephone | 28
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driver information Audio | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driver information Navigation system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Service Interval reset | 33
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Central electronics ZE | 51
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Anti-theft device Access system/immobilizer | 30
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Engine management EDC Simos PCR 2 | 5A
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Traction control system ABS/ASR | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Running gear/steering Adaptive damping system | 31
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Driver information Navigation system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.08- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI Variant 4Motion May be shorter than in German

Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | System overview System overview | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Lighting ALWR and cornering light | 58
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Airbag AB | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driver information Mediaplayer | 28
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driver information Telephone | 28
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driver information Audio | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Service Interval reset | 33
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Central electronics ZE | 51
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Anti-theft device Access system/immobilizer | 30
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Engine management EDC Simos PCR 2 | 5A
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Instrumentation Instrument cluster | 51
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Heater/air conditioner Automatic A/C | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Parking aid Parking assistant | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Running gear/steering Adaptive damping system | 31
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 07.09- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TDI 4Motion May be shorter than in German

Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | System overview System overview | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Lighting ALWR and cornering light | 58
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Airbag AB | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driver information Mediaplayer | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driver information Telephone | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driver information Audio | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Service Interval reset | 33
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Central electronics ZE | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Engine management EDC 17CP14 | 4B
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Anti-theft device Access system/immobilizer | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Parking aid Parking assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Running gear/steering Adaptive damping system | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.08-11.09 | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | System overview System overview | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Lighting ALWR and cornering light | 58
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Airbag AB | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driver information Mediaplayer | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driver information Telephone | 28
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driver information Audio | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Service Interval reset | 33
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Central electronics ZE | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Anti-theft device Access system/immobilizer | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Traction control system ABS/ASR | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Parking aid Parking assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Running gear/steering Adaptive damping system | 31
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.09- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TSI 4Motion May be shorter than in German

Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | System overview System overview | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Lighting ALWR and cornering light | 58
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Engine management Motronic MED | 58
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Service Interval reset | 33
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Central electronics ZE | 51
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Anti-theft device Access system/immobilizer | 30
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Running gear/steering Adaptive damping system | 31
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.09- | Engine management Motronic MED | 4B
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | System overview System overview | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Lighting ALWR and cornering light | 58
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Engine management Motronic MED | 58
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Service Interval reset | 33
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Central electronics ZE | 51
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Anti-theft device Access system/immobilizer | 30
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Running gear/steering Adaptive damping system | 31
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.09- | Engine management Motronic MED | 4B
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Diagnosis/bus systems Gateway | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | System overview System overview | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Lighting ALWR and cornering light | 58
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Heater/air conditioner Climatronic | 43
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Transmission control 7-speed double clutch transmission | 36
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Airbag AB | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driver information Mediaplayer | 28
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driver information Telephone | 28
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Convenience electronics Passenger side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Convenience electronics Steering column switch module | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Convenience electronics Driver side door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Service Interval reset | 33
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Central electronics ZE | 51
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Anti-theft device Access system/immobilizer | 30
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Instrumentation Instrument cluster | 51
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Running gear/steering Electromechanical power steering | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Traction control system ABS/ASR | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Parking aid Parking assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Running gear/steering Lane departure warning | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Running gear/steering Adaptive damping system | 31
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Heater/air conditioner Climatic | 43
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.09- | Engine management Motronic MED | 36


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI CC

VW (VOLKSWAGEN) Passat 1.4 TSI CC May be shorter than in German

Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | System overview System overview | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Central electronics ZE | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Lighting ALWR and cornering light | 58
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Central electronics ZE II | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Airbag AB | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Driver seat memory | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Passenger seat memory | 28
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Driver information Telephone | 28
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Diagnosis/bus systems Gateway | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Steering column switch module | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Central door control unit | 51
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Driver information Audio | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Driver information Navigation system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Braking system Electronic parking brake | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Electr. energy management Battery management EBM | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Service Interval reset | 33
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Parking aid Parking assistant | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Running gear/steering Adaptive damping system | 31
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 01.11- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.8 4Motion

VW (VOLKSWAGEN) Passat 1.8 4Motion May be shorter than in German

Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Central locking CL | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Radio system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Sound system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Navigation system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Transmission control GS | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Transmission control GS | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Engine management Motronic ME | 58
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Service Interval reset | 33
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Airbag AB | 30
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Instrumentation Instrument cluster | 49
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Seat adjustment Driver"s seat | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Heater/air conditioner Climatronic | 43
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | 4WD electronics Automatic block control | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Anti-lock braking system ABS | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Traction control system ABS/ABD | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 11.03-05.04 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 1.8 Variant 4Motion May be shorter than in German

Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Central locking CL | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Radio system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Sound system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Navigation system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Transmission control GS | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Transmission control GS | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Engine management Motronic ME | 58
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Service Interval reset | 33
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.03-05.05 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.8i GP Turbo

VW (VOLKSWAGEN) Passat 1.8i GP Turbo May be shorter than in German

Passat 1.8i GP Turbo | 1,8 | 120 | CED | 04.09- | System overview System overview | 42
Passat 1.8i GP Turbo | 1,8 | 120 | CED | 04.09- | Service Interval reset | 33
Passat 1.8i GP Turbo | 1,8 | 120 | CED | 04.09- | Instrumentation Instrument cluster | 51


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI 4Motion May be shorter than in German

Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Service Interval reset | 33
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI Variant 4Motion May be shorter than in German

Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Service Interval reset | 33
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.0 4Motion

VW (VOLKSWAGEN) Passat 2.0 4Motion May be shorter than in German

Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Service Interval reset | 33
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI 4Motion May be shorter than in German

Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | System overview System overview | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Braking system Electronic parking brake | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | System overview System overview | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Braking system Electronic parking brake | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | System overview System overview | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Engine management Motronic MED | 58
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Driver information Telephone | 28
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Service Interval reset | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Braking system Electronic parking brake | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Parking aid Parking assistant | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.05-07.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI Variant 4Motion May be shorter than in German

Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | System overview System overview | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Braking system Electronic parking brake | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | System overview System overview | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Braking system Electronic parking brake | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Passenger side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | System overview System overview | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Driver side door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Driver information Telephone | 28
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Diagnosis/bus systems Gateway | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Service Interval reset | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Steering column switch module | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Braking system Electronic parking brake | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Electr. energy management Battery management EBM | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Running gear/steering Adaptive damping system | 31
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.05-11.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 Variant 4Motion May be shorter than in German

Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Service Interval reset | 33
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 25
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.0i GP

VW (VOLKSWAGEN) Passat 2.0i GP May be shorter than in German

Passat 2.0i GP | 2 | 85 | BNL | 07.07- | Engine management Motronic ME | 58


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.3 4Motion

VW (VOLKSWAGEN) Passat 2.3 4Motion May be shorter than in German

Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Central locking CL | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Radio system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Sound system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Navigation system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 58
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 59
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Service Interval reset | 33
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | 4WD electronics Automatic block control | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.3 Variant 4Motion May be shorter than in German

Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Central locking CL | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Radio system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Sound system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Navigation system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 58
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 59
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Service Interval reset | 33
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | 4WD electronics Automatic block control | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ASR | 67
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI 4Motion May be shorter than in German

Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Service Interval reset | 33
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Service Interval reset | 33
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Service Interval reset | 33
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI Variant 4Motion May be shorter than in German

Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Service Interval reset | 33
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Service Interval reset | 33
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Transmission control GS | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Service Interval reset | 33
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.8 4Motion

VW (VOLKSWAGEN) Passat 2.8 4Motion May be shorter than in German

Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.8 Variant 4Motion May be shorter than in German

Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control AG 4 | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management Motronic ME | 58
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Service Interval reset | 33
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI 4Motion May be shorter than in German

Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | System overview System overview | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Driver side door control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Central electronics ZE | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Lighting ALWR and cornering light | 58
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Central electronics ZE II | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Engine management Motronic MED | 58
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Driver information Telephone | 28
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Diagnosis/bus systems Gateway | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Service Interval reset | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Steering column switch module | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Central door control unit | 51
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Driver information Audio | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Driver information Navigation system | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Braking system Electronic parking brake | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Electr. energy management Battery management EBM | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Instrumentation Instrument cluster | 51
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Instrumentation Instrument cluster | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Parking aid Parking assistant | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Running gear/steering Lane departure warning | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Running gear/steering Adaptive damping system | 31
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Driver information Navigation system | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Heater/air conditioner Climatic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 09.05-07.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI Variant 4Motion May be shorter than in German

Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | System overview System overview | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Driver side door control unit | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Central electronics ZE | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Lighting ALWR and cornering light | 58
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Central electronics ZE II | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Engine management Motronic MED | 58
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Driver information Telephone | 28
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Diagnosis/bus systems Gateway | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Service Interval reset | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Steering column switch module | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Central door control unit | 51
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Driver information Audio | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Driver information Navigation system | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Braking system Electronic parking brake | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Electr. energy management Battery management EBM | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Instrumentation Instrument cluster | 51
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Instrumentation Instrument cluster | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Parking aid Parking assistant | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Running gear/steering Lane departure warning | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Running gear/steering Adaptive damping system | 31
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Driver information Navigation system | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Heater/air conditioner Climatic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.05-11.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI 4Motion May be shorter than in German

Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | System overview System overview | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Driver side door control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Central electronics ZE | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Lighting ALWR and cornering light | 58
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Central electronics ZE II | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Airbag AB | 30
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Engine management Motronic MED | 58
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Driver information Telephone | 28
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Service Interval reset | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Driver information Audio | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Driver information Navigation system | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Braking system Electronic parking brake | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Airbag AB | 30
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Parking aid Parking assistant | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Driver information Navigation system | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 09.05-07.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI CC 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI CC 4Motion May be shorter than in German

Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | System overview System overview | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Lighting ALWR and cornering light | 58
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Engine management Motronic MED | 58
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Driver seat memory | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Passenger seat memory | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Driver information Telephone | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Driver information Audio | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Braking system Electronic parking brake | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Service Interval reset | 33
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Parking aid Parking assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 05.08-11.10 | Engine management Motronic MED | 4B
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | System overview System overview | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Engine management Motronic MED | 58
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Driver seat memory | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Passenger seat memory | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Driver information Telephone | 28
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Central door control unit | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Driver information Audio | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Braking system Electronic parking brake | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Service Interval reset | 33
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Instrumentation Instrument cluster | 51
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Parking aid Parking assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 08.08- | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 4Motion May be shorter than in German

Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | System overview System overview | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Driver side door control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Central electronics ZE | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Lighting ALWR and cornering light | 58
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Central electronics ZE II | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Engine management Motronic MED | 58
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Driver information Telephone | 28
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Service Interval reset | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Driver information Audio | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Driver information Navigation system | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Braking system Electronic parking brake | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Parking aid Parking assistant | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Driver information Navigation system | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 04.07-07.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 Variant 4Motion May be shorter than in German

Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | System overview System overview | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Driver side door control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Central electronics ZE | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Lighting ALWR and cornering light | 58
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Central electronics ZE II | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Engine management Motronic MED | 58
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Driver information Telephone | 28
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Service Interval reset | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Driver information Audio | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Braking system Electronic parking brake | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Parking aid Parking assistant | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 04.07-11.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI Variant 4Motion May be shorter than in German

Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Passenger side door control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | System overview System overview | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Driver side door control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Central electronics ZE | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Lighting ALWR and cornering light | 58
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Central electronics ZE II | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Engine management Motronic MED | 58
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Driver information Telephone | 28
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Diagnosis/bus systems Gateway | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Service Interval reset | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Steering column switch module | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Driver information Audio | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Braking system Electronic parking brake | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Electr. energy management Battery management EBM | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Parking aid Parking assistant | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Running gear/steering Adaptive damping system | 31
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Driver information Navigation system | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 09.05-11.10 | Engine management Motronic MED | 4B


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 4.0 4Motion

VW (VOLKSWAGEN) Passat 4.0 4Motion May be shorter than in German

Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Service Interval reset | 33
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system ESP Electronic stability program ESP | 65
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | 4WD electronics Automatic block control | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Service Interval reset | 33
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system ESP Electronic stability program ESP | 65
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | 4WD electronics Automatic block control | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ASR | 67


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 4.0 Variant 4Motion May be shorter than in German

Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Service Interval reset | 33
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system ESP Electronic stability program ESP | 65
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | 4WD electronics Automatic block control | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control AG 4 | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Service Interval reset | 33
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system ESP Electronic stability program ESP | 65
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | 4WD electronics Automatic block control | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 3.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 TDI 4Motion May be shorter than in German

Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Engine management EDC 16CP34 | 4B
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Instrumentation Instrument cluster | 49
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 09.04-05.07 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Instrumentation Instrument cluster | 49
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 06.07-10.08 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Instrumentation Instrument cluster | 49
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 03.07-06.07 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Central electronics ZE | 44
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Engine management EDC 17CP04 | 47
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Anti-theft device Access system/immobilizer | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Instrumentation Instrument cluster | 49
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Heater/air conditioner Climatronic | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 06.08- | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 3.2 4Motion

VW (VOLKSWAGEN) Phaeton 3.2 4Motion May be shorter than in German

Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Central electronics ZE | 44
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Engine management Motronic ME | 58
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Instrumentation Instrument cluster | 49
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Heater/air conditioner Climatronic | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 02.04-10.08 | Airbag AB | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Central electronics ZE | 44
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Engine management Motronic ME | 58
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Instrumentation Instrument cluster | 49
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Heater/air conditioner Climatronic | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 05.04-10.08 | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 3.6 4Motion

VW (VOLKSWAGEN) Phaeton 3.6 4Motion May be shorter than in German

Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Diagnosis/bus systems Gateway | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Central electronics ZE | 44
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Central electronics ZE II | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Heater/air conditioner Climatronic | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Service Interval reset | 33
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Convenience electronics Steering column switch module | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Instrumentation Instrument cluster | 49
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Heater/air conditioner Climatronic | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.08-05.10 | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 05.10- | System overview System overview | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 05.10- | Engine management Motronic MED | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 4.2 4Motion

VW (VOLKSWAGEN) Phaeton 4.2 4Motion May be shorter than in German

Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Central electronics ZE | 44
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Engine management Motronic ME | 58
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Anti-theft device Access system/immobilizer | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Instrumentation Instrument cluster | 49
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Heater/air conditioner Climatronic | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 08.03- | Airbag AB | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Central electronics ZE | 44
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Engine management Motronic ME | 58
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Anti-theft device Access system/immobilizer | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Instrumentation Instrument cluster | 49
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Heater/air conditioner Climatronic | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 5.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 5.0 TDI 4Motion May be shorter than in German

Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Parking aid Park Distance Control (PDC) | 30
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Diagnosis/bus systems Gateway | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Central electronics ZE | 44
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Central electronics ZE II | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Heater/air conditioner Climatronic | 43
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Service Interval reset | 33
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Running gear/steering Adaptive suspension system | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Convenience electronics Steering column switch module | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Driver information Audio | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Anti-theft device Access system/immobilizer | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Engine management EDC 16U1 Master | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Engine management EDC 16U1 Slave | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Instrumentation Instrument cluster | 49
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Heater/air conditioner Climatronic | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.02-10.06 | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Phaeton 6.0 4Motion

VW (VOLKSWAGEN) Phaeton 6.0 4Motion May be shorter than in German

Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Engine management Motronic ME | 58
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Instrumentation Instrument cluster | 49
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 05.02-05.05 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Engine management Motronic ME | 58
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Instrumentation Instrument cluster | 49
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 07.03-05.05 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Engine management Motronic ME | 58
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Instrumentation Instrument cluster | 49
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 05.05- | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Engine management Motronic ME | 58
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Instrumentation Instrument cluster | 49
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 05.05-05.06 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Central electronics ZE | 44
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Engine management Motronic ME | 58
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Anti-theft device Access system/immobilizer | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Instrumentation Instrument cluster | 49
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Heater/air conditioner Climatronic | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 05.05- | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI 4Motion

VW (VOLKSWAGEN) Sharan 1.9 TDI 4Motion May be shorter than in German

Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Parking aid >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Central electronics ZE | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Convenience electronics Driver seat memory | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Service Interval reset | 33
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Engine management EDC 15P | 54
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 05.00-03.10 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Parking aid >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Central electronics ZE | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Convenience electronics Driver seat memory | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Service Interval reset | 33
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.06-03.10 | Traction control system ABS/ASR | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Sharan 2.8 4Motion

VW (VOLKSWAGEN) Sharan 2.8 4Motion May be shorter than in German

Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Vehicle internetworking CAN bus interface | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Parking aid >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Central locking CL | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Radio system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Sound system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Navigation system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Lighting Litronic (Slave) | 77
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Lighting Litronic (Master) | 95
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Central electronics ZE | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Engine management Motronic ME | 58
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Convenience electronics Driver seat memory | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Driver information Audio | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Service Interval reset | 33
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Instrumentation Instrument cluster | 49
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Alarm system Intrusion detection | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Heater/air conditioner Climatronic | 43
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Anti-lock braking system ABS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Traction control system ABS/ASR | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Traction control system ABS/EDS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Anti-lock braking system ABS | 44
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 05.00-03.10 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2012/1:PKW:VW (VOLKSWAGEN):Tiguan 1.4 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 1.4 TSI 4Motion May be shorter than in German

Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | System overview System overview | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Engine management Motronic MED | 58
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Driver seat memory | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Passenger seat memory | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Sound system | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Telephone | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information TV tuner | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Parking aid Park Distance Control (PDC) | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Braking system Electronic parking brake | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Service Interval reset | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Central electronics ZE | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Anti-theft device Access system/immobilizer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Parking aid Parking assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Running gear/steering Adaptive damping system | 31
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.07-11.08 | Engine management Motronic MED | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | System overview System overview | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Driver information Telephone | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Braking system Electronic parking brake | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Service Interval reset | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Central electronics ZE | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Anti-theft device Access system/immobilizer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Engine management Motronic MED | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Parking aid Parking assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Running gear/steering Adaptive damping system | 31
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 03.08- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 FSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 FSI 4Motion May be shorter than in German

Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | System overview System overview | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Central electronics ZE | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Airbag AB | 30
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Driver information Telephone | 28
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Driver information Audio | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Braking system Electronic parking brake | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Service Interval reset | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Central electronics ZE | 51
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Anti-theft device Immobiliser | 30
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Instrumentation Instrument cluster | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Engine management Motronic MED | 43
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Parking aid Parking assistant | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 FSI 4Motion | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TDI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TDI 4Motion May be shorter than in German

Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Driver seat memory | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Passenger seat memory | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Sound system | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information TV tuner | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Engine management EDC 17CP14 | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Driver seat memory | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Passenger seat memory | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Sound system | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information TV tuner | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Engine management EDC 17CP14 | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Engine management EDC 17CP14 | 4B
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 03.08- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Engine management EDC 17CP14 | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 02.08- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Service Interval reset | 33
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 05.10- | Engine management EDC 17 | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Service Interval reset | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Service Interval reset | 33
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.09- | Engine management EDC 17 | 5A
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Service Interval reset | 33
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 05.10- | Engine management EDC 17 | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | System overview System overview | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Driver information Telephone | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Braking system Electronic parking brake | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Service Interval reset | 33
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Central electronics ZE | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Parking aid Parking assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.10- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TSI 4Motion May be shorter than in German

Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | System overview System overview | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Driver seat memory | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Passenger seat memory | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Sound system | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information TV tuner | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Braking system Electronic parking brake | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Central electronics ZE | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 03.08-11.09 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | System overview System overview | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Driver seat memory | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Passenger seat memory | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Sound system | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information TV tuner | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Parking aid Park Distance Control (PDC) | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Braking system Electronic parking brake | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Central electronics ZE | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.07-11.09 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | System overview System overview | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Braking system Electronic parking brake | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Service Interval reset | 33
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Central electronics ZE | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.09- | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | System overview System overview | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Driver information Telephone | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Braking system Electronic parking brake | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Service Interval reset | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Service Interval reset | 33
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Central electronics ZE | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Anti-theft device Access system/immobilizer | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Instrumentation Instrument cluster | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Heater/air conditioner Auxiliary/supplementary heater | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Engine management Motronic MED | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Parking aid Parking assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Running gear/steering Adaptive damping system | 31
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.09- | Driver information Navigation system | 42


DVD 2012/1:PKW:RENAULT:Clio III 1.2 Grandtour

RENAULT Clio III 1.2 Grandtour May be shorter than in German

Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | System overview System overview | 2C
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Airbag AB | 09
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 08.07- | Airbag RC | 36
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | System overview System overview | 2C
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Airbag AB | 09
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,1 | 58 | D4F 764 | 08.07- | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Clio III 1.2 TCe Grandtour

RENAULT Clio III 1.2 TCe Grandtour May be shorter than in German

Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | System overview System overview | 2C
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Engine management SIM | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Driver information Navigation system | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Airbag AB | 09
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 08.07- | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Clio III 1.4 Grandtour

RENAULT Clio III 1.4 Grandtour May be shorter than in German

Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | System overview System overview | 2C
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Engine management Sagem | 78
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Driver information Navigation system | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Airbag AB | 09
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 08.07- | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Clio III 1.5 dCi Grandtour

RENAULT Clio III 1.5 dCi Grandtour May be shorter than in German

Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | System overview System overview | 2C
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 08.07- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | System overview System overview | 2C
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Engine management CR/EDC | 60
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 08.07- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | System overview System overview | 2C
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Engine management CR/EDC | 60
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 08.07- | Airbag RC | 36
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.10- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.10- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.10- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.10- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.10- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.10- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | System overview System overview | 2C
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Airbag AB | 09
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 08.07- | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Clio III 1.6 16V Grandtour

RENAULT Clio III 1.6 16V Grandtour May be shorter than in German

Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | System overview System overview | 2C
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Engine management Sagem | 78
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Running gear/steering Electric power steering | 36
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Driver information Audio | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Driver information Navigation system | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Driver information Audio | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Instrumentation Instrument cluster | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Airbag AB | 09
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Anti-lock braking system ABS | 42
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Lighting Adaptive cornering light | 57
Clio III 1.6 16V Grandtour | 1,6 | 94 | K4M 862 | 08.07-01.10 | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Clio III 1.6 Grandtour

RENAULT Clio III 1.6 Grandtour May be shorter than in German

Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | System overview System overview | 2C
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Engine management Sagem | 78
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 08.07- | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | System overview System overview | 2C
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Engine management Sagem | 78
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 08.07- | Airbag RC | 36
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | System overview System overview | 2C
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Engine management Sagem | 78
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Running gear/steering Electric power steering | 36
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Airbag AB | 09
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 08.07- | Airbag RC | 36


DVD 2012/1:PKW:SEAT:Alhambra 2.0 TSI

SEAT Alhambra 2.0 TSI May be shorter than in German

Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | System overview System overview | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Central electronics ZE II | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Airbag AB | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Driver seat memory | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Passenger seat memory | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Steering column switch module | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Audio | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Navigation system | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Braking system Electronic parking brake | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Rear left door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Rear right door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Service Interval reset | 33
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Central electronics ZE | 51
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Electronic rear lid actuation | 36
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Driver information Telephone | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Anti-theft device Access system/immobilizer | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Airbag AB | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Parking aid Reversing camera | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Lighting Main beam assistant | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Parking aid Parking assistant | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Steering column lock | 44
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.10- | Anti-theft device Access/start authorization | 44


DVD 2012/1:PKW:AUDI:A6 3.0 TDI Avant

AUDI A6 3.0 TDI Avant May be shorter than in German

A6 3.0 TDI Avant | 3 | 150 | CLAB | 05.11- | System overview System overview | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 05.11- | Airbag AB | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 05.11- | Service Interval reset | 33
A6 3.0 TDI Avant | 3 | 150 | CLAB | 05.11- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant | 3 | 150 | CLAB | 05.11- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:OPEL:Astra 1.6i Turbo TwinTop

OPEL Astra 1.6i Turbo TwinTop May be shorter than in German

Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | System overview System overview | 4D
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Front central electronics | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Rear central electronics | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Transmission control 6-speed automatic transmission | 46
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Digital radio reception | 33
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Engine management Motronic ME | 48
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Active running gear | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Steering column switch module | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Info display | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Info display | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Telephone | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Electric convertible top control | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Airbag SDM | 77
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Anti-lock braking system ABS | 47
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 02.07- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo Cabriolet May be shorter than in German

900 I 2.0 Turbo Cabriolet | 2 | 118 | B 202 L Kat. | 09.86-08.93 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i Cabriolet May be shorter than in German

900 I 2.1i Cabriolet | 2,1 | 103 | B 212 I Kat. | 09.90-08.94 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI Cabrio

VW (VOLKSWAGEN) Golf VI 1.2 TSI Cabrio May be shorter than in German

Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 03.11- | System overview System overview | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 03.11- | Airbag AB | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 03.11- | Service Interval reset | 33
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 03.11- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.2 TSI Cabrio | 1,2 | 77 | CBZB | 03.11- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI Cabrio

VW (VOLKSWAGEN) Golf VI 1.4 TSI Cabrio May be shorter than in German

Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 03.11- | System overview System overview | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 03.11- | Airbag AB | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 03.11- | Service Interval reset | 33
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 03.11- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.4 TSI Cabrio | 1,4 | 118 | CAVD | 03.11- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Cabrio

VW (VOLKSWAGEN) Golf VI 1.6 TDI Cabrio May be shorter than in German

Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | System overview System overview | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | Airbag AB | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | Service Interval reset | 33
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | Engine management EDC Simos PCR 2 | 5A
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.6 TDI Cabrio | 1,6 | 77 | CAYC | 03.11- | Driver information Navigation system | 42


DVD 2012/1:PKW:PEUGEOT:307 1.4i Break/SW

PEUGEOT 307 1.4i Break/SW May be shorter than in German

307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Convenience electronics Front left door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Convenience electronics Front right door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Driver information Audio | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Central electronics ZE | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Transmission control 4-speed automatic transmission AL 4 | 45
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Engine management Sagem | 45
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Parking aid Park Distance Control (PDC) | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Convenience electronics Steering column unit | 22
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Driver information Multi Information Display | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Driver information CD changer | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Service Interval reset | 98
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Instrumentation Instrument cluster | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Airbag AB | 75
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Running gear/steering Electric power steering | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Heater/air conditioner Automatic A/C | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Anti-lock braking system ABS | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Anti-lock braking system ABS | 4F
307 1.4i Break/SW | 1,4 | 55 | KFW | 03.02- | Driving safety system ESP Electronic stability program ESP | 91


DVD 2012/1:PKW:VAUXHALL:Astra 1.8i GTC VVT

VAUXHALL Astra 1.8i GTC VVT May be shorter than in German

Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 01.11- | System overview System overview | 4D
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 01.11- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 01.11- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 01.11- | Anti-theft device Access lock / immobilizer | 36


DVD 2012/1:PKW:AUDI:A6 2.0 FSI

AUDI A6 2.0 FSI May be shorter than in German

A6 2.0 FSI | 2 | 155 | CAEB | 03.11- | System overview System overview | 42
A6 2.0 FSI | 2 | 155 | CAEB | 03.11- | Airbag AB | 42
A6 2.0 FSI | 2 | 155 | CAEB | 03.11- | Service Interval reset | 33
A6 2.0 FSI | 2 | 155 | CAEB | 03.11- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 FSI | 2 | 132 | CDNB | 05.11- | System overview System overview | 42
A6 2.0 FSI | 2 | 132 | CDNB | 05.11- | Airbag AB | 42
A6 2.0 FSI | 2 | 132 | CDNB | 05.11- | Service Interval reset | 33
A6 2.0 FSI | 2 | 132 | CDNB | 05.11- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:AUDI:A6 2.0 FSI Avant

AUDI A6 2.0 FSI Avant May be shorter than in German

A6 2.0 FSI Avant | 2 | 132 | CDNB | 06.11- | System overview System overview | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 06.11- | Airbag AB | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 06.11- | Service Interval reset | 33
A6 2.0 FSI Avant | 2 | 132 | CDNB | 06.11- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:RENAULT:Thalia 1.0i 16V

RENAULT Thalia 1.0i 16V May be shorter than in German

Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Central electronics ZE | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Transmission control 4-speed automatic transmission | 57
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management IAW | 47
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management Safir | 44
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 4H
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag ACU | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Running gear/steering Electric power steering | 30
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 63
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 42
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Central electronics ZE | 42
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Engine management IAW | 47
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag AB | 4H
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag ACU | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag AB | 09
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Airbag AB | 22
Thalia 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:RENAULT:Thalia 1.2i

RENAULT Thalia 1.2i May be shorter than in German

Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Engine management EMS | 57
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Central electronics ZE | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 4H
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag ACU | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Thalia 1.2i 16V

RENAULT Thalia 1.2i 16V May be shorter than in German

Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Engine management Sagem | 45
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag ACU | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Engine management Sagem | 45
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag ACU | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Engine management SIM | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Engine management IAW | 47
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag ACU | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:RENAULT:Thalia 1.4i

RENAULT Thalia 1.4i May be shorter than in German

Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Engine management EMS | 57
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Central electronics ZE | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 4H
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag ACU | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Thalia 1.4i 16V

RENAULT Thalia 1.4i 16V May be shorter than in German

Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Engine management EMS | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag ACU | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-lock braking system ABS | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Engine management EMS | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag ACU | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Thalia 1.6i

RENAULT Thalia 1.6i May be shorter than in German

Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Engine management Sirius | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Engine management Safir | 44
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Engine management EMS | 57
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Engine management Fenix | 44
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag ACU | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Thalia 1.9 Diesel

RENAULT Thalia 1.9 Diesel May be shorter than in German

Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Central electronics ZE | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Diesel injection Diesel pump electronics | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Airbag AB | 09
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Airbag AB | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:CHRYSLER:Grand Voyager 3.6

CHRYSLER Grand Voyager 3.6 May be shorter than in German

Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Central electronics Front central electronics | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Convenience electronics Rear left door control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Convenience electronics Rear right door control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Anti-lock braking system ABS | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Traction control system ABS/ASR | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Airbag SIACM | 22
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Convenience electronics Rear lid control unit | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Instrumentation Instrument cluster | 78
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Transmission control 4/5-speed automatic transmission | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Engine management NGC | 30
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Engine management SBEC | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Convenience electronics Hands-free unit | 57
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Airbag Seat occupied sensor | 57
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Airbag AB | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Traction control system ABS/ASR | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Central electronics ZE | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Airbag SIACM | 22
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Airbag AB | 77
Grand Voyager 3.6 | 3,6 | 208 | ERB | 01.11- | Anti-lock braking system ABS | 47


DVD 2012/1:PKW:JEEP:Compass 2.2 CRD

JEEP Compass 2.2 CRD May be shorter than in German

Compass 2.2 CRD | 2,1 | 100 | 01.11- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Engine management EDC 16U31 | 47
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Central electronics ZE | 47
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Airbag AB | 57
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD | 2,1 | 100 | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Engine management EDC 16U31 | 47
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Central electronics ZE | 47
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Airbag AB | 57
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD | 2,1 | 120 | 01.11- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2012/1:PKW:NISSAN:200 SX 3.0

NISSAN 200 SX 3.0 May be shorter than in German

200 SX 3.0 | 3 | 114 | VG30E | 09.86-08.88 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:NISSAN:240 SX 2.4i Convertible

NISSAN 240 SX 2.4i Convertible May be shorter than in German

240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 09.91-08.94 | Engine management ECCS 2 | 30
240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 09.91-08.94 | Airbag AB | 01


DVD 2012/1:PKW:NISSAN:240 SX 2.4i Coupe

NISSAN 240 SX 2.4i Coupe May be shorter than in German

240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 09.90-08.93 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 09.90-08.93 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 02.94-06.98 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 02.94-06.98 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 02.94-06.98 | Transmission control GS | 30
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 09.88-08.90 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 09.88-08.90 | Airbag AB | 01


DVD 2012/1:PKW:NISSAN:240 SX 2.4i Hatchback

NISSAN 240 SX 2.4i Hatchback May be shorter than in German

240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 09.90-08.93 | Engine management ECCS 2 | 30
240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 09.90-08.93 | Airbag AB | 01
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 09.88-08.90 | Engine management ECCS 2 | 30
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 09.88-08.90 | Airbag AB | 01


DVD 2012/1:PKW:NISSAN:300 ZX 3.0 Convertible

NISSAN 300 ZX 3.0 Convertible May be shorter than in German

300 ZX 3.0 Convertible | 3 | 163 | VG30DE | 09.92-08.96 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:NISSAN:Stanza 2.4

NISSAN Stanza 2.4 May be shorter than in German

Stanza 2.4 | 2,4 | 104 | KA24E | 09.89-08.92 | Engine management ECCS (MPI) | 46


DVD 2012/1:PKW:SATURN:L300-2 3.0 Station Wagon

SATURN L300-2 3.0 Station Wagon May be shorter than in German

L300-2 3.0 Station Wagon | 3 | 136 | 09.03-08.04 | Airbag AB | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Caddy 1.6 BiFuel

VW (VOLKSWAGEN) Caddy 1.6 BiFuel May be shorter than in German

Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | System overview System overview | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Convenience electronics Steering column switch module | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Service Interval reset | 33
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Instrumentation Instrument cluster | 51
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Driving safety system ESP Electronic stability program ESP | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 05.11- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Caddy 2.0 EcoFuel

VW (VOLKSWAGEN) Caddy 2.0 EcoFuel May be shorter than in German

Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | System overview System overview | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Central electronics ZE | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Engine management Motronic ME | 58
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Driver seat memory | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Passenger seat memory | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Sound system | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Telephone | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information TV tuner | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Diagnosis/bus systems Gateway | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Trailer control unit | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Steering column switch module | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Central door control unit | 51
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Audio | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driver information Navigation system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Service Interval reset | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Anti-theft device Immobiliser | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Instrumentation Instrument cluster | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Driving safety system ESP Electronic stability program ESP | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Heater/air conditioner Climatronic | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Traction control system ABS/ASR | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 04.06-08.10 | Parking aid Parking assistant | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | System overview System overview | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Engine management Motronic ME | 58
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Convenience electronics Steering column switch module | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Service Interval reset | 33
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Instrumentation Instrument cluster | 51
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Driving safety system ESP Electronic stability program ESP | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.10- | Driver information Navigation system | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel May be shorter than in German

Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Parking aid >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Central locking CL | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Radio system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Sound system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Navigation system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Engine management Motronic ME | 58
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Service Interval reset | 33
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Instrumentation Instrument cluster | 49
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Traction control system ABS/ASR | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 05.02-05.03 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel Variant

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel Variant May be shorter than in German

Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Parking aid >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Central locking CL | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Radio system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Sound system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Navigation system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Engine management Motronic ME | 58
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Service Interval reset | 33
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 05.02-06.06 | Transmission control AG 4 | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 BiFuel

VW (VOLKSWAGEN) Golf Plus 1.6 BiFuel May be shorter than in German

Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | System overview System overview | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Lighting ALWR | 58
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Engine management Simos | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Lighting ALWR and cornering light | 58
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Airbag AB | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driver information Mediaplayer | 28
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driver information Telephone | 28
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Steering column switch module | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driver information Audio | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driver information Navigation system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Service Interval reset | 33
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Central electronics ZE | 51
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Anti-theft device Access system/immobilizer | 30
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driving safety system ESP Electronic stability program ESP | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Parking aid Parking assistant | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Running gear/steering Adaptive damping system | 31
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Driver information Navigation system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 05.09- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 BiFuel

VW (VOLKSWAGEN) Golf VI 1.6 BiFuel May be shorter than in German

Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Diagnosis/bus systems Gateway | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | System overview System overview | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Lighting ALWR and cornering light | 58
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Heater/air conditioner Climatronic | 43
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Transmission control 7-speed double clutch transmission | 36
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Transmission control Twin clutch transmission, 6 speed | 31
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Airbag AB | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driver information Mediaplayer | 28
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driver information Telephone | 28
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Convenience electronics Passenger side door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Convenience electronics Steering column switch module | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Convenience electronics Driver side door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driver information Audio | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driver information Navigation system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Service Interval reset | 33
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Central electronics ZE | 51
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Anti-theft device Access system/immobilizer | 30
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Instrumentation Instrument cluster | 51
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driving safety system ESP Electronic stability program ESP | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Running gear/steering Electromechanical power steering | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Traction control system ABS/ASR | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Engine management Motronic MED | 43
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Parking aid Parking assistant | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Running gear/steering Lane departure warning | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Running gear/steering Adaptive damping system | 31
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Driver information Navigation system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.08- | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel May be shorter than in German

Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Passenger side door control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | System overview System overview | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Driver side door control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE III | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Airbag AB | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Driver information Mediaplayer | 28
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Steering column switch module | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Driver information Audio | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Braking system Electronic parking brake | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Electr. energy management Battery management EBM | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Service Interval reset | 33
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Driver information Telephone | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Parking aid Reversing camera | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Lighting Main beam assistant | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 09.10- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Passenger side door control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | System overview System overview | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Driver side door control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Lighting ALWR and cornering light | 58
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Diagnosis/bus systems Gateway | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Service Interval reset | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Steering column switch module | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Braking system Electronic parking brake | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Electr. energy management Battery management EBM | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Service Interval reset | 33
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Parking aid Parking assistant | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Running gear/steering Adaptive damping system | 31
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.08-07.10 | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel Variant

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel Variant May be shorter than in German

Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Diagnosis/bus systems Gateway | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Passenger side door control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | System overview System overview | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Driver side door control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE III | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Airbag AB | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Driver information Mediaplayer | 28
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Convenience electronics Steering column switch module | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Driver information Audio | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Braking system Electronic parking brake | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Electr. energy management Battery management EBM | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Service Interval reset | 33
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Central electronics ZE | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Driver information Telephone | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Parking aid Reversing camera | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Lighting Main beam assistant | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 09.10- | Heater/air conditioner Climatic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Passenger side door control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | System overview System overview | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Driver side door control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Lighting ALWR and cornering light | 58
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Transmission control 7-speed double clutch transmission | 36
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Driver information Telephone | 28
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Diagnosis/bus systems Gateway | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Service Interval reset | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Passenger side door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Parking aid Park Distance Control (PDC) | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Steering column switch module | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Central door control unit | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Convenience electronics Driver side door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Braking system Electronic parking brake | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Electr. energy management Battery management EBM | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Service Interval reset | 33
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Instrumentation Instrument cluster | 51
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Running gear/steering Electromechanical power steering | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Supplementary heater | 47
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Automatic A/C | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Engine management Motronic MED | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Parking aid Parking assistant | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Running gear/steering Lane departure warning | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Running gear/steering Adaptive damping system | 31
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.08-11.10 | Heater/air conditioner Climatic | 43


DVD 2012/1:PKW:VW (VOLKSWAGEN):Polo 1.4 BiFuel

VW (VOLKSWAGEN) Polo 1.4 BiFuel May be shorter than in German

Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Diagnosis/bus systems Gateway | 44
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | System overview System overview | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Heater/air conditioner Climatronic | 43
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Airbag AB | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Driver information Audio | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Electr. energy management Battery management EBM | 44
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Service Interval reset | 33
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Central electronics ZE | 51
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Anti-theft device Access system/immobilizer | 30
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Instrumentation Instrument cluster | 51
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Heater/air conditioner Climatronic | 43
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Heater/air conditioner Automatic A/C | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 03.10-01.11 | Driver information Information electronics | 42


DVD 2012/1:PKW:VW (VOLKSWAGEN):Touran 2.0 EcoFuel

VW (VOLKSWAGEN) Touran 2.0 EcoFuel May be shorter than in German

Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | System overview System overview | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Engine management Motronic ME | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Driver seat memory | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Passenger seat memory | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Sound system | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Telephone | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information TV tuner | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Diagnosis/bus systems Gateway | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Audio | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Service Interval reset | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Anti-theft device Immobiliser | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Instrumentation Instrument cluster | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Driving safety system ESP Electronic stability program ESP | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Parking aid Parking assistant | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Running gear/steering Lane departure warning | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 02.06-11.06 | Running gear/steering Adaptive damping system | 31
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Diagnosis/bus systems Gateway | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | System overview System overview | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Lighting ALWR and cornering light | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Engine management Motronic ME | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Driver seat memory | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Passenger seat memory | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Sound system | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Telephone | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information TV tuner | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Diagnosis/bus systems Gateway | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Steering column switch module | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Central door control unit | 51
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Convenience electronics Driver side door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Audio | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Service Interval reset | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Anti-theft device Immobiliser | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Instrumentation Instrument cluster | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Driving safety system ESP Electronic stability program ESP | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Heater/air conditioner Climatronic | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Traction control system ABS/ASR | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Parking aid Parking assistant | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Running gear/steering Lane departure warning | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.06-05.10 | Running gear/steering Adaptive damping system | 31


DVD 2012/1:PKW:HYUNDAI:ix35 2.0i

HYUNDAI ix35 2.0i May be shorter than in German

ix35 2.0i | 2 | 120 | G4KD | 01.10- | Heater/air conditioner Automatic A/C | 42
ix35 2.0i | 2 | 120 | G4KD | 01.10- | Airbag AB | 30


DVD 2012/1:PKW:HYUNDAI:ix35 2.0i 4x4

HYUNDAI ix35 2.0i 4x4 May be shorter than in German

ix35 2.0i 4x4 | 2 | 120 | G4KD | 01.10- | Heater/air conditioner Automatic A/C | 42
ix35 2.0i 4x4 | 2 | 120 | G4KD | 01.10- | Airbag AB | 30


DVD 2012/1:PKW:HYUNDAI:ix35 2.4i 4x4

HYUNDAI ix35 2.4i 4x4 May be shorter than in German

ix35 2.4i 4x4 | 2,4 | 128 | G4KE | 11.10- | Heater/air conditioner Automatic A/C | 42
ix35 2.4i 4x4 | 2,4 | 128 | G4KE | 11.10- | Airbag AB | 30


DVD 2012/1:PKW:HONGQI:Besturn B70 2.0i

HONGQI Besturn B70 2.0i May be shorter than in German

Besturn B70 2.0i | 2 | 108 | LF | 09.06- | Traction control system ABS/ASR | 30
Besturn B70 2.0i | 2 | 108 | LF | 09.06- | Instrumentation Instrument cluster | 42
Besturn B70 2.0i | 2 | 108 | LF | 09.06- | Central electronics ZE | 30
Besturn B70 2.0i | 2 | 108 | LF | 09.06- | Airbag AB | 30


DVD 2012/1:PKW:HONGQI:Besturn B70 2.3i

HONGQI Besturn B70 2.3i May be shorter than in German

Besturn B70 2.3i | 2,3 | 120 | L3 | 09.06- | Traction control system ABS/ASR | 30
Besturn B70 2.3i | 2,3 | 120 | L3 | 09.06- | Instrumentation Instrument cluster | 42
Besturn B70 2.3i | 2,3 | 120 | L3 | 09.06- | Central electronics ZE | 30
Besturn B70 2.3i | 2,3 | 120 | L3 | 09.06- | Airbag AB | 30


DVD 2012/1:PKW:HYUNDAI:Grandeur 2.0 LPG

HYUNDAI Grandeur 2.0 LPG May be shorter than in German

Grandeur 2.0 LPG | 2 | 101 | DOHC Delta | 09.98-03.02 | Airbag AB | 22


DVD 2012/1:PKW:HYUNDAI:Grandeur 2.5 LPG

HYUNDAI Grandeur 2.5 LPG May be shorter than in German

Grandeur 2.5 LPG | 2,5 | 127 | DOHC Delta | 09.98-03.02 | Airbag AB | 22


DVD 2012/1:PKW:HYUNDAI:Grandeur 2.5i

HYUNDAI Grandeur 2.5i May be shorter than in German

Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Engine management MPI | 71
Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Traction control system ABS/ASR | 47
Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Anti-lock braking system ABS | 47
Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Transmission control GS | 42


DVD 2012/1:PKW:HYUNDAI:Grandeur 2.7 LPG

HYUNDAI Grandeur 2.7 LPG May be shorter than in German

Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Engine management LPG | 81
Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Airbag AB | 22
Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Traction control system ABS/ASR | 47
Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Anti-lock braking system ABS | 47
Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Transmission control GS | 42
Grandeur 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Transmission control GS | 42


DVD 2012/1:PKW:HYUNDAI:Grandeur 3.0 LPG

HYUNDAI Grandeur 3.0 LPG May be shorter than in German

Grandeur 3.0 LPG | 3 | 134 | DOHC Sigma | 10.98- | Airbag AB | 22


DVD 2012/1:PKW:HYUNDAI:Sonata 1.8i

HYUNDAI Sonata 1.8i May be shorter than in German

Sonata 1.8i | 1,8 | 70 | 4G62 | 06.88-06.93 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 72 | G4CM | 07.93-06.98 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 72 | G4CM | 07.93-06.98 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Engine management MPI | 80
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Anti-lock braking system ABS | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Traction control system ABS/ABD | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Transmission control GS HIVEC-CVT | 42


DVD 2012/1:PKW:HYUNDAI:Sonata 2.0 LPG

HYUNDAI Sonata 2.0 LPG May be shorter than in German

Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Anti-lock braking system ABS | 42
Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 | 03.98-07.01 | Transmission control GS HIVEC-CVT | 42


DVD 2012/1:PKW:HYUNDAI:Sonata 3.0i

HYUNDAI Sonata 3.0i May be shorter than in German

Sonata 3.0i | 3 | 107 | G6AT | 07.93-06.98 | Engine management MPI | 10
Sonata 3.0i | 3 | 107 | G6AT | 07.93-06.98 | Airbag AB | 22
Sonata 3.0i | 3 | 107 | G6AT | 09.89-06.93 | Engine management MPI | 10


DVD 2012/1:PKW:HYUNDAI:Veloster 1.6 GDi

HYUNDAI Veloster 1.6 GDi May be shorter than in German

Veloster 1.6 GDi | 1,6 | 103 | G4FD | 06.11- | Heater/air conditioner Automatic A/C | 42


DVD 2012/1:PKW:PEUGEOT:508 RXH 2.0 HDi SW 4x4

PEUGEOT 508 RXH 2.0 HDi SW 4x4 May be shorter than in German

508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Convenience electronics Steering column switch module | 57
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Heater/air conditioner Automatic A/C | 42
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Electr. energy management HV battery | 3A
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Convenience electronics Central door control unit | 47
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Electr. energy management Battery management EBM | 34
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Hybrid control Hybrid control | 45
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Hybrid control Hybrid control | 3A
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Driver information Emergency call system | 45
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Convenience electronics Rain/light sensor | 30
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Convenience electronics Lower control panel | 42
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Steering wheel electron. Multi-function steering wheel | 42
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Parking aid Park Distance Control (PDC) | 47
508 RXH 2.0 HDi SW 4x4 | 2 | 147 | 07.11- | Convenience electronics Driver side door control unit | 42


DVD 2012/1:PKW:DODGE:Dakota 4.7 H.O. FFV

DODGE Dakota 4.7 H.O. FFV May be shorter than in German

Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Transmission control EATX | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Driving safety system ESP Electronic stability program ESP | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Engine management NGC | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Engine management NGC | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Driver information Info display | 01
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.06-08.07 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Transmission control EATX | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Driving safety system ESP Electronic stability program ESP | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Engine management NGC | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Engine management NGC | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Driver information Info display | 01
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.07-08.08 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Transmission control EATX | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Driving safety system ESP Electronic stability program ESP | 47
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Engine management NGC | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Engine management NGC | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Driver information Info display | 01
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 09.08-08.10 | Instrumentation Instrument cluster | 42


DVD 2012/1:PKW:DODGE:Dakota 4.7 H.O. FFV 4x4

DODGE Dakota 4.7 H.O. FFV 4x4 May be shorter than in German

Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Transmission control EATX | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Driving safety system ESP Electronic stability program ESP | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Engine management NGC | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Engine management NGC | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Driver information Info display | 01
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.07-08.08 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Transmission control EATX | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Driving safety system ESP Electronic stability program ESP | 47
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Engine management NGC | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Engine management NGC | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Driver information Info display | 01
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 09.08-08.10 | Instrumentation Instrument cluster | 42


DVD 2012/1:PKW:GMC (GENERAL MOTORS CORP.):C 2500 5.7 CNG

GMC (GENERAL MOTORS CORP.) C 2500 5.7 CNG May be shorter than in German

C 2500 5.7 CNG | 5,7 | 0 | L31 | 09.95-08.00 | Anti-lock braking system ABS | 42
C 2500 5.7 CNG | 5,7 | 0 | L31 | 09.95-08.00 | Central electronics ZE | 42
C 2500 5.7 CNG | 5,7 | 0 | L31 | 09.95-08.00 | Heater/air conditioner Automatic A/C | 30
C 2500 5.7 CNG | 5,7 | 0 | L31 | 09.95-08.00 | Airbag AB | 30
C 2500 5.7 CNG | 5,7 | 0 | L31 | 09.95-08.00 | Instrumentation Instrument cluster | 42


DVD 2012/1:PKW:GREATWALL:Hover 2.4D CUV

GREATWALL Hover 2.4D CUV May be shorter than in German

Hover 2.4D CUV | 2,4 | 80 | GW2.5TCI | 11.08- | Diagnosis system OBD II | 12
Hover 2.4D CUV | 2,4 | 80 | GW2.5TCI | 11.08- | Engine management EDC 16 C | 60


DVD 2012/1:PKW:GREATWALL:Hover 2.4i CUV

GREATWALL Hover 2.4i CUV May be shorter than in German

Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 04.08- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 04.08- | Anti-lock braking system ABS | 63
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 04.08- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Diagnosis system OBD II | 12
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Airbag AB | 30
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Anti-lock braking system ABS | 63
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Traction control system ABS/ASR | 63
Hover 2.4i CUV | 2,4 | 93 | 4G64S4M | 05.05- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 100 | 4G69S4N | 05.05- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 100 | 4G69S4N | 05.05- | Anti-lock braking system ABS | 63
Hover 2.4i CUV | 2,4 | 100 | 4G69S4N | 05.05- | Engine management MT | 42
Hover 2.4i CUV | 2,4 | 93 | GW2.4S | 04.08- | Anti-lock braking system ABS | 63


DVD 2012/1:PKW:GREATWALL:Hover 2.8D CUV

GREATWALL Hover 2.8D CUV May be shorter than in German

Hover 2.8D CUV | 2,8 | 70 | GW2.8TC_EU3 | 09.07- | Engine management EDC 16 C | 60
Hover 2.8D CUV | 2,8 | 70 | GW2.8TC_EU3 | 09.07- | Anti-lock braking system ABS | 63
Hover 2.8D CUV | 2,8 | 70 | GW2.8TC_EU3 | 09.07- | Traction control system ABS/ASR | 63


DVD 2012/1:PKW:GREATWALL:Hover 2.8D CUV Turbo

GREATWALL Hover 2.8D CUV Turbo May be shorter than in German

Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 02.07- | Diagnosis system OBD II | 12
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 02.07- | Engine management EDC 16 C | 60
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 02.07- | Anti-lock braking system ABS | 63
Hover 2.8D CUV Turbo | 2,8 | 85 | GW2.8TCI_EU3 | 02.07- | Traction control system ABS/ASR | 63


DVD 2012/1:PKW:HOLDEN:Cruze 1.5i 16V Sport 4x4

HOLDEN Cruze 1.5i 16V Sport 4x4 May be shorter than in German

Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.03-06.06 | Engine management ECM | 42
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.03-06.06 | Airbag AB | 77
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.03-06.06 | Anti-lock braking system ABS | 47
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.03-06.06 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2012/1:PKW:HYUNDAI:Grandeur New 2.0 LPG

HYUNDAI Grandeur New 2.0 LPG May be shorter than in German

Grandeur New 2.0 LPG | 2 | 101 | DOHC Delta | 03.02- | Airbag AB | 22


DVD 2012/1:PKW:HYUNDAI:i30 1.4 LPG CW

HYUNDAI i30 1.4 LPG CW May be shorter than in German

i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Central electronics ZE | 43
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Transmission control 4-speed automatic transmission | 45
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Heater/air conditioner Automatic A/C | 42
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Airbag AB | 22
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 03.09-12.10 | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 1.4i CW

HYUNDAI i30 1.4i CW May be shorter than in German

i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Central electronics ZE | 43
i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Transmission control 4-speed automatic transmission | 45
i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Heater/air conditioner Automatic A/C | 42
i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Airbag AB | 22
i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.4i CW | 1,4 | 77 | G4FA | 08.09- | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 1.6 CRDi CW

HYUNDAI i30 1.6 CRDi CW May be shorter than in German

i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Central electronics ZE | 43
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Engine management EDC 16 C | 60
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 02.08- | Running gear/steering Electro-hydraulic power steering | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Central electronics ZE | 43
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Engine management EDC 16 C | 60
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 03.08- | Running gear/steering Electro-hydraulic power steering | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Central electronics ZE | 43
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Engine management EDC 16 C | 60
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.08- | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 1.6 LPG CW

HYUNDAI i30 1.6 LPG CW May be shorter than in German

i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Central electronics ZE | 43
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Transmission control 4-speed automatic transmission | 45
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Heater/air conditioner Automatic A/C | 42
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Airbag AB | 22
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 03.09-12.10 | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 1.6i CW

HYUNDAI i30 1.6i CW May be shorter than in German

i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Central electronics ZE | 43
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Engine management Motronic M | 57
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Transmission control 4-speed automatic transmission | 57
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Heater/air conditioner Automatic A/C | 42
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Airbag AB | 22
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6i CW | 1,6 | 85 | G4FC | 03.08- | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 2.0 CRDi CW

HYUNDAI i30 2.0 CRDi CW May be shorter than in German

i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Central electronics ZE | 43
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Transmission control 4-speed automatic transmission | 45
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Heater/air conditioner Automatic A/C | 42
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Engine management EDC 16 C | 60
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Airbag AB | 22
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 CRDi CW | 2 | 100 | D4EA | 03.08- | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 2.0 LPG CW

HYUNDAI i30 2.0 LPG CW May be shorter than in German

i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Central electronics ZE | 43
i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Transmission control 4-speed automatic transmission | 45
i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Heater/air conditioner Automatic A/C | 42
i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Airbag AB | 22
i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 LPG CW | 2 | 100 | G4GC | 03.09-12.10 | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:i30 2.0i CW

HYUNDAI i30 2.0i CW May be shorter than in German

i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Engine management Beta | 57
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Central electronics ZE | 43
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Engine management MPI | 71
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Heater/air conditioner Automatic A/C | 42
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Airbag AB | 22
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0i CW | 2 | 105 | G4GC | 03.08- | Running gear/steering Electro-hydraulic power steering | 57


DVD 2012/1:PKW:HYUNDAI:Solaris 1.4i

HYUNDAI Solaris 1.4i May be shorter than in German

Solaris 1.4i | 1,4 | 79 | G4FA | 01.11- | Central electronics ZE | 43


DVD 2012/1:PKW:HYUNDAI:Solaris 1.4i Hatchback

HYUNDAI Solaris 1.4i Hatchback May be shorter than in German

Solaris 1.4i Hatchback | 1,4 | 79 | G4FA | 01.11- | Central electronics ZE | 43


DVD 2012/1:PKW:HYUNDAI:Solaris 1.6i

HYUNDAI Solaris 1.6i May be shorter than in German

Solaris 1.6i | 1,6 | 90 | G4FC | 01.11- | Central electronics ZE | 43


DVD 2012/1:PKW:HYUNDAI:Solaris 1.6i Hatchback

HYUNDAI Solaris 1.6i Hatchback May be shorter than in German

Solaris 1.6i Hatchback | 1,6 | 90 | G4FC | 01.11- | Central electronics ZE | 43


DVD 2012/1:PKW:HYUNDAI:Sonata 2.0 CRDi

HYUNDAI Sonata 2.0 CRDi May be shorter than in German

Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Central electronics ZE | 43
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Transmission control 4/5-speed automatic transmission | 45
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Running gear/steering Electro-hydraulic power steering | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Engine management EDC 16 C | 60
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Anti-lock braking system ABS | 63
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Anti-lock braking system ABSK | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 01.06-12.07 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Central electronics ZE | 43
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Running gear/steering Electro-hydraulic power steering | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Anti-lock braking system ABS | 63
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Anti-lock braking system ABSK | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 01.08-12.10 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:HYUNDAI:Sonata 3.3i

HYUNDAI Sonata 3.3i May be shorter than in German

Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Engine management Lambda | 40
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Airbag AB | 22
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Central electronics ZE | 43
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Transmission control 5-speed automatic transmission | 4B
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Engine management Lambda | 57
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Heater/air conditioner Automatic A/C | 42
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Running gear/steering Electro-hydraulic power steering | 42
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Airbag AB | 22
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Anti-lock braking system ABS | 63
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Anti-lock braking system ABSK | 47
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Anti-lock braking system ABS | 42
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Traction control system ABS/ABD | 47
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Traction control system ABS/ASR | 47
Sonata 3.3i | 3,3 | 171 | G6DB | 12.04-12.08 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Airbag AB | 22
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Central electronics ZE | 43
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Heater/air conditioner Automatic A/C | 42
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Running gear/steering Electro-hydraulic power steering | 42
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Airbag AB | 22
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Anti-lock braking system ABS | 63
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Anti-lock braking system ABSK | 47
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Anti-lock braking system ABS | 42
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Traction control system ABS/ABD | 47
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Traction control system ABS/ASR | 47
Sonata 3.3i | 3,3 | 184 | G6DB | 01.08-12.10 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:OPEL:Astra 1.2 Caravan Twinport

OPEL Astra 1.2 Caravan Twinport May be shorter than in German

Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Heater/air conditioner Automatic A/C | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | System overview System overview | 4D
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Lighting Adaptive xenon light | 60
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Lighting Automatic headlight levelling control | 43
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Central electronics Front central electronics | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Central electronics Rear central electronics | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Transmission control 6-speed automatic transmission | 46
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Heater/air conditioner Automatic A/C | 43
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Digital radio reception | 33
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Engine management Motronic ME | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Running gear/steering Active running gear | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Convenience electronics Steering column switch module | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Info display | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Info display | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driver information Telephone | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Anti-theft device Access lock / immobilizer | 36
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Airbag SDM | 77
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Instrumentation Instrument cluster | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Anti-lock braking system ABS | 47
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 03.07-03.09 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2012/1:PKW:RENAULT:Clio II 1.0i 16V Hi-Flex

RENAULT Clio II 1.0i 16V Hi-Flex May be shorter than in German

Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | System overview System overview | 2C
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Engine management SIM | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Central electronics ZE | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 4H
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:RENAULT:Clio II 1.0i 16V Hi-Power

RENAULT Clio II 1.0i 16V Hi-Power May be shorter than in German

Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | System overview System overview | 2C
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Central electronics ZE | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Engine management IAW | 47
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 4H
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:RENAULT:Clio II 1.6i 16V Hi-Flex

RENAULT Clio II 1.6i 16V Hi-Flex May be shorter than in German

Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Engine management EMS | 78
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Central electronics ZE | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 4H
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Clio II 1.6i 8V

RENAULT Clio II 1.6i 8V May be shorter than in German

Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Central electronics ZE | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Engine management Sirius | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Airbag AB | 4H
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Running gear/steering Electric power steering | 30
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 09.99-12.02 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.0i 16V

RENAULT Clio II Sedan 1.0i 16V May be shorter than in German

Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Engine management IAW | 47
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Airbag AB | 4H
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 06.00-01.05 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Flex

RENAULT Clio II Sedan 1.0i 16V Hi-Flex May be shorter than in German

Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | System overview System overview | 2C
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Engine management SIM | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05-02.09 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Power

RENAULT Clio II Sedan 1.0i 16V Hi-Power May be shorter than in German

Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | System overview System overview | 2C
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Engine management IAW | 47
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05-10.05 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.2i 16V

RENAULT Clio II Sedan 1.2i 16V May be shorter than in German

Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Central electronics ZE | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Engine management IAW | 47
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Airbag AB | 4H
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F-706 | 06.99-11.02 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.6i 16V Hi-Flex

RENAULT Clio II Sedan 1.6i 16V Hi-Flex May be shorter than in German

Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Engine management EMS | 78
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 4H
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.04-02.09 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:RENAULT:Clio II Sedan 1.6i 8V

RENAULT Clio II Sedan 1.6i 8V May be shorter than in German

Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Central electronics ZE | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Engine management Sirius | 78
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Airbag AB | 4H
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Anti-lock braking system ABS | 42


DVD 2012/1:PKW:SEAT:Alhambra 1.9 TDI 4Motion

SEAT Alhambra 1.9 TDI 4Motion May be shorter than in German

Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Central electronics ZE | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Service Interval reset | 33
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 06.05-11.08 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Central electronics ZE | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Service Interval reset | 33
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 06.00-03.10 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Central electronics ZE | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Service Interval reset | 33
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 11.05-03.10 | Transmission control AG 4 | 30


DVD 2012/1:PKW:SEAT:Alhambra 2.0 TDI 4WD

SEAT Alhambra 2.0 TDI 4WD May be shorter than in German

Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | System overview System overview | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Airbag AB | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Driver seat memory | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Passenger seat memory | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Steering column switch module | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Audio | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Braking system Electronic parking brake | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Rear left door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Rear right door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Service Interval reset | 33
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Central electronics ZE | 51
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Electronic rear lid actuation | 36
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Driver information Telephone | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Anti-theft device Access system/immobilizer | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Heater/air conditioner Auxiliary/supplementary heater | 43
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Airbag AB | 30
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Parking aid Reversing camera | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Lighting Main beam assistant | 42
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Steering column lock | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Anti-theft device Access/start authorization | 44
Alhambra 2.0 TDI 4WD | 2 | 103 | CFFB | 05.11- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:SEAT:Alhambra 2.8 4Motion

SEAT Alhambra 2.8 4Motion May be shorter than in German

Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Vehicle internetworking CAN bus interface | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Parking aid >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Central electronics ZE | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Engine management Motronic ME | 58
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Service Interval reset | 33
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Traction control system ABS/ASR | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Traction control system ABS/EDS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 44
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Vehicle internetworking CAN bus interface | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Parking aid >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Central electronics ZE | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Engine management Motronic ME | 58
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Service Interval reset | 33
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Traction control system ABS/ASR | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 05.02-03.10 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2012/1:PKW:TOYOTA:Sienna 2.7

TOYOTA Sienna 2.7 May be shorter than in German

Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Engine management TCCS | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Engine management Start control | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Vehicle speed Tempomat | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Parking aid Intelligent parking assistant | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Lighting Headlamp level control | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Transmission control 6/8-speed automatic transmission | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Airbag Seat occupied sensor | 31
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Driver information Navigation system | 22
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Central electronics ZE | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Instrumentation Instrument cluster | 01
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Airbag AB | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Seat adjustment Driver"s seat | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Running gear/steering Electric power steering | 31
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Heater/air conditioner Air conditioner | 01
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Tire monitoring system Tire pressure monitoring | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Electric window lifter | 30


DVD 2012/1:PKW:TOYOTA:Sienna 2.7 4X4

TOYOTA Sienna 2.7 4X4 May be shorter than in German

Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Engine management TCCS | 4C
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Engine management Start control | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Vehicle speed Tempomat | 30
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Parking aid Intelligent parking assistant | 30
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Lighting Headlamp level control | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Transmission control 6/8-speed automatic transmission | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Airbag Seat occupied sensor | 31
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Driver information Navigation system | 22
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Central electronics ZE | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Instrumentation Instrument cluster | 01
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Airbag AB | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Seat adjustment Driver"s seat | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Running gear/steering Electric power steering | 31
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Heater/air conditioner Air conditioner | 01
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Tire monitoring system Tire pressure monitoring | 42
Sienna 2.7 4X4 | 2,7 | 140 | 1ARFE | 09.10- | Convenience electronics Electric window lifter | 30


DVD 2012/1:PKW:VW (VOLKSWAGEN):Bora 1.4i T

VW (VOLKSWAGEN) Bora 1.4i T May be shorter than in German

Bora 1.4i T | 1,4 | 96 | CFB | 06.10- | System overview System overview | 42


DVD 2012/1:PKW:CHEVROLET:Tracker 4x4 2.0 16V

CHEVROLET Tracker 4x4 2.0 16V May be shorter than in German

Tracker 4x4 2.0 16V | 2 | 94 | 11.06-12.08 | Engine management ECM | 42
Tracker 4x4 2.0 16V | 2 | 94 | 11.06-12.08 | Anti-lock braking system ABS | 47


DVD 2012/1:PKW:MINI (BMW):Cooper Coupe

MINI (BMW) Cooper Coupe May be shorter than in German

Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Convenience electronics Roof operating unit | 36
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Central electronics Driver side central electronics | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Central electronics Passenger side central electronics | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Heater/air conditioner Manual air conditioner | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Driver information Console switch module | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Anti-lock braking system ASR | 4D
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Driver information Audio operating element | 01
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Engine management Motronic ME | 01
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Airbag ACSM | 01
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Parking aid Park Distance Control (PDC) | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Convenience electronics Steering column switch module | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Driver information Info display | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Instrumentation Instrument cluster | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Running gear/steering Electric power steering | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Heater/air conditioner Automatic A/C | 42
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Coupe | 1,6 | 90 | N16 B16A | 09.11- | Driver information Audio amplifier | 42


DVD 2012/1:PKW:MINI (BMW):Cooper S Coupe

MINI (BMW) Cooper S Coupe May be shorter than in German

Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Convenience electronics Roof operating unit | 36
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Central electronics Driver side central electronics | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Central electronics Passenger side central electronics | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Heater/air conditioner Manual air conditioner | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Anti-lock braking system ASR | 4D
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Driver information Audio operating element | 01
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Engine management Motronic ME | 01
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Airbag ACSM | 01
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Parking aid Park Distance Control (PDC) | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Convenience electronics Steering column switch module | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Driver information Info display | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Running gear/steering Electric power steering | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Heater/air conditioner Automatic A/C | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Coupe | 1,6 | 135 | N18 B16A | 09.11- | Driver information Audio amplifier | 42


DVD 2012/1:PKW:MINI (BMW):Cooper SD Coupe

MINI (BMW) Cooper SD Coupe May be shorter than in German

Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Convenience electronics Roof operating unit | 36
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Convenience electronics Electronic ignition lock EZS | 30
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Central electronics Driver side central electronics | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Central electronics Passenger side central electronics | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Heater/air conditioner Manual air conditioner | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Driver information Console switch module | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Anti-lock braking system ASR | 4D
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Driver information Audio operating element | 01
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Engine management Motronic ME | 01
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Airbag ACSM | 01
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Parking aid Park Distance Control (PDC) | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Convenience electronics Steering column switch module | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Driver information Info display | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Instrumentation Instrument cluster | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Running gear/steering Electric power steering | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Heater/air conditioner Automatic A/C | 42
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper SD Coupe | 2 | 105 | N47 C20A | 09.11- | Driver information Audio amplifier | 42


DVD 2012/1:PKW:MINI (BMW):John Cooper Works Coupe

MINI (BMW) John Cooper Works Coupe May be shorter than in German

John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Convenience electronics Roof operating unit | 36
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Central electronics Driver side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Central electronics Passenger side central electronics | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Driver information Console switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Anti-lock braking system ASR | 4D
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Driver information Audio operating element | 01
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Engine management Motronic ME | 01
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Airbag ACSM | 01
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Convenience electronics Steering column switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Driver information Info display | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Instrumentation Instrument cluster | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Running gear/steering Electric power steering | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 09.11- | Driver information Audio amplifier | 42


DVD 2012/1:PKW:MITSUBISHI:Pajero Sport HPE 3.5i 4x4 V6 Flex

MITSUBISHI Pajero Sport HPE 3.5i 4x4 V6 Flex May be shorter than in German

Pajero Sport HPE 3.5i 4x4 V6 Flex | 3,5 | 147 | 6G74 | 08.09- | Airbag AB | 30


DVD 2012/1:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V

MITSUBISHI Pajero TR4 2.0i 4x4 16V May be shorter than in German

Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.02-06.07 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.02-06.07 | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.02-06.07 | Anti-lock braking system ABS | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.02-06.07 | Transmission control MT | 42


DVD 2012/1:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V Flex

MITSUBISHI Pajero TR4 2.0i 4x4 16V Flex May be shorter than in German

Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 07.07-09.09 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 07.07-09.09 | Airbag AB | 30


DVD 2012/1:PKW:SEAT:Ibiza 1.6 GLP

SEAT Ibiza 1.6 GLP May be shorter than in German

Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | System overview System overview | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Driver information Audio | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Service Interval reset | 33
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Central electronics ZE | 51
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Anti-theft device Access system/immobilizer | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Instrumentation Instrument cluster | 51
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Anti-lock braking system ABS | 43
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 05.11- | Driver information Information electronics | 42


DVD 2012/1:PKW:SEAT:Ibiza 1.6 GLP Sportcoupe

SEAT Ibiza 1.6 GLP Sportcoupe May be shorter than in German

Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | System overview System overview | 42
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 42
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Driver information Audio | 42
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Service Interval reset | 33
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Central electronics ZE | 51
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 30
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Anti-theft device Access system/immobilizer | 30
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Instrumentation Instrument cluster | 51
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Anti-lock braking system ABS | 43
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Airbag AB | 30
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.6 GLP Sportcoupe | 1,6 | 60 | CNKA | 05.11- | Driver information Information electronics | 42


DVD 2012/1:PKW:AUDI:A3 1.4 TFSI Cabriolet

AUDI A3 1.4 TFSI Cabriolet May be shorter than in German

A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | System overview System overview | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Lighting ALWR | 58
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Central electronics ZE | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Airbag AB | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Sound system | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Telephone | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information TV tuner | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Electric convertible top control | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Rear right door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Rear left door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Audio | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driver information Navigation system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Service Interval reset | 43
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Service Interval reset | 33
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Central electronics ZE | 51
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Instrumentation Instrument cluster | 51
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Driving safety system ESP Electronic stability program ESP | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Heater/air conditioner Climatronic | 43
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Heater/air conditioner Auxiliary/supplementary heater | 43
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Traction control system ABS/ASR | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 02.11- | Parking aid Parking assistant | 42


DVD 2012/1:PKW:CHERY:A3 1.6i Hatchback

CHERY A3 1.6i Hatchback May be shorter than in German

A3 1.6i Hatchback | 1,6 | 93 | SQRE4G16 | 09.10- | Instrumentation Instrument cluster | 42
A3 1.6i Hatchback | 1,6 | 93 | SQRE4G16 | 09.10- | Central electronics ZE | 42


DVD 2012/1:PKW:RENAULT:Fluence 2.0 16V Flex

RENAULT Fluence 2.0 16V Flex May be shorter than in German

Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | System overview System overview | 2C
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Heater/air conditioner Automatic A/C | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Running gear/steering Electric power steering | 30
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Parking aid Park Distance Control (PDC) | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Driver information Navigation system | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Vehicle speed Signal | 31
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Airbag AB | 36
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Driving safety system ESP Electronic stability program ESP | 4C
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Diagnosis/bus systems Multimedia gateway | 44
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Engine management EMS | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Instrumentation Instrument cluster | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Lighting Adaptive cornering light | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 02.11- | Central electronics Engine compartment central electronics | 57


DVD 2012/1:PKW:VW (VOLKSWAGEN):Polo 1.2D

VW (VOLKSWAGEN) Polo 1.2D May be shorter than in German

Polo 1.2D | 1,2 | 55 | CFCW | 02.10- | System overview System overview | 42


DVD 2012/1:PKW:AUDI:Q3 2.0 TDI

AUDI Q3 2.0 TDI May be shorter than in German

Q3 2.0 TDI | 2 | 103 | CFFB | 09.11- | System overview System overview | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 09.11- | Airbag AB | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 09.11- | Service Interval reset | 33
Q3 2.0 TDI | 2 | 103 | CFFB | 09.11- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:FIAT:Scudo 2.0 D

FIAT Scudo 2.0 D May be shorter than in German

Scudo 2.0 D | 2 | 94 | 04.11- | Central electronics ZE | 01
Scudo 2.0 D | 2 | 94 | 04.11- | Parking aid Park Distance Control (PDC) | 4B
Scudo 2.0 D | 2 | 94 | 04.11- | Driver information Audio | 57
Scudo 2.0 D | 2 | 94 | 04.11- | Driver information Multi Information Display | 47
Scudo 2.0 D | 2 | 94 | 04.11- | Driver information Audio / telematics | 60
Scudo 2.0 D | 2 | 94 | 04.11- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 D | 2 | 94 | 04.11- | Service Interval reset | 36
Scudo 2.0 D | 2 | 94 | 04.11- | Instrumentation Instrument cluster | 44
Scudo 2.0 D | 2 | 94 | 04.11- | Airbag AB | 77
Scudo 2.0 D | 2 | 94 | 04.11- | Anti-lock braking system ABS | 6B
Scudo 2.0 D | 2 | 94 | 04.11- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 D | 2 | 94 | 04.11- | Anti-theft device Anti-theft alarm system | 44
Scudo 2.0 D | 2 | 94 | 04.11- | Driving safety system ESP Electronic stability program ESP | 91
Scudo 2.0 D | 2 | 94 | 04.11- | Running gear/steering Electro-hydraulic power steering | 45


DVD 2012/1:PKW:JAC (JIANGHUAI AUTOMOBILE):J3 Turin 1.4

JAC (JIANGHUAI AUTOMOBILE) J3 Turin 1.4 May be shorter than in German

J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 03.11- | Anti-lock braking system ABS | 42
J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 03.11- | Airbag AB | 01


DVD 2012/1:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e.

AUTOBIANCHI Y 10 1.0 FIRE i.e. May be shorter than in German

Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.146 KAT | 10.87-07.89 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.246 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.256 KAT | 07.89-09.92 | Single Point Injection Mono-Jetronic A | 22


DVD 2012/1:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.0 FIRE i.e. 4x4 May be shorter than in German

Y 10 1.0 FIRE i.e. 4x4 | 1 | 33 | 156 A 2.146 KAT | 10.87-07.89 | Single Point Injection Mono-Jetronic A | 22


DVD 2012/1:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e.

AUTOBIANCHI Y 10 1.1 FIRE i.e. May be shorter than in German

Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 37 | 156 C.046 KAT | 07.89-09.92 | Single Point Injection Mono-Jetronic A | 22


DVD 2012/1:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.1 FIRE i.e. 4x4 May be shorter than in German

Y 10 1.1 FIRE i.e. 4x4 | 1,1 | 41 | 156 C.000 KAT | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery I 2.0 i 16 V

LAND ROVER GROUP Discovery I 2.0 i 16 V May be shorter than in German

Discovery I 2.0 i 16 V | 2 | 100 | 20 T4 | 10.93-06.98 | Engine management MEMS MPI | 42


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery I 2.5 TDi

LAND ROVER GROUP Discovery I 2.5 TDi May be shorter than in German

Discovery I 2.5 TDi | 2,5 | 82 | 19L 21L 22L 300 Gemi | 10.93-12.98 | Engine management VE/EDC | 47
Discovery I 2.5 TDi | 2,5 | 82 | 19L 21L 22L 300 Gemi | 10.93-12.98 | Anti-theft device Diesel theft deterrent | 11
Discovery I 2.5 TDi | 2,5 | 82 | 200 Tdi | 09.89-09.94 | Engine management VE/EDC | 47


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery II 4.0i

LAND ROVER GROUP Discovery II 4.0i May be shorter than in German

Discovery II 4.0i | 4 | 134 | 36D 94D 56D | 10.98-08.04 | Engine management Motronic M | 12


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery II 4.6i

LAND ROVER GROUP Discovery II 4.6i May be shorter than in German

Discovery II 4.6i | 4,6 | 140 | V8 - EFi | 01.03-12.04 | Engine management Motronic M | 12


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery III 2.7 TDV6

LAND ROVER GROUP Discovery III 2.7 TDV6 May be shorter than in German

Discovery III 2.7 TDV6 | 2,7 | 140 | 276DT | 09.04-08.09 | Central electronics ZE | 30
Discovery III 2.7 TDV6 | 2,7 | 140 | 276DT | 09.04-08.09 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery III 4.0

LAND ROVER GROUP Discovery III 4.0 May be shorter than in German

Discovery III 4.0 | 4 | 156 | 406PN | 09.04-08.09 | Central electronics ZE | 30
Discovery III 4.0 | 4 | 156 | 406PN | 09.04-08.09 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:LAND ROVER GROUP:Discovery III 4.4

LAND ROVER GROUP Discovery III 4.4 May be shorter than in German

Discovery III 4.4 | 4,4 | 220 | 448PN | 09.04-08.09 | Central electronics ZE | 30
Discovery III 4.4 | 4,4 | 220 | 448PN | 09.04-08.09 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2012/1:PKW:MAZDA:6 2.3i Coupe

MAZDA 6 2.3i Coupe May be shorter than in German

6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | System overview System overview | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Engine management EGI CAN | 85
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Airbag AB | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Airbag AB | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Anti-lock braking system ABS | 42
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Traction control system ABS/ASR | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Instrumentation Instrument cluster | 42
6 2.3i Coupe | 2,3 | 120 | L3 | 03.06-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2012/1:PKW:RENAULT:Megane II 1.6 16V Hi-Flex

RENAULT Megane II 1.6 16V Hi-Flex May be shorter than in German

Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | System overview System overview | 2C
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Lighting Discharge lamp | 44
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Lighting Right discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Lighting Left discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Engine management Sagem | 78
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Driver information Navigation system | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Airbag ACU | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Instrumentation Instrument cluster | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Running gear/steering Electric power steering | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Anti-lock braking system ABS | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Lighting Dynamic ALWR | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 03.06-01.11 | Airbag RC | 36


DVD 2012/1:PKW:RENAULT:Megane II Grandtour 1.6 16V Hi-Flex

RENAULT Megane II Grandtour 1.6 16V Hi-Flex May be shorter than in German

Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Parking aid Park Distance Control (PDC) | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | System overview System overview | 2C
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Lighting Discharge lamp | 44
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Central electronics Pass. compartment central electronics | 5A
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Heater/air conditioner Automatic A/C | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Engine management Sagem | 78
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Driver information Navigation system | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Airbag ACU | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Instrumentation Instrument cluster | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Running gear/steering Electric power steering | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Driving safety system ESP Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Lighting Dynamic ALWR | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.06- | Airbag RC | 36


DVD 2012/1:PKW:AUDI:Q5 2.0 TDI quattro

AUDI Q5 2.0 TDI quattro May be shorter than in German

Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 08.09-05.10 | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 08.09-05.10 | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.08-09.10 | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.08-09.10 | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 05.10- | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 05.10- | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 05.10- | Engine management EDC 17 | 5A
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | System overview System overview | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Central electronics ZE | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Central electronics ZE III | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Airbag AB | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Service Interval reset | 33
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Steering column switch module | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Braking system Electronic parking brake | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driver information Audio | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Instrumentation Instrument cluster | 49
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Heater/air conditioner Climatronic | 43
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Parking aid Parking assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Running gear/steering Active steering | 36
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 05.10- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:AUDI:Q5 2.0 TFSI Hybrid quattro

AUDI Q5 2.0 TFSI Hybrid quattro May be shorter than in German

Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | System overview System overview | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Central electronics ZE | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Central electronics ZE III | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Airbag AB | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Service Interval reset | 33
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Steering column switch module | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driver information Audio | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Instrumentation Instrument cluster | 49
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Parking aid Parking assistant | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Running gear/steering Active steering | 36
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 06.11- | Lighting Main beam assistant | 42


DVD 2012/1:PKW:AUDI:Q5 2.0 TFSI quattro

AUDI Q5 2.0 TFSI quattro May be shorter than in German

Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | System overview System overview | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Central electronics ZE | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Central electronics ZE III | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Steering column switch module | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driver information Audio | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Instrumentation Instrument cluster | 49
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 05.10- | Engine management Simos | 76
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | System overview System overview | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Central electronics ZE | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Central electronics ZE III | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Steering column switch module | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driver information Audio | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Instrumentation Instrument cluster | 49
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 08.09- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | System overview System overview | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Central electronics ZE | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Central electronics ZE III | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Airbag AB | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Service Interval reset | 33
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Steering column switch module | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Braking system Electronic parking brake | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Rear left door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Rear right door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Driver side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Passenger side door control unit | 44
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driver information Audio | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Instrumentation Instrument cluster | 49
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Heater/air conditioner Climatronic | 43
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Diagnosis/bus systems Gateway | 4H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Driving safety system ESP Electronic stability program ESP | 65
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Parking aid Parking assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Running gear/steering Active steering | 36
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.08- | Lighting Main beam assistant | 42


DVD 2012/1:PKW:AUDI:Q5 3.0 TDI quattro

AUDI Q5 3.0 TDI quattro May be shorter than in German

Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | System overview System overview | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Central electronics ZE | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Central electronics ZE III | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Steering column switch module | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Rear left door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Rear right door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driver information Audio | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Instrumentation Instrument cluster | 49
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.08- | Engine management EDC 17 | 5A
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | System overview System overview | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Central electronics ZE | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Central electronics ZE III | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Airbag AB | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Service Interval reset | 33
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Steering column switch module | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Braking system Electronic parking brake | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Rear left door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Rear right door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Driver side door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Passenger side door control unit | 44
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driver information Audio | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Instrumentation Instrument cluster | 49
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Heater/air conditioner Climatronic | 43
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Diagnosis/bus systems Gateway | 4H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Parking aid Parking assistant | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Running gear/steering Active steering | 36
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.08- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:AUDI:Q5 3.2 FSI quattro

AUDI Q5 3.2 FSI quattro May be shorter than in German

Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | System overview System overview | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Engine management Simos | 30
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Central electronics ZE | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Central electronics ZE III | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Airbag AB | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Service Interval reset | 33
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Steering column switch module | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Braking system Electronic parking brake | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Rear left door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Rear right door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Driver side door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Passenger side door control unit | 44
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driver information Audio | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Anti-theft device Access system/immobilizer | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Instrumentation Instrument cluster | 49
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Heater/air conditioner Auxiliary/supplementary heater | 43
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Heater/air conditioner Climatronic | 43
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Diagnosis/bus systems Gateway | 4H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Driving safety system ESP Electronic stability program ESP | 65
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Parking aid Parking assistant | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Running gear/steering Active steering | 36
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.08- | Lighting Main beam assistant | 42


DVD 2012/1:PKW:HYUNDAI:Equus 4.6 V8

HYUNDAI Equus 4.6 V8 May be shorter than in German

Equus 4.6 V8 | 4,6 | 275 | 10.09- | Heater/air conditioner Automatic A/C | 42
Equus 4.6 V8 | 4,6 | 275 | 10.09- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2012/1:PKW:TATA (TELCO):Indica Vista 1.2D

TATA (TELCO) Indica Vista 1.2D May be shorter than in German

Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 08.08- | Engine management CR/EDC | 42


DVD 2012/1:PKW:AUDI:Q3 2.0 TDI quattro

AUDI Q3 2.0 TDI quattro May be shorter than in German

Q3 2.0 TDI quattro | 2 | 100 | CFFA | 09.11- | System overview System overview | 42
Q3 2.0 TDI quattro | 2 | 100 | CFFA | 09.11- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 100 | CFFA | 09.11- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 100 | CFFA | 09.11- | Engine management EDC 17 | 5A
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 06.11- | System overview System overview | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 06.11- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 06.11- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 06.11- | Engine management EDC 17 | 5A
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 06.11- | System overview System overview | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 06.11- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 06.11- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 06.11- | Engine management EDC 17 | 5A
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 06.11- | System overview System overview | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 06.11- | Airbag AB | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 06.11- | Service Interval reset | 33
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 06.11- | Engine management EDC 17 | 5A


DVD 2012/1:PKW:AUDI:Q3 2.0 TFSI quattro

AUDI Q3 2.0 TFSI quattro May be shorter than in German

Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 06.11- | System overview System overview | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 06.11- | Airbag AB | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 06.11- | Service Interval reset | 33
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 06.11- | System overview System overview | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 06.11- | Airbag AB | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 06.11- | Service Interval reset | 33


DVD 2012/1:PKW:RENAULT:Thalia 1.2

RENAULT Thalia 1.2 May be shorter than in German

Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.08- | System overview System overview | 2C
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.08- | Transmission control 4-speed automatic transmission | 57
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.08- | Engine management IAW | 47


DVD 2012/1:PKW:ACURA

DVD 2012/1 - ACURA

CL 2.2
CL 2.3
CL 3.0
CL 3.2
Integra 1.8
Integra 1.8 Hatchback
Integra 1.8i 16V
MDX 3.5
MDX 3.7
NSX 3.2
RDX 2.3
RDX 2.3 4x4
RL 3.5
RL 3.5 4x4
RL 3.7 4x4
RSX 2.0
TL 2.5i
TL 3.2
TL 3.2i
TL 3.5
TL 3.7 4x4
TSX 2.4
TSX 3.5


DVD 2012/1:PKW:AGRALE-DEUTZ

DVD 2012/1 - AGRALE-DEUTZ

Marrua 2.8 TDi
Marrua 2.8 TDi Pick-up


DVD 2012/1:PKW:ALFA ROMEO

DVD 2012/1 - ALFA ROMEO

Alfa 145 1.3 i.e.
Alfa 145 1.4 i.e. 16V T.S.
Alfa 145 1.6 i.e.
Alfa 145 1.6 i.e. 16V T.S.
Alfa 145 1.7 i.e. 16V
Alfa 145 1.8 i.e. 16V T.S.
Alfa 145 1.9 JTD
Alfa 145 1.9 TD
Alfa 145 2.0 i.e. 16V T.S.
Alfa 145 2.0 i.e. T.S. 16V
Alfa 146 1.3 i.e.
Alfa 146 1.4 i.e. 16V T.S.
Alfa 146 1.6 i.e.
Alfa 146 1.6 i.e. 16V T.S.
Alfa 146 1.7 i.e. 16V
Alfa 146 1.8 i.e. 16V T.S.
Alfa 146 1.9 JTD
Alfa 146 1.9 TD
Alfa 146 2.0 ti 16V T.S.
Alfa 147 1.6 TS 16V
Alfa 147 1.6 TS 16V ECO
Alfa 147 1.9 JTD
Alfa 147 1.9 JTDM
Alfa 147 1.9 JTDM 16V
Alfa 147 2.0 TS 16V
Alfa 147 3.2 GTA
Alfa 155 1.6i 16V T.S.
Alfa 155 1.7 T.S
Alfa 155 1.7 T.S.
Alfa 155 1.8 T.S.
Alfa 155 1.8i 16V T.S.
Alfa 155 1.9 TD
Alfa 155 2.0 T.S.
Alfa 155 2.0 T.S. 16V
Alfa 155 2.0 Turbo 4x4
Alfa 155 2.0i 16V T.S.
Alfa 155 2.5 TD
Alfa 155 2.5 V6
Alfa 155 2.5i V6
Alfa 156 1.6 TS 16V
Alfa 156 1.8 TS 16V
Alfa 156 1.9 JTD
Alfa 156 1.9 JTD 16V
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4)
Alfa 156 2.0 JTS 16V
Alfa 156 2.0 TS 16V
Alfa 156 2.4 JTD
Alfa 156 2.4 JTD 20V
Alfa 156 2.5 24V
Alfa 156 3.2 GTA
Alfa 156 SW 1.6 TS 16V
Alfa 156 SW 1.8 TS 16V
Alfa 156 SW 1.9 JTD
Alfa 156 SW 1.9 JTD 16V
Alfa 156 SW 1.9 JTD 16V Q4 (4x4)
Alfa 156 SW 2.0 JTS 16V
Alfa 156 SW 2.0 TS 16V
Alfa 156 SW 2.4 JTD
Alfa 156 SW 2.4 JTD 20V
Alfa 156 SW 2.5 24V
Alfa 156 SW 3.2 GTA
Alfa 159 1.8 TBi
Alfa 159 1.8i
Alfa 159 1.9 JTDM 16V
Alfa 159 1.9 JTDM 8V
Alfa 159 1.9 JTS
Alfa 159 2.0 JTDM 16V
Alfa 159 2.2 JTS
Alfa 159 2.4 JTD 20V
Alfa 159 2.4 JTD 20V Q4
Alfa 159 2.4 JTDM 20V
Alfa 159 3.2 JTS
Alfa 159 3.2 JTS Q4
Alfa 159 SW 1.8 TBi
Alfa 159 SW 1.8i
Alfa 159 SW 1.9 JTDM 16V
Alfa 159 SW 1.9 JTDM 8V
Alfa 159 SW 1.9 JTS
Alfa 159 SW 2.0 JTDM 16V
Alfa 159 SW 2.2 JTS
Alfa 159 SW 2.4 JTD 20V
Alfa 159 SW 2.4 JTD 20V Q4
Alfa 159 SW 2.4 JTDM 20V
Alfa 159 SW 3.2 JTS
Alfa 159 SW 3.2 JTS Q4
Alfa 164 2.0 T.S.
Alfa 164 2.0 Turbo i.e
Alfa 164 2.0 Twin Spark
Alfa 164 2.0 V6 Turbo
Alfa 164 2.0 V6 Turbo i.e.
Alfa 164 2.5 TD
Alfa 164 3.0 i.e
Alfa 164 3.0 i.e.
Alfa 164 3.0 i.e.Q.V.
Alfa 164 3.0 Q4 (4x4)
Alfa 164 3.0 V6 12V
Alfa 164 3.0 V6 24V
Alfa 164 3.0 V6 24V Q.V.
Alfa 164 3.0 V6 24V Q.V. G.D.
Alfa 166 2.0 T.S. 16V
Alfa 166 2.0 Turbo V6
Alfa 166 2.4 JTD
Alfa 166 2.4 JTD 20V
Alfa 166 2.4 JTDM 20V
Alfa 166 2.5 V6 24V
Alfa 166 3.0 V6 24V
Alfa 166 3.2 V6 24V
Alfa 33 1.2
Alfa 33 1.3
Alfa 33 1.3 I.E.
Alfa 33 1.4 I.E.
Alfa 33 1.5
Alfa 33 1.5 I.E.
Alfa 33 1.5 I.E. 4x4
Alfa 33 1.7 I.E.
Alfa 33 1.7 I.E. 16V
Alfa 33 1.7 I.E. 16V 4x4
Alfa 33 1.7 I.E. 4x4
Alfa 33 1.8 TD
Alfa 33 SW 1.3
Alfa 33 SW 1.3 4x4
Alfa 33 SW 1.5 I.E.
Alfa 33 SW 1.5 I.E. 4x4
Alfa 33 SW 1.7 I.E.
Alfa 33 SW 1.7 I.E. 16V
Alfa 33 SW 1.7 I.E. 16V 4x4
Alfa 33 SW 1.7 I.E. 4x4
Alfa 33 SW 1.8 TD
Alfa 75 1.6 I.E.
Alfa 75 1.8 I.E.
Alfa 75 2.0 Twin Spark
Alfa 75 3.0 ES Coupe Zagato
Alfa 75 3.0 V6
Alfa MITO 1.3 JTD
Alfa MITO 1.4
Alfa MITO 1.4 16V Turbo
Alfa MITO 1.4 i.e.
Alfa MITO 1.4 i.e. Turbo
Alfa MITO 1.4 LPG
Alfa MITO 1.6 JTD
Brera 1.8 TBi
Brera 2.0 JTDM
Brera 2.2 JTS
Brera 2.4 JTDM 20V
Brera 3.2 JTS 24V
Brera 3.2 JTS 24V Q4
Coupe SZ 3.0 V6
Giulietta 1.4 TB
Giulietta 1.6 JTDM
Giulietta 1.8 TBi
Giulietta 2.0 JTDM
GT 1.8 TS
GT 1.9 JTD 16V
GT 2.0 JTS
GT 3.2 V6
GTV 1.8 T.S. 16V
GTV 2.0 JTS
GTV 2.0 T.S. 16V
GTV 2.0 V6 Turbo
GTV 3.0 V6 24V
GTV 3.2 V6 24V
Roadster 3.0 V6 Zagato
Spider 1.8 T.S. 16V
Spider 1.8 TBi
Spider 2.0 i.e.
Spider 2.0 JTDM
Spider 2.0 JTS
Spider 2.0 T.S. 16V
Spider 2.0 V6 Turbo
Spider 2.2 JTS
Spider 2.4 JTDM 20V
Spider 3.0 V6 12V
Spider 3.0 V6 24V
Spider 3.2 JTS 24V
Spider 3.2 JTS 24V Q4
Spider 3.2 V6 24V


DVD 2012/1:PKW:AUDI

DVD 2012/1 - AUDI

100 1.6
100 1.6 Avant
100 1.8
100 1.8 Avant
100 1.8 Avant quattro
100 1.8 quattro
100 2.0
100 2.0 Avant
100 2.0 Avant quattro
100 2.0 quattro
100 2.2E
100 2.3
100 2.3 Avant
100 2.3 Avant quattro
100 2.3 quattro
100 2.4 Diesel
100 2.4 Diesel Avant
100 2.5 TDI
100 2.5 TDI Avant
100 2.6
100 2.6 Avant
100 2.6 Avant quattro
100 2.6 quattro
100 2.6E
100 2.8
100 2.8 Avant
100 2.8 Avant quattro
100 2.8 quattro
200 1.8i Turbo
200 2.2 Avant quattro turbo
200 2.2 quattro turbo
200 2.4i
200 2.6i
500 2.2 i Turbo
500 2.3 i
500 2.8 i
80 1.4
80 1.6
80 1.6 Avant
80 1.6 Diesel
80 1.6 TD
80 1.8
80 1.8 E
80 1.8 quattro
80 1.8 S
80 1.8 S quattro
80 1.9 Diesel
80 1.9 E
80 1.9 quattro
80 1.9 TD
80 1.9 TD Avant
80 1.9 TDI
80 1.9 TDI Avant
80 2.0
80 2.0 Avant
80 2.0 Avant quattro
80 2.0 E
80 2.0 E Avant
80 2.0 quattro
80 2.0 quattro 16V
80 2.2 Avant quattro S2
80 2.2 Avant RS2 quattro
80 2.2 quattro S2
80 2.3
80 2.3 Avant quattro
80 2.3 E Avant
80 2.3 quattro
80 2.6 Avant quattro
80 2.6 E
80 2.6 E Avant
80 2.6 quattro
80 2.8 Avant quattro
80 2.8 E
80 2.8 E Avant
80 2.8 quattro
90 1.6 TD
90 1.8 E
90 2.0
90 2.0 quattro
90 2.3
90 2.3 E
90 2.3 quattro
90 2.8
90 2.8 quattro
A1 1.2 TFSI
A1 1.4 TFSI
A1 1.6 TDI
A2 1.2 TDI 3L
A2 1.4
A2 1.4 TDI
A2 1.6 FSI
A3 1.2 TFSI
A3 1.2 TFSI Cabriolet
A3 1.2 TFSI Sportback
A3 1.4 TFSI
A3 1.4 TFSI Cabriolet
A3 1.4 TFSI Sportback
A3 1.6
A3 1.6 Cabriolet
A3 1.6 FSI
A3 1.6 FSI Sportback
A3 1.6 Sportback
A3 1.6 TDI
A3 1.6 TDI Cabriolet
A3 1.6 TDI Sportback
A3 1.8
A3 1.8 quattro
A3 1.8 T
A3 1.8 T quattro
A3 1.8 TFSI
A3 1.8 TFSI Cabriolet
A3 1.8 TFSI quattro
A3 1.8 TFSI Sportback
A3 1.8 TFSI Sportback quattro
A3 1.9 TDI
A3 1.9 TDI Cabriolet
A3 1.9 TDI quattro
A3 1.9 TDI Sportback
A3 2.0 FSI
A3 2.0 FSI Sportback
A3 2.0 TDI
A3 2.0 TDI Cabriolet
A3 2.0 TDI quattro
A3 2.0 TDI Sportback
A3 2.0 TDI Sportback quattro
A3 2.0 TFSI
A3 2.0 TFSI Cabriolet
A3 2.0 TFSI quattro
A3 2.0 TFSI Sportback
A3 2.0 TFSI Sportback quattro
A3 3.2 quattro
A3 3.2 Sportback quattro
A4 1.6
A4 1.6 Avant
A4 1.8
A4 1.8 Avant
A4 1.8 Avant quattro
A4 1.8 quattro
A4 1.8 T
A4 1.8 T Avant
A4 1.8 T Avant quattro
A4 1.8 T Cabriolet
A4 1.8 T Cabriolet quattro
A4 1.8 T quattro
A4 1.8 TFSI
A4 1.8 TFSI Avant
A4 1.8 TFSI Avant quattro
A4 1.8 TFSI quattro
A4 1.8i Turbo
A4 1.9 TDI
A4 1.9 TDI Avant
A4 1.9 TDI Avant quattro
A4 1.9 TDI quattro
A4 2.0
A4 2.0 Avant
A4 2.0 Cabriolet
A4 2.0 FSI
A4 2.0 FSI Avant
A4 2.0 TDI
A4 2.0 TDI Avant
A4 2.0 TDI Avant Allroad
A4 2.0 TDI Avant quattro
A4 2.0 TDI Cabriolet
A4 2.0 TDI quattro
A4 2.0 TFSI
A4 2.0 TFSI Avant
A4 2.0 TFSI Avant Allroad
A4 2.0 TFSI Avant flexible fuel
A4 2.0 TFSI Avant quattro
A4 2.0 TFSI Avant quattro flexible fuel
A4 2.0 TFSI Cabriolet
A4 2.0 TFSI Cabriolet quattro
A4 2.0 TFSI flexible fuel
A4 2.0 TFSI quattro
A4 2.0 TFSI quattro flexible fuel
A4 2.0i TFSI
A4 2.4
A4 2.4 Avant
A4 2.4 Avant quattro
A4 2.4 Cabriolet
A4 2.4 quattro
A4 2.4i
A4 2.5 TDI
A4 2.5 TDI Avant
A4 2.5 TDI Avant quattro
A4 2.5 TDI Cabriolet
A4 2.5 TDI quattro
A4 2.6
A4 2.6 Avant
A4 2.6 Avant quattro
A4 2.6 Cabriolet
A4 2.6 quattro
A4 2.7 TDI
A4 2.7 TDI Avant
A4 2.7 TDI Cabriolet
A4 2.8
A4 2.8 Avant
A4 2.8 Avant quattro
A4 2.8 quattro
A4 3.0
A4 3.0 Avant
A4 3.0 Avant quattro
A4 3.0 Cabriolet
A4 3.0 Cabriolet quattro
A4 3.0 quattro
A4 3.0 TDI Avant Allroad
A4 3.0 TDI Avant quattro
A4 3.0 TDI Cabriolet quattro
A4 3.0 TDI quattro
A4 3.0i quattro
A4 3.2 FSI
A4 3.2 FSI Avant
A4 3.2 FSI Avant quattro
A4 3.2 FSI Cabriolet
A4 3.2 FSI Cabriolet quattro
A4 3.2 FSI quattro
A4 4.2 Cabriolet quattro
A5 1.8 TFSI Cabriolet
A5 1.8 TFSI Coupe
A5 1.8 TFSI Sportback
A5 2.0 TDI Cabriolet
A5 2.0 TDI Coupe
A5 2.0 TDI Coupe quattro
A5 2.0 TDI Sportback
A5 2.0 TDI Sportback quattro
A5 2.0 TFSI Cabriolet
A5 2.0 TFSI Cabriolet quattro
A5 2.0 TFSI Coupe
A5 2.0 TFSI Coupe quattro
A5 2.0 TFSI Sportback
A5 2.0 TFSI Sportback quattro
A5 2.7 TDI Cabriolet
A5 2.7 TDI Coupe
A5 2.7 TDI Sportback
A5 3.0 TDI Cabriolet quattro
A5 3.0 TDI Coupe quattro
A5 3.0 TDI Sportback quattro
A5 3.2 FSI Cabriolet
A5 3.2 FSI Cabriolet quattro
A5 3.2 FSI Coupe
A5 3.2 FSI Coupe quattro
A5 3.2 FSI Sportback quattro
A6 1.8
A6 1.8 Avant
A6 1.8 Avant quattro
A6 1.8 quattro
A6 1.8 T
A6 1.8 T Avant
A6 1.8 T Avant quattro
A6 1.8 T quattro
A6 1.8i
A6 1.8i Turbo
A6 1.9 TDI
A6 1.9 TDI Avant
A6 2.0
A6 2.0 Avant
A6 2.0 Avant quattro
A6 2.0 FSI
A6 2.0 FSI Avant
A6 2.0 quattro
A6 2.0 TDI
A6 2.0 TDI Avant
A6 2.0 TDI e
A6 2.0 TDI e Avant
A6 2.0 TFSI
A6 2.0 TFSI Avant
A6 2.0i Turbo
A6 2.3
A6 2.3 Avant
A6 2.3 Avant quattro
A6 2.3 quattro
A6 2.4
A6 2.4 Avant
A6 2.4 Avant quattro
A6 2.4 quattro
A6 2.4i
A6 2.5 TDI
A6 2.5 TDI Avant
A6 2.5 TDI Avant Allroad
A6 2.5 TDI Avant quattro
A6 2.5 TDI quattro
A6 2.5D
A6 2.6
A6 2.6 Avant
A6 2.6 Avant quattro
A6 2.6 i
A6 2.6 quattro
A6 2.7 Avant Biturbo
A6 2.7 Avant Biturbo quattro
A6 2.7 Biturbo
A6 2.7 Biturbo quattro
A6 2.7 quattro
A6 2.7 T Avant Allroad
A6 2.7 TDI
A6 2.7 TDI Avant
A6 2.7 TDI Avant Allroad
A6 2.7 TDI Avant quattro
A6 2.7 TDI quattro
A6 2.8
A6 2.8 Avant
A6 2.8 Avant quattro
A6 2.8 FSI
A6 2.8 FSI Avant
A6 2.8 FSI Avant quattro
A6 2.8 FSI quattro
A6 2.8 i
A6 2.8 quattro
A6 2.8i
A6 3.0
A6 3.0 Avant
A6 3.0 Avant quattro
A6 3.0 quattro
A6 3.0 TDI
A6 3.0 TDI Avant
A6 3.0 TDI Avant Allroad
A6 3.0 TDI Avant quattro
A6 3.0 TDI quattro
A6 3.0 TFSI Avant Allroad
A6 3.0 TFSI Avant quattro
A6 3.0 TFSI quattro
A6 3.0i
A6 3.1i
A6 3.2 FSI
A6 3.2 FSI Avant
A6 3.2 FSI Avant Allroad
A6 3.2 FSI Avant quattro
A6 3.2 FSI quattro
A6 4.2 Avant Allroad
A6 4.2 Avant quattro
A6 4.2 FSI Avant Allroad
A6 4.2 FSI Avant quattro
A6 4.2 FSI quattro
A6 4.2 quattro
A6 4.2I
A7 2.8 FSI Sportback
A7 2.8 FSI Sportback quattro
A7 3.0 TDI Sportback
A7 3.0 TDI Sportback quattro
A7 3.0 TFSI Sportback quattro
A8 2.5 TDI
A8 2.5 TDI quattro
A8 2.8
A8 2.8 FSI
A8 2.8 quattro
A8 3.0
A8 3.0 quattro
A8 3.0 TDI quattro
A8 3.0 TFSI quattro
A8 3.2 FSI
A8 3.2 FSI quattro
A8 3.3 TDI quattro
A8 3.7
A8 3.7 quattro
A8 4.0 TDI quattro
A8 4.2 FSI quattro
A8 4.2 quattro
A8 4.2 TDI quattro
A8 6.0 quattro
A8 6.3 FSI quattro
Cabriolet 1.8
Cabriolet 1.9 TDI
Cabriolet 2.0
Cabriolet 2.3
Cabriolet 2.6
Cabriolet 2.8
Coupe 1.8
Coupe 2.0
Coupe 2.0 quattro
Coupe 2.2
Coupe 2.2 quattro
Coupe 2.2 S2 T quattro
Coupe 2.3
Coupe 2.3 quattro
Coupe 2.6
Coupe 2.6 quattro
Coupe 2.8
Coupe 2.8 quattro
Q3 2.0 TDI
Q3 2.0 TDI quattro
Q3 2.0 TFSI quattro
Q5 2.0 TDI
Q5 2.0 TDI quattro
Q5 2.0 TFSI
Q5 2.0 TFSI Hybrid quattro
Q5 2.0 TFSI quattro
Q5 3.0 TDI quattro
Q5 3.2 FSI quattro
Q7 3.0 TDI
Q7 3.0 TFSI
Q7 3.6 FSI
Q7 4.2 FSI
Q7 4.2 TDI
Q7 6.0 TDI
Quattro 2.2 Turbo
R8 4.2 quattro
R8 4.2 Spyder quattro
R8 5.2 GT quattro
R8 5.2 quattro
R8 5.2 Spyder quattro
RS3 2.5 TFSI Sportback quattro
RS4 2.7 Avant quattro
RS4 4.2 Avant quattro
RS4 4.2 Cabriolet quattro
RS4 4.2 quattro
RS5 4.2 FSI Coupe quattro
RS6 4.2 Avant quattro
RS6 4.2 quattro
RS6 5.0 TFSI Avant quattro
RS6 5.0 TFSI quattro
S1 1.4 TFSI
S3 1.8 quattro
S3 2.0 TFSI quattro
S3 2.0 TFSI Sportback quattro
S4 2.2 Avant quattro
S4 2.2 quattro
S4 2.7 Avant quattro
S4 2.7 Biturbo Avant quattro
S4 2.7 Biturbo quattro
S4 3.0 TFSI Avant quattro
S4 3.0 TFSI quattro
S4 4.2 Avant quattro
S4 4.2 Cabriolet quattro
S4 4.2 quattro
S5 3.0 TFSI Cabriolet quattro
S5 3.0 TFSI Sportback quattro
S5 4.2 Coupe quattro
S6 2.2 Avant T quattro
S6 2.2 T quattro
S6 4.2 Avant quattro
S6 4.2 quattro
S6 5.2 FSI Avant quattro
S6 5.2 FSI quattro
S6 Plus 4.2 Avant quattro
S6 Plus 4.2 quattro
S8 4.2 quattro
S8 5.2 FSI quattro
TT 1.8 T Coupe
TT 1.8 T Coupe quattro
TT 1.8 T Roadster
TT 1.8 T Roadster quattro
TT 1.8 TFSI Coupe
TT 1.8 TFSI Roadster
TT 2.0 Roadster TFSI quattro
TT 2.0 TDI Coupe quattro
TT 2.0 TDI Roadster quattro
TT 2.0 TFSI Coupe
TT 2.0 TFSI Coupe quattro
TT 2.0 TFSI Roadster
TT 2.0 TFSI Roadster quattro
TT 3.2 Coupe quattro
TT 3.2 Roadster quattro
TT RS 2.5 TFSI Coupe quattro
TT RS 2.5 TFSI Roadster quattro
TTS 2.0 TFSI Coupe quattro
TTS 2.0 TFSI Roadster quattro
V8 3.6 quattro
V8 4.2 quattro


DVD 2012/1:PKW:AUTOBIANCHI

DVD 2012/1 - AUTOBIANCHI

Y 10 1.0 FIRE i.e.
Y 10 1.0 FIRE i.e. 4x4
Y 10 1.1 FIRE i.e.
Y 10 1.1 FIRE i.e. 4x4
Y 10 1.1 i.e
Y 10 1.1 i.e 4x4
Y 10 1.1 i.e ECVT
Y 10 1.1 i.e Selectronic


DVD 2012/1:PKW:FORCE MOTORS (BAJAJ TEMPO)

DVD 2012/1 - FORCE MOTORS (BAJAJ TEMPO)

Trax 2.6D Cross Country Euro III


DVD 2012/1:PKW:BMW

DVD 2012/1 - BMW

116 d
116 i
118 d
118 d Cabrio
118 d Coupe
118 i
118 i Cabrio
120 d
120 d Cabrio
120 d Coupe
120 i
120 i Cabrio
120 i Coupe
123 d
123 d Cabrio
123 d Coupe
125 i Cabrio
125 i Coupe
128 i Cabrio
128 i Coupe
130 i
135 i Cabrio
135 i Coupe
316
316 Ci Coupe
316 d
316 d Touring
316 g Compact
316 i
316 i Compact
316 i Coupe
316 i Touring
316 ti Compact
318 Ci Cabrio
318 Ci Coupe
318 d
318 d Touring
318 i
318 i A
318 i Cabrio
318 i Coupe
318 i Touring
318 is
318 is Coupe
318 td Compact
318 tds
318 tds Compact
318 tds Touring
318 ti Compact
320 Cd Cabrio
320 Cd Coupe
320 Ci Cabrio
320 Ci Coupe
320 d
320 d Cabrio
320 d Coupe
320 d Coupe xDrive
320 d ed
320 d Touring
320 d Touring xDrive
320 d xDrive
320 i
320 i Cabrio
320 i Coupe
320 i Touring
320 is
320 si
320 td Compact
323 Ci Cabrio
323 Ci Coupe
323 i
323 i Cabrio
323 i Coupe
323 i Touring
323 ti Compact
324 d
324 td
324 td Touring
325 Ci Cabrio
325 Ci Coupe
325 d
325 d Cabrio
325 d Coupe
325 d Touring
325 e
325 i
325 i Cabrio
325 i Coupe
325 i Coupe xDrive
325 i Touring
325 i Touring xDrive
325 i xDrive
325 is Coupe
325 iX
325 iX Touring
325 td
325 tds
325 tds Touring
325 ti Compact
325 xi
325 xi Coupe
325 xi Touring
328 Ci Coupe
328 i
328 i Cabrio
328 i Coupe
328 i Coupe xDrive
328 i Touring
328 i Touring xDrive
328 i xDrive
328 xi
328 xi Coupe
328 xi Touring
330 Cd Cabrio
330 Cd Coupe
330 Ci Cabrio
330 Ci Coupe
330 d
330 d Cabrio
330 d Coupe
330 d Coupe xDrive
330 d Touring
330 d Touring xDrive
330 d xDrive
330 i
330 i Cabrio
330 i Coupe
330 i Coupe xDrive
330 i Touring
330 i Touring xDrive
330 i xDrive
330 xd
330 xd Coupe
330 xd Touring
330 xi
330 xi Coupe
330 xi Touring
335 d
335 d Coupe
335 d Touring
335 i
335 i Cabrio
335 i Coupe
335 i Coupe xDrive
335 i Touring
335 i Touring xDrive
335 i xDrive
335 xi
335 xi Coupe
335 xi Touring
518 g Touring
518 i
518 i Touring
520 d
520 d Touring
520 i
520 i Touring
523 i
523 i Touring
523 Li
524 d
524 td
525 d
525 d Touring
525 d Touring xDrive
525 d xDrive
525 e
525 i
525 i Touring
525 i Touring xDrive
525 i xDrive
525 ix
525 ix Touring
525 Li
525 td
525 td Touring
525 tds
525 tds Touring
525 xd
525 xd Touring
525 xi
525 xi Touring
528 i
528 i Touring
528 i xDrive
528 xi
530 d
530 d GT
530 d GT xDrive
530 d Touring
530 d Touring xDrive
530 d xDrive
530 i
530 i Touring
530 i Touring xDrive
530 i xDrive
530 Li
530 xd
530 xd Touring
530 xi
530 xi Touring
535 d
535 d GT
535 d GT xDrive
535 d Touring
535 i
535 i GT
535 i GT xDrive
535 i Touring
535 i Touring xDrive
535 i xDrive
535 xi
535 xi Touring
540 i
540 i Touring
545 i
545 i Touring
550 i
550 i GT
550 i GT xDrive
550 i Touring
550 i xDrive
628 CSi
630 i
630 i Cabrio
635 CSi
635 d
635 d Cabrio
640 i Cabrio
645 Ci
645 Ci Cabrio
650 i
650 i Cabrio
725 tds
728 i,iL
730 d
730 i
730 i,iL
730 Ld
730 Li
735 i
735 i,iL
735 Li
740 d
740 d xDrive
740 i
740 i,iL
740 Li
745 d
745 i
745 Li
750 i
750 i xDrive
750 i,iL
750 Li
750 Li xDrive
760 i
760 Li
840 Ci
840 i
850 Ci
850 CSi
850 i,Ci
ActiveHybrid 7
ActiveHybrid X6
M 3
M 3 3.2
M 3 3.2 Cabrio
M 3 3.2 Coupe
M 3 Cabrio
M 3 Coupe
M 3 CSL Coupe
M 3 Evolution I
M 3 Evolution II
M 3 Evolution III
M 5
M 5 3.6
M 5 3.8
M 5 Touring
M 535 i
M 6
M 6 Cabrio
M 635 CSi
X 1 sDrive 18 d
X 1 sDrive 18 i
X 1 sDrive 20 d
X 1 xDrive 18 d
X 1 xDrive 20 d
X 1 xDrive 23 d
X 1 xDrive 25 i
X 1 xDrive 28 i
X 3 2.0 d
X 3 2.0 i
X 3 2.5 i
X 3 2.5 si
X 3 3.0 d
X 3 3.0 i
X 3 3.0 sd
X 3 3.0 si
X 3 xDrive 18 d
X 3 xDrive 20 d
X 3 xDrive 20 i
X 3 xDrive 25 i
X 3 xDrive 28 i
X 3 xDrive 30 d
X 3 xDrive 30 i
X 3 xDrive 35 d
X 5 3.0 d
X 5 3.0 i
X 5 3.0 sd
X 5 3.0 si
X 5 4.4 i
X 5 4.6 is
X 5 4.8 i
X 5 4.8 is
X 5 M
X 5 xDrive 30 d
X 5 xDrive 30 i
X 5 xDrive 35 d
X 5 xDrive 35 i
X 5 xDrive 40 d
X 5 xDrive 48 i
X 5 xDrive 50 i
X 6 M
X 6 xDrive 30 d
X 6 xDrive 35 d
X 6 xDrive 35 i
X 6 xDrive 50 i
Z 1
Z 3 1.8
Z 3 1.9
Z 3 2.0
Z 3 2.2 i
Z 3 2.5
Z 3 2.5 i
Z 3 2.8
Z 3 2.8 Coupe
Z 3 3.0 i
Z 3 3.0 i Coupe
Z 3 M 3.2
Z 3 M 3.2 Coupe
Z 4 2.0 i
Z 4 2.2 i
Z 4 2.5 i
Z 4 2.5 si
Z 4 3.0 i
Z 4 3.0 si
Z 4 3.0 si Coupe
Z 4 M 3.2
Z 4 M 3.2 Coupe
Z 4 sDrive 23 i
Z 4 sDrive 30 i
Z 4 sDrive 35 i
Z 4 sDrive 35 is
Z 8


DVD 2012/1:PKW:BERTONE

DVD 2012/1 - BERTONE

Freeclimber 1.6 i


DVD 2012/1:PKW:BUICK

DVD 2012/1 - BUICK

Allure 3.6
Allure 3.8
Allure 5.3
Century 2.5i
Century 3.0i
Century 3.1
Century 3.3 Coupe
Excelle 1.6i
Excelle 1.6i HRV
Excelle 1.8i
Excelle SW 1.6i StationWagon
Excelle SW 1.8i StationWagon
GL 8 2.5i
GL 8 3.0i
LaCrosse 2.4i
LaCrosse 3.0i
LaCrosse 3.6
LaCrosse 3.8
LaCrosse 5.3 Super
LeSabre 3.8
LeSabre 3.8i Kompressor
Lucerne 3.8
Lucerne 4.6
Park Avenue 3.8
Park Avenue Ultra 3.8i
Rainier 4.2
Rainier 4.2 4x4
Rainier 5.3
Rainier 5.3 4x4
Regal 2.0i
Regal 2.4i
Regal 2.5i
Regal 3.0i
Regal 3.8
Regal 3.8 Coupe
Rendezvous 3.4
Rendezvous 3.4 4x4
Rendezvous 3.5
Rendezvous 3.5 4x4
Rendezvous 3.6
Rendezvous 3.6 4x4
Sail 1.6i 8V
Sail 1.6i SRV
Terraza 3.5
Terraza 3.5 4x4
Terraza 3.9
Terraza 3.9 4x4
Terraza 3.9 FFV


DVD 2012/1:PKW:CADILLAC

DVD 2012/1 - CADILLAC

BLS 1.9
BLS 1.9 Wagon
BLS 2.0
BLS 2.0 Flexpower
BLS 2.0 Flexpower Wagon
BLS 2.0 Wagon
BLS 2.8
BLS 2.8 Wagon
Catera 3.0
CTS 2.6
CTS 2.8
CTS 2.8i
CTS 3.2
CTS 3.6
CTS 3.6 AWD
CTS 3.6i
CTS-V 5.7
CTS-V 6.0
DeVille 4.6
DTS 4.6
Eldorado 4.6i Coupe
Escalade 5.3
Escalade 5.3 4x4
Escalade 5.7
Escalade 5.7 4x4
Escalade 6.0
Escalade 6.0 4x4
Escalade 6.2
Escalade 6.2 4x4
Seville 4.6i
SLS 2.8i
SLS 3.6i
SRX 3.6
SRX 3.6 4x4
SRX 4.6
SRX 4.6 4x4
STS 3.6
STS 3.6 4x4
STS 4.6
STS 4.6 4x4
STS-V 4.4
XLR 4.6
XLR-V 4.4


DVD 2012/1:PKW:CHANA

DVD 2012/1 - CHANA

Benben 1.3i
Chana Rainbow 1.3i
Chana Star 1.0i
Chana Star 1.3i
ChanaStar 1.3i
ChanaStar Rainbow 1.3i
CV8 2.0i
CX30 1.6i
Mini-Bus 1.0i
Zhixiang 1.6i


DVD 2012/1:PKW:CHEVROLET

DVD 2012/1 - CHEVROLET

Agile 1.4
Agile 1.4 Flex
Alero 2.2 Coupe
Alero 3.4 Coupe
Alero Pack A 2.4 16V
Astra 1.8 MPFI
Astra 2.0 GLS TD 16v
Astra 2.0 MPFI
Astra 2.0 MPFI Flexpower
Astra 2.0 SFI 16V
Astra 2.0i DTL 16V
Astra 2.4 16V
Astra 2.4 GSI SFI 16V
Astra 2.4 SFI 16V
Astra Sedan 1.8
Astra Sedan 1.8 MPFI
Astra Sedan 2.0 MPFI
Astra Sedan 2.0 MPFI Flexpower
Astra Sedan 2.0 MPFI Multipower
Astra Sedan 2.0 SFI 16V
Astra Sedan 2.4 SFI 16V
Astra SW 2.0 MPFI
Astro 4.3
Astro 4.3 4x4
Avalanche 1500 5.3
Avalanche 1500 5.3 4x4
Avalanche 1500 5.3 FFV
Avalanche 1500 5.3 FFV 4x4
Avalanche 2500 8.1
Avalanche 2500 8.1 4x4
Avalanche 5.3
Avalanche 5.3 4x4
Avalanche 5.3 FFV
Avalanche 5.3 FFV 4X4
Avalanche 6.0
Avalanche 6.0 4X4
Aveo 1.2
Aveo 1.2 Hatchback
Aveo 1.2i
Aveo 1.4 Hatchback
Aveo 1.4i
Aveo 1.4i Hatchback
Aveo 1.5
Aveo 1.5i
Aveo 1.5i Hatchback
Aveo 1.6
Aveo 1.6 Hatchback
Aveo 1.6i
Aveo Hatchback 1.5
Beretta 2.0i
Blazer 2.2 EFI
Blazer 2.2 MPFI
Blazer 2.2i
Blazer 2.4 MPFI
Blazer 2.4 MPFI Flexpower
Blazer 2.4i
Blazer 2.8 Diesel Electronic
Blazer 3.0i 4WD
Blazer 4.3
Blazer 4.3 4x4
Blazer 4.3i
Blazer 4.3i 4WD
Blazer 4.3i 4x4
C1500 5.0 Pickup
C1500 5.7 Pickup
C1500 Suburban 5.7
C2500 5.0 Pickup
C2500 5.7 Pickup
C2500 5.7 Pickup CNG
C2500 5.7 Pickup CNG 4X4
C2500 7.4 Pickup
C2500 Suburban 5.7
C2500 Suburban 7.4
C3500 5.7 Pickup
C3500 6.5 Pickup
C3500 7.4 Pickup
C3500 8.1 Pickup
C3500 8.1 Pickup 4X4
Calibra 2.0 16V
Camaro 3.8i Cabrio
Camaro 3.8i Convertible
Camaro 3.8i Coupe
Camaro 5.7 Convertible
Camaro 5.7 Coupe
Camaro 5.7i Coupe
Camaro 6.2 SS Coupe
Captiva 2.0 CDRi
Captiva 2.0 CDRi 4x4
Captiva 2.4
Captiva 2.4 4x4
Captiva 3.2 4x4
Captiva Sport 2.4 16V
Cavalier 2.0i Hatchback
Cavalier 2.2
Cavalier 2.2i
Cavalier 2.2i 16V
Cavalier 2.2i Convertible
Cavalier 2.2i Coupe
Cavalier 2.4
Cavalier 2.4 Convertible
Cavalier 2.4 Coupe
Cavalier 2.4i 16V
Cavalier Convertible 2.4
Cavalier Coupe 2.4
Celta 1.0 MPFI
Celta 1.0 VHC
Celta 1.0 VHC Flexpower
Celta 1.0 VHCE Flexpower
Celta 1.4 MPFI
Classic 1.0 VHC
Classic 1.0 VHC Flexpower
Classic 1.0 VHCE Flexpower
Classic 2.2
Classic Fleet 2.2 16V
Cobalt 2.0
Cobalt 2.0 Coupe
Cobalt 2.2
Cobalt 2.2 Coupe
Cobalt 2.4
Cobalt 2.4 Coupe
Colorado 2.8
Colorado 2.8 4x4
Colorado 2.9
Colorado 2.9 4x4
Colorado 3.5
Colorado 3.5 4X4
Colorado 3.7
Colorado 3.7 4x4
Colorado 4.2
Combo 1.4 i
Corsa 1.0 EFI
Corsa 1.0 MPFI
Corsa 1.0 MPFI 16V
Corsa 1.0 VHC
Corsa 1.0 VHC Flexpower
Corsa 1.0 VHCE Flexpower
Corsa 1.4 Econo.Flex
Corsa 1.4 EFI
Corsa 1.4 MPFI
Corsa 1.4 MPFI Evolution
Corsa 1.4 Sport
Corsa 1.6 MPFI
Corsa 1.6 MPFI 16V
Corsa 1.8 MPFI
Corsa 1.8 MPFI Flexpower
Corsa Classic 1.4 4 Puertas
Corsa GSi 1.6 SFI 16V
Corsa Pick-Up 1.6 EFI
Corsa Pick-Up 1.6 MPFI
Corsa Pick-Up 1.7 Diesel
Corsa Sedan 1.0 MPFI
Corsa Sedan 1.0 MPFI 16V
Corsa Sedan 1.0 VHC
Corsa Sedan 1.0 VHC Flexpower
Corsa Sedan 1.4 Econo.Flex
Corsa Sedan 1.4 MPFI
Corsa Sedan 1.6 MPFI
Corsa Sedan 1.6 MPFI 16V
Corsa Sedan 1.7 Turbo Diesel
Corsa Sedan 1.8 MPFI
Corsa Sedan 1.8 MPFI Flexpower
Corsa Utility 1.4i
Corsa Utility 1.8i
Corsa Wagon 1.0 MPFI
Corsa Wagon 1.0 MPFI 16V
Corsa Wagon 1.6 MPFI
Corsa Wagon 1.6 MPFI 16V
Corsa Wagon Classic 1.6 GNC
Corvette 5.7 Cabrio
Corvette 5.7 Convertible
Corvette 5.7 Coupe
Corvette 6.0 Convertible
Corvette 6.0 Coupe
Corvette Z06 5.7 Coupe
Corvette Z06 7.0 Coupe
CR8 6.0
Cruze 1.6
Cruze 1.6i
Cruze 1.8
Cruze 2.0 CDI
Epica 2.0
Epica 2.0 16V
Epica 2.0 CDRi
Epica 2.0i
Epica 2.5
Equinox 3.4
Equinox 3.4 4x4
Evanda 2.0 i
Express 1500 5.3
Express 1500 5.3 4x4
Express 2500 4.3
Express 2500 4.8
Express 2500 5.3
Express 2500 5.7
Express 2500 6.5
Express 2500 6.6
Express 3500 4.8
Express 3500 5.7
Express 3500 6.5
Express 3500 6.6
Grand Blazer 4.1 MPFI
HHR 2.2
HHR 2.4
Impala 3.4
Impala 3.5
Impala 3.5 FFV
Impala 3.8
Impala 3.8 Kompressor
Impala 3.9
Impala 5.3
Ipanema 1.8 EFI
Ipanema 2.0 EFI
Ipanema 2.0 MPFI
K1500 5.0 Pickup 4x4
K1500 5.7 Pickup 4x4
K2500 5.7 Pickup 4x4
K2500 6.5 Pickup 4x4
K2500 7.4 Pickup 4x4
K2500 Suburban 7.4 4x4
K3500 5.7 Pickup 4x4
K3500 6.5 Pickup 4x4
K3500 7.4 Pickup 4x4
Kadett 1.8 EFI
Kadett 2.0 EFI
Kadett 2.0 MPFI
Kalos 1.2 Hatchback
Kalos 1.4
Kalos 1.4 Hatchback
Lacetti 1.4
Lacetti 1.6
Lacetti 1.8
Lova 1.4i
Lova 1.6i
Lumina 3.8 i
Malibu 2.2
Malibu 3.1
Malibu 3.5
Malibu 3.9
Malibu Hatchback 3.9
Malibu Maxx 3.5
Malibu Maxx 3.9
Matiz 0.8 i
Matiz 1.0 i
Meriva 1.4 Econo.Flex
Meriva 1.7 Turbo Diesel
Meriva 1.8 MPFI
Meriva 1.8 MPFI 8V
Meriva 1.8 MPFI Flexpower
Meriva 1.8 SFI 16V
Montana 1.4 Econo.Flex
Montana 1.8 MPFI Flexpower
Montana Combo 1.4 Econo.Flex
Montana RC 1.8
Monte Carlo 3.4
Monte Carlo 3.5
Monte Carlo 3.5 FFV
Monte Carlo 3.8
Monte Carlo 3.9 Coupe
Monte Carlo 5.3
Monza 1.8 EFI
Monza 2.0 EFI
Niva 1.7i
Nubira 1.4 i
Nubira 1.6 i
Nubira 1.6 i Wagon
Nubira 1.8 i
Nubira 1.8 i Wagon
Nubira 2.0 D
Nubira 2.0 D Wagon
Omega 2.0 MPFI
Omega 2.2 MPFI
Omega 3.0 MPFI
Omega 3.6 V6 24V
Omega 3.8 V6
Omega 4.1 MPFI
Omega Suprema 2.0 MPFI
Omega Suprema 2.2 MPFI
Omega Suprema 3.0 MPFI
Omega Suprema 4.1 MPFI
Optra 1.6i 16V
Optra 1.6i Station Wagon
Optra 1.8 16V
Optra 1.8i 16V
Optra5 1.6i Hatchback
Orlando 1.8
Orlando 2.0 CRDi
Prisma 1.0 VHCE Flexpower
Prisma 1.4 Econo.Flex
Rezzo 1.6 i
Rezzo 2.0 i
S10 2.2
S10 2.2 4x4
S10 2.2 4x4 FFV
S10 2.2 FFV
S10 4.3
S10 4.3 4x4
Sail 1.6i
Sail SRV 1.6i
Silverado 1500 4.3
Silverado 1500 4.3 4x4
Silverado 1500 4.8
Silverado 1500 4.8 4x4
Silverado 1500 5.3
Silverado 1500 5.3 4x4
Silverado 1500 5.3 FFV
Silverado 1500 5.3 FFV 4x4
Silverado 1500 5.3 Hybrid
Silverado 1500 5.3 Hybrid 4x4
Silverado 1500 6.0
Silverado 1500 6.0 4x4
Silverado 1500 6.0 HD
Silverado 1500 6.0 HD 4x4
Silverado 2500 5.3
Silverado 2500 5.3 4x4
Silverado 2500 6.0
Silverado 2500 6.0 4x4
Silverado 2500 6.0 4x4 CNG
Silverado 2500 6.0 CNG
Silverado 2500 6.0 HD
Silverado 2500 6.0 HD 4x4
Silverado 2500 6.0 HD 4x4 CNG
Silverado 2500 6.0 HD CNG
Silverado 2500 6.6
Silverado 2500 6.6 4x4
Silverado 2500 6.6 HD
Silverado 2500 6.6 HD 4x4
Silverado 2500 8.1
Silverado 2500 8.1 HD
Silverado 2500 8.1 HD 4x4
Silverado 3500 6.0
Silverado 3500 6.0 4x4
Silverado 3500 6.0 HD
Silverado 3500 6.0 HD 4x4
Silverado 3500 6.6
Silverado 3500 6.6 4x4
Silverado 3500 6.6 HD
Silverado 3500 6.6 HD 4x4
Silverado 3500 8.1
Silverado 3500 8.1 4x4
Silverado 4.8i
Silverado SS 6.0
Silverado SS 6.0 4x4
Spark 0.8i
Spark 1.0
Spark 1.0i
Spark Hatchback 0.8
SSR 5.3
SSR 6.0
Suburban 1500 5.3
Suburban 1500 5.3 4x4
Suburban 1500 5.3 4x4 FFV
Suburban 1500 5.3 FFV
Suburban 1500 6.0
Suburban 1500 6.0 4X4
Suburban 2500 6.0
Suburban 2500 6.0 4x4
Suburban 2500 8.1
Suburban 2500 8.1 4x4
Suburban 5.3
Tahoe 4.8
Tahoe 4.8 4x4
Tahoe 5.3
Tahoe 5.3 4x4
Tahoe 5.3 4x4 FFV
Tahoe 5.3 FFV
Tahoe 5.7
Tahoe 5.7 4x4
Tahoe 6.0i
Tigra 1.6 16V
Tracker 2.0 Diesel
Tracker 4x4 2.0 16V
TrailBlazer 4.2
TrailBlazer 4.2 24V
TrailBlazer 4.2 4x4
TrailBlazer 5.3
TrailBlazer 5.3 4x4
TrailBlazer 6.0
TrailBlazer 6.0 4x4
Trans Sport 3.4
Trans Sport 3.4 AWD
Trans Sport 3.4 Pack
Trans Sport 3.4 Venture
Uplander 3.5
Uplander 3.5 4x4
Uplander 3.9
Uplander 3.9 4x4
Uplander 3.9 FFV
Vectra 2.0 Flexpower
Vectra 2.0 Flexpower Next Edition
Vectra 2.0 GSi SFI 16V
Vectra 2.0 MPFI
Vectra 2.0 SFI 16V
Vectra 2.2 MPFI
Vectra 2.2 SFI 16V
Vectra 2.4 16V
Vectra 2.4 16V Flexpower
Vectra Hatch 2.0 Flexpower
Vectra Hatch 2.4 16V
Venture 3.4
Venture 3.4 4x4
Zafira 1.8i
Zafira 2.0
Zafira 2.0 MPFI
Zafira 2.0 MPFI Flexpower
Zafira 2.0 SFI 16V
Zafira 2.2i


DVD 2012/1:PKW:CHANGHE

DVD 2012/1 - CHANGHE

Changlingwang 0.8i
Changlingwang 1.0i
Furida 1.1i
Furida 1.3i
Haitun 1.0i
Haitun 1.1i
Ideal 1.0i
Ideal 1.1i
Ideal AT 1.1i
Ideal II 1.1i
Ideal II 1.3i
Ideal II 1.4i
Ideal MT 1.1i
Junma 0.8i
Junma 0.9i


DVD 2012/1:PKW:CHRYSLER

DVD 2012/1 - CHRYSLER

300 2.7
300 3.0 CRD
300 3.5
300 3.5 4x4
300 3.6 L
300 5.7 HEMI
300 6.1 SRT-8
300C 2.7
300C 2.7 Touring
300C 3.0 CRD
300C 3.0 CRD Touring
300C 3.5
300C 3.5 Touring
300C 3.5 Touring 4x4
300C 5.7
300C 5.7 4x4
300C 5.7 Touring
300C 5.7 Touring 4x4
300C 6.1 SRT-8
300M 2.7
300M 3.5
Aspen 4.7
Aspen 4.7 4x4
Aspen 4.7 4x4 FFV
Aspen 4.7 FFV
Aspen 5.7
Aspen 5.7 4x4
Cherokee 2.5 D
Cherokee 3.1 D
Cherokee 4.0 MPI
Cirrus 2.0
Cirrus 2.4
Cirrus 2.4i Turbo
Cirrus 2.5i 24V
Cirrus 3.5
Cirrus Convertible 2.4
Concorde 2.7i 24V
Concorde 3.2i 24V
Concorde 3.3
Concorde 3.3i
Concorde 3.5
Concorde 3.5i
Convertible 2.0i 16V
Convertible 2.4i 16V
Convertible 2.5i 24V
Crossfire 3.2 Coupe
Crossfire 3.2 Roadster
Crossfire 3.2 SRT-6 Coupe
Crossfire 3.2 SRT-6 Roadster
ES 2.2i Turbo
ES 2.5i
Grand Cherokee 4.0 MPI
Grand Cherokee 4.7 MPI
Grand Voyager 2.8
Grand Voyager 3.0
Grand Voyager 3.3
Grand Voyager 3.3 FFV
Grand Voyager 3.3i
Grand Voyager 3.6
Grand Voyager 3.8
GTS 2.2i Turbo
GTS 2.5i Turbo
GTS Shelby 2.2i Turbo
Intrepid 2.7
Intrepid 3.2
Intrepid 3.3
Intrepid 3.5
LHS 3.5i 24V
Neon 1.6i 4x4
Neon 1.8i 16V
Neon 2.0i 16V
Neon 2.0i 16V Coupe
Neon 2.4i
New Yorker 3.5i
New Yorker 3.8i
New Yorker "94 3.5i 24V
New Yorker Fifth Avenue 3.3i
Pacifica 3.5
Pacifica 3.5 4x4
Pacifica 3.8
Pacifica 3.8 4x4
Pacifica 4.0
Pacifica 4.0 4x4
Prowler 3.5
PT Cruiser 1.6
PT Cruiser 2.0
PT Cruiser 2.0 Cabrio
PT Cruiser 2.2 CRD
PT Cruiser 2.4
PT Cruiser 2.4 Cabrio
PT Cruiser 2.4 Turbo
PT Cruiser 2.4 Turbo Cabrio
PT Cruiser 2.4 Turbo HO
PT Cruiser 2.4 Turbo HO Cabrio
Saratoga 2.5 L Turbo
Sebring 2.0
Sebring 2.0 Convertible
Sebring 2.0 Coupe
Sebring 2.0 CRD
Sebring 2.0 CRD Convertible
Sebring 2.4
Sebring 2.4 4x4
Sebring 2.4 Convertible
Sebring 2.4 Convertible 4x4
Sebring 2.4 Coupe
Sebring 2.5 Convertible
Sebring 2.5 Coupe
Sebring 2.7
Sebring 2.7 Convertible
Sebring 2.7 Convertible FFV
Sebring 2.7 FFV
Sebring 3.0
Sebring 3.0 Convertible
Sebring 3.0 Coupe
Sebring 3.5
Sebring 3.5 4x4
Sebring 3.5 Convertible
Sebring 3.5 Convertible 4x4
Stratus 2.0i 16V
Stratus 2.0i 16V Cabrio
Stratus 2.4 RT
Stratus 2.4i 16V
Stratus 2.4i 16V Cabrio
Stratus 2.4i Turbo
Stratus 2.5i 24V
Stratus 2.5i 24V Cabrio
TC Maserati 2.2i Convertible
TC Maserati 3.0i Convertible
Town & Country 3.0
Town & Country 3.3
Town & Country 3.3 4x4
Town & Country 3.3 4x4 FFV
Town & Country 3.3 FFV
Town & Country 3.8
Town & Country 3.8 4x4
Town & Country 4.0
Viper 8.0 GTS Convertible
Viper 8.0 GTS Coupe
Viper 8.0 GTS Lemans Coupe
Viper 8.0 RT/10 Coupe
Viper 8.3 SRT-10 Convertible
Viper 8.3 SRT-10 Coupe
Vision 3.3i
Vision 3.5i
Voyager 2.0i
Voyager 2.4
Voyager 2.4i
Voyager 2.4i 4x4
Voyager 2.5 CRD
Voyager 2.5 CRD 4x4
Voyager 2.5 TD
Voyager 2.8 CRD
Voyager 2.8 CRD 4x4
Voyager 3.0
Voyager 3.0i
Voyager 3.3
Voyager 3.3i
Voyager 3.3i 4x4
Voyager 3.5
Voyager 3.8i
Voyager 3.8i AWD
Voyager 3.8i V6
Voyager 3.8i V6 AWD


DVD 2012/1:PKW:CITROEN

DVD 2012/1 - CITROEN

Aircross 1.6 16V Flex
AX 1.0i
AX 1.1i
AX 1.4i
Berlingo 1.1i
Berlingo 1.4
Berlingo 1.4i
Berlingo 1.4i GNC
Berlingo 1.6 HDi
Berlingo 1.6i 16V
Berlingo 1.6i 16V VTi
Berlingo 1.6i VTi
Berlingo 1.8 Diesel
Berlingo 1.8i
Berlingo 1.8i GNC
Berlingo 1.9 D
Berlingo 1.9 Diesel
Berlingo 2.0 HDi
Berlingo Electrique
BX 14i
BX 16i
BX 19 Diesel
BX 19i
BX 19i 16S
C 15 E 1.1i
C 15 E 1.4i
C1 1.0i
C1 1.4 HDi
C2 1.1i
C2 1.4 HDi
C2 1.4i
C2 1.4i 16V
C2 1.6 HDi
C2 1.6i
C2 1.6i VTS
C3 1.1i
C3 1.4 8V
C3 1.4 8V Flex
C3 1.4 HDi
C3 1.4 HDi 16V
C3 1.4 VTi
C3 1.4i
C3 1.4i 16V
C3 1.6 16V
C3 1.6 16V Automatic Flex
C3 1.6 16V Flex
C3 1.6 HDi
C3 1.6i
C3 1.6i 16V VTi
C3 Picasso 1.4 VTi
C3 Picasso 1.4i
C3 Picasso 1.6 16V Flex
C3 Picasso 1.6 HDi
C3 Picasso 1.6i
C3-Pluriel 1.4 HDi
C3-Pluriel 1.4i
C3-Pluriel 1.6i 16V
C4 1.4i
C4 1.4i Coupe
C4 1.6 16V Flex
C4 1.6 HDi
C4 1.6 HDi Coupe
C4 1.6i
C4 1.6i 16V
C4 1.6i BioFlex
C4 1.6i Coupe
C4 1.6i THP
C4 2.0
C4 2.0 16V Flex
C4 2.0 HDi
C4 2.0 HDi Coupe
C4 2.0i
C4 2.0i Coupe
C4 Pallas 2.0 16V Flex
C4 Picasso 1.6 HDi
C4 Picasso 1.6i
C4 Picasso 1.6i THP
C4 Picasso 1.8i
C4 Picasso 2.0 HDi
C4 Picasso 2.0i
C5 1.6 HDi
C5 1.6 HDi Break
C5 1.6 HDi Tourer
C5 1.6i
C5 1.6i THP
C5 1.6i THP Tourer
C5 1.6i Tourer
C5 1.8i
C5 1.8i 16V
C5 1.8i 16V Break
C5 1.8i Break
C5 1.8i Tourer
C5 2.0 HDi
C5 2.0 HDi Break
C5 2.0 HDi Tourer
C5 2.0 HPi
C5 2.0 HPi Break
C5 2.0i
C5 2.0i 16V
C5 2.0i 16V Break
C5 2.0i Break
C5 2.0i Tourer
C5 2.2 HDi
C5 2.2 HDi Break
C5 2.2 HDi Tourer
C5 2.3i
C5 2.7 HDi
C5 2.7 HDi Tourer
C5 3.0 HDi 24V
C5 3.0 HDi 24V Tourer
C5 3.0i
C5 3.0i Break
C5 3.0i Tourer
C6 2.2 HDi
C6 2.7 HDi
C6 3.0 HDi 24V
C6 3.0i
C8 2.0 HDi
C8 2.0i 16V
C8 2.2 HDi
C8 2.2i 16V
C8 3.0i
C-Crosser 2.0i
C-Crosser 2.0i 4x4
C-Crosser 2.2 HDi 4x4
C-Crosser 2.4i 4x4
C-Zero
DS3 1.4 HDi
DS3 1.4 VTi
DS3 1.6 HDi
DS3 1.6i 16V VTi
DS3 1.6i THP
DS3 1.6i THP Racing
DS4 1.6 HDI 16V
DS4 1.6 HDI 8V
DS4 1.6i
DS4 1.6i THP
DS4 2.0 HDi 16V
Elysee 1.6i
Elysee 1.6i 16V
Evasion 1.8i
Evasion 1.9 Diesel Turbo
Evasion 2.0 HDi
Evasion 2.0i
Evasion 2.0i 16V
Evasion 2.0i Turbo
Evasion 2.1 Diesel Turbo
Grand C4 Picasso 1.6 HDi
Grand C4 Picasso 1.6i
Grand C4 Picasso 1.6i THP
Grand C4 Picasso 1.8i
Grand C4 Picasso 2.0 HDi
Grand C4 Picasso 2.0i
Jumpy 1.6 HDi
Jumpy 1.6i
Jumpy 1.9 Diesel
Jumpy 1.9 Diesel Turbo
Jumpy 2.0 HDi
Jumpy 2.0i
Jumpy 2.0i 16V
Nemo 1.3 HDi
Nemo 1.4 HDi
Nemo 1.4i
Picasso 1.6i
Picasso 2.0i
Saxo 1.0i
Saxo 1.1i
Saxo 1.4i
Saxo 1.5 Diesel
Saxo 1.6i
Saxo 1.6i 16V
Saxo Electrique
Xantia 1.6i
Xantia 1.8i
Xantia 1.8i 16V
Xantia 1.8i 16V Break
Xantia 1.8i Break
Xantia 1.9 Diesel
Xantia 1.9 Diesel Turbo
Xantia 1.9 Diesel Turbo Break
Xantia 2.0 HDi
Xantia 2.0 HDi Break
Xantia 2.0i
Xantia 2.0i 16V
Xantia 2.0i 16V Break
Xantia 2.0i Break
Xantia 2.0i Turbo
Xantia 2.0i Turbo Break
Xantia 2.1 Diesel Turbo
Xantia 2.1 Diesel Turbo Break
Xantia 3.0i
Xantia 3.0i Break
XM 2.0i
XM 2.0i 16V
XM 2.0i Turbo
XM 2.1 Diesel
XM 2.1 Diesel Turbo
XM 2.5 Diesel Turbo
XM 3.0i
XM 3.0i 24V
Xsara 1.4 HDi
Xsara 1.4 HDi Break
Xsara 1.4i
Xsara 1.4i Break
Xsara 1.4i Coupe
Xsara 1.5 Diesel
Xsara 1.5 Diesel Break
Xsara 1.6i
Xsara 1.6i 16V
Xsara 1.6i 16V Break
Xsara 1.6i 16V Coupe
Xsara 1.6i Break
Xsara 1.8 Diesel
Xsara 1.8 Diesel Break
Xsara 1.8 Diesel Coupe
Xsara 1.8i
Xsara 1.8i 16V
Xsara 1.8i 16V Break
Xsara 1.8i 16V Coupe
Xsara 1.8i Break
Xsara 1.8i Coupe
Xsara 1.9 D
Xsara 1.9 Diesel
Xsara 1.9 Diesel Break
Xsara 1.9 Diesel Coupe
Xsara 1.9 Diesel Turbo
Xsara 1.9 Diesel Turbo Break
Xsara 1.9 Diesel Turbo Coupe
Xsara 2.0 HDi
Xsara 2.0 HDi Break
Xsara 2.0 HDi Coupe
Xsara 2.0i
Xsara 2.0i 16V
Xsara 2.0i 16V Break
Xsara 2.0i 16V Coupe
Xsara Picasso 1.6 HDi
Xsara Picasso 1.6i
Xsara Picasso 1.6i 16V
Xsara Picasso 1.6i 16V Flex
Xsara Picasso 1.8i
Xsara Picasso 2.0 HDi
Xsara Picasso 2.0i 16V
ZX 1.1
ZX 1.1i
ZX 1.4
ZX 1.4 Diesel
ZX 1.4i
ZX 1.4i 8V
ZX 1.5 Diesel
ZX 1.6i
ZX 1.6i 8V
ZX 1.8 Diesel
ZX 1.8i
ZX 1.8i 16V
ZX 1.9 Diesel
ZX 1.9 Diesel Turbo
ZX 1.9i
ZX 2.0i
ZX 2.0i 16V


DVD 2012/1:PKW:CHERY

DVD 2012/1 - CHERY

A1 1.1i
A1 1.3i
A21 1.9D
A3 1.6i
A3 1.6i Hatchback
A3 2.0i
A5 1.5i
A516 1.6i
A518 1.8i
A520 2.0i
B11 1.9D
Cowin 1.3i
Cowin 1.6i
Eastar 1.8i
Eastar 1.9D
Eastar 2.0i
Eastar 2.4i
Fulwin 1.5i 2
Fulwin 1.6i
H12 1.9D
H13 1.9D
P11 1.9D
QQ3 0.8i
QQ3 1.1i
QQ6 1.1i
QQ6 1.2i
QQ6 1.3i
T11 1.9D
Tiggo 1.6i
Tiggo 1.8i
Tiggo 2.0i
Tiggo 2.4i 4x4
V5 1.8i
V5 2.4i


DVD 2012/1:PKW:DAIHATSU

DVD 2012/1 - DAIHATSU

Altis 2.2i
Altis 2.2i 4WD
Altis 2.4i
Altis 2.4i 4WD
Applause 1.6
Applause 1.6i
Applause 1.6i 4WD
Atrai 1.3 4x4
Atrai 7 1.3i
Atrai 7 1.3i 4WD
Atrai Wagon 0.7i
Atrai Wagon 0.7i 4WD
Atrai Wagon 0.7i Turbo
Atrai Wagon 0.7i Turbo 4WD
Bego 1.5i
Bego 1.5i 4WD
Boon 0.9i Turbo 4WD
Boon 1.0i
Boon 1.0i 4WD
Boon 1.0i 4x4
Boon 1.3i
Boon Luminas 1.5i
Boon Luminas 1.5i 4WD
Charade 1.0
Charade 1.3i
Charade 1.3i Hatchback
Charade 1.5i
Charade 1.5i 4WD Hatchback
Charade 1.5i Hatchback
Charade 1.6i Hatchback
Charade 660
Charade Social 1.5i
Charade Social 1.5i 4WD
Coo 1.3i
Coo 1.3i 4WD
Coo 1.5i
Copen 0.7
Copen 1.3
Cuore 1.0i
Cuore 1.0i 12V
Cuore 850
Delta Wagon 2.0i
Delta Wagon 2.0i 4WD
Delta Wagon 2.2 Diesel Turbo
Delta Wagon 2.2 Diesel Turbo 4WD
Esse 0.7i
Esse 0.7i 4WD
Gran Max 1.3i
Gran Move 1.5i 16V
Gran Move 1.6
Luxio 1.5i
Materia 1.3
Materia 1.5
Materia 1.5 4WD
Materia 1.5 Turbo
Max 0.7
Max 0.7 4x4
MAX 0.7i
MAX 0.7i 4WD
MAX 0.7i Turbo
MAX 0.7i Turbo 4WD
Mira 0.7i
Mira 0.7i 4WD
Mira 0.7i Turbo
Mira 0.7i Turbo 4WD
Mira Avy 0.7i
Mira Avy 0.7i 4WD
Mira Avy 0.7i Turbo
Mira Avy 0.7i Turbo 4WD
Mira Cocoa 0.7i
Mira Cocoa 0.7i 4x4
Mira Custom 0.7i
Mira Custom 0.7i 4WD
Mira Custom 0.7i Turbo
Mira Custom 0.7i Turbo 4WD
Mira Gino 0.7i
Mira Gino 0.7i 4WD
Mira Gino 0.7i Turbo
Mira Gino 0.7i Turbo 4WD
Mira Gino 1.0i
Mira Gino 1.0i 4WD
Move 0.7i
Move 0.7i 4WD
Move 0.7i Turbo
Move 0.7i Turbo 4WD
Move 1.0i 12V
Move 850
Move Conte 0.7i
Move Conte 0.7i 4WD
Move Conte Custom 0.7i
Move Conte Custom 0.7i 4WD
Move Conte Custom 0.7i Turbo
Move Conte Custom 0.7i Turbo 4WD
Move CX 660 12V
Move Latte 0.7i
Move Latte 0.7i 4WD
Move Latte 0.7i Turbo
Move Latte 0.7i Turbo 4WD
Move SR 660 16V Turbo
Naked 0.7
Naked 0.7 Turbo
Naked 0.7i
Naked 0.7i 4WD
Naked 0.7i Turbo
Naked 0.7i Turbo 4WD
Opti 0.7
Opti 0.7 Turbo
Opti 0.7i
Opti 0.7i 4WD
Opti 0.7i Turbo
Opti 0.7i Turbo 4WD
Pyzar 1.5i
Pyzar 1.5i 4WD
Pyzar 1.6i
Pyzar 1.6i 4WD
Rocky 2.8 Diesel Turbo 4WD
Sirion 1.0i 12V
Sirion I 1.0 12V
Sirion I 1.0 12V 4WD
Sirion I 1.3 16V 4WD
Sirion I 1.3 16V 4x4
Sirion II 1.0
Sirion II 1.3
Sirion II 1.3 4WD
Sirion II 1.5
Sonica 0.7i Turbo
Sonica 0.7i Turbo 4WD
Storia 0.7i Turbo 4WD
Storia 1.0i
Storia 1.0i 4WD
Storia 1.3i
Storia 1.3i 4WD
Tanto 0.7i
Tanto 0.7i 4WD
Tanto 0.7i Turbo
Tanto 0.7i Turbo 4WD
Tanto Exe 0.7i
Tanto Exe 0.7i 4x4
Tanto Exe 0.7i Turbo
Tanto Exe 0.7i Turbo 4x4
Taruna
Taruna 1.5i
Taruna 1.6i
Terios 1.3i
Terios 1.3i 4WD
Terios 1.3i Turbo 4WD
Terios 1.5i
Terios 1.5i 4WD
Terios Kid 0.7 4WD
Terios Kid 0.7 Turbo 4WD
Terios Kid 0.7i Turbo
Terios Kid 0.7i Turbo 4WD
Terios Lucia 0.7i Turbo
Terios Lucia 0.7i Turbo 4WD
Trevis 1.0
Xenia 1.0i
Xenia 1.3i
Xenia 1.5i
YRV 1.0
YRV 1.0 4WD
YRV 1.0i
YRV 1.3
YRV 1.3 4WD
YRV 1.3 Turbo
YRV 1.3i
YRV 1.3i 4WD
YRV 1.3i Turbo
YRV 1.3i Turbo 4WD


DVD 2012/1:PKW:DACIA

DVD 2012/1 - DACIA

1310 1.6
Duster 1.5 dCi
Duster 1.5 dCi 4x4
Duster 1.6
Duster 1.6 4x4
Logan 1.2
Logan 1.4
Logan 1.5 dCi
Logan 1.6
Logan 1.6 16V
Logan MCV 1.4
Logan MCV 1.5 dCi
Logan MCV 1.6
Logan MCV 1.6 16V
Nova 1.4
Nova 1.6i
Sandero 1.2
Sandero 1.4
Sandero 1.5 dCi
Sandero 1.6
Sandero 1.6 16V
Solenza 1.4i
Super Nova 1.4i


DVD 2012/1:PKW:DAEWOO

DVD 2012/1 - DAEWOO

Aranos 1.8i
Aranos 2.0i
Brougham New 2.0i
Brougham New 2.2i
Cielo 1.5i
Espero 1.5i
Espero 1.5i 16V
Espero 1.8i
Espero 2.0i
Evanda 2.0i
Gentra 1.2i
Kalos 1.2 Hatchback
Kalos 1.2i
Kalos 1.4
Kalos 1.4 Hatchback
Kalos 1.5i
Korando 2.3i 16V
Lacetti 1.4i
Lacetti 1.5i
Lacetti 1.6i
Lacetti 1.8i
Lanos 1.4i
Lanos 1.4i Hatchback
Lanos 1.5i
Lanos 1.5i Hatchback
Lanos 1.6i
Lanos 1.6i Hatchback
Lanos I 1.5i
Lanos II 1.5i
Leganza 1.8 LPG
Leganza 1.8i
Leganza 2.0 LPG
Leganza 2.0i
Leganza 2.2i
LeMans 1.5i
LeMans 1.6i
LeMans 2.0i
Magnus 2.0 LPG
Magnus 2.0i
Magnus 2.0i L6
Magnus 2.5i L6
Matiz 0.8
Matiz 0.8i
Matiz 1.0
Matiz 1.0i
Matiz II 0.8i
New Matiz 0.8i
New Prince 2.0i
Nexia 1.5i
Nexia 1.5i Hatchback
Nexia 1.6
Nexia 1.6i
Nubira 1.6i
Nubira 1.6i Hatchback
Nubira 1.6i Station Wagon
Nubira 1.8i
Nubira 1.8i Station Wagon
Nubira 2.0i
Nubira 2.0i Hatchback
Nubira 2.0i Station Wagon
Nubira I 1.5i
Nubira I 1.8i
Nubira I 2.0i
Nubira II 1.5i
Nubira II 2.0i
Prince 1.8i
Prince 2.0i
Prince New 1.8i
Prince New 2.0i
Rezzo 1.6i
Rezzo 1.8i
Rezzo 2.0 LPG
Rezzo 2.0i
Rezzo 2.0i 16V
Tosca 2.0 Diesel
Tosca 2.0 L6 LPG
Tosca 2.0i L6
Tosca 2.5i L6
Winstorm Max 2.0 VCDi


DVD 2012/1:PKW:DONGFENG

DVD 2012/1 - DONGFENG

K06 1.3
Pickup


DVD 2012/1:PKW:DODGE

DVD 2012/1 - DODGE

Attitude 1.4
Attitude 1.6
Avenger 2.0
Avenger 2.0 CRD
Avenger 2.0i Coupe
Avenger 2.4
Avenger 2.5 Coupe
Avenger 2.7 FlexFuel
Avenger 3.5
Avenger 3.5 4x4
Avenger 3.6
B1500 3.9
B2500 3.9
B3500 5.2
Caliber 1.8
Caliber 2.0
Caliber 2.0 CRD
Caliber 2.4
Caliber 2.4 4x4
Caliber 2.4 SRT-4
Caravan 2.0
Caravan 2.4
Caravan 2.5 TD
Caravan 3.0
Caravan 3.3
Caravan 3.3 4x4
Caravan 3.3 4x4 FFV
Caravan 3.3 FFV
Caravan 3.5
Caravan 3.8
Caravan 3.8 4x4
Caravan 3.8 AWD
Challenger 3.5
Challenger 3.6
Challenger 5.7
Challenger 6.1
Challenger 6.4
Charger 2.7
Charger 2.7 4x4
Charger 3.5
Charger 3.5 4x4
Charger 5.7
Charger 5.7 4x4
Charger 6.1 SRT-8
Dakota 2.5
Dakota 2.5 4x4
Dakota 3.7
Dakota 3.7 4x4
Dakota 3.9
Dakota 3.9 4x4
Dakota 4.7
Dakota 4.7 4x4
Dakota 4.7 H.O.
Dakota 4.7 H.O. 4x4
Dakota 4.7 H.O. FFV
Dakota 4.7 H.O. FFV 4x4
Dakota 5.2
Dakota 5.2 4x4
Dakota 5.9
Dakota 5.9 4x4
Daytona 2.5 Hatchback
Durango 3.7
Durango 3.7 4x4
Durango 3.9
Durango 3.9 4x4
Durango 4.7
Durango 4.7 4x4
Durango 4.7 FFV
Durango 4.7 FFV 4x4
Durango 5.2
Durango 5.2 4x4
Durango 5.7
Durango 5.7 4x4
Durango 5.7 4x4 Hybrid
Durango 5.9
Durango 5.9 4x4
Grand Caravan 2.4i
Grand Caravan 2.4i 4x4
Grand Caravan 2.8 CRD
Grand Caravan 3.0i
Grand Caravan 3.0i 4x4
Grand Caravan 3.3
Grand Caravan 3.3 4x4
Grand Caravan 3.3 CNG
Grand Caravan 3.3 FFV
Grand Caravan 3.3i
Grand Caravan 3.3i 4x4 FFV
Grand Caravan 3.3i FFV
Grand Caravan 3.3i FFV 4x4
Grand Caravan 3.6
Grand Caravan 3.8
Grand Caravan 3.8i
Grand Caravan 3.8i 4x4
Grand Caravan 4.0
Intrepid 2.7
Intrepid 2.7 FFV
Intrepid 3.2
Intrepid 3.3i
Intrepid 3.3i FFV
Intrepid 3.5
Intrepid 3.5i
Journey 2.0 CRD
Journey 2.0 TDi
Journey 2.4
Journey 2.7 24V
Journey 2.7 TDi
Journey 3.5
Journey 3.5 4x4
Journey 3.6
Journey 3.6 4x4
Lancer 2.2i Turbo
Magnum 2.7
Magnum 2.7 4x4
Magnum 3.5
Magnum 3.5 4x4
Magnum 5.7
Magnum 5.7 4x4
Magnum 6.1 SRT-8
Magnum 6.1 SRT-8 4x4
Monaco 3.0
Neon 2.0
Neon 2.0 Coupe
Neon 2.4 SRT-4
Nitro 2.8 CRD
Nitro 2.8 CRD 4x4
Nitro 3.7
Nitro 3.7 4x4
Nitro 4.0
Nitro 4.0 4x4
Ram 1500 3.7 Pickup
Ram 1500 3.7 Pickup 4x4
Ram 1500 3.9
Ram 1500 3.9 Pickup
Ram 1500 3.9 Pickup 4x4
Ram 1500 3.9 Van
Ram 1500 4.7 FFV Pickup
Ram 1500 4.7 FFV Pickup 4x4
Ram 1500 4.7 Pickup
Ram 1500 4.7 Pickup 4x4
Ram 1500 5.2 CNG Pickup
Ram 1500 5.2 CNG Pickup 4x4
Ram 1500 5.2 Pickup
Ram 1500 5.2 Pickup 4x4
Ram 1500 5.2 Van
Ram 1500 5.7 Pickup
Ram 1500 5.7 Pickup 4x4
Ram 1500 5.9 Pickup
Ram 1500 5.9 Pickup 4x4
Ram 1500 5.9 VAN
Ram 1500 8.3 SRT-10 Pickup 4x4
Ram 2500 3.9 Van
Ram 2500 5.2 CNG Pickup
Ram 2500 5.2 CNG Pickup 4x4
Ram 2500 5.2 CNG Van
Ram 2500 5.2 LPG Van
Ram 2500 5.2 Pickup
Ram 2500 5.2 Pickup 4x4
Ram 2500 5.2 Van
Ram 2500 5.7 Pickup
Ram 2500 5.7 Pickup 4x4
Ram 2500 5.9 Pickup
Ram 2500 5.9 Pickup 4x4
Ram 2500 5.9 Van
Ram 2500 6.7 Pickup
Ram 2500 6.7 Pickup 4x4
Ram 2500 8.0 Pickup
Ram 2500 8.0 Pickup 4x4
Ram 3.9 Pickup
Ram 3500 5.2 CNG Van
Ram 3500 5.2 LPG Van
Ram 3500 5.2 Van
Ram 3500 5.7 Pickup
Ram 3500 5.7 Pickup 4x4
Ram 3500 5.9 Pickup
Ram 3500 5.9 Pickup 4x4
Ram 3500 5.9 Van
Ram 3500 6.7 Pickup
Ram 3500 6.7 Pickup 4x4
Ram 3500 8.0 Pickup
Ram 3500 8.0 Pickup 4x4
Ram 4.7 V8
Ram 5.7 V8
Spirit 2.5i LE
Spirit 2.5i Turbo
Spirit 3.0i
Stealth 3.0i 12V
Stealth 3.0i 24V
Stealth 3.0i 24V 4x4
Stratus 2.0 CRD
Stratus 2.0i
Stratus 2.0i 16V
Stratus 2.4
Stratus 2.4 Coupe
Stratus 2.4i
Stratus 2.5i
Stratus 2.7
Stratus 2.7 Coupe
Stratus 2.7 FFV
Stratus 2.7 FFV Coupe
Stratus 3.0i
Stratus 3.0i Coupe
Viper GTS 8.0 Coupe
Viper GTS-R 8.0 Convertible
Viper GTS-R 8.0 Coupe
Viper RT/10 8.0 Convertible
Viper RT/10 8.0 Coupe
Viper SRT-10 8.3 Convertible
Viper SRT-10 8.3 Coupe
Viper SRT-10 8.4 Convertible


DVD 2012/1:PKW:EFFA MOTORS

DVD 2012/1 - EFFA MOTORS

M100 1.0


DVD 2012/1:PKW:EMGRAND

DVD 2012/1 - EMGRAND

EC 1.8i 718


DVD 2012/1:PKW:FAW

DVD 2012/1 - FAW

Besturn 2.3i
Faw C1 1.3i
Faw C1 1.4i
Jiabao 0.9i
Jiabao 1.0i
Jiabao 1.1i
Vela 1.3i
Vela 1.5i
Vela 1.6i
Vizi 1.0i
Vizi 1.3i
Vizi 1.5i
Xinfushizhe 1.0i
Xinfushizhe 1.1i
Ziyoufeng 2.0i
Ziyoufeng 2.2i
Ziyoufeng 2.4i


DVD 2012/1:PKW:FIAT

DVD 2012/1 - FIAT

500 0.9
500 0.9 Cabrio
500 1.2
500 1.2 Cabrio
500 1.2 LPG
500 1.3 MJTD
500 1.3 MJTD Cabrio
500 1.4
500 1.4 Abarth
500 1.4 Abarth Cabrio
500 1.4 Cabrio
Adventure 1.6i Sport
Albea 1.2 i.e. 16 V LPG
Albea 1.2 i.e. 16V
Albea 1.2 i.e. 8V
Albea 1.3 JTD 16V
Albea 1.4 i.e. 8V
Albea 1.6 i.e. 16V
Barchetta 1.8 i.e. 16V
Brava 1.2 16V
Brava 1.4 12V
Brava 1.6 16V
Brava 1.6 MPI 16V
Brava 1.8 16V
Brava 1.8 MPI 16V
Brava 1.9 D
Brava 1.9 JTD
Brava 1.9 TD
Bravo 1.2 16V
Bravo 1.4
Bravo 1.4 12V
Bravo 1.4 16V
Bravo 1.4 16V LPG
Bravo 1.4 16V T-Jet
Bravo 1.4 LPG
Bravo 1.4 Turbo
Bravo 1.4 Turbo 16V
Bravo 1.6 16V
Bravo 1.6 JTD
Bravo 1.6 JTD 16V
Bravo 1.6 JTD 8V
Bravo 1.8 16V
Bravo 1.9 D
Bravo 1.9 JTD
Bravo 1.9 JTD 16V
Bravo 1.9 JTD 8V
Bravo 1.9 TD
Bravo 2.0 20V
Bravo 2.0 JTD
Bravo 2.0 JTD 16V
Cinquecento 1.1 i.e
Cinquecento 900 i.e
Coupe 1.8 16V
Coupe 1.8i 16V
Coupe 2.0 20V
Coupe 2.0 20V Turbo
Coupe 2.0i 16V
Coupe 2.0i 16V Turbo
Croma 1.8 i.e.
Croma 1.9 JTD 16V
Croma 1.9 JTD 8V
Croma 1.9 TD i.d.
Croma 2.0
Croma 2.0 i.e.
Croma 2.0 i.e. 16V
Croma 2.0 i.e.Turbo
Croma 2.2 i.e.
Croma 2.4 JTD
Croma 2.5 i.e.
Croma 2.5 TD
Croma 2.5 TDI
Doblo 1.2 i.e. 8V
Doblo 1.3 JTD
Doblo 1.3 JTD 16V
Doblo 1.3 MPI 16V
Doblo 1.4
Doblo 1.4 i.e.
Doblo 1.4 MPI 8V Flex
Doblo 1.4 Natural Power
Doblo 1.6 i.e. 16V
Doblo 1.6 i.e. 16V Bipower
Doblo 1.6 JTD
Doblo 1.6 MPI 16V
Doblo 1.8 MPI 16V Flex
Doblo 1.8 MPI 8V
Doblo 1.8 MPI 8V Flex
Doblo 1.9 D
Doblo 1.9 JTD
Doblo 2.0 JTD
Doblo Adventure 1.8 MPI 8V
Doblo Adventure 1.8 MPI 8V Flex
Doblo Adventure Locker 1.8 MPI 16V Flex
Doblo Adventure Locker 1.8 MPI 8V Flex
Doblo Cargo 1.2 i.e. 8V
Doblo Cargo 1.3 JTD
Doblo Cargo 1.3 JTD 16V
Doblo Cargo 1.4
Doblo Cargo 1.4 i.e.
Doblo Cargo 1.4 Natural Power
Doblo Cargo 1.6 i.e. 16V
Doblo Cargo 1.6 i.e. 16V Bipower
Doblo Cargo 1.6 JTD
Doblo Cargo 1.9 D
Doblo Cargo 1.9 JTD
Doblo Cargo 2.0 JTD
Duna 1.6 SPI
Elba 1.5 SPI
Elba 1.6 MPI
Elba 1.6 SPI
Fiorino 1.3 MJTD
Fiorino 1.4 i.e.
Fiorino 1.4 Natural Power
Fiorino 1.5 i.e.
Fiorino 1.6 i.e.
Fiorino 1.7 Diesel
Fiorino Furgao 1.0 SPI
Fiorino Furgao 1.3 MPI
Fiorino Furgao 1.3 MPI 8V
Fiorino Furgao 1.3 MPI 8V Flex
Fiorino Furgao 1.3 MPI GNC
Fiorino Furgao 1.5 MPI
Fiorino Furgao 1.5 SPI
Fiorino Pick-up 1.0 SPI
Fiorino Pick-up 1.5 MPI
Fiorino Pick-up 1.5 SPI
Fiorino Pick-up 1.6 MPI
Fiorino Pick-up 1.6 SPI
Grande Punto 1.2
Grande Punto 1.2 i.e.
Grande Punto 1.3 MJTD
Grande Punto 1.4 i.e. 16V
Grande Punto 1.4 i.e. 8V
Grande Punto 1.4 i.e. 8V CNG
Grande Punto 1.4 i.e. 8V LPG
Grande Punto 1.4 i.e. Turbo 16V
Grande Punto 1.4 i.e. Turbo 16V Abarth
Grande Punto 1.4 i.e. Turbo 16V Abarth SS
Grande Punto 1.6 JTD
Grande Punto 1.9 JTD
Idea 1.2 i.e. 16V
Idea 1.3 JTD 16V
Idea 1.4
Idea 1.4 Flex
Idea 1.4 i.e. 16V
Idea 1.4 i.e. 8V
Idea 1.4 i.e. 8V LPG
Idea 1.6
Idea 1.6 16V Flex
Idea 1.6 JTD 16V
Idea 1.8
Idea 1.8 16V Flex
Idea 1.8 Flex
Idea 1.9 JTD 8V
Idea Adventure 1.6
Idea Adventure 1.8
Idea Adventure 1.8 16V Flex
Idea Adventure 1.8 Flex
Idea Adventure Locker 1.8 Flex
Linea 1.3 JTD
Linea 1.4 16V
Linea 1.4 16V Turbo
Linea 1.4 8V
Linea 1.4 i.e. 16V
Linea 1.4 Turbo 16V
Linea 1.6 JTD
Linea 1.8 16V Flex
Linea 1.8 16V Flex (LX)
Linea 1.8 16V Flex Dualogic
Linea 1.8 16V Flex Dualogic (LX)
Linea 1.9 16V
Linea 1.9 16V Flex
Linea 1.9 16V Flex Dualogic
Marea 1.2i 16V
Marea 1.4i 12V
Marea 1.6 MPI 16V
Marea 1.6 MPI 16V GNC
Marea 1.6i 16V
Marea 1.6i 16V BI-Power
Marea 1.8 MPI 16V
Marea 1.8i 16V
Marea 1.9 JTD
Marea 1.9 JTD S.W.
Marea 1.9 TD
Marea 1.9 TDi
Marea 2.0 MPI 20V
Marea 2.0 MPI 20V Turbo
Marea 2.0i 20V
Marea 2.0i 20V S.W.
Marea 2.4 JTD
Marea 2.4 MPI 20V
Marea 2.4 TD
Marea Weekend 1.6 MPI 16V
Marea Weekend 1.8 MPI 16V
Marea Weekend 1.9 JTD
Marea Weekend 1.9 TDi
Marea Weekend 2.0 MPI 20V
Marea Weekend 2.0 MPI 20V Turbo
Marea Weekend 2.4 MPI 20V
Marengo 1.9 JTD
Marengo 1.9 TD
Multipla 1.6 16V
Multipla 1.6 16V Bipower CNG
Multipla 1.6 16V LPG
Multipla 1.6 Blupower
Multipla 1.9 JTD
Palio
Palio 1.0 MPI 16V
Palio 1.0 MPI 8V
Palio 1.0 MPI 8V 6 Marchas
Palio 1.0 MPI 8V Flex
Palio 1.1
Palio 1.1 i 8V
Palio 1.2 d 16V
Palio 1.2 i.e 8V
Palio 1.2 i.e. 16V
Palio 1.2 i.e. 8V
Palio 1.2 MPI 16V
Palio 1.2 MPI 8V
Palio 1.3 JTD 16V
Palio 1.3 MPI
Palio 1.3 MPI 16V
Palio 1.3 MPI 8V
Palio 1.3 MPI 8V Flex
Palio 1.4
Palio 1.4 i.e.
Palio 1.4 MPI 8V
Palio 1.4 MPI 8V Flex
Palio 1.5 MPI
Palio 1.5 MPI 8V
Palio 1.6
Palio 1.6 i 16V
Palio 1.6 i.e. 16V
Palio 1.6 i.e. 16V Sport
Palio 1.6 MPI 16V
Palio 1.6 MPI 16V Flex
Palio 1.6 MPI 8V
Palio 1.6 SPI 8V
Palio 1.7 D
Palio 1.7 D Turbo
Palio 1.7 TD
Palio 1.8 MPI 8V
Palio 1.8 MPI 8V Flex
Palio 1.8 R MPI 8V
Palio 1.8 R MPI 8V Flex
Palio 1.9 D
Palio Adventure 1.6 MPI 16V
Palio Adventure 1.7 TD
Palio Adventure 1.8 16V Flex
Palio Adventure 1.8 MPI 8V
Palio Adventure 1.8 MPI 8V Flex
Palio Fire 1.0 MPI 8V
Palio Fire 1.0 MPI 8V Flex
Palio Fire 1.0 MPI Flex
Palio Sedan 1.6 MPI 16V
Palio Sedan 1.8 MPI 8V
Palio Stile 1.1i
Palio SW 1.7 T
Palio Weekend 1.0 MPI 16V
Palio Weekend 1.0 MPI 8V 6 Marchas
Palio Weekend 1.2 i.e.
Palio Weekend 1.2 i.e. 16V
Palio Weekend 1.2 i.e. 8V
Palio Weekend 1.2 MPI 16V
Palio Weekend 1.2 MPI 8V
Palio Weekend 1.3 MPI 16V
Palio Weekend 1.3 MPI 8V
Palio Weekend 1.3 MPI 8V Flex
Palio Weekend 1.4 i.e.
Palio Weekend 1.4 MPI 8V
Palio Weekend 1.4 MPI 8V Flex
Palio Weekend 1.5 MPI
Palio Weekend 1.5 MPI 8V
Palio Weekend 1.6 i.e 16V
Palio Weekend 1.6 i.e. 16V
Palio Weekend 1.6 i.e. 8V
Palio Weekend 1.6 MPI 16V
Palio Weekend 1.6 MPI 8V
Palio Weekend 1.7 D Turbo
Palio Weekend 1.7 TD
Palio Weekend 1.8 MPI 8V
Palio Weekend 1.8 MPI 8V Flex
Palio Weekend 1.9 D
Palio Weekend 1.9 JTD
Palio Weekend 100 1.6 i.e. 16V
Palio Weekend 75 1.2 i.e.
Palio Weekend 75 1.2 i.e. 8V
Palio Weekend 85 1.2 i.e. 16V
Palio Weekend Adventure 1.6 16V
Palio Weekend Adventure 1.8 MPI 8V
Panda 1.1
Panda 1.1 i.e.
Panda 1.2
Panda 1.2 4x4
Panda 1.2 i.e.
Panda 1.2 i.e. 4x4
Panda 1.2 i.e. LPG
Panda 1.2 i.e. Natural Power
Panda 1.2 LPG
Panda 1.2 Natural Power
Panda 1.3
Panda 1.3 4x4
Panda 1.3 JTD
Panda 1.3 JTD 4x4
Panda 1.4
Panda 1.4 i.e. 16V
Panda 1.4 Natural Power
Panda 1000 ACT
Panda 1000 i.e
Panda 1000 i.e 4x4
Panda 1000 i.e.
Panda 1000 i.e. 4x4
Panda 1100 i.e.
Panda 1100 i.e. 4x4
Panda 1100 i.e. Selecta
Panda 1100 i.e.Selecta
Panda 900 i.e.
Perla 1.7 MPI
Petra 1.2 i.e. 16V
Petra 1.2 i.e. 8V
Petra 1.6 i.e. 16V
Petra 1.9 Ds
Premio 1.5 SPI
Premio 1.6 SPI
Punto 1.1i.e. VAN
Punto 1.2 i.e. 16V
Punto 1.2 i.e. 8V
Punto 1.2 i.e. 8V Bipower
Punto 1.2D
Punto 1.2i
Punto 1.2i 16V
Punto 1.2i 8V
Punto 1.2i 8V Bipower
Punto 1.2i 8V VAN
Punto 1.2i 8V VAN Bipower
Punto 1.3 16V JTD
Punto 1.3 MJTD 16V
Punto 1.3 MJTD 16V VAN
Punto 1.4
Punto 1.4 16V T-Jet
Punto 1.4 Flex
Punto 1.4 i.e. 16V
Punto 1.4i
Punto 1.6 16V
Punto 1.6 16V Flex
Punto 1.7 D
Punto 1.7 D VAN
Punto 1.7 TD
Punto 1.7 TD SOFT VAN
Punto 1.7 TD VAN
Punto 1.8
Punto 1.8 16V Flex
Punto 1.8 Flex
Punto 1.8 i.e. 16V
Punto 1.8i 16V
Punto 1.9 D
Punto 1.9 D VAN
Punto 1.9 JTD
Punto 1.9 JTD 8V
Punto 1.9 JTD 8V VAN
Punto 1.9 JTD VAN
Punto 55 1.1i.e.
Punto 60 1.2i.e.
Punto 60 1.2i.e. Cabrio
Punto 60 1.2i.e. Selecta
Punto 60 Cabrio 1.2i.e.
Punto 75 1.2i.e.
Punto 85 1.2i.e. 16V
Punto 85 Cabrio 1.2i.e. 16V
Punto 90 1.6i.e
Punto 90 1.6i.e Cabrio
Punto Evo 1.2 8V
Punto Evo 1.3 JTD
Punto Evo 1.4 16V
Punto Evo 1.4 16V Abarth
Punto Evo 1.4 8V
Punto Evo 1.4 8V LPG
Punto Evo 1.4 8V Natural Power
Punto Evo 1.6 JTD
Punto GT 1.4i.e. Turbo
Qubo 1.3 MJTD
Qubo 1.4 i.e.
Qubo 1.4 Natural Power
Regata 75 i.e.
Regata 90 i.e.
Ritmo 75 i.e.
Ritmo 90 i.e
Scudo 1.6 D Multijet
Scudo 1.6i
Scudo 1.9 D
Scudo 1.9 TD
Scudo 2.0 16V
Scudo 2.0 16V JTD
Scudo 2.0 8V JTD
Scudo 2.0 D
Scudo 2.0 D Multijet
Scudo 2.0 D Multijet FAP
Sedici 1.6
Sedici 1.6 4x4
Sedici 1.9 JTD
Sedici 1.9 JTD 4x4
Sedici 2.0 JTD
Sedici 2.0 JTD 4x4
Seicento 1100
Seicento 900
Seicento Elettra
Siena 1.0 MPI 16V
Siena 1.0 MPI 8V
Siena 1.0 MPI 8V 6 Marchas
Siena 1.0 MPI 8V Flex
Siena 1.2 i.e 8V
Siena 1.2 i.e. 8V
Siena 1.2 MPI 16V
Siena 1.2 MPI 8V
Siena 1.3 MPI 16V
Siena 1.3 MPI 16V GNC
Siena 1.3 MPI 8V
Siena 1.3 MPI 8V Flex
Siena 1.4 i.e
Siena 1.4 i.e 8V
Siena 1.4 MPI 8V
Siena 1.4 MPI 8V Flex
Siena 1.4 MPI 8V Tetrafuel
Siena 1.5 MPI
Siena 1.5 MPI 8V
Siena 1.5i
Siena 1.6 16V
Siena 1.6 i.e 16V
Siena 1.6 i.e. 16V
Siena 1.6 MPI 16V
Siena 1.6 MPI 16V Flex
Siena 1.6 MPI 8V
Siena 1.6 MPI 8V GNC
Siena 1.6 SPI 8V
Siena 1.7 D
Siena 1.7 D Turbo
Siena 1.7 TD
Siena 1.8 MPI 8V
Siena 1.8 MPI 8V Flex
Siena 1.9 D
Siena Fire 1.0 MPI 8V
Siena Fire 1.0 MPI 8V Flex
Siena Fire 1.0 MPI Flex
Siena Fire 1.4 MPI 8V
Stilo 1.2 16V
Stilo 1.4 16V
Stilo 1.4 16V S.W.
Stilo 1.6 16V
Stilo 1.6 16V S.W.
Stilo 1.6 16V S.W. Natural Power
Stilo 1.8 16V
Stilo 1.8 16V S.W.
Stilo 1.8 MPI 16V
Stilo 1.8 MPI 8V
Stilo 1.8 MPI 8V Flex
Stilo 1.8 MPI 8V Flex Dualogic
Stilo 1.9 JTD
Stilo 1.9 JTD 16V
Stilo 1.9 JTD 16V S.W.
Stilo 1.9 JTD 8V
Stilo 1.9 JTD 8V S.W.
Stilo 2.4 20V
Stilo 2.4 20V S.W.
Stilo 2.4 MPI 20V
Strada 1.2 MPI 8V
Strada 1.3 JTD
Strada 1.3 MPI 8V
Strada 1.3 MPI 8V GNC
Strada 1.4 MPI 8V
Strada 1.4 MPI 8V Flex
Strada 1.4 MPI 8V Working
Strada 1.5 MPI 8V
Strada 1.6 16V
Strada 1.6 MPI 16V
Strada 1.6 MPI 8V
Strada 1.7 D Turbo
Strada 1.7 TD
Strada 1.7 TDS
Strada 1.8 MPI 16V Flex
Strada 1.8 MPI 8V
Strada 1.8 MPI 8V Flex
Strada 1.9 D
Strada 1.9 JTD
Strada Adventure 1.6 16V
Strada Adventure 1.7 TD
Strada Adventure 1.8 MPI 8V
Strada Adventure 1.8 MPI 8V Flex
Strada Adventure Locker 1.8 MPI 16V Flex
Strada Adventure Locker 1.8 MPI 8V Flex
Strada Fire 1.4 MPI 8V Flex
Tempra 1.4 i.e.
Tempra 1.4 i.e. S.W.
Tempra 1.4 S.W.
Tempra 1.6 i.e.
Tempra 1.6 i.e. S.W.
Tempra 1.6 i.e. S.W. Selecta
Tempra 1.6 i.e. Selecta
Tempra 1.8 i.e.
Tempra 1.8 i.e. S.W.
Tempra 2.0 i.e.
Tempra 2.0 i.e. S.W.
Tempra 2.0 i.e. S.W. 4x4
Tempra 2.0 MPI 16V
Tempra 2.0 SPI 8V
Tempra Turbo 2.0 MPI 8V
Tipo 1.1 i.e
Tipo 1.4 i.e.
Tipo 1.6 i.e.
Tipo 1.6 i.e. Selecta
Tipo 1.6 MPI 8V
Tipo 1.8 i.e.
Tipo 1.8 i.e. GT
Tipo 1.8 i.e.16V
Tipo 2.0 i.e.
Tipo 2.0 i.e. 16V
Tipo 2.0 i.e.16V
Ulysse 1.8 i.e.
Ulysse 1.9 TD
Ulysse 2.0 16V
Ulysse 2.0 16V JTD
Ulysse 2.0 i.e.
Ulysse 2.0 i.e. 16V
Ulysse 2.0 i.e. Turbo
Ulysse 2.0 JTD 16V
Ulysse 2.0 JTD 8V
Ulysse 2.1 TD
Ulysse 2.2 16V JTD
Ulysse 3.0 V6 24V
Uno 0.9 i.e
Uno 1.0
Uno 1.0 Base
Uno 1.0 Flex
Uno 1.0 i.e
Uno 1.0 Trend
Uno 1.1
Uno 1.1 i.e.
Uno 1.2
Uno 1.2 i
Uno 1.3
Uno 1.3 D
Uno 1.3 Fire
Uno 1.3 MPI
Uno 1.3 Turbo i.e.
Uno 1.3i
Uno 1.4
Uno 1.4 DAV-15
Uno 1.4 Flex
Uno 1.4 i
Uno 1.4 MPI Turbo
Uno 1.4 Turbo Diesel
Uno 1.4 Turbo i.e.
Uno 1.4i
Uno 1.5 SPI
Uno 1.6 MPI
Uno 1.6 R MPI
Uno 1.7 Diesel
Uno 45
Uno 45 DAV-15
Uno 45 fire i.e.
Uno 45 i.e.
Uno 45 i.e.Van
Uno 60
Uno 70 i.e.
Uno 75 i.e.
Uno 75 i.e. Selecta
Uno Cargo 1.3 8V
Uno Cargo 1.3 MPI 8V
Uno Furgoneta 1.3 MPI 8V
Uno Furgoneta 1.3 MPI 8V Flex
Uno Furgoneta 1.5 MPI 8V
Uno Mille 1.0 MPI
Uno Mille 1.0 MPI Flex
Uno Mille 1.0 SPI
Uno Mille Economy 1.0 MPI Flex


DVD 2012/1:PKW:FORD

DVD 2012/1 - FORD

Aerostar 2.3
Aerostar 3.0
Aerostar 4.0
Bantam 1.3i
Bantam 1.6i
Belina II 1.8
Bronco 4.9 4x4
Bronco 4.9i
Bronco 5.0 4x4
Bronco 5.8 4x4
Bronco II 2.9
Capri Convertible
C-MAX 1.6
C-MAX 1.6 EcoBoost
C-MAX 1.6 TDCi
C-MAX 1.6 Ti-VCT
C-MAX 1.8
C-MAX 1.8 FFV
C-MAX 1.8 TDCi
C-MAX 2.0
C-MAX 2.0 CNG
C-MAX 2.0 LPG
C-MAX 2.0 TDCi
Contour 2.0
Contour 2.5i 24V
Contour 2.5i 24V SVT
Cougar 2.0i
Cougar 2.5i
Cougar 2.5i ST200
Courier 1.3i
Courier 1.4i 16V
Courier 1.6i
Courier 1.6i Flex
Courier 1.8D
Courier 2.5 Diesel
Courier Van 1.6i
Courier Van 1.6i Flex
Courier Van 1.8D
Crown Victoria 4.6
Crown Victoria 4.6 CNG
Crown Victoria 4.6 FFV
Crown Victoria 4.6i
Crown Victoria 4.6i LX Sport
Crown Victoria 4.9i LTD
Del Rey 1.8
EcoSport 1.0i Supercharger
EcoSport 1.4 TDCi
EcoSport 1.6i
EcoSport 1.6i Flex
EcoSport 2.0i 16V
EcoSport 2.0i 16V 4WD
EcoSport 2.0i 16V Automatico
EcoSport 2.0i 16V Flex
Edge 3.5
Edge 3.5 4x4
Endeavour 2.5 Turbo intercooled
Escape 2.0
Escape 2.0 4x4
Escape 2.0i
Escape 2.0i 4WD
Escape 2.3
Escape 2.3 4x4
Escape 2.3 Hybrid
Escape 2.3 Hybrid 4x4
Escape 2.3i
Escape 2.3i 4WD
Escape 2.3i 4x4
Escape 2.5
Escape 2.5 4x4
Escape 2.5 Hybrid
Escape 2.5 Hybrid 4x4
Escape 3.0
Escape 3.0 4x4
Escape 3.0i
Escape 3.0i 4WD
Escape 3.0i 4x4
Escort 1.1 Turnier
Escort 1.3i
Escort 1.3i Turnier
Escort 1.4 i
Escort 1.4i
Escort 1.4i Cabrio
Escort 1.4i Express
Escort 1.4i Express 55
Escort 1.4i Express 75
Escort 1.4i Turnier
Escort 1.6
Escort 1.6 i
Escort 1.6 XR3i
Escort 1.6 XR3i Cabrio
Escort 1.6i
Escort 1.6i 16V
Escort 1.6i 16V 4x4
Escort 1.6i 16V Cabrio
Escort 1.6i 16V Turnier
Escort 1.6i Cabrio
Escort 1.6i Turnier
Escort 1.6i XR3i Cabrio
Escort 1.8
Escort 1.8 D
Escort 1.8 D Express 55
Escort 1.8 D Express 75
Escort 1.8 D Turnier
Escort 1.8 i
Escort 1.8 TD
Escort 1.8 TD Cabrio
Escort 1.8 TD Express
Escort 1.8 TD Turnier
Escort 1.8 XR3i
Escort 1.8 XR3i Cabrio
Escort 1.8i
Escort 1.8i 16V
Escort 1.8i 16V Turnier
Escort 1.8i XR3i Cabrio
Escort 2.0
Escort 2.0 Wagon
Escort 2.0i Convertible
Escort 2.0i RS 2000
Escort 2.0i RS 2000 4x4
Escort 2.0i RS Cosworth
Escort 2.0i Sport Convertible
Escort 2.0i XR3
Escort 2.0i ZX2 Coupe
Escort Sedan 1.8i 16V
Escort SW 1.6i
Escort SW 1.8i 16V
Excursion 5.4
Excursion 5.4 4x4
Excursion 6.0 TD
Excursion 6.0 TD 4x4
Excursion 6.8
Excursion 6.8 4x4
Excursion 7.3 TD
Excursion 7.3 TD 4x4
Expedition 4.6
Expedition 4.6 4x4
Expedition 5.4
Expedition 5.4 4x4
Explorer 2.3i
Explorer 3.0i
Explorer 4.0
Explorer 4.0 4x4
Explorer 4.0 FFV
Explorer 4.0 FFV 4x4
Explorer 4.0 i
Explorer 4.0i
Explorer 4.0i 4WD
Explorer 4.0i 4x4 FFV
Explorer 4.0i FFV
Explorer 4.6i
Explorer 4.6i 4x4
Explorer 5.0i
Explorer 5.0i 4x4
Explorer Sport Trac 4.0
Explorer Sport Trac 4.0 4x4
Explorer Sport Trac 4.0 FFV
Explorer Sport Trac 4.0 FFV 4x4
Explorer Sport Trac 4.0i
Explorer Sport Trac 4.0i 4x4
Explorer Sport Trac 4.6
Explorer Sport Trac 4.6 4x4
F-150 4.6
F-150 4.6i 24V
F-150 4.6i 24V 4x4
F-150 5.4
F-150 5.4 4x4 FFV
F-150 5.4 FFV
Fairlane
Fairmont
Fairmont 4.0
Falcon
Falcon 4.0 i
Falcon 4.0 Utility
Falcon Utility
Falcon Utility XR6
Falcon Utility XR6 Turbo
Falcon Utility XR8
Falcon Van
Falcon XR6
Falcon XR6 Turbo
Falcon XR8
Festiva 1.5i 16V
Festiva Hatchback
Fiesta 1.0i
Fiesta 1.0i Flex
Fiesta 1.0i Supercharger
Fiesta 1.1i
Fiesta 1.25i
Fiesta 1.25i 16V
Fiesta 1.3 i
Fiesta 1.3i
Fiesta 1.3i Courier
Fiesta 1.4 i
Fiesta 1.4 LPG
Fiesta 1.4 TDCi
Fiesta 1.4 Turbodiesel
Fiesta 1.4i
Fiesta 1.4i 16V
Fiesta 1.4i Courier
Fiesta 1.6 i
Fiesta 1.6 TDCi
Fiesta 1.6 Ti-VCT
Fiesta 1.6 Turbo
Fiesta 1.6 XR2i
Fiesta 1.6i
Fiesta 1.6i 16V
Fiesta 1.6i Flex
Fiesta 1.8 D
Fiesta 1.8 D Courier
Fiesta 1.8 TD
Fiesta 1.8 TD Courier
Fiesta 1.8 XR2i 16V
Fiesta 1.8i 16V
Fiesta 2.0 i ST
Fiesta 2.0i ST150
Fiesta Sedan 1.0i
Fiesta Sedan 1.0i Flex
Fiesta Sedan 1.0i Supercharger
Fiesta Sedan 1.6i
Fiesta Sedan 1.6i Flex
FiestaMax 1.4 TDCi
Five Hundred 3.0i
Five Hundred 3.0i 4x4
Flex 3.5
Flex 3.5 4x4
Focus 1.4i
Focus 1.4i Turnier
Focus 1.6 EcoBoost
Focus 1.6 EcoBoost Turnier
Focus 1.6 i
Focus 1.6 TDCi
Focus 1.6 TDCi Turnier
Focus 1.6 Ti-VCT
Focus 1.6 Ti-VCT Turnier
Focus 1.6i
Focus 1.6i 16V Flex
Focus 1.6i 8V
Focus 1.6i 8V Flex
Focus 1.6i FFV
Focus 1.6i FFV Turnier
Focus 1.6i Turnier
Focus 1.8 FFV
Focus 1.8 FFV Turnier
Focus 1.8 Flexifuel
Focus 1.8 Flexifuel Turnier
Focus 1.8 TDCi
Focus 1.8 TDCi Turnier
Focus 1.8 TDDi
Focus 1.8 TDDi Turnier
Focus 1.8 Turbo Diesel
Focus 1.8i
Focus 1.8i 16V
Focus 1.8i Turnier
Focus 1.8TDCi
Focus 2.0 CNG
Focus 2.0 i
Focus 2.0 i ST
Focus 2.0 LPG
Focus 2.0 LPG Turnier
Focus 2.0 TDCi
Focus 2.0 TDCi Turnier
Focus 2.0i
Focus 2.0i 16V
Focus 2.0i 16V Flex
Focus 2.0i Coupe
Focus 2.0i Hatchback
Focus 2.0i RS
Focus 2.0i ST170
Focus 2.0i ST170 Turnier
Focus 2.0i Station Wagon
Focus 2.0i Turnier
Focus 2.3i
Focus 2.3i Hatchback
Focus 2.3i Station Wagon
Focus 2.5i RS
Focus 2.5i RS 500
Focus 2.5i ST
Focus Cabriolet 1.6i
Focus Cabriolet 2.0 TDCi
Focus Cabriolet 2.0i
Focus C-MAX 1.6
Focus C-MAX 1.6 TDCi
Focus C-MAX 1.6 Ti-VCT
Focus C-MAX 1.8
Focus C-MAX 1.8 FFV
Focus C-MAX 1.8 TDCi
Focus C-MAX 2.0
Focus C-MAX 2.0 CNG
Focus C-MAX 2.0 TDCi
Focus II 1.6 i
Focus II 2.0 i
Focus II Hatchback 1.6 i
Focus II Hatchback 2.0 i
Focus II Hatchback 2.0 TDCi
Focus Sedan 1.6i 16V
Focus Sedan 1.6i 16V Flex
Focus Sedan 1.6i 8V
Focus Sedan 1.6i 8V Flex
Focus Sedan 1.8 TDCi
Focus Sedan 1.8 Turbo Diesel
Focus Sedan 1.8i 16V
Focus Sedan 2.0i 16V
Focus Sedan 2.0i 16V Flex
FPV F6
FPV F6 Tornado
FPV F6 Typhoon
FPV F6 UTE
FPV F6X
FPV Force 6
FPV Force 8
FPV GT
FPV GT-P
FPV Pursuit
FPV Super Pursuit
Freestar 3.9i
Freestar 4.2i
Freestyle 3.0
Freestyle 3.0 4x4
Fusion 1.25i
Fusion 1.4 Diesel 8V
Fusion 1.4 TDCi
Fusion 1.4i
Fusion 1.6 Diesel Turbo 8V
Fusion 1.6 TDCi
Fusion 1.6i
Fusion 1.6i 16V
Fusion 2.3i
Fusion 2.3i 4x4
Fusion 2.5i
Fusion 2.5i 16V
Fusion 2.5i 4x4
Fusion 2.5i Hybrid
Fusion 3.0i
Fusion 3.0i 4x4
Fusion 3.5i
Fusion 3.5i 4x4
G6
G6E
G6E Turbo
Galaxy 1.6 EcoBoost
Galaxy 1.8 TDCi
Galaxy 1.9 TDI
Galaxy 2.0
Galaxy 2.0 EcoBoost SCTi
Galaxy 2.0 Flexifuel
Galaxy 2.0 i
Galaxy 2.0 TDCi
Galaxy 2.0i
Galaxy 2.2 TDCi
Galaxy 2.3
Galaxy 2.3i
Galaxy 2.3i 16V
Galaxy 2.8i
Galaxy 2.8i 4x4
Granada 2.0i
Granada 2.0i Estate
Granada 2.4i
Granada 2.4i Estate
Granada 2.8i
Granada 2.8i 4x4
Granada 2.9i
Granada 2.9i 24V
Granada 2.9i 4x4
Grand Marquis 4.6i
GT 5.4
Ikon 1.3 i
Ikon 1.3i
Ikon 1.3i 8V
Ikon 1.6 i
Ikon 1.6i 8V
Ka 1.0i
Ka 1.0i Flex
Ka 1.2i
Ka 1.3 i
Ka 1.3 TDCi
Ka 1.3i
Ka 1.6i
Ka 1.6i Flex
Kuga 2.0 TDCi
Kuga 2.0 TDCi 4x4
Kuga 2.5i 4x4
Laser
Laser 1.8 i
Laser Hatchback
Laser Hatchback Turbo 4WD
Laser Wagon
LTD
Maverick 2.0i
Maverick 2.0i 4x4
Maverick 2.3i
Maverick 2.3i 4x4
Maverick 2.7 TD
Maverick 3.0i
Maverick 3.0i 4x4
Merkur 2.9 i
Merkur 2.9i
Meteor 1.6 i
Meteor 2.0 i
Mondeo 1.6 EcoBoost
Mondeo 1.6 EcoBoost Turnier
Mondeo 1.6 TDCi
Mondeo 1.6 TDCi Turnier
Mondeo 1.6 Ti-VCT
Mondeo 1.6 Ti-VCT Turnier
Mondeo 1.6i
Mondeo 1.6i Turnier
Mondeo 1.8 i
Mondeo 1.8 TD
Mondeo 1.8 TD Turnier
Mondeo 1.8 TDCi
Mondeo 1.8 TDCi Turnier
Mondeo 1.8 Turbo Diesel
Mondeo 1.8i
Mondeo 1.8i 4x4
Mondeo 1.8i Turnier
Mondeo 2.0
Mondeo 2.0 EcoBoost SCTi
Mondeo 2.0 EcoBoost SCTi Turnier
Mondeo 2.0 Flexifuel
Mondeo 2.0 Flexifuel Turnier
Mondeo 2.0 i
Mondeo 2.0 LPG
Mondeo 2.0 LPG Turnier
Mondeo 2.0 TDCi
Mondeo 2.0 TDCi Turnier
Mondeo 2.0 TDDi
Mondeo 2.0 TDDi Turnier
Mondeo 2.0 Turnier
Mondeo 2.0i
Mondeo 2.0i 4x4
Mondeo 2.0i Ghia
Mondeo 2.0i Turnier
Mondeo 2.0i Turnier 4x4
Mondeo 2.2 TDCi
Mondeo 2.2 TDCi Turnier
Mondeo 2.3
Mondeo 2.3 Turnier
Mondeo 2.3i
Mondeo 2.5
Mondeo 2.5 i
Mondeo 2.5 Turnier
Mondeo 2.5i
Mondeo 2.5i ST200
Mondeo 2.5i Turnier
Mondeo 2.5i Turnier ST200
Mondeo 3.0i
Mondeo 3.0i ST220
Mondeo 3.0i Turnier
Mondeo 3.0i Turnier ST220
Mustang 2.3 GT Coupe
Mustang 2.3 LX Coupe
Mustang 3.8 Convertible
Mustang 3.8 Coupe
Mustang 3.9 Convertible
Mustang 3.9 Coupe
Mustang 4.0 Convertible
Mustang 4.0 Coupe
Mustang 4.6 32V Convertible
Mustang 4.6 32V Coupe
Mustang 4.6 Convertible
Mustang 4.6 Coupe
Mustang 4.6 GT Convertible
Mustang 4.6 GT Coupe
Mustang 4.6 Mach 1
Mustang 4.6 SVT Cobra Convertible
Mustang 4.6 SVT Cobra Coupe
Mustang 5.0 Convertible
Mustang 5.0 Coupe
Mustang 5.4 Shelby GT500 Convertible
Mustang 5.4 Shelby GT500 Coupe
Mustang 5.4 SVT Cobra R Convertible
Mustang 5.4 SVT Cobra R Coupe
Orion 1.3i
Orion 1.4i
Orion 1.6i
Orion 1.6i 16V
Orion 1.8i 16V
Pampa 1.8i
Probe 2.0i 16V
Probe 2.2i GT
Probe 2.2i LX Turbo
Probe 2.5i 24V
Puma 1.4i
Puma 1.6i
Puma 1.7i
Puma 1.7i ST160
Ranger 2.3i
Ranger 2.3i 4x4
Ranger 2.5 D
Ranger 2.5 D 4x4
Ranger 2.5 Diesel
Ranger 2.5 TD
Ranger 2.5 TD 4x4
Ranger 2.5 TDCI
Ranger 2.5 TDCI 4x4
Ranger 2.5i
Ranger 2.5i 4x4
Ranger 3.0
Ranger 3.0 4x4
Ranger 3.0 Diesel Turbo
Ranger 3.0 TDCI 4x4
Ranger 3.0i
Ranger 3.0i 4x4
Ranger 3.0i FFV
Ranger 3.0i FFV 4x4
Ranger 4.0 i 4X4
Ranger 4.0i
Ranger 4.0i 4x4
Royale 1.8i
Royale 2.0i
Scorpio 2.0i
Scorpio 2.0i 16V
Scorpio 2.0i 16V Turnier
Scorpio 2.0i Turnier
Scorpio 2.3i 16V
Scorpio 2.3i 16V Turnier
Scorpio 2.4i
Scorpio 2.4i Turnier
Scorpio 2.5 TD
Scorpio 2.5 TD Turnier
Scorpio 2.8i
Scorpio 2.8i 4x4
Scorpio 2.9i
Scorpio 2.9i 24V
Scorpio 2.9i 24V Turnier
Scorpio 2.9i 4x4
Scorpio 2.9i Turnier
Scorpio 2.9i Turnier 4x4
Sierra 1.6 Sapphire
Sierra 1.6i
Sierra 1.6i Turnier
Sierra 1.8i
Sierra 1.8i Turnier
Sierra 2.0 Sapphire
Sierra 2.0 XR4i
Sierra 2.0i
Sierra 2.0i 4x4
Sierra 2.0i Turnier
Sierra 2.0i Turnier 4x4
Sierra 2.8i
Sierra 2.8i Turnier 4x4
Sierra 2.8i XR 4x4
Sierra 2.9i
Sierra 2.9i Turnier
Sierra 2.9i Turnier 4x4
Sierra 2.9i XR 4x4
S-MAX 1.6 EcoBoost
S-MAX 1.6 TDCi
S-MAX 1.8 TDCi
S-MAX 2.0
S-MAX 2.0 EcoBoost SCTi
S-MAX 2.0 Flexifuel
S-MAX 2.0 TDCi
S-MAX 2.2 TDCi
S-MAX 2.3
S-MAX 2.3i
S-MAX 2.5
Streetka 1.6i
Taurus 2.5
Taurus 3.0
Taurus 3.0 24V
Taurus 3.0 24V Wagon
Taurus 3.0 FFV
Taurus 3.0 SHO
Taurus 3.0 Wagon
Taurus 3.0 Wagon FFV
Taurus 3.0i FFV
Taurus 3.0i FFV Wagon
Taurus 3.0i SHO Wagon
Taurus 3.2 SHO
Taurus 3.4 SHO
Taurus 3.5
Taurus 3.5 4x4
Taurus 3.8
Taurus X 3.5
Taurus X 3.5 4x4
TE50
Telstar
Telstar Hatchback
Telstar Hatchback Turbo
Tempo 2.3i
Territory
Territory 4.0 i ST AWD
Territory 4WD
Territory Turbo 4WD
Thunderbird 3.8i Coupe
Thunderbird 3.9 Convertible
Thunderbird 4.6i Coupe
TL50
Tourneo Connect 1.8 LPG
Tourneo Connect 1.8 TDCi
Tourneo Connect 1.8 TDDi
Tourneo Connect 1.8i
TS50
Verona 1.8i
Verona 2.0i
Versailles 1.8i
Versailles 2.0i
Windstar 3.0i
Windstar 3.8


DVD 2012/1:PKW:FSO

DVD 2012/1 - FSO

Polonez Atu 1.6


DVD 2012/1:PKW:GAZ

DVD 2012/1 - GAZ

Volga 2.1 TD
Volga 2.3i
Volga 2.4L
Volga 2.5i
Volga Kombi 2.1 TD
Volga Kombi 2.3 16V
Volga Kombi 2.3i
Volga Kombi 2.3i 16V
Volga Siber 2.0i
Volga Siber 2.4i


DVD 2012/1:PKW:GEELY

DVD 2012/1 - GEELY

Beauty Leopard 1.3i
Beauty Leopard 1.5i
Beauty Leopard 1.8i
Freeship 1.3i
Freeship 1.5i
Freeship 1.6i
Geely 1.0i
Haoqing 1.0i
Haoqing 1.3i
Haoqing 1.5i
KingKong 1.5i
KingKong 1.6i
KingKong 1.8i
Meiri 1.3i
Merrie 1.3i 2000
ULion 1.3i
Unio 1.0i
Vision 1.8i


DVD 2012/1:PKW:GMC (GENERAL MOTORS CORP.)

DVD 2012/1 - GMC (GENERAL MOTORS CORP.)

C 1500 5.7
C 1500 Suburban 5.7
C 2500 5.7
C 2500 5.7 CNG
C 2500 6.5
C 2500 7.4
C 2500 Suburban 5.7
C 2500 Suburban 6.5
C 2500 Suburban 7.4
C 2500 Suburban 7.4 4X4
C 3500 5.7
C 3500 5.7 CNG
C 3500 7.4
C 3500 8.1
C 3500 Sierra, HD
C 3500 Sierra, XC 6.5
Canyon 2.8
Canyon 2.8 4x4
Canyon 2.9
Canyon 2.9 4x4
Canyon 3.5
Canyon 3.5 4x4
Canyon 3.7
Canyon 3.7 4x4
Envoy 4.2
Envoy 4.2 4x4
Envoy 4.3 4x4
Envoy 5.3
Envoy 5.3 4x4
Envoy Denali 5.3
Envoy Denali 5.3 4x4
Jimmy 4.3
Jimmy 4.3 4x4
K 1500 5.7 4x4
K 1500 Suburban 5.7 4x4
K 2500 5.7 4x4
K 2500 7.4 4x4
K 2500 Suburban 5.7 4x4
K 2500 Suburban 7.4 4x4
K 3500 5.7 4x4
K 3500 7.4 4x4
Safari 4.3
Safari 4.3 4x4
Savana 1500 5.3
Savana 1500 5.3 4x4
Savana 2500 5.3
Savana 2500 6.5
Savana 2500 6.6
Savana 3500 6.5
Savana 3500 8.1
Sierra 1500 4.3
Sierra 1500 4.3 4x4
Sierra 1500 4.8
Sierra 1500 4.8 4x4
Sierra 1500 5.0 4x4
Sierra 1500 5.3
Sierra 1500 5.3 4x4
Sierra 1500 5.3 FFV
Sierra 1500 5.3 FFV 4x4
Sierra 1500 5.3 Hybrid
Sierra 1500 5.3 Hybrid 4x4
Sierra 1500 6.0
Sierra 1500 6.0 4x4
Sierra 1500 HD 6.0
Sierra 1500 HD 6.0 4x4
Sierra 2500 5.0 4x4
Sierra 2500 5.3
Sierra 2500 5.3 4x4
Sierra 2500 6.0
Sierra 2500 6.0 4x4
Sierra 2500 6.0 CNG
Sierra 2500 6.0 CNG 4x4
Sierra 2500 6.0 FFV
Sierra 2500 6.0 FFV 4x4
Sierra 2500 7.4
Sierra 2500 7.4 4x4
Sierra 2500 HD 6.0
Sierra 2500 HD 6.0 4x4
Sierra 2500 HD 6.0 CNG
Sierra 2500 HD 6.0 CNG 4x4
Sierra 2500 HD 6.0 FFV
Sierra 2500 HD 6.0 FFV 4X4
Sierra 2500 HD 6.6
Sierra 2500 HD 6.6 4x4
Sierra 2500 HD 8.1
Sierra 2500 HD 8.1 4x4
Sierra 3500 6.0
Sierra 3500 6.0 4x4
Sierra 3500 6.0 4x4 CNG
Sierra 3500 6.0 CNG
Sierra 3500 6.6
Sierra 3500 6.6 4x4
Sierra 3500 6.6 TD
Sierra 3500 6.6 TD 4x4
Sierra 3500 8.1
Sierra 3500 8.1 4x4
Sierra 3500 HD 6.0
Sierra 3500 HD 6.0 4x4
Sierra 3500 HD 6.6
Sierra 3500 HD 6.6 4x4
Sierra C3 6.0 4x4
Sierra Denali 6.0
Sierra Denali 6.0 4x4
Sierra Denali 6.2
Sierra Denali 6.2 4x4
Sonoma 2.2
Sonoma 2.2 4x4
Sonoma 2.2 FFV
Sonoma 2.2 FFV 4x4
Sonoma 4.3
Sonoma 4.3 4x4
Yukon 4.8
Yukon 4.8 4x4
Yukon 5.3
Yukon 5.3 4x4
Yukon 5.3 4x4 FFV
Yukon 5.3 FFV
Yukon 5.3 FFV 4x4
Yukon 5.7
Yukon 5.7 4x4
Yukon 6.0
Yukon 6.0 4x4
Yukon 6.2
Yukon 6.2 4x4
Yukon 8.1
Yukon 8.1 4x4
Yukon Denali 5.7 4x4
Yukon Denali 6.0 4x4
Yukon Denali XL 6.0 4x4
Yukon XL 1500 5.3
Yukon XL 1500 5.3 4x4
Yukon XL 1500 5.3 FFV
Yukon XL 1500 5.3 FFV 4x4
Yukon XL 1500 6.0
Yukon XL 1500 6.0 4x4
Yukon XL 1500 6.2 4x4
Yukon XL 2500 6.0
Yukon XL 2500 6.0 4x4


DVD 2012/1:PKW:GONOW

DVD 2012/1 - GONOW

GA6493CT 2.0D


DVD 2012/1:PKW:GREATWALL

DVD 2012/1 - GREATWALL

Florid 1.3i
GWM 2.2i
GWM 2.8 TDi
Hover 2.4D CUV
Hover 2.4i CUV
Hover 2.8D CUV
Hover 2.8D CUV Turbo
Hover CUV 2.5 TCi
Lingao 1.5i
Multi-Wagon 2.8TDi
Pegasus 2.2i
Safe 2.2i 4WD
Sing 2.2i
Sing 2.8D
Steed 2.4i 4X4
Steed 2.8 TDi 4X4
Steed 2.8 TDi CC1031 4X4
Voleex C30 1.5i


DVD 2012/1:PKW:HAIMA

DVD 2012/1 - HAIMA

Family 1.6i II
Family 1.6i New
Haima 3 1.6D
Haima 3 1.8i
Knight 2.0i
M2 1.3i
Premacy 1.6i


DVD 2012/1:PKW:HAFEI (SONGHUAJIANG)

DVD 2012/1 - HAFEI (SONGHUAJIANG)

Baili 0.9i
Lobo 1.0i
Lobo 1.1i
Lobo 1.3i
Minyi 0.8i
Minyi 0.9i
Minyi 1.0i
Minyi 1.0i II
Minyi 1.1i
Minyi 1.1i II
Minyi 1.3i
Minyi 1.3i II
Pumian 1.0
Saibao 1.6i
Saibao 2.0i
Saibao V 1.6i
Saibao V 1.8i
Sigma 1.3i
Sigma 1.6i
Zhongyi 0.8i
Zhongyi 0.9i
Zhongyi 1.0i
Zhongyi 1.1i


DVD 2012/1:PKW:HOLDEN

DVD 2012/1 - HOLDEN

Adventra 4x4
Apollo
Astra
Astra 1.8i
Astra 2.0i Hatchback Turbo
Astra 2.0i Sedan Turbo
Astra 2.2i
Astra 2.2i Convertible
Astra 2.2i Coupe
Astra 2.2i Sedan
Astra Convertible Turbo
Astra Hatchback
Barina 1.4 Twinport
Barina 1.8 i 16 V
Barina Hatchback
Barina Hatchback 1.6i
Calais
Calibra Coupe
Calibra Coupe 16V
Calibra Coupe Turbo 4x4
Calibra Coupe V6
Camira
Caprice
Captiva
Captiva AWD
Combo
Combo 1.4 i Twinport
Combo 1.6i
Commodore
Commodore 5.0 HSV
Commodore Utility
Crewman
Cruze 1.5i 16V Sport 4x4
Cruze 1.8i
Cruze 2.0
Epica 2.0
Epica 2.5
Frontera 2.0 i 4x4
Frontera 2.2 i 4x4
Frontera 3.2 i 4x4
Jackaroo 2.8DT 4x4
Jackaroo 3.0DT 4x4
Jackaroo 3.2i 4x4
Jackaroo 3.5i 4x4
Jackaroo 4x4
Monaro
Nova
Nova Hatchback
Statesman
Suburban 1500
Tigra
Vectra
Vectra 2.2i Hatchback
Vectra 3.2i Hatchback
Vectra Hatchback
Vectra Hatchback 2.6i
Vectra Wagon
Viva 1.8i
Viva Hatchback 1.8i
Viva Wagon 1.8i
VT 3.8 Station Wagon
VT 5.0
Zafira 2.2


DVD 2012/1:PKW:HONDA

DVD 2012/1 - HONDA

Accord 1.6i Hatchback
Accord 1.6i Sedan
Accord 1.8i
Accord 1.8i 16V Sedan
Accord 1.8i Hatchback
Accord 1.8i Sedan
Accord 2.0
Accord 2.0 Diesel Turbo Sedan
Accord 2.0 TDi Hatchback
Accord 2.0 TDi Sedan
Accord 2.0 Tourer
Accord 2.0i
Accord 2.0i 16V
Accord 2.0i 16V Aerodeck
Accord 2.0i 16V Coupe
Accord 2.0i 16V Sedan
Accord 2.0i 4WD
Accord 2.0i Hatchback
Accord 2.0i LS Coupe
Accord 2.0i Sedan
Accord 2.0i16V
Accord 2.2 16V Coupe
Accord 2.2 16V Sedan
Accord 2.2 CTDI
Accord 2.2 CTDI Tourer
Accord 2.2i
Accord 2.2i 16V 4WS Sedan
Accord 2.2i 16V Aerodeck
Accord 2.2i 16V Coupe
Accord 2.2i 16V Sedan
Accord 2.2i 4WS Sedan
Accord 2.2i Aerodeck
Accord 2.2i Coupe
Accord 2.2i Sedan
Accord 2.2i Typ R Sedan
Accord 2.2i Wagon
Accord 2.3
Accord 2.3 16V Coupe
Accord 2.3 16V Sedan
Accord 2.3 16V Sport Sedan
Accord 2.3i
Accord 2.3i 16V
Accord 2.3i 16V Aerodeck
Accord 2.3i 16V Coupe
Accord 2.3i 16V Sedan
Accord 2.3i Hatchback
Accord 2.3i Sedan
Accord 2.4
Accord 2.4 Tourer
Accord 2.4i
Accord 2.4i 16V
Accord 2.4i Coupe
Accord 2.4i Tourer
Accord 2.4i V-Tec
Accord 2.7
Accord 3.0
Accord 3.0 Coupe
Accord 3.0i
Accord 3.0i 24V
Accord 3.0i 24V Coupe
Accord 3.0i Coupe
Accord 3.0i Sedan
Accord 3.0i Sport Sedan
Accord 3.5i
Accord 3.5i Coupe
Accord Aerodeck 2.0i
Accord Coupe 2.0i
Accord Hybrid 3.0
Accord Wagon 2.0i
Accord Wagon 2.3i
Accord Wagon 2.3i 4WD
Accord Wagon 2.4i
Accord Wagon 2.4i 4WD
Airwave 1.5i
Airwave 1.5i 4WD
Ascot 2.0i
Ascot 2.5i
Ascot Innova 2.0i
Ascot Innova 2.3i
Avancier 2.3i
Avancier 2.3i 4WD
Avancier 3.0i
Avancier 3.0i 4WD
Ballade 1.5 i
Ballade 1.6 E
Ballade 1.6 i
Ballade 1.8 i
Beat 650i 12V
Capa 1.5i
Capa 1.5i 16V
Capa 1.5i 4WD
City 1.3 L 16V
City 1.3i
City 1.3i 16V
City 1.5i
City 1.5i 16V
City 1.5i 16V VTEC
City 1.5i CVT
City 1.5i Flex
City 1.5i i-DSI
City New 1.5i
City New 1.5i 8V
City New 1.5i Vtec
City New 1.5i ZX VTEC
City Type Z 1.5i
Civic 1.3 Hybrid
Civic 1.3i
Civic 1.3i 16V
Civic 1.3i Hybrid
Civic 1.4 Hatchback
Civic 1.4 Sedan
Civic 1.4i 16V Aerodeck
Civic 1.4i 16V Fastback
Civic 1.4i 16V Hatchback
Civic 1.4i 16V Sedan
Civic 1.5 Coupe
Civic 1.5 Hatchback
Civic 1.5 i Coupe
Civic 1.5 i Hatchback
Civic 1.5 i Sedan
Civic 1.5 Sedan
Civic 1.5i
Civic 1.5i 16V Aerodeck
Civic 1.5i 16V Fastback
Civic 1.5i 16V Hatchback
Civic 1.5i 16V Sedan
Civic 1.5i 16V Shuttle
Civic 1.5i 4WD
Civic 1.5i Hatchback
Civic 1.5i Sedan
Civic 1.6
Civic 1.6 Coupe
Civic 1.6 Hatchback
Civic 1.6 i 16V Coupe
Civic 1.6 i Coupe
Civic 1.6 i Hatchback
Civic 1.6 Sedan
Civic 1.6i
Civic 1.6i 16V 4WD Sedan
Civic 1.6i 16V 4WD Shuttle
Civic 1.6i 16V Aerodeck
Civic 1.6i 16V Coupe
Civic 1.6i 16V EX Sedan
Civic 1.6i 16V Fastback
Civic 1.6i 16V Hatchback
Civic 1.6i 16V LX Sedan
Civic 1.6i 16V Sedan
Civic 1.6i 4WD Sedan
Civic 1.6i Coupe
Civic 1.6i Hatchback
Civic 1.6i Sedan
Civic 1.6i Vti
Civic 1.7
Civic 1.7 CNG
Civic 1.7 Coupe
Civic 1.7 CTDi Hatchback
Civic 1.7 Exi-S Coupe
Civic 1.7 i Sedan
Civic 1.7 Sedan
Civic 1.7 Vti Coupe
Civic 1.7i
Civic 1.7i 16V EX Sedan
Civic 1.7i 16V LX Sedan
Civic 1.7i 4WD
Civic 1.7i Coupe
Civic 1.7i Hatchback
Civic 1.7i Sedan
Civic 1.7i Vtec
Civic 1.7i VTEC Coupe
Civic 1.7i VTi
Civic 1.8 CNG
Civic 1.8 Hatchback
Civic 1.8i
Civic 1.8i 16V
Civic 1.8i 16V Aerodeck
Civic 1.8i 16V Fastback
Civic 1.8i 16V Sedan Flex
Civic 1.8i Coupe
Civic 2.0
Civic 2.0 Diesel Fastback
Civic 2.0 Diesel Turbo Aerodeck
Civic 2.0 Type R Hatchback
Civic 2.0 VSA Hatchback
Civic 2.0i
Civic 2.0i 16V Si
Civic 2.0i Coupe
Civic 2.0i Hatchback
Civic 2.2 CTDi Hatchback
Civic Coupe 1.6i Vti
Civic CRX 1.6i
Civic CRX 1.6i 16V
Civic Ferio 1.3i
Civic Ferio 1.5i
Civic Ferio 1.5i 4WD
Civic Ferio 1.6i
Civic Ferio 1.6i 4WD
Civic Ferio 1.7i
Civic Ferio 1.7i 4WD
Civic Hatchback
Civic Sedan 1.6
Civic Sedan 1.6i
Civic Sedan 1.6i 4WD
Civic Sedan 1.6i VTEC
Civic Sedan 1.8
Civic Sedan 1.8i
Civic Sedan 2.0i
Civic Shuttle 1.6i
Civic Shuttle 1.6i 4WD
Concerto 1.5i 16V Hatchback
Concerto 1.5i 16V Sedan
Concerto 1.6i
Concerto 1.6i 16V Hatchback
Concerto 1.6i 16V Sedan
Concerto 1.6i 4WD
Concerto 1.6i Hatchback
Cross Road 1.8i
Cross Road 1.8i 4WD
Cross Road 2.0i
Cross Road 2.0i 4WD
CR-V 2.0 4x4
CR-V 2.0i
CR-V 2.0i 16V
CR-V 2.0i 16V 4WD
CR-V 2.0i 4WD
CR-V 2.0i Vtec
CR-V 2.2 CTDi 4x4
CR-V 2.2 i-DTEC 4x4
CR-V 2.4
CR-V 2.4 4x4
CR-V 2.4i
CR-V 2.4i 4WD
CR-V 2.4i 4x4
CR-X 1.6i
CR-X Delsol 1.5i
CR-X Delsol 1.6i
CR-Z 1.5 Hybrid
CR-Z 1.5i
Domani 1.5i
Domani 1.6i
Domani 1.6i 16V
Domani 1.6i 4WD
Domani 1.8i
Domani 1.8i 16V
Edix 1.7i
Edix 1.7i 4WD
Edix 2.0i
Edix 2.0i 4WD
Edix 2.4i
Element 2.4i
Element 2.4i 4WD
Element 2.4i 4x4
Elysion 2.4i
Elysion 2.4i 4WD
Elysion 3.0i
Elysion 3.0i 4WD
Elysion 3.5i
Elysion 3.5i 4WD
Fit 1.3i
Fit 1.3i 4WD
Fit 1.4i 16V Flex
Fit 1.4i 8V
Fit 1.4i 8V Flex
Fit 1.5i
Fit 1.5i 16V
Fit 1.5i 16V Flex
Fit 1.5i 4WD
Fit 1.5i Hatchback
Fit Aria 1.3i
Fit Aria 1.3i 4WD
Fit Aria 1.5i 4WD
Freed 1.5i
Freed 1.5i 4WD
FR-V 1.7i
FR-V 1.8
FR-V 2.0i
FR-V 2.2 CTDi
HR-V 1.6i
HR-V 1.6i 16V
HR-V 1.6i 16V 4WD
HR-V 1.6i 16V VTEC 4WD
HR-V 1.6i 4WD
Insight 1.0i Coupe
Insight 1.0i Hybrid
Insight 1.3 Hybrid
Insight 1.3i Hybrid
Inspire 2.0i
Inspire 2.5i
Inspire 3.0i
Inspire 3.2i
Inspire 3.5i
Integra 1.6i
Integra 1.6i 4WD
Integra 1.8i
Integra 1.8i 16V
Integra Coupe 1.6i
Integra Coupe 1.8i
Integra Coupe 2.0i
Integra SJ 1.5i
Integra Type R 1.8i 16V
Integra Type-R 2.0i
Jazz 1.2
Jazz 1.4
Jazz 1.5i
Jazz 1.5i 16V
Lagreat 3.5i
Legend 2.0i
Legend 2.0i Turbo
Legend 2.5i
Legend 2.5i Sedan
Legend 2.7i
Legend 2.7i 24V
Legend 2.7i 24V Coupe
Legend 2.7i Sedan
Legend 3.2i
Legend 3.2i 24V
Legend 3.2i 24V Coupe
Legend 3.2i 24V Sedan
Legend 3.5i
Legend 3.5i 24V
Legend 3.5i 4WD
Legend 3.7 4WD
Legend 3.7i 4WD
Legend Coupe 2.7i
Legend Coupe 3.2i
Life 0.7i
Life 0.7i 4WD
Life 0.7i Turbo
Life 0.7i Turbo 4WD
Life 660 12V
Life Dunk 0.7i Turbo
Life Dunk 0.7i Turbo 4WD
Logo 1.3i
Logo 1.3i 4WD
MDX 3.5i 4WD
Mobilio 1.5i
Mobilio 1.5i 4WD
Mobilio Spike 1.5i
Mobilio Spike 1.5i 4WD
New CR-V 2.0i
New CR-V 2.0i Vtec 4WD
New CR-V 2.4i 4WD
NSX 3.0i 24V Coupe
NSX 3.2i 24V Coupe
NSX Coupe 3.0i
NSX Coupe 3.2i
NSX-T 3.0i 24V Cabrio
NSX-T 3.2i 24V Cabrio
Odyssey 2.2i
Odyssey 2.2i 16V
Odyssey 2.2i 16V 4WD
Odyssey 2.2i 4WD
Odyssey 2.3
Odyssey 2.3 16V
Odyssey 2.3i
Odyssey 2.3i 4WD
Odyssey 2.4i
Odyssey 2.4i 4WD
Odyssey 3.0i
Odyssey 3.0i 4WD
Odyssey 3.5
Odyssey V6
Orthia 1.8i
Orthia 1.8i 4WD
Orthia 2.0i
Orthia 2.0i 4WD
Passport 2.6i
Passport 3.2i
Passport 3.2i 4WD
Pilot 3.5i
Pilot 3.5i 4WD
Pilot 3.5i 4x4
Prelude 2.0
Prelude 2.0 4WS
Prelude 2.0i
Prelude 2.0i 16V
Prelude 2.0i 16V 4WS
Prelude 2.0i 4WD
Prelude 2.0i EX 16V
Prelude 2.1i 16V
Prelude 2.2
Prelude 2.2i
Prelude 2.2i 16V
Prelude 2.2i 16V 4WS
Prelude 2.2i 24V
Prelude 2.3i 16V
Prelude 2.3i 16V 4WD
Quint Integra 1.6i
Rafaga 2.0i
Rafaga 2.5i
Ridgeline 3.5i 4x4
S2000 2.0 16V
S2000 2.0i
S2000 2.2i
Saber 2.0i
Saber 2.5i
Saber 3.2i
Shuttle 2.2i 16V
Shuttle 2.3i 16V
S-MX 2.0i
S-MX 2.0i 16V
S-MX 2.0i 16V 4WD
S-MX 2.0i 4WD
Step WGN 2.0i
Step WGN 2.0i 4WD
Step WGN 2.0i 4x4
Step WGN 2.4i
Step WGN 2.4i 4WD
Step WGN Spada 2.0i
Step WGN Spada 2.0i 4WD
Stream 1.7i
Stream 1.7i 16V
Stream 1.7i 4WD
Stream 1.8i
Stream 1.8i 4WD
Stream 2.0i
Stream 2.0i 16V
Stream 2.0i 4WD
That"s 0.7i
That"s 0.7i 4WD
That"s 0.7i Turbo
That"s 0.7i Turbo 4WD
Today 0.7i
Today 0.7i 4WD
Today 600
Today 660i 12V
Torneo 1.8i
Torneo 2.0i
Torneo 2.0i 4WD
Torneo 2.2i
Vamos 0.7i
Vamos 0.7i 4WD
Vamos 0.7i Turbo
Vamos 0.7i Turbo 4WD
Vamos Hobio 0.7i
Vamos Hobio 0.7i 4WD
Vamos Hobio 0.7i Turbo
Vamos Hobio 0.7i Turbo 4WD
Vigor 2.0i
Vigor 2.5i
Z 0.7 i 4WD
Z 0.7i 4WD
Z 0.7i Turbo 4WD
Zest 0.7i
Zest 0.7i 4WD
Zest 0.7i Turbo
Zest 0.7i Turbo 4WD
Zest Spark 0.7i
Zest Spark 0.7i 4WD
Zest Spark 0.7i Turbo
Zest Spark 0.7i Turbo 4WD


DVD 2012/1:PKW:HONGQI

DVD 2012/1 - HONGQI

7180 1.8i
Besturn B50 1.6i
Besturn B70 2.0i
Besturn B70 2.3i
Century Star 1.8i
Century Star 2.0i
Century Star 2.4i
Mingshi 1.8i
Red Flag 2.2
Red Flag 2.2i E


DVD 2012/1:PKW:HSV (HOLDEN SPECIAL VEHICLES)

DVD 2012/1 - HSV (HOLDEN SPECIAL VEHICLES)

Avalanche Utility 4x4
Avalanche Wagon
Avalanche XUV
Clubsport
Clubsport R8
Coupe GTO
Coupe GTS
Coupe4 AWD
Grange
Group A
Group A (Walkinshaw)
GTS
Maloo
Maloo R8
Senator
SV6000
XU6


DVD 2012/1:PKW:HUMMER

DVD 2012/1 - HUMMER

H2 6.0
H2 6.0 SUT
H3 3.5
H3 3.7
H3 5.3


DVD 2012/1:PKW:HUAPU

DVD 2012/1 - HUAPU

Biaofeng 1.3i
Hysoon 1.5i AA
Hysoon 1.5i AB
Hysoon 1.8i AB
M203 1.5i
Marindo 1.3i AA
Marindo 1.3i MA
Marindo 1.5i MA
Marindo 1.8i MA


DVD 2012/1:PKW:HYUNDAI

DVD 2012/1 - HYUNDAI

Accent 1.3
Accent 1.3i
Accent 1.3i Hatchback
Accent 1.4i
Accent 1.4i Hatchback
Accent 1.5
Accent 1.5 CDRi
Accent 1.5 CDRi Hatchback
Accent 1.5 CNG
Accent 1.5 CRDi
Accent 1.5 CRDi Hatchback
Accent 1.5 i
Accent 1.5i
Accent 1.5i 12V
Accent 1.5i 16V
Accent 1.5i Hatchback
Accent 1.5L DLS
Accent 1.6 GDi
ACCENT 1.6 VGT Diesel
Accent 1.6i
Accent 1.6i 16V
Accent 1.6i Hatchback
Atos 0.8i
Atos 1.0i
Atos Prime 1.0i
Atos Prime 1.1i
Atoz 0.8 LPG
Atoz 0.8i
Atoz 1.1i
Avante 1.5i
Avante 1.8i 16V
Avante HD 1.6 VGT CRDI
Avante HD 1.6i
Avante HD 2.0i
Avante MD 1.6 GDi
Avante XD 1.5 VGT
Avante XD 1.5i
Avante XD 2.0i CVVT
Avante XD New 1.5i VVT
Avante XD New 1.6i VVT
Azera 3.3i
Azera 3.8i
Centennial JL 350
Centennial JS 350
Centennial VL 450
Centennial VS 450
Click 1.3i
Click 1.5 VGT CRDI
Click 1.5i
Click New 1.4i
Click New 1.6i
Coupe 1.6i 16V
Coupe 1.8i 16V
Coupe 2.0i
Coupe 2.0i 16V
Coupe 2.7i V6
Dynasty 2.5i
Dynasty 3.0 LPG
Dynasty 3.0i
Dynasty 3.5i
Elantra 1.5i
Elantra 1.6 CRDi
Elantra 1.6 GDi
Elantra 1.6 i
Elantra 1.6 i Estate
Elantra 1.6i
Elantra 1.6i 16V
Elantra 1.6i 16V Hatchback
Elantra 1.8 i
Elantra 1.8 Station Wagon
Elantra 1.8i
Elantra 1.8i 16V
Elantra 1.8i 16V Hatchback
Elantra 2.0
Elantra 2.0 CRDi
Elantra 2.0 CRDi Hatchback
Elantra 2.0 Station Wagon
Elantra 2.0i 16V
Elantra 2.0i 16V Hatchback
Elantra Hatchback 1.6i
Entourage 3.8i
Equus 3.0i
Equus 3.3i
Equus 3.5 LPG
Equus 3.5i
Equus 4.5 LPG
Equus 4.5i
Equus 4.6 V8
Excel 1.3i
Excel 1.5i
Excel 1.5i 16V
Excel 1.5i Hatchback
Galloper 2.5 Diesel
Galloper 2.5 TCI
Galloper I 2.5 D
Galloper I 2.5 Intercooler Diesel
Galloper I 2.5 Turbo Diesel
Galloper I 3.0i V6
Galloper II 2.5 Diesel
Galloper II 2.5 Turbo Diesel
Galloper II 3.0i V6
Genesis 3.3i
Genesis 3.8i
Genesis 4.6i
Genesis Coupe 2.0i
Genesis Coupe 3.8i
Getz 1.1i
Getz 1.3i
Getz 1.4i
Getz 1.5 CRDi
Getz 1.5 CRDi 16V
Getz 1.6i
Grandeur 2.0 LPG
Grandeur 2.0i
Grandeur 2.2 CRDi
Grandeur 2.4i
Grandeur 2.5 LPG
Grandeur 2.5i
Grandeur 2.7 LPG
Grandeur 2.7i
Grandeur 3.0 LPG
Grandeur 3.0i
Grandeur 3.3i
Grandeur 3.5i
Grandeur New 2.0 LPG
Grandeur New 2.0i
Grandeur New 2.4i
Grandeur New 2.5i
Grandeur New 2.7 LPG
Grandeur New 3.0 LPG
Grandeur New 3.0i
Grandeur New 3.5i
Grandeur TG 2.4i
Grandeur TG 2.7 LPI
Grandeur TG 2.7i
Grandeur TG 3.3i
Grandeur TG 3.8i
i10 1.1 CRDi
i10 1.1 LPG
i10 1.1i
i10 1.2i
i10 1.2i 16V
i20 1.2i
i20 1.2i 16V
i20 1.4 CRDi
i20 1.4i
i20 1.6 CRDi
i20 1.6i
i30 1.4 LPG
i30 1.4 LPG CW
i30 1.4i
i30 1.4i CW
i30 1.6 CRDi
i30 1.6 CRDi CW
i30 1.6 LPG
i30 1.6 LPG CW
i30 1.6i
i30 1.6i CW
i30 2.0 CRDi
i30 2.0 CRDi CW
i30 2.0 LPG
i30 2.0 LPG CW
i30 2.0i
i30 2.0i CW
ix35 1.6 GDI
ix35 1.7 CRDi
ix35 2.0 CRDi
ix35 2.0 CRDi 4x4
ix35 2.0i
ix35 2.0i 4x4
ix35 2.4i 4x4
ix55 3.0 V6 CRDI 4x4
ix55 3.8 4x4
Lantra 1.5i
Lantra 1.5i Kombi
Lantra 1.6i 16V
Lantra 1.6i Kombi
Lantra 1.8i 16V
Lantra 1.8i Kombi
Lantra 2.0i 16V
Lantra 2.0i Kombi
Lavita 1.5i
Lavita 1.8i
Marcia 2.0 LPG
Marcia 2.0i
Marcia 2.5i
Matrix 1.5 CRDi
Matrix 1.6i
Matrix 1.8i
New Equus VL500
New Equus VS380
New Equus VS460
NFYuxiang 2.4i
Pony 1.3i
Pony 1.5i
Santa Fe 1.8T
Santa Fe 2.0 CRDI
Santa Fe 2.0 CRDi 4X4
Santa Fe 2.0 CRDI-VGT
Santa Fe 2.0 CRDi-VGT 4X4
Santa Fe 2.0i
Santa Fe 2.2 CRDi
Santa Fe 2.2 CRDi 4X4
Santa Fe 2.4i
Santa Fe 2.4i 4x4
Santa Fe 2.7 LPG
Santa Fe 2.7i
Santa Fe 2.7i 4x4
Santa Fe 3.3
Santa Fe 3.3 4x4
Santa fe 3.5 4x4
Santa Fe 3.5i
Santa Fe 3.5i 4x4
Santa Fe New 2.2 VGT CRDi
Santamo 2.0 LPG
Santamo 2.0i
Santro 1.0i 12V
Santro 1.1i 12V
Scoupe 1.5 i
Scoupe 1.5i
Scoupe 1.5i Turbo
Solaris 1.4i
Solaris 1.4i Hatchback
Solaris 1.6i
Solaris 1.6i Hatchback
Sonata 1.8i
Sonata 2.0 CRDi
Sonata 2.0 CRDi 16V
Sonata 2.0 LPG
Sonata 2.0i
Sonata 2.0i 16V
Sonata 2.4
Sonata 2.4i
Sonata 2.5i
Sonata 2.7i
Sonata 3.0i
Sonata 3.3i
Sonata EF 1.8i
Sonata EF 2.0 LPG
Sonata EF 2.0i
Sonata EF 2.5i
Sonata I 1.8i
Sonata I 2.0i
Sonata I 2.0i 16V
Sonata I 2.4i
Sonata I 3.0i
Sonata II 1.8i 16V
Sonata II 1.8i 8V
Sonata II 2.0 i
Sonata II 2.0i 16V
Sonata II 2.0i 8V
Sonata II 3.0i
Sonata III 1.8 LPG
Sonata III 1.8i
Sonata III 2.0 LPG
Sonata III 2.0i
Sonata III 2.0i 16V
Sonata III 3.0 i
Sonata IV 2.4i
Sonata New EF 1.8i 16V
Sonata New EF 2.0 LPG
Sonata New EF 2.0i
Sonata New EF 2.4i
Sonata New EF 2.5i
Sonata NF 2.0 LPI
Sonata NF 2.0 VGT CRDI
Sonata NF 2.0i
Sonata NF 2.4i
Sonata NFC 2.0i
Sonata NFC 2.4i
Sonata YF 2.0
Terracan 2.4i
Terracan 2.5 Turbo Diesel
Terracan 2.9 CRDi
Terracan 3.5i
Terracan 3.5i 4WD
Terracan 3.5i V6
Terracan T9 2.4i
Tiburon 1.5i
Tiburon 1.8i
Tiburon 2.0
Tiburon 2.0i
Tiburon 2.7
Trajet 2.0 CRDi
Trajet 2.0i
Trajet 2.0i CVVT
Trajet 2.7i
Trajet XG 2.0 CRDi
Trajet XG 2.0 VGT CRDi
Trajet XG 2.0 WGT CRDi
Trajet XG 2.0i
Trajet XG 2.7 LPG
Trajet XG 2.7i
Tucson 2.0 CRDi
Tucson 2.0 CRDi 4X4
Tucson 2.0 Diesel 4WD
Tucson 2.0 VGT CRDI
Tucson 2.0i
Tucson 2.0i 4WD
Tucson 2.0i 4x4
Tucson 2.7i
Tucson 2.7i 4WD
Tucson 2.7i 4x4
Tucson iX 2.0 e-VGT
Tucson iX 2.0 VVT
Tuscani 2.0i
Tuscani 2.7i
Veloster 1.6 GDi
Veracruz 3.0 V6 CRDi-VGT
Veracruz 3.8
Veracruz 3.8 4x4
Verna 1.3i
Verna 1.3i 8V
Verna 1.4i
Verna 1.5 CRDi 16V
Verna 1.5 VGT
Verna 1.5i 16V
Verna 1.5i 8V
Verna 1.5i Lean Burn
Verna 1.6i 16V
Verna 1.6i VVT
Verna New 1.3i
Verna New 1.5i
Visto 0.8i
XG 25 2.5i
XG 30 3.0i
XG 35 3.5i


DVD 2012/1:PKW:INFINITI

DVD 2012/1 - INFINITI

EX30d 3.0 4x4
EX35 3.5
EX35 3.5 4x4
EX37 3.7 4x4
FX30d 3.0 4x4
FX35 3.5
FX35 3.5 4x4
FX35 3.5i
FX35 3.5i 4x4
FX37 3.7 4x4
FX45 4.5 4x4
FX45 4.5i 4x4
FX50 5.0 4x4
FX50 5.1i
G20 2.0i
G25 2.5i
G35 3.5
G35 3.5 4x4
G35 3.5 Coupe
G35 3.5 Coupe 4x4
G37 3.7
G37 3.7 4x4
G37 3.7 Cabrio
G37 3.7 Coupe
G37 3.7 Coupe 4x4
I30 3.0
I35 3.5
J30 3.0
M30 3.0 Cabrio
M30 3.0 Coupe
M30d 3.0
M35 3.5
M35 3.5 4x4
M37 3.7
M45 4.5
M45 4.5 4x4
Q45 3.0i 24V Turbo
Q45 4.1
Q45 4.1i 32V
Q45 4.5
Q45 4.5i
QX4 3.3 4x4
QX4 3.5
QX4 3.5 4x4
QX56 5.6
QX56 5.6 4x4


DVD 2012/1:PKW:INNOCENTI (NUOVA INNOCENTI)

DVD 2012/1 - INNOCENTI (NUOVA INNOCENTI)

Elba 1.4 i.e.
Elba 1.5 i.e
Elba 1.6 i.e.


DVD 2012/1:PKW:SAIPA

DVD 2012/1 - SAIPA

Rio 1.5i
S 231 Miniator 1.5
SABA 1.3i
SABA 1.3i CNG
Saipa 141 1.3i
Saipa 141 1.3i CNG
Tondar90 1.6i Estate
Tondar90 1.6i Sedan
Xantia 1.8i 16V


DVD 2012/1:PKW:ISUZU

DVD 2012/1 - ISUZU

Bighorn 3.0 Diesel Turbo 4WD
Bighorn 3.5i 4WD
D-Max 2.5 Diesel Turbo
D-Max 2.5 Diesel Turbo 4x4
D-Max 3.0 Diesel Turbo 4x4
D-Max Cab 2.5 Diesel Turbo
D-Max Cab 2.5 I-TEQ Diesel Turbo
D-Max Cab 3.0 Diesel Turbo
D-Max Hi-Lander 3.0 Diesel Turbo
D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo
Frontier 3.2 i 4WD
KB 2.0 i
KB 2.2 i 4WD
KB 2.4 i
KB 3.0 TDi
KB 3.0 TDi 4WD
KB 3.2 i
KB 3.2 i 4WD
KB 3.5 i
Mu 3.0 Diesel Turbo 4WD
Mu-7 3.0 I-TEQ Diesel Turbo
Mu-7 3.0 I-TEQ Diesel Turbo 4WD
Rodeo 2.6i
Rodeo D-Max 3.0 Diesel Turbo 4WD
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD
Trooper 3.0 Diesel Turbo
Trooper 3.0 Diesel Turbo 4WD
Vega 3.0 Diesel Turbo 4WD
Wizard 3.0 Diesel Turbo 4WD


DVD 2012/1:PKW:IVECO

DVD 2012/1 - IVECO

Massif 3.0


DVD 2012/1:PKW:JAGUAR

DVD 2012/1 - JAGUAR

S-Type 2.5 24V
S-Type 2.7 D
S-Type 3.0 24V
S-Type 4.0 32V
S-Type 4.2 R V8 32V
S-Type 4.2 V8 32V
XF 2.7 D
XF 3.0 D
XF 3.0 SD
XF 3.0 V6
XF 4.2 SV8
XF 4.2 V8
XF 5.0 V8
XJ 12 5.3 HE
XJ 12 6.0
XJ 220 3.5 V6
XJ 6 2.9
XJ 6 3.2
XJ 6 3.2 24V
XJ 6 3.6
XJ 6 4.0
XJ 6 4.0 24V
XJ 6 4.0 24V Kompressor
XJ 6 4.0 Kompressor
XJ 6 4.2
XJ 8 3.2 V8 32V
XJ 8 4.0 V8 32V
XJ S 3.6 Cabrio
XJ S 3.6 Coupe
XJ S 4.0 Cabrio
XJ S 4.0 Coupe
XJ S 5.3 Cabrio
XJ S 5.3 Coupe
XJ S 5.3 V12 Coupe
XJ S 6.0 Cabrio
XJ S 6.0 Coupe
XJ6 2.5 32V
XJ6 2.7D V6
XJ6 3.0 24V
XJ6 4.2 32V V8 S/C
XJ8 3.5 32V
XJ8 4.2 32V
XJR 4.2 32V V8 S/C Convertible
XJR 4.2 32V V8 S/C Coupe
XJR 8 4.0 V8 32V Kompressor
XK 8 3.5 Convertible AWD
XK 8 3.5 Coupe
XK 8 4.0 32V Convertible
XK 8 4.0 32V Coupe
XK 8 4.2 32V Convertible
XK 8 4.2 32V Coupe
XK 8 4.2 R 32V Coupe
XKR 8 4.0 32V Convertible
XKR 8 4.2 R 32V Convertible
XKR 8 4.2 R 32V Coupe
X-Type 2.0
X-Type 2.0 D
X-Type 2.0 D Estate
X-Type 2.0 Estate
X-Type 2.2 D
X-Type 2.2 D Estate
X-Type 2.5 AWD
X-Type 2.5 Estate
X-Type 3.0 AWD
X-Type 3.0 Estate


DVD 2012/1:PKW:JEEP

DVD 2012/1 - JEEP

2500 2.5i 4WD
Cherokee 2.4 4x4
Cherokee 2.5 CRD 4x4
Cherokee 2.5 Diesel Turbo
Cherokee 2.5i
Cherokee 2.5i 4x4
Cherokee 2.8 CRD
Cherokee 3.7 4x4
Cherokee 4.0
Cherokee 4.0 4x4
Cherokee 4.0i
Comanche 2.5
Comanche 2.5 4x4
Comanche 4.0
Commander 3.0 CRD 4x4
Commander 3.7
Commander 3.7 4x4
Commander 4.7
Commander 4.7 4x4
Commander 5.7
Commander 5.7 4x4
Compass 2.0
Compass 2.0 4x4
Compass 2.0 CRD
Compass 2.0 CRD 4x4
Compass 2.2 CRD
Compass 2.4
Compass 2.4 4x4
Grand Cherokee 2.5 TD
Grand Cherokee 2.7 CRD
Grand Cherokee 3.0
Grand Cherokee 3.0 4x4
Grand Cherokee 3.0 CRD
Grand Cherokee 3.1 TD
Grand Cherokee 3.7
Grand Cherokee 3.7 4x4
Grand Cherokee 4.0
Grand Cherokee 4.0 4x4
Grand Cherokee 4.0i
Grand Cherokee 4.0i 4WD
Grand Cherokee 4.7
Grand Cherokee 4.7 4x4
Grand Cherokee 4.7i
Grand Cherokee 4.7i 4WD
Grand Cherokee 4.7i Overland
Grand Cherokee 5.2
Grand Cherokee 5.2 4x4
Grand Cherokee 5.2i
Grand Cherokee 5.7
Grand Cherokee 5.7 4x4
Grand Cherokee 5.7 V8
Grand Cherokee 5.9
Grand Cherokee 5.9 4x4
Grand Cherokee 5.9i
Grand Cherokee 6.1 SRT-8 4x4
Liberty 2.4
Liberty 2.4 4x4
Liberty 2.8 CRD
Liberty 2.8 CRD 4x4
Liberty 3.7
Liberty 3.7 4X4
Patriot 2.0
Patriot 2.0 4x4
Patriot 2.0 CRD
Patriot 2.0 CRD 4x4
Patriot 2.4
Patriot 2.4 4x4
Wrangler 2.4
Wrangler 2.5
Wrangler 2.5i 4x4
Wrangler 2.8 CRD
Wrangler 3.8 4x4
Wrangler 4.0
Wrangler 4.0 4x4


DVD 2012/1:PKW:JAC (JIANGHUAI AUTOMOBILE)

DVD 2012/1 - JAC (JIANGHUAI AUTOMOBILE)

HeYue 1.5i
J3 Turin 1.4
Rein 1.9D
Rein 2.4i
Tongyue 1.3i


DVD 2012/1:PKW:JIANGNAN

DVD 2012/1 - JIANGNAN

Alto 0.8i


DVD 2012/1:PKW:JINBEI

DVD 2012/1 - JINBEI

Grace 2.4i
Grace 2.5D
Grace 2.7i


DVD 2012/1:PKW:JMC (JIANGLING)

DVD 2012/1 - JMC (JIANGLING)

Baowei 2.8D 4WD


DVD 2012/1:PKW:IRAN KHODRO

DVD 2012/1 - IRAN KHODRO

405 1.8i
405 1.8i SW
Pars 1.8i
Pars 1.8i 16V
Samand 1.6 Bi-Fuel
Samand 1.6i 16V
Samand 1.8 i
Tondar90 1.6i Estate
Tondar90 1.6i Sedan


DVD 2012/1:PKW:KIA

DVD 2012/1 - KIA

Avella 1.3i
Avella 1.3i Delta
Avella 1.5i
Avella 1.5i Delta
Borrego 3.8
Borrego 3.8 4x4
Borrego 4.6
Borrego 4.6 4x4
Capital 1.5i
Capital 1.8i
Carens 1.6
Carens 1.6i
Carens 1.8i
Carens 2.0 CRDi
Carens 2.0 CRDi VGT
Carens 2.0 CVVT
Carens 2.0i
Carens I 1.8 LPG
Carens I 2.0 LPG
Carens II 1.8 LPG
Carens II 1.8i
Carens II 2.0 CRDi
Carens II 2.0 LPG
Carens New 2.0 LPI
Carens New 2.0 VGT CRDi
Carnival 2.5 V6
Carnival 2.5i
Carnival 2.9 CRDi
Carnival 2.9 Diesel Turbo
Carnival 2.9 Turbodiesel
Carnival I 2.5 LPG
Carnival I 2.9 Turbodiesel
Carnival II 2.5i V6
Carnival II 2.7i
Carnival II 2.9 CRDi
Carnival II 3.5i
Carstar 2.0 LPG
Carstar 2.0i
Cee"d 1.4
Cee"d 1.4 Sporty Wagon
Cee"d 1.6
Cee"d 1.6 CRDi
Cee"d 1.6 CRDi Sporty Wagon
Cee"d 1.6 Sporty Wagon
Cee"d 2.0
Cee"d 2.0 CRDi
Cee"d 2.0 CRDi Sporty Wagon
Cee"d 2.0 Sporty Wagon
Cerato 1.5 CRDi
Cerato 1.5 CRDi Hatchback
Cerato 1.5 VGT CRDi
Cerato 1.5i
Cerato 1.6 CRDi
Cerato 1.6 CRDi Hatchback
Cerato 1.6 Hatchback
Cerato 1.6i
Cerato 1.6i Hatchback
Cerato 1.8i
Cerato 2.0
Cerato 2.0 CRDi
Cerato 2.0 CRDi Hatchback
Cerato 2.0i
Cerato 2.0i Hatchback
Clarus I 1.8i 16V
Clarus I 2.0i 16V
Clarus II 1.8i 16V
Clarus II 1.8i Kombi
Clarus II 2.0i 16V
Clarus II 2.0i Kombi
Concord 1.8i
Concord 2.0i
Credos I 1.8 LPG
Credos I 1.8i 16V
Credos I 2.0 LPG
Credos I 2.0i 16V
Credos I 2.0i 8V
Credos II 1.8 LPG
Credos II 1.8i 16V
Credos II 2.0 LPG
Credos II 2.0i 16V
Credos II 2.0i 8V
Elan 1.8i
Enterprise 2.5i
Enterprise 3.0i
Enterprise 3.6i
Forte 1.6 Diesel
Forte 1.6i
Forte 2.0i
Forte 2.4
Forte Coupe 2.0i
Forte Coupe 2.4
Forte Koup 1.6i CVVT
Forte Koup 2.0i CVVT
Joice 2.0i
Lotze 1.8i CVVT
Lotze 2.0 LPI
Lotze 2.0 VGT CRDI
Lotze 2.0i CVVT
Lotze 2.4i CVVT
Magentis 2.0
Magentis 2.0 CRDi
Magentis 2.0i
Magentis 2.4i
Magentis 2.5i
Magentis 2.7
Mentor I 1.5i
Mentor I 1.5i Hatchback
Mentor I 1.8i
Mentor I 1.8i Hatchback
Mentor II 1.6i
Mentor II 1.6i Hatchback
Mentor II 1.8i
Mentor II 1.8i Hatchback
Mohave 3.0 CRDi
Mohave 3.0 Diesel
Mohave 3.8
Mohave 4.6i
Morning 1.0i
Naza Ria 2.5i
New Morning 1.0i
New Opirus 2.7i
New Opirus 3.3i
New Opirus 3.8i
Opirus 2.7 LPG
Opirus 2.7i
Opirus 3.0i
Opirus 3.5i
Opirus 3.5i V6
Opirus 3.8i
Optima 1.8i 16V
Optima 2.0 LPG
Optima 2.0i
Optima 2.0i 16V
Optima 2.4
Optima 2.5i
Optima 2.7
Optima 2.7i
Optima New 1.8i
Optima New 2.0 LPG
Optima New 2.0i
Parktown 1.8i 16V
Parktown 2.0i 16V
Picanto 1.0i
Picanto 1.1 CRDI
Picanto 1.1i
Potentia 2.0i
Potentia 2.2i
Potentia 2.5i
Potentia 3.0i
Pride 1.1i
Pride 1.3i
Pride 1.4i
Pride Beta 1.3i
Pride New 1.4 Di
Pride New 1.5 VGT CRDI
Pride New 1.6i CVVT
Pro Cee"d 1.4
Pro Cee"d 1.6
Pro Cee"d 1.6 CRDi
Pro Cee"d 2.0
Pro Cee"d 2.0 CRDi
Qianlima 1.3i
Qianlima 1.4i
Qianlima 1.6i
Regal 2.0 LPG
Regal 2.0i
Regal 2.5i
Retona 2.0 TD
Retona 2.0i
Rio 1.3i
Rio 1.3i Kombi
Rio 1.4 Hatchback
Rio 1.4i
Rio 1.4i Hatchback
Rio 1.5 CRDi
Rio 1.5 CRDi Hatchback
Rio 1.5i
Rio 1.5i Hatchback
Rio 1.5i Kombi
Rio 1.5i Station Wagon
Rio 1.6 Station Wagon
Rio 1.6i
Rio 1.6i Hatchback
Rio5 1.6i
Rondo 2.4
Rondo 2.7
Sedona 2.5i V6
Sedona 2.9 CRDi
Sedona 2.9 Turbodiesel
Sedona 3.5i
Sedona 3.8i
Sephia 1.8i
Sephia I 1.5i
Sephia I 1.5i 16V
Sephia I 1.5i 16V Hatchback
Sephia I 1.5i 8V
Sephia I 1.5i Hatchback
Sephia I 1.6i
Sephia I 1.6i 16V
Sephia I 1.6i 16V Hatchback
Sephia I 1.8i 16V
Sephia I 1.8i 16V Hatchback
Sephia I Leo 1.5i
Sephia I Leo 1.5i 16V
Sephia I Leo 1.8i 16V
Sephia II 1.5i 16V
Sephia II 1.5i 8V
Sephia II 1.8i 16V
Shuma 1.5i
Shuma 1.8i
Shuma I 1.5i 16V
Shuma I 1.5i 16V Hatchback
Shuma I 1.6i 16V
Shuma I 1.6i 16V Hatchback
Shuma I 1.8i 16V
Shuma I 1.8i 16V Hatchback
Shuma II 1.6i 16V
Shuma II 1.6i 16V Hatchback
Shuma II 1.8i 16V
Shuma II 1.8i 16V Hatchback
Sorento 2.0 CRDi
Sorento 2.0 CRDi 4x4
Sorento 2.2 CRDi
Sorento 2.2 CRDi 4x4
Sorento 2.4
Sorento 2.4 4x4
Sorento 2.4i
Sorento 2.5 CRDi
Sorento 2.5 VGT CRDi
Sorento 3.3i
Sorento 3.3i 4x4
Sorento 3.5i
Sorento 3.5i 4x4
Sorento 3.8
Sorento 3.8 4x4
Soul 1.6 CRDi
Soul 1.6 Diesel
Soul 1.6i
Soul 1.6i CVVT
Soul 1.6i CVVT Flex
Soul 2.0i
Spectra 1.5i
Spectra 1.5i 16V
Spectra 1.5i 16V Hatchback
Spectra 1.6i 16V
Spectra 1.8i
Spectra 1.8i 16V
Spectra 1.8i 16V Hatchback
Spectra 1.8i Hatchback
Spectra 2.0
Spectra 2.0i
Spectra 2.0i Hatchback
Spectra5 2.0i 16V Hatchback
Sportage 2.0
Sportage 2.0 4x4
Sportage 2.0 CRDi
Sportage 2.0 CRDi 4x4
Sportage 2.0 TCI
Sportage 2.0i
Sportage 2.0i 4x4
Sportage 2.7
Sportage 2.7 4x4
Sportage 2.7i 4x4
Sportage Convertible 2.0i
Sportage Convertible 2.0i 4x4
Sportage New 2.0 CRDI
Sportage New 2.0 VGT CRDi
Sportage New 2.0i
Sportage New 2.7i
Sportage New 2.7i 4x4
Visto 0.8 LPG
Visto 0.8i
XTREK 2.0 CR


DVD 2012/1:PKW:LADA

DVD 2012/1 - LADA

110 1.5
110 1.5 16V Premier
110 1.5i
110 1.5i 16V
110 1.5i 8V
110 1.6i
110 1.6i 16V
110 1.6i 8V
110 2.0 16V
110 2.0 GTI
110 2.6 Wankel
111 1.5i
111 1.5i 16V
111 1.5i 8V
111 1.6i
112 1.5i
112 1.5i 16V
112 1.5i 8V
112 1.6i
115 1.5i
115 1.6i
21053-20 1.5i
21061-20 1.5i Kombi
21072
21073-20 1.5i
21099 1.5i
2114 1.6i
2115 1.6i
4x4 1.7i
Kalina 1.4
Kalina 1.4 Hatchback
Kalina 1.4 Kombi
Kalina 1.6
Kalina 1.6 Hatchback
Kalina 1.6 Kombi
Kalina Sport 1.4
Kalina Sport 1.6
Niva 1.7i
Priora 1.6 16V
Priora 1.6 16V Hatchback
Priora 1.6 8V
Priora 1.6 8V Hatchback
Priora 1.6 Coupe
Priora 1.6 Kombi
Priora 1.8
Priora 1.8 Hatchback
Samara 1.1i
Samara 1.3i
Samara 1.3i Hatchback
Samara 1.5i
Samara 1.5i Hatchback
Samara 1.6i
Samara 2.6
Samara Fun 1.3
Samara Fun 1.5


DVD 2012/1:PKW:LANCIA

DVD 2012/1 - LANCIA

Dedra 1.6i
Dedra 1.6i 16V
Dedra 1.8i
Dedra 1.8i 16V
Dedra 1.9 TD
Dedra 2.0i
Dedra 2.0i 16V
Dedra 2.0i 4x4 Integrale
Dedra 2.0i Automatic
Dedra SW 1.6i
Dedra SW 1.6i 16V
Dedra SW 1.8i
Dedra SW 1.8i 16V
Dedra SW 1.9 TD
Dedra SW 2.0i 16V
Dedra SW 2.0i 16V 4x4
Delta 1.3
Delta 1.4i
Delta 1.4i 16V
Delta 1.4i LPG
Delta 1.5
Delta 1.6 JTD
Delta 1.6i
Delta 1.6i 16V HPE
Delta 1.6i HF Turbo
Delta 1.8 TBi
Delta 1.8i
Delta 1.8i 16V
Delta 1.8i GT 16V
Delta 1.9 JTD
Delta 1.9 TD
Delta 2.0 MJTD
Delta 2.0i 16V
Delta 2.0i 16V Turbo HPE
Delta 2.0i HF Turbo Integrale 4x4
Delta 2.0i Turbo 16V Integrale 4x4
Delta 2.0i Turbo 8V Integrale 4x4
Kappa 2.0i 20V
Kappa 2.0i Turbo 16V
Kappa 2.0i Turbo 20V
Kappa 2.4 JTD
Kappa 2.4 TD
Kappa 2.4i 20V
Kappa 3.0i 24V
Kappa Coupe 2.0i Turbo 16V
Kappa Coupe 2.0i Turbo 20V
Kappa Coupe 2.4i 20V
Kappa Coupe 3.0i 24V V6
Kappa SW 2.0i 20V
Kappa SW 2.0i Turbo 16V
Kappa SW 2.0i Turbo 20V
Kappa SW 2.4 JTD
Kappa SW 2.4 TD
Kappa SW 2.4i 20V
Kappa SW 3.0i 24V
Lybra 1.6i 16V
Lybra 1.8i 16V
Lybra 1.9 JTD
Lybra 2.0i 20V
Lybra 2.4 i 20V
Lybra 2.4 JTD
Lybra SW 1.6i 16V
Lybra SW 1.8i 16V
Lybra SW 1.9 JTD
Lybra SW 2.0i 20V
Lybra SW 2.4 JTD
Musa 1.3 MJTD
Musa 1.3 MJTD 16V
Musa 1.4
Musa 1.4 16V
Musa 1.4 LPG
Musa 1.6 JTD
Musa 1.9 JTD
Phedra 2.0 16V
Phedra 2.0 JTD 16V
Phedra 2.2 JTD 16V
Phedra 3.0 24V
Prisma 1.6 i.e.
Prisma 2.0 i.e integrale
Prisma 2.0 i.e. 4WD
Thema 2.0 i.e
Thema 2.0 i.e 16V
Thema 2.0 i.e 16V Turbo
Thema 2.0 i.e.
Thema 2.0 i.e. 16V
Thema 2.0 i.e. Turbo 16V
Thema 2.5 TD
Thema 3.0 i.e
Thema 6 V PRV
Thema SW 2.0 i.e 16V
Thema SW 2.0 i.e 16V Turbo
Thema SW 2.0 i.e. Turbo 16V
Thema SW 2.5 TD
Thema SW 3.0 i.e
Thesis 2.0 Turbo 20V
Thesis 2.4 20V
Thesis 2.4 JTD 10V
Thesis 2.4 JTD 20V
Thesis 3.0 V6 24V
Thesis 3.2 V6 24V
Y 1.1 i.e.
Y 1.2 i.e. 16V
Y 1.2 i.e. 8V
Y 1.2i 16V
Y 1.2i 8V
Y 1.4 i.e. 12V
Y 10 1.0i fire
Y 10 1.0i fire 4x4
Y 10 1.1i
Y 10 1.1i 4x4
Y 10 1.1i fire 4x4
Y 10 1.1i fire LX
Y 10 1.1i Selectronic
Ypsilon 0.9
Ypsilon 1.2
Ypsilon 1.2 16V
Ypsilon 1.2 8V
Ypsilon 1.3 JTD 16V
Ypsilon 1.3 Multijet 16V
Ypsilon 1.4 16V
Ypsilon 1.4 8V
Ypsilon 1.4 LPG
ZETA 2.0 16V
ZETA 2.0 i.e. Turbo
ZETA 2.0 JTD
ZETA 2.1 TD


DVD 2012/1:PKW:LEXUS

DVD 2012/1 - LEXUS

CT 200h 1.8i
CT200h 1.8i
ES 250 2.5i
ES 300 3.0
ES 300 3.0i
ES 330 3.3i
ES 350 3.5i
ES330 3.3
GS 300 3.0
GS 300 3.0i
GS 350 3.5
GS 350 3.5 4x4
GS 400 4.0i
GS 430 4.3
GS 430 4.3i
GS 450h 3.5
GS 460 4.6
GX 460 4.6i
GX 470 4.7 4x4
HS250h
IS 200 2.0i
IS 200 2.0i Wagon
IS 220d 2.2
IS 250 2.5 4x4
IS 250 2.5i
IS 250 C 2.5i
IS 250C 2.5i
IS 3.5i
IS 300 3.0i
IS 300 3.0i Wagon
IS 350 3.5
IS 350 3.5 convertible
IS 350 3.5i
IS 350 C 3.5i
IS F 5.0
LFA 4.8i
LS 400 4.0i
LS 430 4.3i
LS 460 4.6i
LS 460 4.6i 4x4
LS 460L 4.6i
LS 460L 4.6i 4x4
LS 600h 5.0 4x4
LS 600h 5.0i 4x4
LS 600hL 5.0i 4x4
LX 450 4.5 4x4
LX 470 4.7 4x4
LX 570 5.7 4x4
RX 2.7i
RX 300 3.0 4x4
RX 300 3.0i 4x4
RX 330 3.3 4x4
RX 350 3.5
RX 350 3.5 4x4
RX 350 3.5i
RX 350 3.5i 4x4
RX 400h 3.3
RX 400h 3.3 4x4
RX 450h 3.5i
RX 450h 3.5i 4x4
SC 300 3.0i Coupe
SC 400 4.0 Coupe
SC 400 4.0i Coupe
SC 430 4.3 Cabrio
SC 430 4.3i
SC 430 4.3i Cabrio


DVD 2012/1:PKW:LIFAN

DVD 2012/1 - LIFAN

LiFan 320 1.3i
LiFan 520 1.3i
LiFan 520 1.6i
LiFan 620 1.6i


DVD 2012/1:PKW:LINCOLN

DVD 2012/1 - LINCOLN

Aviator 4.6
Aviator 4.6 4x4
Blackwood 5.4
Continental 4.6
LS 3.0
LS 3.0 24V
LS 3.9
Mark LT 5.4
Mark LT 5.4 4x4
MKS 3.5 4x4
MKS 3.7
MKS 3.7 4x4
MKS 4.4
MKT 3.5 4x4
MKT 3.7
MKT 3.7 4x4
MKX 3.5
MKX 3.5 4x4
MKZ 3.5
MKZ 3.5 4x4
Navigator 5.4
Navigator 5.4 4x4
Navigator 5.4 FFV
Navigator 5.4 FFV 4x4
Town Car 4.6
Town Car 4.6 FFV
Zephyr 3.0


DVD 2012/1:PKW:CHANGFENG (LIEBAO)

DVD 2012/1 - CHANGFENG (LIEBAO)

CS6 2.5D
Yangzi Pickup 2.8D


DVD 2012/1:PKW:LIUZHOU

DVD 2012/1 - LIUZHOU

Future 2.0i
Future 2.4i
LingTong 2.0i


DVD 2012/1:PKW:LAND ROVER GROUP

DVD 2012/1 - LAND ROVER GROUP

Defender 110 2.8
Defender 90 2.8
Discovery I 2.0 i 16 V
Discovery I 2.5 TDi
Discovery II 4.0i
Discovery II 4.6i
Discovery III 2.7 TDV6
Discovery III 4.0
Discovery III 4.4
Freelander 1.8 i 16V
Freelander 2 i6
Freelander 2 TD4
Freelander 2.0 Diesel
Freelander 2.0 Td4
Freelander 2.5 V6
Range Rover I 2.5 TDi Classic
Range Rover II 2.5 D
Range Rover II 2.5 TDi
Range Rover II 4.0i V8
Range Rover II 4.6i V8
Range Rover III 3.0 Td6
Range Rover III 3.6 TDV8
Range Rover III 4.2
Range Rover III 4.4 V8
Range Rover IV 3.6 TDV8
Range Rover IV 4.4 TDV8
Range Rover IV 5.0 V8
Range Rover IV 5.0 V8 SC
Range Rover Sport I 2.7 TDV6
Range Rover Sport I 3.6 TDV8
Range Rover Sport I 4.2 Supercharged V8
Range Rover Sport I 4.4 V8
Range Rover Sport II 3.0 TDV6
Range Rover Sport II 3.6 TDV8
Range Rover Sport II 5.0 V8
Range Rover Sport II 5.0 V8 SC


DVD 2012/1:PKW:LUFENG

DVD 2012/1 - LUFENG

Landwind 2.5D
Landwind 2.5D X6
Landwind 2.8D X6


DVD 2012/1:PKW:MAZDA

DVD 2012/1 - MAZDA

121 1.25i 16V
121 1.3 i
121 1.3i
121 1.4 i
121 1.5i
121 1.6 i
121 1.8 Diesel
121 METRO Wagon 1.3i
121 METRO Wagon 1.5i
2 1.25
2 1.3
2 1.3i
2 1.4
2 1.4 CD
2 1.4 Diesel Turbo
2 1.5
2 1.5i
2 1.6
2 1.6 CD
3 1.4 Hatchback
3 1.6
3 1.6 Hatchback
3 1.6 MZ-CD
3 1.6 MZ-CD Hatchback
3 1.6 MZR
3 1.6 MZR Hatchback
3 1.6 MZR-CD
3 1.6 MZR-CD Hatchback
3 1.6 Sedan
3 1.6i
3 2.0
3 2.0 Hatchback
3 2.0 MZR DISI
3 2.0 MZR DISI Hatchback
3 2.0 MZR-CD
3 2.0 MZR-CD Hatchback
3 2.0i
3 2.0i Hatchback
3 2.2 MZR-CD
3 2.2 MZR-CD Hatchback
3 2.3
3 2.3 Hatchback
3 2.3 MPS Hatchback
323 1.3
323 1.3i
323 1.3i 16V Hatchback
323 1.3i 16V Sedan
323 1.3i Hatchback
323 1.3i Sedan
323 1.5i
323 1.5i Hatchback
323 1.5i Sedan
323 1.6
323 1.6 i
323 1.6 Wagon
323 1.6i
323 1.6i 16V Hatchback
323 1.6i 16V Sedan
323 1.6i 16V Turbo 4WD Hatchback
323 1.6i 16V Turbo Hatchback
323 1.6i 4x4 Wagon
323 1.6i Hatchback
323 1.6i Sedan
323 1.6i Turbo
323 1.6i Turbo 4x4 Hatchback
323 1.6i Wagon
323 1.8i
323 1.8i 16V 4x4 Hatchback
323 1.8i 16V 4x4 Sedan
323 1.8i 16V 4x4 Turbo Hatchback
323 1.8i 16V GT Sedan
323 1.8i 16V Hatchback
323 1.8i 16V Sedan
323 1.8i 4x4
323 1.8i Astina Hatchback
323 1.8i Hatchback
323 1.8i Sedan
323 2.0 Diesel
323 2.0 Diesel Hatchback
323 2.0 Diesel Turbo
323 2.0 Diesel Turbo Hatchback
323 2.0i
323 2.0i Astina Hatchback
323 2.0i Astina Sedan
323 2.0i Hatchback
323 Astina 1.8i
323 Astina Hardtop 1.8
323 Astina Hardtop 2.0i
323 Astina Hatchback 1.8i
323 Astina Hatchback 2.0i
323 F 1.3i Hatchback
323 F 1.5i Hatchback
323 F 1.8i Hatchback
323 F 2.0i Hatchback
323 P 1.3i Hatchback
323 P 1.5i Hatchback
323 P 2.0 Diesel Hatchback
323 Protege 2.0i
5 1.8
5 2.0
5 2.0 CD
5 2.3
6 1.8 Fastback
6 1.8 MZR
6 1.8 MZR Fastback
6 1.8 MZR Wagon
6 1.8 Sedan
6 1.8 Wagon
6 2.0 Diesel Turbo Fastback
6 2.0 Diesel Turbo Sedan
6 2.0 Diesel Turbo Wagon
6 2.0 Fastback
6 2.0 MZR
6 2.0 MZR Fastback
6 2.0 MZR Wagon
6 2.0 MZR-CD
6 2.0 MZR-CD Fastback
6 2.0 MZR-CD Wagon
6 2.0 Sedan
6 2.0 Wagon
6 2.0i
6 2.2 MZR-CD
6 2.2 MZR-CD Fastback
6 2.2 MZR-CD Wagon
6 2.3
6 2.3 Fastback
6 2.3 MPS 4x4
6 2.3 Sedan
6 2.3 Wagon
6 2.3 Wagon 4x4
6 2.3i
6 2.3i Coupe
6 2.5
6 2.5 MZR
6 2.5 MZR Fastback
6 2.5 MZR Wagon
6 3.0
6 3.0 Hatchback
6 3.0 Wagon
6 3.7
626 1.8 16V
626 1.8 16V Hatchback
626 1.8i 16V
626 1.8i 16V Fastback
626 1.8i 16V Hatchback
626 1.8i 16V Wagon
626 2.0 16V
626 2.0 16V Diesel Turbo
626 2.0 16V Diesel Turbo Fastback
626 2.0 16V Diesel Turbo Hatchback
626 2.0 16V Diesel Turbo Wagon
626 2.0 16V Hatchback
626 2.0 Diesel Comprex
626 2.0 Diesel Comprex Hatchback
626 2.0 Diesel Comprex Wagon
626 2.0 Diesel Turbo Wagon
626 2.0 Diesel Wagon
626 2.0i
626 2.0i 12V Wagon
626 2.0i 16V
626 2.0i 16V 4x4
626 2.0i 16V 4x4 Hatchback
626 2.0i 16V Fastback
626 2.0i 16V Hatchback
626 2.0i 16V Wagon
626 2.0i Hatchback
626 2.0i Turbo
626 2.0i Wagon
626 2.2i
626 2.2i 12V 4x4
626 2.2i 12V Hatchback
626 2.2i 12V Wagon
626 2.2i 4WD Wagon
626 2.2i Hatchback
626 2.2i Turbo 2WS,4WS Hatchback
626 2.2i Wagon
626 2.5i 24V
626 2.5i 24V 4WS Hatchback
626 2.5i 24V Hatchback
626 2.5i Hatchback
626 Coupe 2.0i Turbo
929 2.0i
929 2.0i Turbo
929 2.0i Turbo Hardtop
929 2.2i 12V
929 3.0i 18V
929 3.0i 18V Hardtop
929 3.0i 24V
929 3.0i 24V 4WS Coupe
929 3.0i 24V 4WS Sedan
Astina 1.8i
Atenza Sedan 2.0i
Atenza Sedan 2.3i
Atenza Sedan 2.5i
Atenza Sedan 2.5i 4WD
Atenza Sport 2.0i
Atenza Sport 2.3i
Atenza Sport 2.5i
Atenza Sport 2.5i 4WD
Atenza Sport Wagon 2.0i
Atenza Sport Wagon 2.3i
Atenza Sport Wagon 2.3i 4WD
Atenza Sport Wagon 2.5i
Atenza Sport Wagon 2.5i 4WD
Axela 1.5i
Axela 2.0i
Axela 2.0i 4x4
Axela 2.3i
Axela Sport 1.5i
Axela Sport 2.0i
Axela Sport 2.0i 4WD
Axela Sport 2.3i
AZ Offroad 0.7i Turbo 4WD
AZ Wagon 0.7i
AZ Wagon 0.7i 4WD
AZ Wagon 0.7i Turbo
AZ Wagon 0.7i Turbo 4WD
AZ-1 0.7i Turbo
AZ-3 1.5i
AZ-3 1.8i
B 2200
B 2200 4x4
B 2300
B 2500
B 2500 12V Diesel
B 2500 12V Diesel 4x4
B 2500 Diesel
B 2500 Diesel 4x4
B 2500 Diesel Turbo
B 2500 Diesel Turbo 4x4
B 2600 4x4
B 2600i
B 2600i 12V 4x4
B 2900 Diesel 4WD
B 3000 3.0
B 3000 3.0 4x4
B 4000 4.0
B 4000 4.0 4x4
B2300
Biante 2.0i
Biante 2.0i 4WD
Biante 2.3i
Bongo Friendee 2.0i
Bongo Friendee 2.5i
BT-50 2.5 Diesel Turbo
BT-50 2.5 Diesel Turbo 4x4
BT-50 3.0 Diesel Turbo
BT-50 3.0 Diesel Turbo 4x4
Capella 1.8i
Capella 2.0 Diesel Turbo
Capella 2.0i
Capella 2.0i 4WD
Capella Wagon 1.8i
Capella Wagon 2.0 Diesel Turbo
Capella Wagon 2.0i
Capella Wagon 2.0i 4WD
Capella Wagon 2.5i 4WD
Carol 0.7i
Carol 0.7i 4WD
Carol 0.7i Turbo
Clef 2.0i
Clef 2.5i
Cronos 2.0i
Cronos 2.0i 4WD
Cronos 2.5i
CX-7 2.2 MZR CD 4x4
CX-7 2.3
CX-7 2.3 4x4
CX-7 2.3 MZR DISI Turbo 4x4
CX-7 2.3i Turbo
CX-7 2.5
CX-9 3.5 4x4
CX-9 3.7 4x4
Demio 1.3i
Demio 1.3i 4WD
Demio 1.5i
Demio 1.5i 16V
Demio 1.5i 4WD
Eunos 500 1.8i
Eunos 500 2.0i
Eunos 800 2.3i
Eunos 800 2.3i Kompressor 4WS
Eunos 800 2.5i
Eunos Presso 1.5i
Eunos Presso 1.8i
Eunos Roadster 1.8i
Familia 1.3i
Familia 1.5i
Familia 1.5i 4WD
Familia 1.6i 4WD
Familia 1.8i
Familia 2.0 Diesel
Familia 2.0i
Familia Hatchback 1.3i
Familia Hatchback 1.5i
Familia Hatchback 1.8i
Familia S-Wagon 1.5i
Familia S-Wagon 1.5i 4WD
Familia S-Wagon 1.6i
Familia S-Wagon 1.8i 4WD
Familia S-Wagon 2.0i
Familia S-Wagon 2.0i 4WD
Familia Wagon 1.5i
Familia Wagon 1.5i 4WD
Familia Wagon 1.8i
Familia Wagon 1.8i 4WD
Family 1.6i
Family 1.8i
Festiva 1.3i
Festiva 1.5i
Festiva Mini Wagon 1.3i
Festiva Mini Wagon 1.5i
Freda 2.0i
Freda 2.5i
Ixion 1.8i
Ixion 1.8i 4WD
Lantis 1.8i
Lantis 2.0i
Lantis Coupe 1.8i
Lantis Coupe 2.0i
Laputa 0.7i
Laputa 0.7i Turbo
Laputa 0.7i Turbo 4WD
Laser 1.5i
Laser 1.8i
Laser Lidea Sedan 1.3i
Laser Lidea Sedan 1.5i
Laser Lidea Sedan 1.5i 4WD
Laser Lidea Wagon 1.5i
Laser Lidea Wagon 1.5i 4WD
Laser Lidea Wagon 1.8i 4WD
Laser Sedan 1.3i
Laser Sedan 1.5i
Laser Sedan 1.6i 4WD
Laser Sedan 1.7 Diesel Turbo
Laser Sedan 1.7 Diesel Turbo 4WD
Laser Sedan 1.8i
Mazdaspeed Atenza 2.3i Turbo
Mazdaspeed Axela 2.3i Turbo
Millenia 2.0i
Millenia 2.3i
Millenia 2.3i 24V Kompressor 4WS
Millenia 2.5
Millenia 2.5i
MPV 2.0 Diesel Turbo
MPV 2.0i
MPV 2.0i 16V
MPV 2.3i
MPV 2.3i 4WD
MPV 2.3i Turbo
MPV 2.3i Turbo 4WD
MPV 2.5 12V Diesel Turbo
MPV 2.5 Diesel Turbo
MPV 2.5 Diesel Turbo 4WD
MPV 2.5i
MPV 2.5i 24V
MPV 2.5i 4WD
MPV 2.6i
MPV 3.0i
MPV 3.0i 4x4
MS-6 1.8i
MS-6 2.0i
MS-6 2.0i 4WD
MS-8 2.0i
MS-8 2.5i
MX-3 1.6i
MX-3 1.8i
MX-5 1.6
MX-5 1.6i
MX-5 1.6i 16V
MX-5 1.8
MX-5 1.8i
MX-5 2.0
MX-5 Miata 1.8
MX-6 2.0i
MX-6 2.2i
MX-6 2.5i
MX-6 2.5i 4WS
Premacy 1.8i
Premacy 1.8i 4WD
Premacy 2.0 Diesel Turbo
Premacy 2.0i
Premacy 2.0i 4WD
Premacy 2.3i
Proceed Levante 2.0 Diesel Turbo 4WD
Proceed Levante 2.0i 4WD
Proceed Levante 2.5i 4WD
Proceed Marvie 2.5i 4WD
Proceed Marvie 2.5i Diesel Turbo 4WD
Proceed Marvie 2.6i 4WD
Protege 1.5
Protege 1.6
Protege 1.6i
Protege 1.8i
Protege 2.0i
Revue 1.3i
Revue 1.5i
Roadster 1.6i
Roadster 1.8i
Roadster 1.8i Turbo
Roadster 2.0i
Roadster Coupe 1.6i
Roadster Coupe 1.8i
RX-7 Cabrio
RX-7 Cabrio Turbo
RX-7 Coupe
RX-7 Coupe Biturbo
RX-7 Coupe Turbo
RX-8
Scrum Wagon 0.7i
Scrum Wagon 0.7i 4WD
Scrum Wagon 0.7i Turbo
Scrum Wagon 0.7i Turbo 4WD
Sentia 2.5i
Sentia 3.0i
Spiano 0.7i
Spiano 0.7i 4WD
Spiano 0.7i Turbo
Spiano 0.7i Turbo 4WD
Telstar ll 1.8i
Telstar ll 2.0i
Telstar ll 2.0i 4WD
Telstar Sedan 1.8i
Telstar Sedan 2.0i
Telstar Sedan 2.0i 4WD
Telstar Wagon 1.8i
Telstar Wagon 2.0i
Telstar Wagon 2.0i 4WD
Telstar Wagon 2.5i 4WD
Tribute 2.0 4x4
Tribute 2.0i
Tribute 2.0i 4WD
Tribute 2.0i 4x4
Tribute 2.3
Tribute 2.3 4x4
Tribute 2.3i
Tribute 2.3i 4WD
Tribute 2.5
Tribute 2.5 4x4
Tribute 3.0i
Tribute 3.0i 4WD
Tribute 3.0i 4x4
Verisa 1.5i
Verisa 1.5i 4WD
Xedos-6 1.6i
Xedos-6 2.0i
Xedos-9 2.0i
Xedos-9 2.3i Kompressor
Xedos-9 2.5i
Xedos-9 2.5i 4WS


DVD 2012/1:PKW:MERCEDES-BENZ

DVD 2012/1 - MERCEDES-BENZ

190 E 1.8
200 CE Cabrio
200 CE Coupe
200 D
200 E
200 GE
200 TE
220 CE Cabrio
220 CE Coupe
220 E
220 TE
230 CE Coupe
230 E
230 GE
230 TE
250 D
250 D TURBODIESEL
250 TD
250 TD TURBO
260 E
260 E 4MATIC
260 TE
280 E
280 GE
280 TE
290 GDT
300 CE 3.4 AMG Coupe
300 CE Cabrio
300 CE Coupe
300 CE-24 Cabrio
300 CE-24 Coupe
300 D
300 D TURBO
300 D TURBO 4MATIC
300 D TURBO 4MATIC T
300 E
300 E 2.8
300 E 3.4 AMG
300 E 4MATIC
300 E-24
300 GE
300 SD TURBO
300 SE
300 SE 2.8
300 SE, SEL
300 SEL 3.2
300 SL
300 SL-24
300 TD
300 TD TURBODIESEL
300 TE
300 TE 3.4 AMG
300 TE 4MATIC
300 TE-24
320 CE Coupe
320 E
320 TE
400 E
400 SE
400 SEL
420 SE, SEL
500 E
500 E 6.0 AMG
500 GE AMG
500 SE, SEL
500 SEC Coupe
500 SL
600 SE, SEL
600 SEC Coupe
600 SL
A 140
A 150
A 160
A 160 CDI
A 170
A 170 CDI
A 180
A 180 CDI
A 180 i
A 190
A 200
A 200 CDI
A 200 Turbo
A 210 Evolution
B 150
B 160
B 170
B 180
B 180 CDI
B 180 i
B 200
B 200 CDI
B 200 Turbo
C 160 KOMPRESSOR Sportcoupe
C 180
C 180 CGI
C 180 CGI T-Modell
C 180 KOMPRESSOR
C 180 KOMPRESSOR Sportcoupe
C 180 KOMPRESSOR T-Modell
C 180 Sportcoupe
C 180 T-Modell
C 200
C 200 CDI
C 200 CDI Sportcoupe
C 200 CDI T-Modell
C 200 CGI
C 200 CGI KOMPRESSOR
C 200 CGI KOMPRESSOR Sportcoupe
C 200 CGI KOMPRESSOR T-Modell
C 200 CGI T-Modell
C 200 DIESEL
C 200 DIESEL T-Modell
C 200 KOMPRESSOR
C 200 KOMPRESSOR Sportcoupe
C 200 KOMPRESSOR T-Modell
C 200 T-Modell
C 220
C 220 CDI
C 220 CDI Sportcoupe
C 220 CDI T-Modell
C 220 DIESEL
C 220 DIESEL T-Modell
C 230
C 230 4MATIC
C 230 KOMPRESSOR
C 230 KOMPRESSOR Sportcoupe
C 230 KOMPRESSOR T-Modell
C 230 Sportcoupe
C 230 T-Modell
C 240
C 240 4MATIC
C 240 4MATIC T-Modell
C 240 T-Modell
C 250
C 250 4MATIC
C 250 CDI
C 250 CDI 4MATIC
C 250 CDI 4MATIC T-Modell
C 250 CDI T-Modell
C 250 CGI
C 250 CGI T-Modell
C 250 DIESEL
C 250 TURBODIESEL
C 250 TURBODIESEL T-Modell
C 270 CDI
C 270 CDI T-Modell
C 280
C 280 4MATIC
C 280 4MATIC T-Modell
C 280 T-Modell
C 30 CDI AMG
C 30 CDI AMG Sportcoupe
C 30 CDI AMG T-Modell
C 32 AMG KOMPRESSOR
C 32 AMG KOMPRESSOR T-Modell
C 320
C 320 4MATIC
C 320 4MATIC T-Modell
C 320 CDI
C 320 CDI 4MATIC
C 320 CDI 4MATIC T-Modell
C 320 CDI T-Modell
C 320 Sportcoupe
C 320 T-Modell
C 350
C 350 4MATIC
C 350 4MATIC T-Modell
C 350 CDI
C 350 CDI 4MATIC
C 350 CDI 4MATIC T-Modell
C 350 CDI T-Modell
C 350 CGI
C 350 Sportcoupe
C 350 T-Modell
C 36 AMG
C 43 AMG
C 43 AMG T-Modell
C 55 AMG
C 55 AMG T-Modell
C 63 AMG
C 63 AMG T-Modell
CL 420 Coupe
CL 500 CGI Coupe
CL 500 CGI Coupe 4MATIC
CL 500 Coupe
CL 500 Coupe 4MATIC
CL 55 AMG Coupe
CL 55 AMG KOMPRESSOR Coupe
CL 600 Coupe
CL 63 AMG Coupe
CL 65 AMG Coupe
CLC 160
CLC 180 KOMPRESSOR
CLC 200 CDI
CLC 200 KOMPRESSOR
CLC 220 CDI
CLC 230 Sportcoupe
CLC 350
CLK 200 Cabrio
CLK 200 CGI KOMPRESSOR Coupe
CLK 200 Coupe
CLK 200 KOMPRESSOR Cabrio
CLK 200 KOMPRESSOR Coupe
CLK 220 CDI Coupe
CLK 230 KOMPRESSOR Cabrio
CLK 230 KOMPRESSOR Coupe
CLK 240 Cabrio
CLK 240 Coupe
CLK 270 CDI Coupe
CLK 280 Cabrio
CLK 280 Coupe
CLK 320 Cabrio
CLK 320 CDI Cabrio
CLK 320 CDI Coupe
CLK 320 Coupe
CLK 350 Cabrio
CLK 350 Coupe
CLK 430 Cabrio
CLK 430 Coupe
CLK 500 Cabrio
CLK 500 Coupe
CLK 55 AMG Cabrio
CLK 55 AMG Coupe
CLK 63 AMG Cabrio
CLK 63 AMG Coupe
CLS 280 Coupe
CLS 320 CDI Coupe
CLS 350 CGI Coupe
CLS 350 Coupe
CLS 500 Coupe
CLS 55 AMG Coupe
CLS 63 AMG Coupe
E 200
E 200 Cabrio
E 200 CDI
E 200 CDI T-Modell
E 200 CGI
E 200 CGI Cabrio
E 200 CGI Coupe
E 200 CGI T-Modell
E 200 Coupe
E 200 DIESEL
E 200 KOMPRESSOR
E 200 KOMPRESSOR NGT
E 200 KOMPRESSOR T-Modell
E 200 T
E 200 T-Modell
E 220
E 220 Cabrio
E 220 CDI
E 220 CDI Cabrio
E 220 CDI Coupe
E 220 CDI T-Modell
E 220 Coupe
E 220 DIESEL
E 220 T
E 230
E 230 T-Modell
E 240
E 240 4MATIC
E 240 4MATIC T-Modell
E 240 T-Modell
E 250 CDI
E 250 CDI Cabrio
E 250 CDI Coupe
E 250 CDI T-Modell
E 250 CGI
E 250 CGI Cabrio
E 250 CGI Coupe
E 250 CGI T-Modell
E 250 DIESEL
E 250 DIESEL T
E 250 DIESEL T-Modell
E 250 TURBODIESEL
E 250 TURBODIESEL T
E 250 TURBODIESEL T-Modell
E 270 CDI
E 270 CDI T-Modell
E 280
E 280 4MATIC
E 280 4MATIC T-Modell
E 280 CDI
E 280 CDI 4MATIC
E 280 CDI 4MATIC T-Modell
E 280 CDI T-Modell
E 280 T
E 280 T-Modell
E 290 TURBODIESEL
E 290 TURBODIESEL T-Modell
E 300
E 300 4MATIC
E 300 Bluetec
E 300 CDI
E 300 CDI T-Modell
E 300 DIESEL
E 300 DIESEL T
E 300 T 4MATIC
E 300 TURBODIESEL
E 300 TURBODIESEL 4MATIC
E 300 TURBODIESEL 4MATIC T
E 300 TURBODIESEL T
E 300 TURBODIESEL T-Modell
E 320
E 320 4MATIC
E 320 4MATIC T-Modell
E 320 Cabrio
E 320 CDI
E 320 CDI 4MATIC
E 320 CDI 4MATIC T-Modell
E 320 CDI T-Modell
E 320 Coupe
E 320 T
E 320 T-Modell
E 350
E 350 4MATIC
E 350 4MATIC T-Modell
E 350 Bluetec
E 350 Bluetec T-Modell
E 350 Cabrio
E 350 CDI
E 350 CDI 4MATIC
E 350 CDI 4MATIC T-Modell
E 350 CDI Cabrio
E 350 CDI Coupe
E 350 CDI T-Modell
E 350 CGI
E 350 CGI Cabrio
E 350 CGI Coupe
E 350 CGI T-Modell
E 350 Coupe
E 350 T-Modell
E 36 AMG Cabrio
E 36 AMG Coupe
E 36 AMG T
E 400 CDI
E 420
E 420 CDI
E 420 T-Modell
E 430
E 430 4MATIC
E 430 4MATIC T-Modell
E 430 T-Modell
E 50 AMG
E 500
E 500 4MATIC
E 500 4MATIC T-Modell
E 500 Cabrio
E 500 Coupe
E 500 T-Modell
E 55 AMG
E 55 AMG KOMPRESSOR
E 55 AMG KOMPRESSOR T-Modell
E 55 AMG T-Modell
E 60 AMG
E 63 AMG
E 63 AMG T-Modell
E200K 1.8i
E230 2.5i
E280 3.0i
E350 3.5i
G 230
G 270 CDI
G 300
G 300 D
G 300 DT
G 320
G 320 CDI
G 350 DT
G 400 CDI
G 500
G 55 AMG
G 55 AMG KOMPRESSOR
GL 320 CDI 4MATIC
GL 350 BlueTEC 4MATIC
GL 420 CDI 4MATIC
GL 450 4MATIC
GL 500 4MATIC
GLK 200 CDI
GLK 220 CDI
GLK 220 CDI 4MATIC
GLK 250 CDI 4MATIC
GLK 280 4MATIC
GLK 320 CDI 4MATIC
GLK 350
GLK 350 4MATIC
GLK 350 CDI 4MATIC
ML 230
ML 270 CDI
ML 280 CDI 4MATIC
ML 300 CDI 4MATIC
ML 320
ML 320 CDI 4MATIC
ML 350
ML 350 4MATIC
ML 350 BlueTec 4MATIC
ML 350 CDI 4MATIC
ML 400 CDI
ML 420 CDI 4MATIC
ML 430
ML 500
ML 500 4MATIC
ML 55 AMG
ML 63 AMG
R 280
R 280 4MATIC
R 280 CDI
R 280 CDI 4MATIC
R 300 CDI
R 300 CDI 4MATIC
R 320 CDI 4MATIC
R 350
R 350 4MATIC
R 350 BlueTEC 4MATIC
R 350 CDI 4MATIC
R 500 4MATIC
R 63 AMG 4MATIC
S 250 CDI
S 280
S 300 TURBODIESEL
S 320
S 320 CDI
S 320 CDI 4MATIC
S 350
S 350 4MATIC
S 350 BlueTEC
S 350 BlueTEC 4MATIC
S 350 CDI
S 350 CGI
S 350 CGI 4MATIC
S 350 TURBODIESEL
S 400 CDI
S 400 Hybrid
S 420
S 420 CDI
S 420 Coupe
S 430
S 430 4MATIC
S 450
S 450 4MATIC
S 500
S 500 4MATIC
S 500 CGI
S 500 CGI 4MATIC
S 500 Coupe
S 55 AMG
S 55 AMG KOMPRESSOR
S 600
S 600 Coupe
S 63 AMG
S 65 AMG
SL 280
SL 320
SL 350
SL 500
SL 55 AMG
SL 60 AMG
SL 600
SL 63 AMG
SL 65 AMG
SLK 200
SLK 200 KOMPRESSOR
SLK 230 KOMPRESSOR
SLK 280
SLK 300
SLK 32 AMG KOMPRESSOR
SLK 320
SLK 350
SLK 55 AMG
SLR 5.4 Coupe
SLR 5.4 Coupe 722 Edition
SLR 5.4 Roadster
V 200
V 200 CDI
V 220 CDI
V 230
V 230 TD
V 280
Vaneo 1.6
Vaneo 1.9
Vaneo CDI 1.7
Viano 3.2
Viano 3.5
Viano CDI 2.0
Viano CDI 2.2
Viano CDI 3.0


DVD 2012/1:PKW:MINI (BMW)

DVD 2012/1 - MINI (BMW)

Cooper
Cooper Cabrio
Cooper Clubman
Cooper Countryman
Cooper Coupe
Cooper d
Cooper D Cabrio
Cooper d Clubman
Cooper D Countryman
Cooper D Countryman ALL4
Cooper S
Cooper S Cabrio
Cooper S Clubman
Cooper S Countryman
Cooper S Countryman ALL4
Cooper S Coupe
Cooper SD
Cooper SD Cabrio
Cooper SD Clubman
Cooper SD Coupe
John Cooper Works
John Cooper Works Cabrio
John Cooper Works Clubman
John Cooper Works Coupe
One
One 1.4 d
One 1.4 i
One 1.6 i
One Cabrio
One Clubman
One Countryman
One D
One D Clubman
One D Countryman


DVD 2012/1:PKW:SMART (MCC)

DVD 2012/1 - SMART (MCC)

Forfour 1.1
Forfour 1.3
Forfour 1.5
Forfour 1.5 Brabus
Forfour 1.5 cdi
Forfour 1.5 Sportstyle
Fortwo 0.7 Brabus Cabrio
Fortwo 0.7 Brabus Coupe
Fortwo 0.7 Cabrio
Fortwo 0.7 Coupe
Fortwo 0.8 Cabrio
Fortwo 0.8 cdi Cabrio
Fortwo 0.8 cdi Coupe
Fortwo 0.8 Coupe
Fortwo 1.0 Brabus Cabrio
Fortwo 1.0 Brabus Coupe
Fortwo 1.0 Cabrio
Fortwo 1.0 Coupe
Fortwo 1.0 mhd Cabrio
Fortwo 1.0 mhd Coupe
Roadster 0.7
Roadster 0.7 Brabus
Roadster 0.7 Brabus Coupe
Roadster 0.7 Coupe
Smart 0.6 Cabrio
Smart 0.6 Coupe
Smart 0.6 Crossblade
Smart 0.7 Brabus Cabrio
Smart 0.7 Brabus Coupe
Smart 0.7 Cabrio
Smart 0.7 Coupe
Smart 0.8 cdi Cabrio
Smart 0.8 cdi Coupe


DVD 2012/1:PKW:MERCURY

DVD 2012/1 - MERCURY

Cougar 2.0 Coupe
Cougar 2.5 Coupe
Cougar 3.8
Cougar 4.6
Cougar XR7 3.8
Grand Marquis 4.6
Grand Marquis 4.6 FFV
Grand Marquis 5.0
Marauder 4.6
Mariner 2.3
Mariner 2.3 4x4
Mariner 2.3 Hybrid
Mariner 2.3 Hybrid 4x4
Mariner 2.5
Mariner 2.5 4x4
Mariner 2.5 Hybrid
Mariner 2.5 Hybrid 4x4
Mariner 3.0
Mariner 3.0 4x4
Milan 2.3
Milan 2.3 4x4
Milan 2.5
Milan 2.5 4x4
Milan 2.5 Hybrid
Milan 3.0
Milan 3.0 4x4
Milan 3.0 FFV
Milan 3.0 FFV 4x4
Montego 3.0
Montego 3.0 4x4
Monterey 4.2
Mountaineer 4.0
Mountaineer 4.0 4x4
Mountaineer 4.0 FFV
Mountaineer 4.0 FFV 4x4
Mountaineer 4.6
Mountaineer 4.6 4x4
Mountaineer 5.0
Mountaineer 5.0 4x4
Mystique 2.0
Mystique 2.5i
Sable 3.0
Sable 3.0 Flex Fuel
Sable 3.0 Flex Fuel Station Wagon
Sable 3.0 Station Wagon
Sable 3.5
Sable 3.5 4x4
Tracer 2.0i
Tracer 2.0i Station Wagon
Villager 3.0
Villager 3.3


DVD 2012/1:PKW:MG

DVD 2012/1 - MG

3SW 1.4i Hatchback
MG TF 115 1.6i 16V
MG TF 120 1.8i 16V Stepspeed
MG TF 135 1.8i 16V
MG TF 160 1.8i 16V
MG6 1.8i
MG7 1.8i
MGF 1.6i 16V
MGF 1.8 16V Trophy
MGF 1.8i 16V
ZR 105 1.4i 16V
ZR 120 1.8i 16V
ZR 160 1.8i 16V
ZR 2.0 Turbodiesel
ZS 110 1.6i 16V
ZS 120 1.8i 16V
ZS 180 2.5i 24V
ZS 2.0 TD
ZT 1.8 T 16V
ZT 1.8i 16V
ZT 135 2.0 CDTi
ZT 160 2.5i 24V
ZT 190 2.0 CDT
ZT 190 2.5i 24V
ZT 260 4.6i Power Supercharged
ZT-T 135 2.0 CDTi Tourer
ZT-T 160 2.5i 24V Tourer
ZT-T 190 1.8 T 16V Tourer
ZT-T 190 1.8i 16V Tourer
ZT-T 190 2.0 CDT Tourer
ZT-T 190 2.5i 24V Tourer
ZT-T 260 4.6i Power Supercharged Tourer


DVD 2012/1:PKW:MAHINDRA

DVD 2012/1 - MAHINDRA

Maxximo 0.9D
Scorpio 2.2 CRDe
Scorpio 2.6 CRDe
Scorpio Pick-up 2.6 CRDe
Scorpio SUV 2.6 CRDe
XYLO 2.5 CRDe
XYLO 2.5mDI mEagle CRDe


DVD 2012/1:PKW:MITSUBISHI

DVD 2012/1 - MITSUBISHI

3000 GT 3.0i
3000 GT 3.0i 24V
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS
3000 GT 3.0i Twin Turbo
380
Airtrek 2.0i
Airtrek 2.0i 4WD
Airtrek 2.0i Turbo 4WD
Airtrek 2.4i
Airtrek 2.4i 4WD
Aspire 1.8i
Aspire 1.8i 4WD
Aspire 2.0i
Aspire 2.0i 4WD
Asti 1.8i
ASX 1.6
ASX 1.8 DI-D
ASX 1.8 DI-D 4x4
Carisma 1.3i 16V
Carisma 1.6i 16V
Carisma 1.6i 16V Hatchback
Carisma 1.8 GDI
Carisma 1.8 GDI Hatchback
Carisma 1.8i 16V
Carisma 1.8i 16V Hatchback
Carisma 1.9 DI-D
Carisma 1.9 DI-D Hatchback
Carisma 1.9 TD
Carisma 1.9 TD Hatchback
Carisma 2.0 16V GT EVO VI Hatchback
Challenger 3.0i 4WD
Challenger 3.0i 4x4
Challenger 3.5i 4WD
Champ 1.5
Chariot 2.0i
Chariot 2.0i 4WD
Chariot 2.0i Turbo 4WD
Chariot 2.4i
Chariot 2.4i 4WD
Chariot Grandis 2.4i
Chariot Grandis 2.4i 4WD
Chariot Grandis 3.0i
Chariot Grandis 3.0i 4WD
Colt 1.1
Colt 1.3
Colt 1.3i
Colt 1.3i 12V
Colt 1.3i 16V
Colt 1.3i 4WD
Colt 1.5
Colt 1.5 Cabrio
Colt 1.5 DI-D
Colt 1.5 Turbo
Colt 1.5 Turbo Cabrio
Colt 1.5i
Colt 1.5i 4WD
Colt 1.5i Turbo
Colt 1.6
Colt 1.6i
Colt 1.6i 16V
Colt 1.6i 16V 2WD
Colt 1.6i 16V 4WD
Colt 1.6i Turbo
Colt 1.8i
Colt 2.0 i
Colt 2.6 i
Colt Plus 1.3i
Colt Plus 1.3i 4WD
Colt Plus 1.5i
Colt Plus 1.5i 4WD
Colt Plus 1.5i Turbo
Colt Plus 1.6i
Colt T120 SS 1.5i
Cordia 1.8i Turbo Coupe
Debonair 2.0i
Debonair 2.0i Supercharged
Debonair 3.0i
Debonair 3.5i
Debonair V 2.0i
Debonair V 3.0i
Delica D:5 2.0i
Delica D:5 2.4i
Delica D:5 2.4i 4WD
Delica Spacegear 2.4i
Delica Spacegear 2.4i 4WD
Delica Spacegear 2.8 Diesel Turbo 4WD
Delica Spacegear 3.0i
Delica Spacegear 3.0i 4WD
Delica Star Wagon 2.0i
Delica Star Wagon 2.0i 4WD
Delica Star Wagon 2.4i
Delica Star Wagon 2.4i 4WD
Diamante 2.0i
Diamante 2.5i
Diamante 2.5i 24V
Diamante 2.5i 4WD
Diamante 3.0i
Diamante 3.0i 24V
Diamante 3.0i 4WD
Diamante 3.5i 24V
Diamante Wagon 2.5i
Diamante Wagon 3.0i
Dignity 4.5 32V
Dignity 4.5i
Dion 1.8i Turbo
Dion 1.8i Turbo 4WD
Dion 2.0i
Dion 2.0i 4WD
Eclipse 1.8i
Eclipse 2.0 Spyder Turbo
Eclipse 2.0i 16V
Eclipse 2.0i 16V 4WD
Eclipse 2.0i 16V Turbo
Eclipse 2.0i Turbo
Eclipse 2.0i Turbo Spyder
Eclipse 2.4i 16V
eK Active 0.7i
eK Active 0.7i 4WD
eK Active 0.7i Turbo
eK Active 0.7i Turbo 4WD
eK Classy 0.7i
eK Classy 0.7i 4WD
eK Sport 0.7i
eK Sport 0.7i 4WD
eK Sport 0.7i Turbo
eK Sport 0.7i Turbo 4WD
eK Wagon 0.7i
eK Wagon 0.7i 4WD
Emeraude 1.8i
Emeraude 2.0i
Emeraude 2.0i 4WD
Eterna 1.8i
Eterna 1.8i 4WD
Eterna 2.0i
Eterna 2.0i 4WD
Eterna 2.0i Turbo 4WD
FTO 1.8i
FTO 1.8i 16V
FTO 2.0i
FTO 2.0i 24V
Galant 1.8 GDI
Galant 1.8i
Galant 1.8i 16V
Galant 1.8i 16V Hatchback
Galant 1.8i 4WD
Galant 1.8i Hatchback
Galant 2.0 Diesel Turbo
Galant 2.0 Diesel Turbo Station Wagon
Galant 2.0i
Galant 2.0i 16V
Galant 2.0i 16V 4WD
Galant 2.0i 16V 4WD 4WS
Galant 2.0i 16V 4WD 4WS Hatchback
Galant 2.0i 16V 4WD Hatchback
Galant 2.0i 16V Hatchback
Galant 2.0i 16V Station Wagon
Galant 2.0i 4WD
Galant 2.0i 4WD 4WS
Galant 2.0i 4WD 4WS Hatchback
Galant 2.0i 4WD Hatchback
Galant 2.0i Hatchback
Galant 2.0i Turbo
Galant 2.0i Turbo 4WD
Galant 2.0i V6-24
Galant 2.0i V6-24 4WS
Galant 2.0i V6-24 Hatchback
Galant 2.4
Galant 2.4 GDI
Galant 2.4 GDI Station Wagon
Galant 2.4i
Galant 2.4i 4WD
Galant 2.5i Turbo 4WD
Galant 2.5i V6-24
Galant 2.5i V6-24 Station Wagon
Galant Fortis 1.8i
Galant Fortis 1.8i 4x4
Galant Fortis 2.0i
Galant Fortis 2.0i 4WD
Galant Fortis 2.0i Turbo 4WD
Galant Fortis Sportback 1.8i
Galant Fortis Sportback 1.8i 4x4
Galant Fortis Sportback 2.0i
Galant Fortis Sportback 2.0i 4WD
Galant Fortis Sportback 2.0i Turbo 4WD
Galant Grunder 2.4i
Galant Sedan 2.0i
Galant Sedan 2.0i 16V
Galant Sedan 2.0i Turbo
Galant Sports 2.0i
Galant Sports 2.0i Turbo 4WD
Galloper 2.5 TD Intercooler 4x4
Galloper 3.0 V6 4x4
Grandis 2.0 DI-D
Grandis 2.4
Grandis 2.4i
Grandis 2.4i 16V
Grandis 2.4i 4WD
Grandis 2.5 Diesel 4WD
GTO 3.0i 4WD
GTO 3.0i Turbo 4WD
i 0.7i
i 0.7i 4WD
i 0.7i Turbo
i 0.7i Turbo 4WD
i-MiEV
L 200 2.0i 16V
L 200 2.4i 2WD
L 200 2.4i 4WD
L 200 2.5 DI-D
L 200 2.5 DI-D 4x4
L 200 3.0i V6 4x4
L 300 2.0i Wagon 2WD
L 300 2.4i Wagon 4WD
L 400 2.0i
L 400 2.4i
Lancer
Lancer 1.3i
Lancer 1.3i 12V
Lancer 1.3i Hatchback
Lancer 1.5
Lancer 1.5 12V
Lancer 1.5 8V
Lancer 1.5 Sportback
Lancer 1.5i
Lancer 1.5i 12V
Lancer 1.5i 4WD
Lancer 1.5i Hatchback
Lancer 1.5i Station Wagon
Lancer 1.6i
Lancer 1.6i 16V
Lancer 1.6i 16V 4WD
Lancer 1.6i 16V 4WD Hatchback
Lancer 1.6i 16V 4WD Station Wagon
Lancer 1.6i 16V Hatchback
Lancer 1.6i 16V Station Wagon
Lancer 1.6i 4WD
Lancer 1.6i Station Wagon
Lancer 1.6i Turbo
Lancer 1.6i Turbo 4WD
Lancer 1.8
Lancer 1.8 Sportback
Lancer 1.8i
Lancer 1.8i 16V
Lancer 1.8i 16V Hatchback
Lancer 1.8i 4WD Hatchback
Lancer 1.8i 4WD Station Wagon
Lancer 1.8i Turbo
Lancer 1.8i Turbo 4WD
Lancer 2.0 DI-D
Lancer 2.0 Diesel
Lancer 2.0 Ralliart 4x4
Lancer 2.0 Sportback Ralliart 4x4
Lancer 2.0DI-D Sportback
Lancer 2.0i
Lancer 2.0i Station Wagon
Lancer 2.0i Turbo 4WD
Lancer 2.0i Turbo 4x4
Lancer 2.0i Turbo 4x4 Station Wagon
Lancer 2.0i Turbo Evo5/Evo6
Lancer 2.0i Turbo Evo8 4x4
Lancer 2.0i Turbo Evo9 4x4
Lancer 2.0i Turbo EvoX 4WD
Lancer 2.4
Lancer Cedia 1.5i
Lancer Cedia 1.5i 4WD
Lancer Cedia 1.8i
Lancer Cedia 1.8i 4WD
Lancer Cedia 2.0i
Lancer Cedia Wagon 1.8i
Lancer Cedia Wagon 1.8i 4WD
Lancer Cedia Wagon 1.8i Turbo
Lancer Evolution 2.0i 4WD
Lancer Fortis 1.8i
Lancer Fortis 2.0i
Lancer F-STYLE 1.6i
Lancer F-STYLE 1.8i
Lancer New 1.6i
Lancer New 1.8i Cedia
Lancer New 2.0i
Lancer Sedan 1.5
Lancer Sedan 1.5 12V
Lancer Sedan 1.5i
Lancer Sedan 1.6i 16V
Lancer Sedan 1.8i
Lancer Wagon 1.5i
Lancer Wagon 1.8i
Lancer Wagon 1.8i 4WD
Lancer Wagon 1.8i Turbo
Lancer Wagon 2.0i Turbo 4WD
Legnum 1.8i
Legnum 1.8i 4WD
Legnum 2.0i
Legnum 2.0i 4WD
Legnum 2.4i
Legnum 2.4i 4WD
Legnum 2.5i
Legnum 2.5i 4WD
Legnum 2.5i Turbo 4WD
Libero 1.5i
Libero 1.6i
Libero 1.8i
Libero 1.8i 4WD
Magna 2.4i
Magna 2.6i
Magna 3.0i
Magna 3.5 LPG
Magna 3.5i
Magna 3.5i 4WD
Minica 0.6i
Minica 0.6i 4WD
Minica 0.6i Turbo
Minica 0.6i Turbo 4WD
Minica 0.7i
Minica 0.7i 4WD
Minica 0.7i Turbo
Minica 0.7i Turbo 4WD
Minica 550
Minica 550 Turbo
Minica 660 16V
Minica 660 16V 4WD
Minica 660 16V 4WD Toppo
Minica 660 16V Toppo
Minica Toppo 0.7i
Minica Toppo 0.7i 4WD
Minica Toppo 0.7i Turbo
Mirage 1.3i
Mirage 1.5i
Mirage 1.5i 12V
Mirage 1.5i 4WD
Mirage 1.6i
Mirage 1.6i 4WD
Mirage 1.6i Turbo
Mirage 1.6i Turbo 4WD
Mirage 1.8i
Mirage 2.0i
Mirage Asti 1.3i
Mirage Asti 1.5i
Mirage Asti 1.6i
Mirage Dingo 1.3i
Mirage Dingo 1.5i
Mirage Dingo 1.5i 16V
Mirage Dingo 1.5i 4WD
Mirage Dingo 1.8i
Mirage Sedan 1.3i
Mirage Sedan 1.5i
Mirage Sedan 1.5i 4WD
Mirage Sedan 1.6i
Mirage Sedan 1.6i 4WD
Mirage Sedan 1.6i Turbo 4WD
Mirage Sedan 1.8i
Mirage Sedan 1.8i Turbo 4WD
Mirage Wagon 1.8i 4WD
Montero Sport 2.4
Montero Sport 3.0
New Lancer Cedia 1.6i
New Lancer Cedia 1.8i
Nimbus 2.4i
Outlander 2.0
Outlander 2.0 DI-D 4x4
Outlander 2.0i
Outlander 2.0i 2WD
Outlander 2.0i 4WD
Outlander 2.0i Turbo 4WD
Outlander 2.2 DI-D
Outlander 2.2 DI-D 4x4
Outlander 2.4
Outlander 2.4 4x4
Outlander 2.4i
Outlander 2.4i 4WD
Outlander 2.4i 4x4
Outlander 3.0 4x4
Outlander 3.0i
Outlander 3.0i 4WD
Outlander 3.0i 4x4
Pajero 1.8 GDI
Pajero 2.4i
Pajero 2.4i 16V
Pajero 2.4i 4WD
Pajero 2.4i Cabrio
Pajero 2.4i Sport
Pajero 2.8 Diesel Turbo 4WD
Pajero 3.0 i
Pajero 3.0i
Pajero 3.0i 24V
Pajero 3.0i 4WD
Pajero 3.0i 4WD Sport
Pajero 3.0i V6
Pajero 3.0i V6 4WD
Pajero 3.2 DI-D
Pajero 3.2 DI-D 4WD
Pajero 3.2 Diesel Turbo 4WD
Pajero 3.5 GDI
Pajero 3.5 i
Pajero 3.5 V6-24
Pajero 3.5i
Pajero 3.5i 24V
Pajero 3.5i 4WD
Pajero 3.8i 4WD
Pajero 3000 V6
Pajero 3000 V6 24V
Pajero 3000 V6 24V Cabrio
Pajero 3000 V6 Cabrio
Pajero IO 1.6i 16V
Pajero IO 1.8i
Pajero IO 1.8i 4WD
Pajero IO 1.8i Turbo 4WD
Pajero IO 2.0i
Pajero IO 2.0i 4WD
Pajero Jr 1.1i 16V
Pajero Jr 1.1i 4WD
Pajero Jr 660 16V
Pajero Jr 660 20V Turbo
Pajero Mini 0.7i
Pajero Mini 0.7i 4WD
Pajero Mini 0.7i Turbo
Pajero Mini 0.7i Turbo 4WD
Pajero Pinin 1.8
Pajero Pinin 1.8 GDI
Pajero Pinin 2.0 GDI
Pajero Sport 2.5 TD
Pajero Sport 2.5 TD+
Pajero Sport 3.0i V6
Pajero Sport 3.2 DI-D
Pajero Sport 3.2 GT Diesel 4WD
Pajero Sport HPE 3.5i 4x4 V6 Flex
Pajero TR4 2.0i 4x4 16V
Pajero TR4 2.0i 4x4 16V Flex
Pistachio 1.1i
Proudia 3.5 24V
Proudia 3.5i
Proudia 4.5i
Raider 3.7
Raider 3.7 4X4
Raider 4.7
Raider 4.7 4x4
RVR 1.8i
RVR 1.8i 16V
RVR 1.8i 4WD
RVR 1.8i 4x4
RVR 2.0i
RVR 2.0i 16V Turbo
RVR 2.0i 4WD
RVR 2.0i Turbo 4WD
RVR 2.4i
RVR 2.4i 16V
RVR 2.4i 4WD
Santamo 2.0
Santamo 2.0 4x4
Sapporo 2.4i
Sigma 2.0i
Sigma 2.5i
Sigma 2.5i 4WD
Sigma 3.0 Wagon
Sigma 3.0i
Sigma 3.0i 24V
Sigma 3.0i 24V 4WS
Sigma 3.0i 4WD
Space Gear 2.0i
Space Gear 2.4i 2WD
Space Gear 2.4i 4WD
Space Gear 3.0i 24V
Space Runner 1.8i
Space Runner 1.8i 16V 4WD
Space Runner 2.0i 16V
Space Runner 2.4 GDI
Space Wagon 1.8i
Space Wagon 1.8i 16V
Space Wagon 1.8i 16V 4WD
Space Wagon 2.0i
Space Wagon 2.0i 16V
Space Wagon 2.0i 16V 4WD
Space Wagon 2.0i 2WD
Space Wagon 2.0i 4WD
Space Wagon 2.4 GDI
Space Wagon 2.4 GDI 4WD
Space Wagon 2.4i 16V
Space Wagon 2.4i 4x4
Spacestar 1.3i
Spacestar 1.6i
Spacestar 1.8 GDI
Spacestar 1.9 DI-D
Starion 2.6i Turbo
Starion 2.6i Turbo Intercooler
Toppo 0.7i
Toppo 0.7i 4WD
Toppo 0.7i Turbo
Toppo 0.7i Turbo 4WD
Toppo BJ 0.7i
Toppo BJ 0.7i 4WD
Toppo BJ 0.7i Turbo
Toppo BJ 0.7i Turbo 4WD
Toppo BJ Wide 1.1i
Toppo BJ Wide 1.1i 4WD
Townbox 0.7i
Townbox 0.7i 4WD
Townbox 0.7i Turbo
Townbox 0.7i Turbo 4WD
Townbox Wide 1.1i
Townbox Wide 1.1i 4WD
Tredia 1.8 i Turbo
Tredia 1.8i Turbo
Verada 3.0i
Verada 3.5i
Verada 3.5i 4WD


DVD 2012/1:PKW:MOSKWITSCH

DVD 2012/1 - MOSKWITSCH

2.0


DVD 2012/1:PKW:MARUTI

DVD 2012/1 - MARUTI

800 0.8i 12V
800 0.8i 6V
Alto 0.8i 12V
Alto 1.1i 16V
A-Star 1.0i 12V
Baleno 1.6i
Baleno Altura 1.6i
Eeco 1.2i
Esteem 1.3i
Gypsy King 1.3i 16V
Omni 0.8
Omni 0.8i
Ritz 1.2i
Ritz 1.3 CRDi 16V
Swift 1.2i Dzire
Swift 1.3 CRDi
Swift 1.3 Dzire CRDi
Swift 1.3i
Swift 1.3i Dzire
SX4 1.6i
Versa 1.3i 16V
Wagon R 1.1i 16V
Zen 1.0i 16V
Zen 1.1 Estilo


DVD 2012/1:PKW:MAYBACH

DVD 2012/1 - MAYBACH

57
57 S
62
62 S


DVD 2012/1:PKW:NISSAN

DVD 2012/1 - NISSAN

1 Tonner 3.0 i 4x4
100 NX 1.6i
100 NX 2.0i
180SX 1.8i Turbo
180SX 2.0i
180SX 2.0i Turbo
200 SX 1.6
200 SX 1.8i Turbo
200 SX 2.0i
200 SX 2.0i Turbo
200 SX 2.4i
200 SX 3.0
240 SX 2.4i Convertible
240 SX 2.4i Coupe
240 SX 2.4i Hatchback
300 Z 3.0i
300 ZX 3.0 Convertible
300 ZX 3.0i
300 ZX 3.0i Biturbo
300 ZX 3.0i Turbo
350 Z 3.5
350 Z 3.5 Cabriolet
350 Z 3.5 Coupe
370 Z 3.7 Cabriolet
370 Z 3.7 Coupe
370 Z 3.7 Roadster
AD MAX 1.6i
AD MAX Wagon 1.5i
AD Resort 1.6i
AD Wagon 1.5i
AD Wagon 1.5i 4WD
Almera 1.4i Hatchback
Almera 1.4i Sedan
Almera 1.5 Diesel Turbo Hatchback
Almera 1.5 Diesel Turbo Sedan
Almera 1.5i Hatchback
Almera 1.5i Sedan
Almera 1.6
Almera 1.6 i
Almera 1.6i
Almera 1.6i Hatchback
Almera 1.6i Sedan
Almera 1.8 i
Almera 1.8i
Almera 1.8i Hatchback
Almera 1.8i Sedan
Almera 2.0 Diesel Hatchback
Almera 2.0 Diesel Sedan
Almera 2.0i Hatchback
Almera 2.2 Diesel Turbo Hatchback
Almera 2.2 Diesel Turbo Sedan
Almera Tino 1.8i
Almera Tino 2.0i
Almera Tino 2.2 Diesel Turbo
Altima 1.8i
Altima 2.0 Diesel
Altima 2.0i
Altima 2.0i Turbo
Altima 2.4i
Altima 2.5
Altima 2.5 16V
Altima 2.5 Hybrid
Altima 3.5
Altima 3.5 24V
Aprio 1.6 16V
Aprio 1.6 8V
Armada 5.6
Armada 5.6 4x4
Armada 5.6 4x4 Flex-fuel
Armada 5.6 Flex-fuel
Avenir 1.8i
Avenir 2.0 Diesel Turbo
Avenir 2.0i
Avenir 2.0i 4WD
Avenir 2.0i Turbo
Avenir 2.0i Turbo 4WD
Axxess 2.4i
Axxess 2.4i 4x4
Bassara 2.4i
Bassara 2.4i 4WD
Bassara 2.5 Diesel Turbo
Bassara 2.5 Diesel Turbo 4WD
Bassara 2.5i
Bassara 2.5i 4WD
Bassara 3.0i
Bluebird 1.8i
Bluebird 1.8i 16V
Bluebird 1.8i 4WD
Bluebird 1.8i Hatchback
Bluebird 1.8i Turbo 4WD
Bluebird 1.8i Turbo Hatchback
Bluebird 1.8i Turbo Sedan
Bluebird 2.0 Diesel
Bluebird 2.0i
Bluebird 2.0i 16V
Bluebird 2.0i 4WD
Bluebird 2.0i Hatchback
Bluebird 2.0i Kombi
Bluebird 2.0i Sedan
Bluebird 2.0i Turbo 16V
Bluebird 2.0i Turbo 4WD
Bluebird 2.4i
Bluebird Aussie 2.0i
Bluebird Sylphy 1.5i
Bluebird Sylphy 1.5i 4WD
Bluebird Sylphy 1.8i
Bluebird Sylphy 1.8i 4WD
Bluebird Sylphy 2.0i
Caravan Coach 2.0 Diesel Turbo
Caravan Coach 2.4i
Caravan Coach 2.5
Caravan Coach 2.7 Diesel
Caravan Coach 2.7 Diesel 4WD
Caravan Coach 2.7 Diesel Turbo
Caravan Coach 2.7 Diesel Turbo 4WD
Caravan Coach 3.0i
Cedric 2.0i
Cedric 2.0i 24V Turbo Sedan
Cedric 2.0i LPG
Cedric 2.0i Sedan
Cedric 2.0i Turbo
Cedric 2.5i
Cedric 2.5i Turbo 4WD
Cedric 3.0 Sedan
Cedric 3.0 Wagon
Cedric 3.0i
Cedric 3.0i Sedan
Cedric 3.0i Turbo
Cedric 3.0i Turbo Sedan
Cedric 3.2 Diesel
Cefiro 2.0 V6 24V
Cefiro 2.0i
Cefiro 2.0i 24V
Cefiro 2.0i 24V TURBO
Cefiro 2.0i Kombi
Cefiro 2.0i Turbo
Cefiro 2.0i Turbo 4WD
Cefiro 2.0i V6 24V
Cefiro 2.5i
Cefiro 2.5i Kombi
Cefiro 3.0 V6 24V
Cefiro 3.0i
Cefiro 3.0i Kombi
Cefiro 3.0i V6 24V
Cefiro 3.5i
Cefiro Wagon 2.0i
Cefiro Wagon 2.5i
Cefiro Wagon 3.0i
Chasis 2.4L
Chasis 2.5L
Cima 3.0i
Cima 3.0i Turbo
Cima 3.0i Turbo 4WD
Cima 4.1i
Cima 4.1i 4WD
Cima 4.5i
Cima 4.5i 4WD
Clipper Rio 0.7i
Clipper Rio 0.7i 4WD
Clipper Rio 0.7i Turbo
Clipper Rio 0.7i Turbo 4WD
Crew 2.0i
Crew 2.8 Diesel
Cube 1.3i
Cube 1.3i 4WD
Cube 1.4i
Cube 1.4i 4WD
Cube 1.5 dCi
Cube 1.5i
Cube 1.5i 4WD
Cube 1.6
Cube 1.8
Cube Cubic 1.4i
Cube Cubic 1.5i
Cube Cubic 1.5i 4WD
Dualis 2.0i
Dualis 2.0i 4WD
Elgrand 2.5i
Elgrand 2.5i 4WD
Elgrand 3.0 Diesel Turbo
Elgrand 3.0 Diesel Turbo 4WD
Elgrand 3.2 Diesel Turbo
Elgrand 3.2 Diesel Turbo 4WD
Elgrand 3.3i
Elgrand 3.3i 4WD
Elgrand 3.3i 4x4
Elgrand 3.5i
Elgrand 3.5i 4WD
Fairlady Z 3.0i
Fairlady Z 3.0i Turbo
Fairlady Z 3.5i
Fairlady Z 3.7i
Fairlady Z Convertible 3.0i
Fairlady Z Roadster 3.5i
Fairlady Z Roadster 3.7i
Frontier 2.4
Frontier 2.4 4x4
Frontier 2.5
Frontier 2.5 4x4
Frontier 3.3
Frontier 3.3 4x4
Frontier 4.0
Frontier 4.0 4x4
Frontier ZD30 DD
Frontier ZD30 DDT 4WD
Fuga 2.5i
Fuga 3.5i
Fuga 3.5i 4WD
Fuga 3.5i Hybrid
Fuga 3.7i
Fuga 3.7i 4WD
Fuga 4.5i
Geniss 1.8i
Gloria 2.0i
Gloria 2.0i 24V Turbo
Gloria 2.0i Turbo
Gloria 2.5i
Gloria 2.5i Turbo 4WD
Gloria 3.0 GDI V6
Gloria 3.0 V6
Gloria 3.0 V6 Turbo
Gloria 3.0i
Gloria 3.0i Turbo
Grand Livina 1.5i
Grand Livina 1.6
Grand Livina 1.8 16V Flex
Grand Livina 1.8i
GT-R 2.6i Turbo
GT-R 3.8 Turbo Coupe
GT-R 3.8i Turbo 4WD
Hardbody 2.0 i
Hardbody 2.4 i
Hardbody 2.5 Diesel Turbo
Hardbody 3.0 i
Hardbody 3.0 TD
Hardbody 3.2 D 4x4
Hardbody 3.3 i
Homy Coach 2.0 Diesel Turbo
Homy Coach 2.7 Diesel
Homy Coach 2.7 Diesel 4WD
Homy Coach 2.7 Diesel Turbo
Homy Coach 2.7 Diesel Turbo 4WD
Homy Coach 3.0i
Infinity 3.0i
Infinity Q45 4.5i
Juke 1.5 dCi
Juke 1.5i
Juke 1.6
Juke 1.6 DIG-T
Juke 1.6 DIG-T 4x4
Juke 1.6i Turbo
Juke 1.6i Turbo 4WD
Kix 0.7i Turbo 4WD
Kubistar 1.1i 16V
Kubistar 1.1i 8V
Kubistar 1.4i
Kubistar 1.5 Diesel Turbo 60
Kubistar 1.5 Diesel Turbo 70
Kubistar 1.5 Diesel Turbo 80
Kubistar 1.6i
Lafesta 2.0i
Lafesta 2.0i 4WD
Largo 2.0 Diesel Turbo
Largo 2.0 Diesel Turbo 4WD
Largo 2.4i
Largo 2.4i 4WD
Laurel 1.8i
Laurel 2.0i
Laurel 2.0i Turbo
Laurel 2.5i
Laurel 2.5i 4WD
Laurel 2.5i Turbo
Laurel 2.8 Diesel
Laurel 3.0i
Leopard 2.0i
Leopard 2.0i Coupe
Leopard 2.0i Turbo Coupe
Leopard 2.5i
Leopard 2.5i Turbo 4WD
Leopard 3.0i
Leopard 3.0i Coupe
Leopard 3.0i Turbo
Leopard Coupe 2.0i
Leopard Coupe 2.0i Turbo
Leopard Coupe 3.0i
Leopard Coupe 3.0i Turbo
Leopard J Ferrie 3.0i
Leopard J Ferrie 4.1i
Liberty 2.0i
Liberty 2.0i 4WD
Livina 1.5i
Livina 1.6
Livina 1.6 16V Flex
Livina 1.6i
Livina 1.8 16V Flex
Livina X-Gear 1.6
Lucino 1.3i Coupe
Lucino 1.5i Coupe
Lucino 1.6i Coupe
Lucino 1.8i Coupe
Lucino Coupe 1.5i
Lucino Coupe 1.6i
Lucino Coupe 1.8i
Lucino Hatch 1.5i
Lucino Hatch 1.5i 4WD
Lucino Hatch 1.6i
Lucino Hatch 1.8i
Lucino Hatch 1.8i 4WD
M 10 2.0i
M 10 2.0i 4WD
March 1.0i
March 1.2i
March 1.2i 4WD
March 1.3i
March 1.3i 4WD
March 1.4i
March 1.4i 4WD
March 1.5i 4WD
March BOX 1.0i
March BOX 1.3i
March Cabriolet 1.3i
Maxima 3.0
Maxima 3.0i
Maxima 3.0i 24V
Maxima 3.5
Maxima QX 2.0i
Maxima QX 2.5i
Maxima QX 3.0i
Micra 1.0i
Micra 1.2i
Micra 1.3i
Micra 1.4i
Micra 1.5 Diesel
Micra 1.5 Diesel Turbo
Micra 1.6i
Micra CC 1.4i
Micra CC 1.6i
MID 4 3.0i 4WD Turbo
Mistral 2.7 Diesel Turbo 4WD
Moco 0.7i
Moco 0.7i 4WD
Moco 0.7i Turbo
Moco 0.7i Turbo 4WD
Murano 2.5 dCi 4x4
Murano 2.5i
Murano 2.5i 4WD
Murano 3.5 4x4
Murano 3.5i
Murano 3.5i 4WD
Murano 3.5i 4x4
Navara 2.5 dCi
Navara 2.5 dCi 4x4
Navara 3.0 dCi 4x4
Navara 4.0i
Note 1.4
Note 1.5 dCi 105
Note 1.5 dCi 70
Note 1.5 dCi 86
Note 1.5 dCi 90
Note 1.5i
Note 1.5i 4WD
Note 1.6
Note 1.6i
NP200 1.5 dCi
NP200 1.6
NP200 1.6i
NP300 2.0 i
NP300 2.4 i 4x4
NP300 2.5 Diesel Turbo 4x4
NRV 2.0i
NV200 1.5 dCi
NV200 1.6
Oting 2.4i
Oting 2.5D
Oting 2.9D
Oting 3.2D
Otti 0.7i
Otti 0.7i 4WD
Otti 0.7i Turbo
Otti 0.7i Turbo 4WD
Paladin 2.4i 4WD
Paladin 2.5D 4WD
Paladin 3.3i 4WD
Pathfinder 2.4i
Pathfinder 2.5 dCi 4x4
Pathfinder 2.7 Diesel Turbo
Pathfinder 3.0 dCi 4x4
Pathfinder 3.0i
Pathfinder 3.0i 4WD
Pathfinder 3.0i 4x4
Pathfinder 3.2 Diesel Turbo 4x4
Pathfinder 3.3i
Pathfinder 3.3i 4x4
Pathfinder 3.5i
Pathfinder 3.5i 4x4
Pathfinder 4.0
Pathfinder 4.0 4x4
Pathfinder 5.6
Pathfinder 5.6 4x4
Patrol 2.7 Diesel Turbo
Patrol 2.8 Diesel
Patrol 2.8 Diesel Turbo
Patrol 3.0
Patrol 3.0 Diesel Turbo
Patrol 3.0 Diesel Turbo 4WD
Patrol 4.2i
Patrol GR 2.8 Diesel Turbo
Patrol GR 2.8 Diesel Turbo 4x4
Patrol GR 2.8 Turbo Diesel
Patrol GR 3.0 dCi 4x4
Patrol GR 3.0 Di 4x4
Patrol GR 3.0 Di Hardtop 4x4
Patrol GR 3.0S
Patrol GR 4.2
Patrol GR 4.2 Diesel
Patrol GR 4.2i
Patrol GR 4.5i
Patrol GR 4.8
Patrol GR 4.8i
Pickup 1.6i
Pickup 2.4i
Pickup 2.4i 2WD
Pickup 2.4i 4WD
Pickup 2.4i 4x4
Pickup 2.4L
Pickup 2.5 dCi
Pickup 2.5 dCi 4x4
Pickup 2.5 Diesel
Pickup 2.5 Diesel 4WD
Pickup 2.5 Diesel Turbo
Pickup 2.5 Diesel Turbo 4WD
Pickup 2.5L
Pickup 2.7 Diesel
Pickup 2.7 Diesel 2WD
Pickup 2.7 Diesel 4WD
Pickup 2.7 TD
Pickup 3.0i
Pickup 3.0i 2WD
Pickup 3.0i 4x4
Pickup 3.2 Diesel
Pickup 3.2 Diesel 4WD
Pickup 3.3i 4WD
Pino 0.7i
Pino 0.7i 4WD
Pintara 2.0i
Pixo 1.0 Hatchback
Platina 1.6
Prairie 2.0i
Prairie 2.0i 4WD
Prairie 2.0i 4x4
Prairie 2.4i
Prairie 2.4i 4WD
Prairie Liberty 2.0i
Prairie Liberty 2.0i 4WD
Prairie Liberty 2.0i Turbo 4WD
Prairie Pro 2.0i
Prairie Pro 2.0i 4WD
Prairie Pro 2.4i
Prairie Pro 2.4i 4WD
Presage 2.4i
Presage 2.4i 4WD
Presage 2.5 Diesel Turbo
Presage 2.5 Diesel Turbo 4WD
Presage 2.5i
Presage 2.5i 4WD
Presage 3.0i
Presage 3.5i
Presage 3.5i 4WD
Presea 1.5i
Presea 1.8i
Presea 2.0i
President 4.5i
President JS 4.5i
Primera 1.6
Primera 1.6 Hatchback
Primera 1.6 i
Primera 1.6 Wagon
Primera 1.6i Hatchback
Primera 1.6i Sedan
Primera 1.6i Wagon
Primera 1.8
Primera 1.8 Hatchback
Primera 1.8 Wagon
Primera 1.8i
Primera 1.8i Hatchback
Primera 1.8i Sedan
Primera 1.8i Wagon
Primera 1.9 Diesel Turbo
Primera 1.9 Diesel Turbo Hatchback
Primera 1.9 Diesel Turbo Wagon
Primera 2.0
Primera 2.0 Diesel Sedan
Primera 2.0 Diesel Turbo Hatchback
Primera 2.0 Diesel Turbo Sedan
Primera 2.0 Diesel Turbo Wagon
Primera 2.0 Diesel Wagon
Primera 2.0 Hatchback
Primera 2.0 i
Primera 2.0 Wagon
Primera 2.0i
Primera 2.0i 4WD
Primera 2.0i GT Hatchback
Primera 2.0i GT Sedan
Primera 2.0i Hatchback
Primera 2.0i Hatchback 4WD
Primera 2.0i Sedan
Primera 2.0i Sedan 4WD
Primera 2.0i Wagon
Primera 2.2 Diesel Turbo
Primera 2.2 Diesel Turbo Hatchback
Primera 2.2 Diesel Turbo Wagon
Primera 2.5i
Primera Wagon 1.8i
Primera Wagon 2.0i
Primera Wagon 2.0i 4WD
Primera Wagon 2.5i
Pulsar 1.3i Hatchback
Pulsar 1.5i
Pulsar 1.5i 4WD
Pulsar 1.5i Hatchback
Pulsar 1.6
Pulsar 1.6 Hatchback
Pulsar 1.6 Sedan
Pulsar 1.6i
Pulsar 1.6i 4WD Hatchback
Pulsar 1.6i Hatchback
Pulsar 1.8i
Pulsar 1.8i Hatchback
Pulsar 1.8L
Pulsar 2.0i
Pulsar 2.0i Hatchback
Pulsar Hatchback 1.5i
Pulsar Hatchback 1.5i 4WD
Pulsar Hatchback 1.6i
Pulsar Hatchback 1.8i
Pulsar Hatchback 2.0i Turbo 4WD
Pulsar NX 1.6i
Pulsar Serie 1.5i
Pulsar Serie 1.5i 4WD
Pulsar Serie 1.6i
Pulsar Serie 1.8i
Pulsar Serie 1.8i 4WD
Qashqai 1.5 dCi
Qashqai 1.6
Qashqai 2.0
Qashqai 2.0 4x4
Qashqai 2.0 dCi
Qashqai 2.0 dCi 4x4
Qashqai+2 1.5 dCi
Qashqai+2 1.6
Qashqai+2 2.0
Qashqai+2 2.0 4x4
Qashqai+2 2.0 dCi
Qashqai+2 2.0 dCi 4x4
Quest 3.0
Quest 3.3
Quest 3.5
Rasheen 1.5i
Rasheen 1.5i 4WD
Rasheen 1.8i 4WD
Rasheen 2.0i 4WD
R"nessa 2.0i
R"nessa 2.0i Turbo 4WD
R"nessa 2.4i 4WD
Rogue 2.5
Rogue 2.5 4x4
Roox 0.7i
Roox 0.7i 4WD
Roox 0.7i Turbo
Roox 0.7i Turbo 4WD
Sabre 1.6
Sabre 1.6 i
Sabre 2.0 i
Safari 2.8 Diesel Turbo 4WD
Safari 3.0 Diesel Turbo 4WD
Safari 4.2 Diesel 4WD
Safari 4.2 Diesel Turbo 4WD
Safari 4.2i 4WD
Safari 4.5i 4WD
Safari 4.8i 4WD
Sani 3.0 i 4WD
Sentra 1.3i
Sentra 1.4
Sentra 1.4 i
Sentra 1.5 SE
Sentra 1.5i
Sentra 1.6
Sentra 1.6 GX
Sentra 1.6 i
Sentra 1.6 i Coupe
Sentra 1.6i
Sentra 1.6i 16V
Sentra 1.6i 16V GST,GSX
Sentra 1.6i 4x4
Sentra 1.6i Coupe
Sentra 1.6i Coupe 4x4
Sentra 1.6i Station Wagon
Sentra 1.6i Station Wagon 4x4
Sentra 1.8
Sentra 1.8 GXE
Sentra 1.8i
Sentra 2.0
Sentra 2.0 Coupe
Sentra 2.0 Flex
Sentra 2.0 i
Sentra 2.0i
Sentra 2.5
Serena 1.6i
Serena 2.0 Diesel Turbo
Serena 2.0 Diesel Turbo 4WD
Serena 2.0i
Serena 2.0i 4WD
Serena 2.3 Diesel
Serena 2.5 Diesel Turbo
Serena 2.5 Diesel Turbo 4WD
Serena 2.5i
Silvia 1.8i
Silvia 1.8i Turbo
Silvia 2.0i
Silvia 2.0i Coupe
Silvia 2.0i Turbo
Skyline 1.8i
Skyline 1.8i Sedan
Skyline 2.0 i
Skyline 2.0i
Skyline 2.0i 24V Coupe
Skyline 2.0i 24V Sedan
Skyline 2.0i 24V Turbo Coupe
Skyline 2.0i 24V Turbo Sedan
Skyline 2.0i Sedan
Skyline 2.0i Turbo
Skyline 2.0i Turbo 4WD
Skyline 2.0i Turbo Sedan
Skyline 2.5i
Skyline 2.5i 24V Coupe
Skyline 2.5i 24V Sedan
Skyline 2.5i 24V Turbo Coupe
Skyline 2.5i 24V Turbo Sedan
Skyline 2.5i 4WD
Skyline 2.5i Coupe
Skyline 2.5i Sedan
Skyline 2.5i Turbo
Skyline 2.5i Turbo Sedan
Skyline 2.6i Turbo Coupe
Skyline 3.0i
Skyline 3.5i
Skyline 3.7i
Skyline coupe 2.0i
Skyline coupe 2.0i Turbo
Skyline coupe 2.0i Turbo 4WD
Skyline coupe 2.5i
Skyline coupe 2.5i 4WD
Skyline coupe 2.5i Turbo
Skyline coupe 3.5i
Skyline Coupe 3.7i
Skyline Crossover 3.7i
Skyline Crossover 3.7i 4x4
Skyline GT-R 2.6i Turbo 4WD
Stagea 2.0i
Stagea 2.5i
Stagea 2.5i 4WD
Stagea 2.5i Turbo
Stagea 2.5i Turbo 4WD
Stagea 3.0i
Stagea 3.5i
Stagea 3.5i 4WD
Stagea Touring Wagon 2.0i
Stagea Touring Wagon 2.5i 24V
Stagea Touring Wagon 2.5i 24V 4WD
Stagea Touring Wagon 2.5i 24V Turbo 4WD
Stanza 2.0i
Stanza 2.0i Hatchback
Stanza 2.0i Hatchback 4x4
Stanza 2.0i Wagon
Stanza 2.0i Wagon 4x4
Stanza 2.4
Sunny 1.3i
Sunny 1.3i Coupe
Sunny 1.4i Hatchback
Sunny 1.4i Sedan
Sunny 1.5i
Sunny 1.5i 12V
Sunny 1.5i 16V
Sunny 1.5i 16V Coupe
Sunny 1.5i 4WD
Sunny 1.6i
Sunny 1.6i 12V
Sunny 1.6i 12V Wagon 4WD
Sunny 1.6i Coupe
Sunny 1.6i Hatchback
Sunny 1.6i Sedan
Sunny 1.6i Sedan 4WD
Sunny 1.6i Wagon
Sunny 1.6i Wagon 4WD
Sunny 1.7 Diesel
Sunny 1.7 Diesel 4WD
Sunny 1.7 Diesel Wagon
Sunny 1.8i
Sunny 1.8i 4WD
Sunny 1.8i Coupe
Sunny 2.0 Diesel
Sunny 2.0 Diesel 4WD
Sunny 2.0 Diesel Hatchback
Sunny 2.0 Diesel Sedan
Sunny 2.0 Diesel Wagon
Sunny 2.0i
Sunny 2.0i Hatchback
Sunny 2.0i Liftback
Sunny 2.0i Turbo Hatchback 4x4
Sunny 2.2 Diesel
Sunny California 1.5i
Sunny California 1.5i 4WD
Sunny Coupe 1.6i
Sunny Hatchback 1.5i
Sunny Hatchback 1.6i
Sunny Neo 1.6i
Sunny Neo Super 1.8i
Sunny NX Coupe 1.6i
Sunny NX Coupe 1.8i
Sunny Saloon 1.5i
Sunny Saloon 1.6i
Sunny Saloon Super 1.6i
Sunny Saloon Super New 1.6i
Sylphy 1.6i
Sylphy 2.0i
Teana 2.0
Teana 2.0i
Teana 2.3
Teana 2.3i
Teana 2.5
Teana 2.5i
Teana 2.5i 4WD
Teana 3.5
Teana 3.5i
Terrano 2.4i
Terrano 2.4i 4WD
Terrano 2.7 Diesel Turbo 4WD
Terrano 3.0 Diesel Turbo 4WD
Terrano 3.0i 4WD
Terrano 3.2i Diesel Turbo 4WD
Terrano 3.3i
Terrano 3.3i 4WD
Terrano I 2.4i
Terrano I 2.7 Diesel Turbo
Terrano I 3.0i
Terrano I 3.0i 4WD
Terrano I 3.3i
Terrano II 2.4i 4x4
Terrano II 2.7 Diesel Turbo 4x4
Terrano II 2.7 TD 4x4
Terrano II 3.0 Diesel Turbo 4x4
Terrano Regulus 3.0i Diesel Turbo 4WD
Terrano Regulus 3.2i Diesel Turbo 4WD
Terrano Regulus 3.3i
Terrano Regulus 3.3i 4WD
Tiida 1.5 dCi
Tiida 1.5 dCi Hatchback
Tiida 1.5i
Tiida 1.5i 4WD
Tiida 1.6
Tiida 1.6 Hatchback
Tiida 1.6i
Tiida 1.6i Hatchback
Tiida 1.8
Tiida 1.8 Flex
Tiida 1.8 Hatchback
Tiida 1.8 Hatchback Flex
Tiida 1.8i
Tiida Latio 1.5i
Tiida Latio 1.5i 4WD
Tiida Latio 1.8i
Tino 1.8i
Tino 1.8i Hybrid
Tino 2.0i
Tsuru III 1.6i 16V
Tsuru III 2.0 16V
Urvan 3.0DD ZDI Diesel
Verita 1.3i
Wingroad 1.5i
Wingroad 1.5i 4WD
Wingroad 1.8i
Wingroad 1.8i 4WD
Wingroad 2.0i
X Terra 2.8 Diesel
X Terra 2.8 Diesel Eletronic
X-Trail 2.0
X-Trail 2.0 4x2
X-Trail 2.0 4x4
X-Trail 2.0 dCi
X-Trail 2.0 dCi 4x4
X-Trail 2.0 Diesel Turbo 4WD
X-Trail 2.0 i
X-Trail 2.0i
X-Trail 2.0i 4WD
X-Trail 2.0i Turbo
X-Trail 2.0i Turbo 4WD
X-Trail 2.2 Diesel Turbo 4x2
X-Trail 2.2 Diesel Turbo 4x4
X-Trail 2.2 TD
X-Trail 2.5 4x4
X-Trail 2.5i
X-Trail 2.5i 4WD
Yunsun 2.0i
Yunsun 2.5i


DVD 2012/1:PKW:OLDSMOBILE

DVD 2012/1 - OLDSMOBILE

Alero 2.2
Alero 2.2 Coupe
Alero 2.4
Alero 2.4 Coupe
Alero 3.4
Alero 3.4 Coupe
Aurora 3.5
Aurora 4.0
Bravada 4.2 4x4
Bravada 4.3
Intrigue 3.5 24V
Silhouette 3.4
Silhouette 3.4 4x4


DVD 2012/1:PKW:OPEL

DVD 2012/1 - OPEL

Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Agila 1.3 CDTI
Antara 2.0 CDTI
Antara 2.0 CDTI 4x4
Antara 2.4 4x4
Antara 3.2 V6 4x4
Ascona 1.6 i
Ascona 2.0 i
Astra 1.2 Caravan Twinport
Astra 1.2 i Twinport
Astra 1.2i
Astra 1.2i Caravan
Astra 1.3 CDTI
Astra 1.3 CDTI Caravan
Astra 1.3 CDTI Sports Tourer
Astra 1.3 GTC CDTI
Astra 1.4
Astra 1.4 Cabrio
Astra 1.4 Caravan
Astra 1.4 Caravan Twinport
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 Twinport
Astra 1.4i
Astra 1.4i Cabrio
Astra 1.4i Caravan
Astra 1.4i Sports Tourer
Astra 1.4i Turbo
Astra 1.4i Turbo Sports Tourer
Astra 1.6
Astra 1.6 Caravan
Astra 1.6 Caravan Twinport
Astra 1.6 GTC Twinport
Astra 1.6 Turbo
Astra 1.6 Turbo Caravan
Astra 1.6 Twinport
Astra 1.6 Twinport Cabrio
Astra 1.6 Twinport Coupe
Astra 1.6i
Astra 1.6i Cabrio
Astra 1.6i Caravan
Astra 1.6i CNG Caravan
Astra 1.6i Estate
Astra 1.6i GTC
Astra 1.6i Sports Tourer
Astra 1.6i Turbo
Astra 1.6i Turbo Sports Tourer
Astra 1.6i Turbo TwinTop
Astra 1.6i Twinport
Astra 1.6i Twinport Caravan
Astra 1.6i TwinTop
Astra 1.7 CDTI
Astra 1.7 CDTI Cabrio
Astra 1.7 CDTI Caravan
Astra 1.7 CDTI Coupe
Astra 1.7 CDTI Sports Tourer
Astra 1.7 D
Astra 1.7 D Caravan
Astra 1.7 DT
Astra 1.7 DT Caravan
Astra 1.7 DTI
Astra 1.7 DTI Caravan
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.7 TD Caravan
Astra 1.8i
Astra 1.8i 16V
Astra 1.8i Cabrio
Astra 1.8i Caravan
Astra 1.8i Coupe
Astra 1.8i GTC
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Caravan
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC CDTI
Astra 2.0 CDTI
Astra 2.0 CDTI Sports Tourer
Astra 2.0 DT
Astra 2.0 DT Caravan
Astra 2.0 DTI
Astra 2.0 DTI Caravan
Astra 2.0 DTL
Astra 2.0 DTL Caravan
Astra 2.0 GTC Turbo
Astra 2.0 Turbo
Astra 2.0 Turbo Cabrio
Astra 2.0 Turbo Caravan
Astra 2.0 Turbo Coupe
Astra 2.0i
Astra 2.0i Cabrio
Astra 2.0i Caravan
Astra 2.0i Estate
Astra 2.0i TS
Astra 2.0i Turbo TwinTop
Astra 2.2 DTI
Astra 2.2 DTI Cabrio
Astra 2.2 DTI Caravan
Astra 2.2 DTI Coupe
Astra 2.2i
Astra 2.2i Cabrio
Astra 2.2i Caravan
Astra 2.2i Coupe
Astra Classic 1.4i
Astra Classic 1.4i Caravan
Astra Classic 1.6i
Astra Classic 1.6i Caravan
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Combo 1.2 i
Combo 1.3 CDTI
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTI
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2 LPG
Corsa 1.2i Twinport
Corsa 1.3 CDTI
Corsa 1.3 i
Corsa 1.3 Sprint R
Corsa 1.3i
Corsa 1.3i Utility
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 LPG
Corsa 1.4 Twinport
Corsa 1.4i
Corsa 1.4i Hatch
Corsa 1.4i Sail
Corsa 1.4i Swing Hatchback
Corsa 1.4i Utility
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XD
Corsa 1.5 XTD
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6 i GSI
Corsa 1.6i
Corsa 1.6i Hatch
Corsa 1.6i OPC Turbo
Corsa 1.6i Sail
Corsa 1.6i Swing 8V
Corsa 1.6i Swing Hatchback
Corsa 1.6i Turbo
Corsa 1.6i Utility
Corsa 1.7 CDTi
Corsa 1.7 D
Corsa 1.7 D Utility
Corsa 1.7 DI
Corsa 1.7 DTi
Corsa 1.7 DTi Utility
Corsa 1.8 i
Corsa 1.8 i 16 V
Corsa 1.8 i Utility
Corsa 1.8i Hatch
Corsa 170 D Utility
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI
Frontera 3.2 i
GT 2.0 Turbo
Insignia 1.6
Insignia 1.6 Sports Tourer
Insignia 1.8
Insignia 1.8 Sports Tourer
Insignia 2.0 CDTI
Insignia 2.0 CDTI 4x4
Insignia 2.0 CDTI Sports Tourer
Insignia 2.0 CDTI Sports Tourer 4x4
Insignia 2.0 Turbo
Insignia 2.0 Turbo 4x4
Insignia 2.0 Turbo Sports Tourer
Insignia 2.0 Turbo Sports Tourer 4x4
Insignia 2.8 Turbo 4x4
Insignia 2.8 Turbo Sports Tourer 4x4
Kadett 1.3
Kadett 1.3 i
Kadett 1.4 i
Kadett 1.4i
Kadett 1.6 i
Kadett 1.6i
Kadett 1.7 D/DR
Kadett 1.8 i
Kadett 1.8i
Kadett 2.0 i
Kadett 2.0 i (GTE)
Kadett 2.0i
Meriva 1.3 CDTI
Meriva 1.4 ecoFLEX
Meriva 1.4 Ecotec
Meriva 1.4 i Twinport
Meriva 1.6 i
Meriva 1.6 i 16 V Twinport
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Monterey 3.0 DTI
Monterey 3.5 i V6
Monza 1.8i
Omega 2.0 DTI Turbo
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.4 i
Omega 2.5 DTI Turbo
Omega 2.5 i
Omega 2.5 TD
Omega 2.6 i
Omega 3.0 i
Omega 3.0 i Evolut.500
Omega 3.2 i
Omega 3.6 i
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Senator 4.0 i
Signum 1.8 i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2 V6
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i 24V
Speedster 2.0 Turbo
Speedster 2.2 i
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.6 i 16V
Tigra 1.8i TwinTop
Vectra 1.4
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Caravan
Vectra 1.6 i Caravan
Vectra 1.6 i GTS
Vectra 1.6 i KAT
Vectra 1.6 S
Vectra 1.7 D
Vectra 1.7 TD
Vectra 1.7 TD Caravan
Vectra 1.8
Vectra 1.8 4x4
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Caravan
Vectra 1.8 i Caravan
Vectra 1.8 i GTS
Vectra 1.8 S
Vectra 1.8 S 4x4
Vectra 1.9 CDTI
Vectra 1.9 CDTI Caravan
Vectra 1.9 CDTI GTS
Vectra 2.0 DI
Vectra 2.0 DI Caravan
Vectra 2.0 DTI
Vectra 2.0 DTI Caravan
Vectra 2.0 DTI GTS
Vectra 2.0 i
Vectra 2.0 i 16V
Vectra 2.0 i 16V Caravan
Vectra 2.0 i 4x4
Vectra 2.0 i 4x4 Turbo
Vectra 2.0 i Caravan
Vectra 2.0 Turbo
Vectra 2.0 Turbo Caravan
Vectra 2.0 Turbo GTS
Vectra 2.2 Direct
Vectra 2.2 Direct Caravan
Vectra 2.2 Direct GTS
Vectra 2.2 DTI
Vectra 2.2 DTI Caravan
Vectra 2.2 DTI GTS
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Caravan
Vectra 2.2 i Caravan
Vectra 2.2 i GTS
Vectra 2.5 i
Vectra 2.5 i V6
Vectra 2.5 i V6 Caravan
Vectra 2.6 V6
Vectra 2.6 V6 Caravan
Vectra 2.8 GTS Turbo
Vectra 2.8 Turbo
Vectra 2.8 Turbo Caravan
Vectra 2000 2.0 i 16V 4x4
Vectra 2000 2.0i 16V
Vectra 3.0 CDTI
Vectra 3.0 CDTI Caravan
Vectra 3.0 CDTI GTS
Vectra 3.2 i
Vectra 3.2 i Caravan
Vectra 3.2 i GTS
Vita 1.4 i
Vita 1.6 i
Zafira 1.6 CNG
Zafira 1.6 CNG Turbo
Zafira 1.6 i
Zafira 1.6 i CNG
Zafira 1.6i
Zafira 1.7 CDTI
Zafira 1.8 i
Zafira 1.8 LPG
Zafira 1.8i
Zafira 1.9 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 Turbo
Zafira 2.0i Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2i Direct


DVD 2012/1:PKW:PERODUA

DVD 2012/1 - PERODUA

Alza 1.5i 16V
Kancil 850i
Kelisa 1.0i 12V
Kelisa 850i
Kembara 1.3i 4WD
Kenari 1.0i 12V
Myvi 1.0i
Myvi 1.3i
Nautica 1.5i 4WD
Viva 1.0i
Viva 660i
Viva 850i


DVD 2012/1:PKW:PEUGEOT

DVD 2012/1 - PEUGEOT

1007 1.4 HDi
1007 1.4i
1007 1.6 HDi
1007 1.6i
106 1.0i
106 1.1i
106 1.3i
106 1.4
106 1.4i
106 1.5 Diesel
106 1.6i
106 1.6i 16S
106 Electric
107 1.0i
107 1.4 HDi
205 1.0i
205 1.1i
205 1.4i
205 1.6i
205 1.9i
206 1.0i 16V
206 1.1i
206 1.1i SW
206 1.4 HDi
206 1.4 HDi 16V sedan
206 1.4 HDi SW
206 1.4i
206 1.4i 16V
206 1.4i 16V SW
206 1.4i Flex
206 1.4i SW
206 1.6 HDi
206 1.6 HDi SW
206 1.6i
206 1.6i 16V
206 1.6i 16V Automatic Flex
206 1.6i 16V Flex
206 1.6i 16V sedan
206 1.6i 16V SW
206 1.9 Diesel
206 2.0 HDi
206 2.0 HDi SW
206 2.0i
206 2.0i RC
206 2.0i S16
206 2.0i S16 SW
206 CC 1.6 HDi
206 CC 1.6i 16V
206 CC 2.0i S16
206 SW 1.4i
206 SW 1.4i Flex
206 SW 1.6i 16V
206 SW 1.6i 16V Flex
206+ 1.1i
206+ 1.4 HDi
206+ 1.4i
207 1.4 HDi
207 1.4 VTi
207 1.4 VTi SW
207 1.4i
207 1.4i 16V
207 1.4i Flex
207 1.4i SW
207 1.6 HDi
207 1.6 HDi SW
207 1.6i
207 1.6i 16V
207 1.6i 16V Automatic Flex
207 1.6i 16V Flex
207 1.6i RC
207 1.6i SW
207 1.6i SW RC
207 1.6i THP
207 1.9 D
207 CC 1.6 HDi
207 CC 1.6i
207 CC 1.6i THP
207 Passion 1.4i Flex
207 Passion 1.6i 16V Automatic Flex
207 Passion 1.6i 16V Flex
207 SW 1.4i Flex
207 SW 1.6i 16V Automatic Flex
207 SW 1.6i 16V Flex
3008 1.6 HDi
3008 1.6i
3008 1.6i THP
3008 2.0 HDi
3008 2.0 HDi HYbrid4 4x4
306 1.1i
306 1.4
306 1.4 Break
306 1.4i
306 1.4i Break
306 1.6i
306 1.6i Break
306 1.6i Cabriolet
306 1.8 Diesel
306 1.8i
306 1.8i 16V
306 1.8i 16V Break
306 1.8i 16V Cabriolet
306 1.8i Break
306 1.8i Cabriolet
306 1.9 Diesel
306 1.9 Diesel Break
306 1.9 Diesel Turbo
306 1.9 Diesel Turbo Break
306 2.0 HDI
306 2.0 HDi Break
306 2.0i
306 2.0i 16V
306 2.0i 16V Break
306 2.0i 16V Cabriolet
306 2.0i Cabriolet
306 Break 1.8i 16V
307 1.4 HDi
307 1.4 HDi Break
307 1.4i
307 1.4i 16V
307 1.4i 16V Break
307 1.4i Break
307 1.4i Break/SW
307 1.6 HDi
307 1.6 HDi Break/SW
307 1.6i
307 1.6i 16V
307 1.6i 16V BioFlex Break/SW
307 1.6i 16V Break/SW
307 1.6i 16V Flex
307 1.6i Break/SW
307 1.6i Sedan 16V
307 1.6i Sedan 16V Flex
307 2.0 HDi
307 2.0 HDi Break/SW
307 2.0 Sedan HDi
307 2.0i
307 2.0i 16V
307 2.0i 16V Flex
307 2.0i Break/SW
307 2.0i Sedan 16V
307 2.0i Sedan 16V Flex
307 CC 1.6i
307 CC 2.0 HDi
307 CC 2.0i
307 CC 2.0i Sport
308 1.4 VTi
308 1.4 VTi SW
308 1.4i
308 1.4i SW
308 1.6 GTi THP
308 1.6 HDi
308 1.6 HDi SW
308 1.6i
308 1.6i BioFlex SW
308 1.6i SW
308 1.6i THP
308 1.6i THP SW
308 2.0 HDi
308 2.0 HDi SW
308 2.0i
308 2.0i SW
308 CC 1.6 GTi THP
308 CC 1.6 HDi
308 CC 1.6i
308 CC 1.6i THP
308 CC 2.0 HDi
309 1.1i
309 1.4i
309 1.6i
309 1.9 GTI
309 1.9i
309 1.9i 16V
4007 2.0i
4007 2.0i 4x4
4007 2.2 HDi 4x4
4007 2.4i 4x4
405 1.4i
405 1.4i Break
405 1.6
405 1.6i
405 1.6i Break
405 1.8 Diesel
405 1.8 Diesel Turbo
405 1.8i
405 1.8i Break
405 1.9
405 1.9 Diesel
405 1.9 Diesel Break
405 1.9 Diesel Turbo
405 1.9 Diesel Turbo Break
405 1.9i
405 1.9i 16V
405 1.9i Break
405 2.0i
405 2.0i 4x4
405 2.0i Break
405 2.0i Break 4x4
405 2.0i Mi16
406 1.6i
406 1.8i
406 1.8i 16V
406 1.8i 16V Break
406 1.8i 16V Coupe
406 1.8i Break
406 1.9 Diesel Turbo
406 1.9 Diesel Turbo Break
406 2.0 HDi
406 2.0 HDi Break
406 2.0 HPi
406 2.0 HPi Break
406 2.0i 16V
406 2.0i 16V Break
406 2.0i 16V Coupe
406 2.0i Turbo
406 2.0i Turbo Break
406 2.1 Diesel Turbo
406 2.1 Diesel Turbo Break
406 2.2 HDi
406 2.2 HDi Break
406 2.2 HDi Coupe
406 2.2i 16V
406 2.2i 16V Break
406 2.2i 16V Coupe
406 3.0i
406 3.0i Break
406 3.0i Coupe
407 1.6 HDi
407 1.6 HDi SW
407 1.8i
407 1.8i SW
407 2.0 HDi
407 2.0 HDi 16V Coupe
407 2.0 HDi Coupe
407 2.0 HDi SW
407 2.0i
407 2.0i SW
407 2.2 HDi
407 2.2 HDi SW
407 2.2i
407 2.2i Coupe
407 2.2i SW
407 2.7 HDi
407 2.7 HDi Coupe
407 2.7 HDi SW
407 3.0 HDi 24V Coupe
407 3.0i
407 3.0i Coupe
407 3.0i SW
408 2.0i 16V Flex
5008 1.6HDi
5008 1.6i
5008 1.6i THP
5008 2.0HDi
508 1.6 HDi
508 1.6 HDi SW
508 1.6 VTi
508 1.6 VTi SW
508 1.6i THP
508 1.6i THP SW
508 2.0 HDi
508 2.0 HDi SW
508 2.2 HDi
508 2.2 HDi SW
508 RXH 2.0 HDi SW 4x4
605 2.0
605 2.0i
605 2.0i 16V
605 2.0i Turbo
605 2.1 Diesel Turbo
605 2.5 Diesel Turbo
605 3.0i
605 3.0i 24V
607 2.0 HDi
607 2.0i 16V
607 2.2 HDi
607 2.2i
607 2.2i 16V
607 2.7 HDi
607 3.0i
806 1.8i
806 1.9 Diesel Turbo
806 2.0 HDi
806 2.0i
806 2.0i 16V
806 2.0i Turbo
806 2.1 Diesel Turbo
807 2.0 HDi
807 2.0i 16V
807 2.2 HDi
807 2.2i 16V
807 3.0i
Bipper 1.3 HDi
Bipper 1.4 HDi
Bipper 1.4i
Expert 1.6 HDi
Expert 1.6i
Expert 1.8i
Expert 1.9 Diesel
Expert 1.9 Diesel Turbo
Expert 2.0 HDi
Expert 2.0i 16V
Hoggar 1.4i Flex
Hoggar 1.6i 16V Flex
iOn
Partner 1.1i
Partner 1.4
Partner 1.4i
Partner 1.4i GNC
Partner 1.6 HDi
Partner 1.6i
Partner 1.6i 16V
Partner 1.6i 16V Flex
Partner 1.8 Diesel
Partner 1.8i
Partner 1.9 Diesel
Partner 2.0 HDi
Partner Electrique
Partner Patagonia 1.6i
Partner Patagonia 1.8i
RANCH 1.4i
RANCH 1.9 Diesel
RCZ 1.6i THP
RCZ 2.0 HDi


DVD 2012/1:PKW:PLYMOUTH

DVD 2012/1 - PLYMOUTH

Breeze 2.0i 16V
Breeze 2.4i 16V
Grand Voyager 2.4
Grand Voyager 2.4 4x4
Grand Voyager 3.0
Grand Voyager 3.0 4x4
Grand Voyager 3.3
Grand Voyager 3.3 4x4
Grand Voyager 3.3 CNG
Grand Voyager 3.3 FFV
Grand Voyager 3.8
Grand Voyager 3.8 4x4
Laser 1.8i
Laser 2.0i
Laser 2.0i Turbo
Neon 2.0
Neon 2.0 Coupe
Prowler 3.5i 24V
Sundance 2.2
Sundance 2.5
Sundance 3.0
Voyager 2.0i
Voyager 2.4 16V
Voyager 2.5 TD
Voyager 3.0
Voyager 3.3
Voyager 3.3 V6 FFV
Voyager 3.8 V6
Voyager 3.8 V6 AWD


DVD 2012/1:PKW:PONTIAC

DVD 2012/1 - PONTIAC

Aztek 3.4
Aztek 3.4 4x4
Bonneville 3.8
Bonneville 4.6
Firebird 3.8 Convertible
Firebird 3.8 Coupe
Firebird 5.7 Convertible
Firebird 5.7 Coupe
G5 2.2 Coupe
G6 2.4
G6 2.4 Convertible
G6 2.4 Coupe
G6 3.5
G6 3.5 Convertible
G6 3.5 Coupe
G6 3.6 Coupe
G6 3.6 GXP
G6 3.9
G6 3.9 Convertible
G6 3.9 Coupe
Grand Am 2.2
Grand Am 2.2 Coupe
Grand Am 2.4 16V
Grand Am 2.4 16V Coupe
Grand Am 3.4 Coupe
Grand Am 3.4 V6
Grand Prix 3.1
Grand Prix 3.1 Coupe
Grand Prix 3.8
Grand Prix 3.8 Coupe
Grand Prix 3.8 Turbo
Grand Prix 3.8 Turbo Coupe
Grand Prix 5.3
GTO 6.0
Montana 3.4
Montana 3.4 4x4
Montana SV6 3.5
Montana SV6 3.5 4x4
Montana SV6 3.9
Montana SV6 3.9 4x4
Montana SV6 3.9 4x4 FFV
Montana SV6 3.9 FFV
Pursuit 2.2
Pursuit 2.2 Coupe
Pursuit 2.4
Pursuit 2.4 Coupe
Solstice 2.0
Solstice 2.0 Coupe
Solstice 2.4
Solstice 2.4 Coupe
Sunbird 2.2 Coupe
Sunfire 2.2i
Sunfire 2.2i Convertible
Sunfire 2.2i Coupe
Sunfire 2.2i GT Coupe
Sunfire 2.4
Sunfire 2.4 Convertible
Sunfire 2.4i Coupe
Torrent 3.4
Torrent 3.4 4x4
Vibe 1.8
Vibe 1.8 4x4
Vibe 2.4
Vibe 2.4 4x4
Wave 1.6 Hatchback


DVD 2012/1:PKW:PORSCHE

DVD 2012/1 - PORSCHE

911 3.4 24V Carrera
911 3.4 24V Carrera Cabriolet
911 3.6 Carrera
911 3.6 Carrera 2
911 3.6 Carrera 2RS
911 3.6 Carrera 4
911 3.6 Carrera 4 Cabriolet
911 3.6 Carrera 4 S
911 3.6 Carrera 4S
911 3.6 Carrera Cabriolet
911 3.6 Carrera Targa
911 3.6 GT2
911 3.6 GT3
911 3.6 Targa
911 3.6 Targa 4
911 3.6 Turbo
911 3.6 Turbo Coupe 4x4
911 3.6 Turbo GT2 4
911 3.6 Turbo GT2 Carrera
911 3.8 Carrera RS
944 2.5 S
944 3.0 S2
968 3.0
968 3.0 Turbo S
Boxster 2.5
Boxster 2.7
Boxster 3.2 S
Cayenne 3.0
Cayenne 3.0 S Hybrid
Cayenne 3.6
Cayenne 4.8 GTS
Cayenne 4.8 S
Cayenne 4.8 Turbo


DVD 2012/1:PKW:PROTON

DVD 2012/1 - PROTON

Exora 1.6i
GEN2 1.3i
GEN2 1.6i
Juara 1.1i
New Persona 1.6i
New Saga 1.3i
Perdana 2.0i 16V
Perdana 2.0i 24V V6
Persona 1.3i
Persona Hatchback 1.3i
Putra 1.8i
Satria 1.3i
Satria 1.5i
Satria 1.6i
Satria GTi 1.8i
Satria Neo 1.3i
Satria Neo 1.6i
Savvy 1.2i
Waja 1.6i
Waja 1.6i Campro
Waja 1.6i CAMPRO CPS
Waja 1.8i (AT)
Waja 1.8i (MT)
Wira 1.3i
Wira 1.5
Wira 1.5i
Wira 1.6i
Wira 1.8i
Wira Aeroback 1.3i
Wira Aeroback 1.5i
Wira Aeroback 1.6i
Wira Aeroback 1.8i


DVD 2012/1:PKW:BYD (QINCHUAN)

DVD 2012/1 - BYD (QINCHUAN)

F0 1.0i
F3 1.5i
F3 1.5i R
F3 1.6i
F3 1.8i
F6 2.0i
F6 2.4i
Flyer 0.8i
Flyer 0.9i
Flyer 1.1i
G3 1.5i


DVD 2012/1:PKW:RENAULT

DVD 2012/1 - RENAULT

11 1.4i
11 1.7i
19 1.2
19 1.2i
19 1.4
19 1.4i
19 1.7
19 1.7i
19 1.8i
19 1.8i 16V
19 1.8i Cabrio
19 1.9 Diesel
19 1.9 Diesel Turbo
19 Cabrio 1.7i
19 Cabrio 1.8i
19 Cabrio 1.8i 16V
21 1.7i
21 2.0i
21 2.0i Turbo
21 2.2i
21 Fastback 1.7i
21 Fastback 2.0i
21 Fastback 2.2i
21 Nevada 1.7i
21 Nevada 2.0i
21 Nevada 2.2i
21 Nevada RX
21 RX 2000
25 2.0i
25 2.2i
25 2.5i Turbo
25 2.9i
5 1.4i
5 1.7i
9 1.4i
9 1.7i
Alpine 2.5i Turbo
Avantime 2.0 16V Turbo
Avantime 2.2 DCI
Avantime 3.0 V6 24V
Clio 1.4i 16V
Clio 1.6i 8V
Clio I 1.1
Clio I 1.2
Clio I 1.2i
Clio I 1.4
Clio I 1.4i
Clio I 1.6i
Clio I 1.7
Clio I 1.8i
Clio I 1.8i 16V
Clio I 1.9 Diesel
Clio I 2.0i Williams
Clio I Electrique
Clio II 1.0i
Clio II 1.0i 16V
Clio II 1.0i 16V Hi-Flex
Clio II 1.0i 16V Hi-Power
Clio II 1.0i 8V
Clio II 1.2
Clio II 1.2 16V
Clio II 1.2i
Clio II 1.2i 16V
Clio II 1.4i
Clio II 1.4i 16V
Clio II 1.5 DCI
Clio II 1.6i
Clio II 1.6i 16V
Clio II 1.6i 16V Hi-Flex
Clio II 1.6i 8V
Clio II 1.9 Diesel
Clio II 1.9 Diesel DTI
Clio II 2.0 16V
Clio II 3.0 24V Sport
Clio II Sedan 1.0i 16V
Clio II Sedan 1.0i 16V Hi-Flex
Clio II Sedan 1.0i 16V Hi-Power
Clio II Sedan 1.2i 16V
Clio II Sedan 1.6i 16V
Clio II Sedan 1.6i 16V GNC
Clio II Sedan 1.6i 16V Hi-Flex
Clio II Sedan 1.6i 8V
Clio III 1.2
Clio III 1.2 Grandtour
Clio III 1.2 TCe
Clio III 1.2 TCe Grandtour
Clio III 1.4
Clio III 1.4 Grandtour
Clio III 1.5 DCI
Clio III 1.5 dCi Grandtour
Clio III 1.6
Clio III 1.6 16V Grandtour
Clio III 1.6 Grandtour
Clio III 2.0
Clio III 2.0 R.S.
Clio III 2.0 Sport
Espace I 2.0i
Espace I 2.0i Quadra
Espace I 2.2i
Espace I 2.2i Quadra
Espace II 2.0i
Espace II 2.1 Diesel Turbo
Espace II 2.1 Diesel Turbo 4x4
Espace II 2.2i
Espace II 2.2i 4x4
Espace II 2.9i
Espace III 1.9 dTi
Espace III 2.0i
Espace III 2.0i 16V
Espace III 2.0i GPL
Espace III 2.2 DCI
Espace III 2.2 Diesel Turbo
Espace III 3.0i V6
Espace III 3.0i V6 24V
Espace IV 1.9 DCI
Espace IV 2.0
Espace IV 2.0 16V
Espace IV 2.0 DCI
Espace IV 2.0 TCe
Espace IV 2.0 TURBO
Espace IV 2.2 DCI
Espace IV 3.0 dCi
Espace IV 3.5
Etoile TXI Bravo
Express 1.6
Express, Extra, Rapid 1.1
Express, Extra, Rapid 1.2i
Express, Extra, Rapid 1.4
Express, Extra, Rapid 1.4i
Fluence 1.5 dCi
Fluence 1.6
Fluence 2.0
Fluence 2.0 16V Flex
Kangoo 1.0i 16V
Kangoo 1.0i 8V
Kangoo 1.2i 16V
Kangoo 1.4i
Kangoo 1.5 D
Kangoo 1.6i 16V
Kangoo 1.6i 16V Hi-Flex
Kangoo 1.6i 8V
Kangoo 1.6i 8V GNC
Kangoo 1.9 D
Kangoo I 1.0i
Kangoo I 1.0i 16V
Kangoo I 1.2 GPL
Kangoo I 1.2i
Kangoo I 1.2i 16V
Kangoo I 1.4i
Kangoo I 1.5 DCI
Kangoo I 1.6i
Kangoo I 1.6i 4X4
Kangoo I 1.9 DCI
Kangoo I 1.9 DCI 4x4
Kangoo I 1.9 Diesel
Kangoo I 1.9 DTI
Kangoo I 1.9 DTI 4x4
Kangoo II 1.5 DCI
Kangoo II 1.6
Kangoo II 1.6 16V
Koleos 2.0 DCI
Koleos 2.0 DCI 4x4
Koleos 2.5
Koleos 2.5 4x4
Laguna I 1.6i 16V
Laguna I 1.8 GPL
Laguna I 1.8i
Laguna I 1.8i 16V
Laguna I 1.9 DCI
Laguna I 1.9 DTI
Laguna I 2.0i
Laguna I 2.0i 16V
Laguna I 2.2 Diesel
Laguna I 2.2 Diesel Turbo
Laguna I 3.0i
Laguna I 3.0i 24V
Laguna I Grandtour 1.6i 16V
Laguna I Grandtour 1.8 GPL
Laguna I Grandtour 1.8i
Laguna I Grandtour 1.8i 16V
Laguna I Grandtour 1.9 DCI
Laguna I Grandtour 1.9 DTI
Laguna I Grandtour 2.0i
Laguna I Grandtour 2.0i 16V
Laguna I Grandtour 2.2 Diesel
Laguna I Grandtour 2.2 Diesel Turbo
Laguna I Grandtour 3.0i
Laguna I Grandtour 3.0i 24V
Laguna II 1.6 16V
Laguna II 1.8 16V
Laguna II 1.9 DCI
Laguna II 2.0 16V
Laguna II 2.0 16V IDE
Laguna II 2.0 DCI
Laguna II 2.0 T
Laguna II 2.2 DCI
Laguna II 3.0 V6 24V
Laguna II Grandtour 1.6 16V
Laguna II Grandtour 1.8 16V
Laguna II Grandtour 1.9 DCI
Laguna II Grandtour 2.0 16V
Laguna II Grandtour 2.0 16V IDE
Laguna II Grandtour 2.0 DCI
Laguna II Grandtour 2.0 T
Laguna II Grandtour 2.2 DCI
Laguna II Grandtour 3.0 V6 24V
Laguna III 1.5 DCI
Laguna III 1.6
Laguna III 2.0
Laguna III 2.0 DCI
Laguna III 2.0 TCe
Laguna III 3.0 DCI
Laguna III 3.5
Laguna III Coupe 2.0 DCI
Laguna III Coupe 2.0 TCe
Laguna III Coupe 3.0 DCI
Laguna III Coupe 3.5
Laguna III Grandtour 1.5 DCI
Laguna III Grandtour 1.6
Laguna III Grandtour 2.0
Laguna III Grandtour 2.0 DCI
Laguna III Grandtour 2.0 TCe
Laguna III Grandtour 3.0 DCI
Laguna III Grandtour 3.5
Latitude 1.5 dCi
Latitude 2.0
Latitude 2.0 dCi
Latitude 2.5
Latitude 3.0 dCi
Latitude 3.5
Logan 1.0 16V Hi-Flex
Logan 1.4
Logan 1.5 dCi
Logan 1.6
Logan 1.6 16V
Logan 1.6 16V Hi-Flex
Logan 1.6 Hi-Torque
Logan 1.6 Hi-Torque Flex
Logan MCV 1.4
Logan MCV 1.5 dCi
Logan MCV 1.6
Logan MCV 1.6 16V
Megane 1.4i
Megane 1.4i 16V
Megane 1.5 DCI
Megane 1.6i
Megane 1.6i 16V
Megane 1.6i 16V GNC
Megane 1.8i 16V
Megane 1.9 D
Megane 1.9 DCI
Megane 1.9 Diesel
Megane 1.9 Diesel Turbo
Megane 1.9 DTI
Megane 1.9 TD
Megane 2.0i
Megane 2.0i 16V
Megane Cabrio 1.4i 16V
Megane Cabrio 1.6i
Megane Cabrio 1.6i 16V
Megane Cabrio 2.0i
Megane Cabrio 2.0i 16V
Megane Cabrio 2.0i 16V IDE
Megane Classic 1.4i
Megane Classic 1.4i 16V
Megane Classic 1.6i
Megane Classic 1.6i 16V
Megane Classic 1.8i
Megane Classic 1.9 DCI
Megane Classic 1.9 Diesel
Megane Classic 1.9 Diesel Turbo
Megane Classic 1.9 DTI
Megane Classic 2.0i
Megane Coupe 1.4i 16V
Megane Coupe 1.6 16V
Megane Coupe 1.6i
Megane Coupe 1.6i 16V
Megane Coupe 1.9 DCI
Megane Coupe 1.9 DTI
Megane Coupe 2.0i
Megane Coupe 2.0i 16V
Megane Coupe 2.0i 16V IDE
Megane Grandtour 1.4i
Megane Grandtour 1.4i 16V
Megane GrandTour 1.5 DCI
Megane GrandTour 1.6 16V
Megane Grandtour 1.6i
Megane Grandtour 1.6i 16V
Megane Grandtour 1.8i 16V
Megane Grandtour 1.9 DCI
Megane Grandtour 1.9 Diesel
Megane Grandtour 1.9 DTI
Megane Hatch 1.6i 16V
Megane II 1.4
Megane II 1.5 DCI
Megane II 1.6 16V
Megane II 1.6 16V Hi-Flex
Megane II 1.9 DCI
Megane II 2.0 16V
Megane II 2.0 DCI
Megane II 2.0i 16V
Megane II Cabrio 1.5 DCI
Megane II Cabrio 1.6 16V
Megane II Cabrio 1.9 DCI
Megane II Cabrio 2.0 16V
Megane II Cabrio 2.0 DCI
Megane II Cabrio 2.0 T
Megane II Grandtour 1.4 16V
Megane II Grandtour 1.5 DCI
Megane II Grandtour 1.6 16V
Megane II Grandtour 1.6 16V Flex-Fuel
Megane II Grandtour 1.6 16V Hi-Flex
Megane II Grandtour 1.9 DCI
Megane II Grandtour 2.0 16V
Megane II Grandtour 2.0 DCI
Megane II Hatchback 1.4 16V
Megane II Hatchback 1.5 DCI
Megane II Hatchback 1.6 16V
Megane II Hatchback 1.6 16V Flex-Fuel
Megane II Hatchback 1.9 DCI
Megane II Hatchback 2.0 16V
Megane II Hatchback 2.0 16V Sport
Megane II Hatchback 2.0 DCI
Megane II Hatchback 2.0 DCI Sport
Megane II Hatchback 2.0 T
Megane III CC 1.4
Megane III CC 1.5 dCi
Megane III CC 1.6
Megane III CC 1.9 dCi
Megane III CC 2.0
Megane III CC 2.0 dCi
Megane III CC 2.0 TCe
Megane III Coupe 1.4
Megane III Coupe 1.5 DCI
Megane III Coupe 1.6
Megane III Coupe 1.9 DCI
Megane III Coupe 2.0
Megane III Coupe 2.0 DCI
Megane III Coupe 2.0 R.S.
Megane III Coupe 2.0 TCe
Megane III Grandtour 1.4
Megane III Grandtour 1.5 DCI
Megane III Grandtour 1.6
Megane III Grandtour 1.9 DCI
Megane III Grandtour 2.0
Megane III Grandtour 2.0 DCI
Megane III Grandtour 2.0 TCe
Megane III Hatchback 1.4
Megane III Hatchback 1.5 DCI
Megane III Hatchback 1.6
Megane III Hatchback 1.9 DCI
Megane III Hatchback 2.0
Megane III Hatchback 2.0 DCI
Megane III Hatchback 2.0 TCe
Modus 1.2
Modus 1.2 TCe
Modus 1.4
Modus 1.5 DCI
Modus 1.6
R 19 1.6i
R 19 1.6i Sedan
R 19 1.7i Sedan
R 19 1.8i
R 19 1.8i Sedan
R 21 2.2i
R 21 Nevada 2.2i
Safrane 2.0i
Safrane 2.0i 16V
Safrane 2.1 Diesel Turbo
Safrane 2.2 12V Diesel Turbo
Safrane 2.2i
Safrane 2.5 Diesel Turbo
Safrane 2.5i 20V
Safrane 3.0i
Safrane 3.0i 24V
Safrane 3.0i Biturbo
Sandero 1.0 16V Hi-Flex
Sandero 1.4 i
Sandero 1.5 dci
Sandero 1.6 16V
Sandero 1.6 16V Hi-Flex
Sandero 1.6 Hi-Torque
Sandero 1.6 Hi-Torque Flex
Sandero 1.6 MPI
Scenic 1.4i
Scenic 1.6i
Scenic 1.6i 16V
Scenic 1.6i 16V Hi-Flex
Scenic 1.8i
Scenic 1.9 DCI
Scenic 1.9 DCI RX4
Scenic 1.9 Diesel
Scenic 1.9 Diesel Turbo
Scenic 1.9 DTI
Scenic 2.0i
Scenic 2.0i 16V
Scenic 2.0i RX4
Scenic II 1.4 16V
Scenic II 1.5 DCI
Scenic II 1.6 16V
Scenic II 1.9 DCI
Scenic II 2.0 16V
Scenic II 2.0 16V Turbo
Scenic II 2.0 DCI
Scenic III 1.4
Scenic III 1.5dCi
Scenic III 1.6
Scenic III 1.6dCi
Scenic III 1.9dCi
Scenic III 2.0
Scenic III 2.0dCi
Sport Spider 2.0
Symbol 1.4i 16V
Symbol 1.4i 8V
Symbol 1.6 16V
Symbol 1.6 16V Hi-Flex
Symbol 1.6 Hi-Torque
Symbol 1.6 Hi-Torque Flex
Thalia 1.0i 16V
Thalia 1.2
Thalia 1.2i
Thalia 1.2i 16V
Thalia 1.4i
Thalia 1.4i 16V
Thalia 1.5 DCI
Thalia 1.6i
Thalia 1.9 Diesel
Twingo 1.1
Twingo 1.2i
Twingo I 1.0i
Twingo I 1.0i 16V
Twingo I 1.2i
Twingo I 1.2i 16V
Twingo II 1.2
Twingo II 1.2 16V
Twingo II 1.2 TCe
Twingo II 1.5 DCI
Twingo II 1.6 R.S.
Vel Satis 2.0
Vel Satis 2.0 DCI
Vel Satis 2.0 T
Vel Satis 2.2 DCI
Vel Satis 3.0 DCI V6
Vel Satis 3.5 V6
Wind 1.2
Wind 1.6


DVD 2012/1:PKW:RIICH

DVD 2012/1 - RIICH

M1 1.0i


DVD 2012/1:PKW:ROEWE

DVD 2012/1 - ROEWE

550 1.8i DVVT
550 1.8i T
750 1.8i
750 2.5i


DVD 2012/1:PKW:ROVER

DVD 2012/1 - ROVER

100 Metro 1.1
100 Metro 1.1i
100 Metro 1.1i Cabrio
100 Metro 1.4
100 Metro 1.4 GTi 16V
100 Metro 1.4 i 16V
100 Metro 1.4 i 16V Cabrio
100 Metro 1.4i
100 Metro 1.4i Cabrio
211 1.1i
214 1.4 16V Coupe
214 1.4 Cabrio
214 1.4i
214 1.4i 16V
214 1.4Si 16V
214 1.4Si 16V Cabrio
214 S 1.4
216 1.6 16V
216 1.6 GTi 16V
216 1.6 GTi 16V Cabrio
216 1.6i 16V
216 1.6i 16V Cabrio
216 1.6i 16V Coupe
218 1.8 Turbo Diesel
218 1.8i 16V
218 1.8i 16V Coupe
218 1.9 Diesel
220 2.0 GTi 16V
220 2.0 GTi/GSi
220 2.0 SD
220 2.0 SDI
220 2.0i Turbo
220 2.0i Turbo Coupe
25 1.1i 16V
25 1.4i 16V
25 1.6i 16V
25 1.8i 16V
25 2.0 iDT
414 1.4 16V
414 1.4 Si 16V
416 1.6 GSi 16V
416 1.6 GSi 16V Tourer
416 1.6 GTi 16V
416 1.6 GTi 16V Tourer
416 1.6i 16V
416 1.6i 16V Tourer
418 1.8 TD
418 1.8 TD Tourer
418 1.8i 16V Tourer
418 1.9 D
418 1.9 D Tourer
418 Coupe 1.8 GSi 16V
420 2.0 16V
420 2.0 SD
420 2.0 SDI
420 2.0i Turbo 16V
45 1.4 16V
45 1.6 16V
45 1.8 16V
45 2.0 iDT
45 2.0 V6
618 1.8i 16V
620 2.0 SDi
620 2.0i 16V
620 2.0i 16V Turbo
623 2.3i 16V
75 1.8i 16V
75 1.8i 16V Tourer
75 1.8i T 16V
75 1.8i T 16V Tourer
75 2.0 CDT
75 2.0 CDT Tourer
75 2.0 CDTi
75 2.0 CDTi Tourer
75 2.0i 24V
75 2.0i 24V Tourer
75 2.5i 24V
75 2.5i 24V Tourer
75 4.6i Power Supercharged
75 4.6i Power Supercharged Tourer
820 2.0
820 2.0i
820 2.0i 16V
820 2.0i 16V Turbo
825 2.5 TD
825 2.5i
825 2.5i Coupe
825 2.5i Sterling
825 Si 2.5i
827 2.7i 24V
827 2.7i 24V Coupe
827 2.7i Sterling
827 Si 2.7i
City Rover 1.4
Maestro 1.3
Mini 1.0
Mini 1.3i
Mini 1.3i Cabrio
Mini Cooper 1.3
Mini Cooper 1.3 Cabrio
Montego 2.0 i
Montego 2.0 i Estate
Montego 2.0 i Turbo
Streetwise 1.4
Streetwise 1.6
Streetwise 1.8
Streetwise 2.0 TD


DVD 2012/1:PKW:SAAB (SAAB AUTOMOBILE AB)

DVD 2012/1 - SAAB (SAAB AUTOMOBILE AB)

900 I 2.0 Turbo Cabriolet
900 I 2.0i Turbo
900 I 2.1i Cabriolet
900 II 2.0 i
900 II 2.0 i Cabriolet
900 II 2.0 i Coupe
900 II 2.0 i Turbo
900 II 2.0 i Turbo Cabriolet
900 II 2.0 i Turbo Coupe
900 II 2.3 i
900 II 2.3 i Cabriolet
900 II 2.3 i Coupe
900 II 2.5 i
900 II 2.5 i Cabriolet
900 II 2.5 i Coupe
9000 2.0 CS
9000 2.0 CS Turbo
9000 2.3 CD 16V
9000 2.3 CD Turbo Ecopower
9000 2.3 CDE Turbo
9000 2.3 CDE Turbo Ecopower
9000 2.3 CS 16V
9000 2.3 CS Aero Turbo
9000 2.3 CS Turbo Ecopower
9000 2.3 CSE Turbo
9000 3.0 CD
9000 3.0 CS
9000 3.0 Griffin
9-3 1.8 i
9-3 1.8 i Kombi
9-3 1.8 T
9-3 1.8 T BioPower
9-3 1.8 T BioPower Cabriolet
9-3 1.8 T BioPower Kombi
9-3 1.8 T Cabriolet
9-3 1.8 T Kombi
9-3 1.9 TiD
9-3 1.9 TiD Cabriolet
9-3 1.9 TiD Kombi
9-3 1.9 TTiD
9-3 1.9 TTiD Cabriolet
9-3 1.9 TTiD Kombi
9-3 2.0 i 16 V Cabriolet
9-3 2.0 i 16V
9-3 2.0 i 16V Coupe
9-3 2.0 i 16V Turbo
9-3 2.0 i 16V Turbo Cabriolet
9-3 2.0 i Turbo 16V Coupe
9-3 2.0 T
9-3 2.0 T BioPower
9-3 2.0 T BioPower Cabriolet
9-3 2.0 T BioPower Kombi
9-3 2.0 T BioPower Kombi XWD
9-3 2.0 T BioPower XWD
9-3 2.0 T Cabriolet
9-3 2.0 T Cabriolet 4x4
9-3 2.0 T Kombi
9-3 2.0 T Kombi XWD
9-3 2.0 T Sport
9-3 2.0 T XWD
9-3 2.2 16V Turbodiesel
9-3 2.2 TiD
9-3 2.2 Turbodiesel 16V Coupe
9-3 2.3 i 16 V Cabriolet
9-3 2.3 i 16V
9-3 2.3 i 16V Turbo
9-3 2.3 i Turbo 16V Coupe
9-3 2.8 T
9-3 2.8 T Cabriolet
9-3 2.8 T Kombi
9-3 2.8 T Kombi XWD
9-3 2.8 T XWD
9-5 1.6 T
9-5 1.9 TiD
9-5 1.9 TiD Kombi
9-5 2.0
9-5 2.0 Biopower
9-5 2.0 Biopower XWD
9-5 2.0 T
9-5 2.0 T BioPower
9-5 2.0 T BioPower Kombi
9-5 2.0 T Kombi
9-5 2.0 T XWD
9-5 2.0 TiD4
9-5 2.0 TTiD4
9-5 2.0 TTiD4 XWD
9-5 2.0 Turbo
9-5 2.0 Turbo Kombi
9-5 2.0t
9-5 2.0t Kombi
9-5 2.2 TiD
9-5 2.2 TiD Kombi
9-5 2.3
9-5 2.3 T BioPower
9-5 2.3 T BioPower Kombi
9-5 2.3 Turbo
9-5 2.3 Turbo Kombi
9-5 2.3T
9-5 2.3T Kombi
9-5 2.8 T XWD
9-5 3.0 TiD
9-5 3.0 TiD Kombi
9-5 3.0t
9-5 3.0t Kombi


DVD 2012/1:PKW:SATURN

DVD 2012/1 - SATURN

Ion 2.0 Red Line Coupe
Ion-1 2.2
Ion-2 2.2
Ion-2 2.2 Coupe
Ion-3 2.2
Ion-3 2.2 Coupe
Ion-3 2.4
Ion-3 2.4 Coupe
L100 2.2
L200 2.2
L300 3.0
L300-1 2.2
L300-2 3.0 Station Wagon
LS1 2.2
LS2 3.0
LW1 2.2 Station Wagon
LW2 3.0 Station Wagon
LW200 2.2 Station Wagon
LW300 3.0 Station Wagon
LW300-1 2.2 Station Wagon
Relay 3.5
Relay 3.5 4x4
Relay 3.9
Relay 3.9 4x4
Relay 3.9 FFV
SC 1.9 Coupe
Sky 2.4 Roadster
Sky Red Line 2.0 Roadster
SL 1.9 Sedan
SW 1.9 Station Wagon
Vue 2.2
Vue 2.2 4x4
Vue 3.0
Vue 3.0 4x4
Vue 3.5
Vue 3.5 4x4


DVD 2012/1:PKW:SAIC

DVD 2012/1 - SAIC

Saibao 1.6i


DVD 2012/1:PKW:SEAT

DVD 2012/1 - SEAT

Alhambra 1.4 TSI
Alhambra 1.8 T
Alhambra 1.9 TDI
Alhambra 1.9 TDI 4Motion
Alhambra 2.0
Alhambra 2.0 TDI
Alhambra 2.0 TDI 4WD
Alhambra 2.0 TSI
Alhambra 2.8
Alhambra 2.8 4Motion
Altea 1.2 TSI
Altea 1.4
Altea 1.4 TSI
Altea 1.6
Altea 1.6 TDI
Altea 1.8 TSI
Altea 1.9 TDI
Altea 2.0 FSI
Altea 2.0 TDI
Altea 2.0 TFSI
Altea Freetrack 1.4 TSI
Altea Freetrack 1.6 TDI
Altea Freetrack 2.0 TDI
Altea Freetrack 2.0 TDI 4WD
Altea Freetrack 2.0 TFSI
Altea Freetrack 2.0 TFSI 4WD
Altea XL 1.2 TSI
Altea XL 1.4
Altea XL 1.4 TSI
Altea XL 1.6
Altea XL 1.6 TDI
Altea XL 1.8 TSI
Altea XL 1.9 TDI
Altea XL 2.0 FSI
Altea XL 2.0 TDI
Altea XL 2.0 TFSI
Arosa 1.0
Arosa 1.4
Arosa 1.4 16V
Arosa 1.4 TDI
Arosa 1.7 SDI
City Golf 1.6
Cordoba 1.0
Cordoba 1.2
Cordoba 1.4
Cordoba 1.4 TDI
Cordoba 1.6
Cordoba 1.8
Cordoba 1.8 T Cupra
Cordoba 1.9 D
Cordoba 1.9 SDI
Cordoba 1.9 TD
Cordoba 1.9 TDI
Cordoba 2.0
Cordoba Vario 1.4
Cordoba Vario 1.6
Cordoba Vario 1.8
Cordoba Vario 1.9 SDI
Cordoba Vario 1.9 TDI
Exeo 1.6
Exeo 1.8
Exeo 1.8 TSI
Exeo 2.0 TDI
Exeo 2.0 TFSI
Exeo 2.0 TSI
Exeo ST 1.6
Exeo ST 1.8
Exeo ST 1.8 TSI
Exeo ST 2.0 TDI
Exeo ST 2.0 TSI
Ibiza 1.0
Ibiza 1.0 16V
Ibiza 1.2
Ibiza 1.2 Sportcoupe
Ibiza 1.2 TDI
Ibiza 1.2 TDI Sportcoupe
Ibiza 1.2 TSI
Ibiza 1.2 TSI Sportcoupe
Ibiza 1.3
Ibiza 1.4
Ibiza 1.4 Sportcoupe
Ibiza 1.4 TDI
Ibiza 1.4 TDI Sportcoupe
Ibiza 1.4 TSI
Ibiza 1.4 TSI Cupra Sportcoupe
Ibiza 1.4 TSI Sportcoupe
Ibiza 1.6
Ibiza 1.6 GLP
Ibiza 1.6 GLP Sportcoupe
Ibiza 1.6 Sportcoupe
Ibiza 1.6 TDI
Ibiza 1.6 TDI Sportcoupe
Ibiza 1.8
Ibiza 1.8 T
Ibiza 1.8 T Cupra
Ibiza 1.8 T Cupra R
Ibiza 1.9 D
Ibiza 1.9 SDI
Ibiza 1.9 TD
Ibiza 1.9 TDI
Ibiza 1.9 TDI Cupra R
Ibiza 1.9 TDI Sportcoupe
Ibiza 2.0
Ibiza 2.0 Sportcoupe
Ibiza 2.0 TDI
Ibiza 2.0 TDI Sportcoupe
Ibiza ST 1.2
Ibiza ST 1.2 TDI
Ibiza ST 1.2 TSI
Ibiza ST 1.4
Ibiza ST 1.6 TDI
Inca 1.4
Inca 1.6
Inca 1.6 EFI
Inca 1.7 D
Inca 1.9 D
Inca 1.9 SDI
Leon 1.2 TSI
Leon 1.4
Leon 1.4 TSI
Leon 1.6
Leon 1.6 TDI
Leon 1.8
Leon 1.8 T
Leon 1.8 T Cupra R
Leon 1.8 T Syncro
Leon 1.8 TSI
Leon 1.9 SDI
Leon 1.9 TDI
Leon 1.9 TDI Syncro
Leon 2.0 FSI
Leon 2.0 T FSi FR
Leon 2.0 TDI
Leon 2.0 TFSI
Leon 2.0 TFSI Cupra
Leon 2.8
Leon 2.8 Cupra Syncro
Leon Cupra 2.0 TFSi
Toledo 1.4
Toledo 1.4 TSI
Toledo 1.6
Toledo 1.8
Toledo 1.8 T
Toledo 1.8 TSI
Toledo 1.9 D
Toledo 1.9 TD
Toledo 1.9 TDI
Toledo 2.0
Toledo 2.0 FSI
Toledo 2.0 TDI
Toledo 2.0 TFSI
Toledo 2.3


DVD 2012/1:PKW:SKODA

DVD 2012/1 - SKODA

Fabia 1.0
Fabia 1.2
Fabia 1.2 Combi
Fabia 1.4
Fabia 1.4 Combi
Fabia 1.4 TDI
Fabia 1.4 TDI Combi
Fabia 1.4 TSI Combi RS
Fabia 1.4 TSI RS
Fabia 1.6
Fabia 1.6 Combi
Fabia 1.6 TDI
Fabia 1.6 TDI Combi
Fabia 1.9 SDI
Fabia 1.9 SDI Combi
Fabia 1.9 TDI
Fabia 1.9 TDI Combi
Fabia 1.9 TDI RS
Fabia 2.0
Fabia 2.0 Combi
Favorit 136 i.e.
Felicia 1.3
Felicia 1.3 Combi
Felicia 1.3 Fun
Felicia 1.3 i
Felicia 1.3 i Combi
Felicia 1.6 Fun
Felicia 1.6 i
Felicia 1.6 i Combi
Felicia 1.9 D
Felicia 1.9 D Combi
Felicia 1.9 D Fun
Forman 1.3 i.e.
Laura 1.9 TDI
Laura 2.0 TDI
Octavia 1.2 TSI
Octavia 1.2 TSI Combi
Octavia 1.4
Octavia 1.4 Combi
Octavia 1.4 TSI
Octavia 1.4 TSI Combi
Octavia 1.6
Octavia 1.6 Combi
Octavia 1.6 FSI
Octavia 1.6 FSI Combi
Octavia 1.6 TDI
Octavia 1.6 TDI Combi
Octavia 1.6 TDI Combi 4x4
Octavia 1.6i
Octavia 1.8
Octavia 1.8 Combi
Octavia 1.8 Combi RS
Octavia 1.8 RS
Octavia 1.8 T
Octavia 1.8 T 4X4
Octavia 1.8 T Combi
Octavia 1.8 T Combi 4X4
Octavia 1.8 TSI
Octavia 1.8 TSI Combi
Octavia 1.8 TSI Combi 4x4
Octavia 1.8i
Octavia 1.9 SDI
Octavia 1.9 SDI Combi
Octavia 1.9 TDI
Octavia 1.9 TDI 4X4
Octavia 1.9 TDI Combi
Octavia 1.9 TDI Combi 4X4
Octavia 2.0
Octavia 2.0 4X4
Octavia 2.0 Combi
Octavia 2.0 Combi 4X4
Octavia 2.0 Combi RS
Octavia 2.0 FSI
Octavia 2.0 FSI 4X4
Octavia 2.0 FSI Combi
Octavia 2.0 FSI Combi 4X4
Octavia 2.0 FSI Combi RS
Octavia 2.0 FSI RS
Octavia 2.0 RS
Octavia 2.0 TDI
Octavia 2.0 TDI 4x4
Octavia 2.0 TDI Combi
Octavia 2.0 TDI Combi 4X4
Octavia 2.0 TDI Combi RS
Octavia 2.0 TDI RS
Octavia 2.0i
Pick-Up 1.6 MPI
Pick-Up 1.9 D
Pick-Up 135
Pick-Up 135 i.e.
Pick-Up 135 MPI
Pick-Up 136 i.e.
Pick-Up 136 MPI
Praktik 1.2
Praktik 1.2 TDI
Praktik 1.4
Praktik 1.4 TDI
Praktik 1.6 TDI
Roomster 1.2
Roomster 1.2 TDI
Roomster 1.4
Roomster 1.4 TDI
Roomster 1.6
Roomster 1.9 TDI
Superb 1.4 TSI
Superb 1.4 TSI Combi
Superb 1.6 TDI
Superb 1.6 TDI Combi
Superb 1.8 T
Superb 1.8 TSI
Superb 1.8 TSI 4X4
Superb 1.8 TSI Combi
Superb 1.8 TSI Combi 4x4
Superb 1.8i
Superb 1.9 TDI
Superb 1.9 TDi Combi
Superb 2.0
Superb 2.0 TDI
Superb 2.0 TDI 4X4
Superb 2.0 TDi Combi
Superb 2.0 TDi Combi 4x4
Superb 2.0 TSI
Superb 2.0 TSI Combi
Superb 2.0i
Superb 2.5 DI
Superb 2.5 TDI
Superb 2.8
Superb 3.6 V6 4x4
Superb 3.6 V6 Combi 4x4
Yeti 1.2 TSI
Yeti 1.4 TSI
Yeti 1.6 TDI
Yeti 1.8 TSI 4x4
Yeti 2.0 TDI
Yeti 2.0 TDI 4x4


DVD 2012/1:PKW:SAMSUNG MOTOR INC.

DVD 2012/1 - SAMSUNG MOTOR INC.

QM5 2.0 DCI
SM3 1.5i 16V
SM3 New 1.6i
SM5 1.8i 16V
SM5 2.0 LPG
SM5 2.0i
SM5 2.0i 16V
SM5 2.5i
SM5 New 2.0 LPG
SM5 New 2.0i
SM7 2.4i
SM7 3.5i


DVD 2012/1:PKW:SOUEAST

DVD 2012/1 - SOUEAST

Freeca 1.8D
Freeca 2.0i
Lioncel 1.6i
Soveran 2.4i


DVD 2012/1:PKW:SSANGYONG

DVD 2012/1 - SSANGYONG

Actyon 2.0 CRDI
Actyon 2.0 Xdi
Actyon 2.0 Xdi 4x4
Actyon 2.3
Actyon 2.3i
Actyon 2.3i 4x4
Actyon 3.2
Actyon Sports 2.0 Xdi
Chairman 2.3i
Chairman 2.8i
Chairman 3.2i
Chairman New 2.3i
Chairman New 2.8i
Chairman New 3.2i
Korando 2.0i
Korando 2.3 Diesel
Korando 2.3i 16V
Korando 2.9 Diesel
Korando 2.9 TD Intercooler
Korando 3.2i
Kyron 2.0 CRDI 2WD
Kyron 2.0 CRDI 4WD
Kyron 2.0 Xdi
Kyron 2.0 Xdi 4X4
Kyron 2.7 Xdi
Kyron 2.7 Xdi 4X4
Rexton 2.3 i
Rexton 2.3 RX230 4X4
Rexton 2.7 CRDi
Rexton 2.7 Xdi
Rexton 2.9 TCI
Rexton 2.9 TD
Rexton 3.2 i
Rexton 3.2i
Rodius 2.7 CRDI
Rodius 2.7 Xdi 2WD
Rodius 2.7 Xdi 4WD
Stavic 2.7 Xdi


DVD 2012/1:PKW:STEYR (STEYR-DAIMLER-PUCH AG)

DVD 2012/1 - STEYR (STEYR-DAIMLER-PUCH AG)

G 300 DT
G 320
G 500 V8


DVD 2012/1:PKW:SUBARU

DVD 2012/1 - SUBARU

Domingo 1.2i
Domingo 1.2i 4WD
Exiga 2.0i
Exiga 2.0i 4WD
Exiga 2.0i Turbo 4WD
Exiga 2.5i 4WD
Forester 2.0
Forester 2.0 D
Forester 2.0i 4WD
Forester 2.0i 4x4
Forester 2.0i S Turbo 4x4
Forester 2.0i Turbo 4WD
Forester 2.5
Forester 2.5 Turbo
Forester 2.5i 4WD
Forester 2.5i 4x4
Forester 2.5i Turbo 4WD
Forester 2.5i Turbo 4x4
Impreza 1.5i
Impreza 1.5i 4WD
Impreza 1.5i 4WD Kombi
Impreza 1.5R
Impreza 1.5R 4x4
Impreza 1.5R Sedan 4x4
Impreza 1.6i 4WD
Impreza 1.6i 4WD Kombi
Impreza 1.6i 4WD Sedan
Impreza 1.6i Kombi
Impreza 1.6i Sedan
Impreza 1.8i 4WD
Impreza 1.8i 4WD Kombi
Impreza 1.8i Sedan
Impreza 2.0 D 4x4
Impreza 2.0 D XV Crossover 4x4
Impreza 2.0i
Impreza 2.0i 4WD
Impreza 2.0i 4WD Kombi
Impreza 2.0i 4WD Outback
Impreza 2.0i 4WD Sedan
Impreza 2.0i 4WD Turbo Kombi
Impreza 2.0i 4WD Turbo S202 STI Sedan
Impreza 2.0i 4WD Turbo Sedan
Impreza 2.0i 4WD Turbo STI Sedan
Impreza 2.0i Turbo 4WD
Impreza 2.0R 4x4
Impreza 2.2
Impreza 2.2 4x4
Impreza 2.2 4x4 Coupe
Impreza 2.2 4x4 Station Wagon
Impreza 2.2 Coupe
Impreza 2.2 Station Wagon
Impreza 2.5 WRX Hatchback
Impreza 2.5 WRX STI
Impreza 2.5 WRX STI Hatchback
Impreza 2.5i 4WD Kombi
Impreza 2.5i 4WD Sedan
Impreza 2.5i 4WD Turbo Kombi
Impreza 2.5i 4WD Turbo Sedan
Impreza 2.5i 4WD Turbo STI Sedan
Impreza 2.5i 4x4
Impreza 2.5i Turbo 4WD
Impreza 4door 2.0i Turbo 4WD
Impreza 4door 2.5i Turbo 4WD
Impreza Anesis 1.5i
Impreza Anesis 1.5i 4WD
Impreza Anesis 2.0i
Impreza Anesis 2.0i 4WD
Impreza Coupe 2.0i Turbo 4WD
Impreza Retna 1.5i
Impreza Retna 1.6i 4WD
Impreza Sports Wagon 1.5i
Impreza Sports Wagon 1.5i 4WD
Impreza Sports Wagon 1.6i
Impreza Sports Wagon 1.6i 4WD
Impreza Sports Wagon 1.8i
Impreza Sports Wagon 1.8i 4WD
Impreza Sports Wagon 2.0i 4WD
Impreza Sports Wagon 2.0i Turbo 4WD
Impreza XV 1.5i
Impreza XV 1.5i 4WD
Impreza XV 2.0i
Impreza XV 2.0i 4WD
Justy 1.0
Justy 1.3 4x4
Justy 1.5 4x4
Legacy 1.8i
Legacy 1.8i 4WD
Legacy 1.8i Sedan
Legacy 2.0
Legacy 2.0 4WD
Legacy 2.0 D
Legacy 2.0 D 4WD
Legacy 2.0 D Kombi
Legacy 2.0 D Kombi 4WD
Legacy 2.0 D Outback 4WD
Legacy 2.0 Kombi
Legacy 2.0 Kombi 4WD
Legacy 2.0 R 4WD
Legacy 2.0 R Kombi 4WD
Legacy 2.0i
Legacy 2.0i 4WD
Legacy 2.0i 4WD Kombi
Legacy 2.0i CNG 4WD
Legacy 2.0i Kombi
Legacy 2.0i Sedan
Legacy 2.0i Sedan 4WD
Legacy 2.0i Turbo 4WD
Legacy 2.0i Turbo Sedan 4WD
Legacy 2.2i 4WD Kombi
Legacy 2.2i Kombi
Legacy 2.2i Kombi 4WD
Legacy 2.2i Sedan
Legacy 2.2i Sedan 4WD
Legacy 2.5
Legacy 2.5 4WD
Legacy 2.5 Kombi
Legacy 2.5 Kombi 4WD
Legacy 2.5 Outback 4WD
Legacy 2.5 Turbo
Legacy 2.5 Turbo Kombi
Legacy 2.5i 4WD
Legacy 2.5i 4WD Kombi
Legacy 2.5i 4WD Outback
Legacy 2.5i Sedan 4WD
Legacy 2.5i Turbo 4WD
Legacy 3.0 4WD
Legacy 3.0 Kombi 4WD
Legacy 3.0 Outback 4WD
Legacy 3.0i 4WD
Legacy 3.0i 4WD Outback
Legacy 3.6
Legacy Lancaster 2.5i 4WD
Legacy Lancaster 3.0i 4WD
Legacy Outback 2.5i 4WD
Legacy Outback 2.5i Turbo 4x4
Legacy Outback 3.0i 4WD
Legacy Outback 3.6i 4WD
Legacy Touring Wagon 1.8i
Legacy Touring Wagon 1.8i 4WD
Legacy Touring Wagon 2.0i
Legacy Touring Wagon 2.0i 4WD
Legacy Touring Wagon 2.0i Turbo 4WD
Legacy Touring Wagon 2.2i 4WD
Legacy Touring Wagon 2.5i 4WD
Legacy Touring Wagon 2.5i Turbo 4WD
Legacy Touring Wagon 3.0i 4WD
Outback 2.0 D
Outback 2.5
Outback 3.6
Pleo 0.7i
Pleo 0.7i 4WD
Pleo 0.7i Supercharger
Pleo 0.7i Supercharger 4WD
R1 0.7i
R1 0.7i 4WD
R1 0.7i Supercharger
R1 0.7i Supercharger 4WD
R2 0.7i
R2 0.7i 4WD
R2 0.7i Supercharger
R2 0.7i Supercharger 4WD
Sambar Dias Wagon 0.7i
Sambar Dias Wagon 0.7i 4WD
Sambar Dias Wagon 0.7i Supercharged
Sambar Dias Wagon 0.7i Supercharged 4WD
Sambar Dias Wagon 0.7i Turbo
Sambar Dias Wagon 0.7i Turbo 4WD
Stella 0.7i
Stella 0.7i 4WD
Stella 0.7i Turbo
Stella 0.7i Turbo 4WD
Traviq 1.8i
Traviq 2.2
Traviq 2.2i
Tribeca 3.0 4x4
Tribeca 3.6R


DVD 2012/1:PKW:SUZUKI

DVD 2012/1 - SUZUKI

Aerio 1.5i
Aerio 1.5i 4WD
Aerio 1.8i
Aerio 1.8i 4WD
Aerio Sedan 1.5i
Aerio Sedan 1.5i 4WD
Aerio Sedan 1.8i
Aerio Sedan 1.8i 4WD
Alto 0.7i
Alto 0.7i 4WD
Alto 0.7i Turbo
Alto 0.7i Turbo 4WD
Alto 0.8i
Alto 1.0 Hatchback
Alto 1.0i Hatchback
Alto 1.1i 16V
Alto Lapin 0.7i
Alto Lapin 0.7i 4WD
Alto Lapin 0.7i Turbo
Alto Lapin 0.7i Turbo 4WD
Alto Works 0.7i Turbo
Alto Works 0.7i Turbo 4WD
APV 1.5i
APV 1.6i
Baleno 1.3 16V Hatchback
Baleno 1.3 16V Sedan
Baleno 1.3i 16V Hatchback
Baleno 1.3i 16V Sedan
Baleno 1.3i 16V Wagon
Baleno 1.5i 16V Sedan
Baleno 1.6i 16V Hatchback
Baleno 1.6i 16V Hatchback 4WD
Baleno 1.6i 16V Sedan
Baleno 1.6i 16V Sedan 4WD
Baleno 1.6i 16V Wagon
Baleno 1.6i 16V Wagon 4WD
Baleno 1.8i 16V Hatchback
Baleno 1.8i 16V Sedan
Baleno 1.8i 16V Wagon
Baleno 1.9 Diesel Turbo Hatchback
Baleno 1.9 Diesel Turbo Sedan
Baleno 1.9 Diesel Turbo Wagon
Beidouxing 1.0i
Beidouxing 1.2i
Beidouxing 1.4i
Cappuccino 660 Turbo
Cervo 0.7i
Cervo 0.7i 4WD
Cervo 0.7i Turbo
Cervo 0.7i Turbo 4WD
Chevrolet Cruze 1.4i
Chevrolet Cruze 1.4i 4WD
Chevrolet Cruze 1.5i
Chevrolet Cruze 1.5i 4WD
Chevrolet MW 1.0i
Chevrolet MW 1.0i Turbo
Chevrolet MW 1.4i
Chevrolet MW 1.4i 4WD
Cultus 1.3i
Cultus 1.6i 4WD
Cultus Crescent 1.5i
Cultus Crescent 1.5i 4WD
Cultus Crescent 1.6i 4WD
Cultus Crescent Hatchback 1.3i
Cultus Crescent Hatchback 1.5i
Cultus Crescent Hatchback 1.5i 4WD
Cultus Crescent Hatchback 1.6i 4WD
Cultus Crescent Wagon 1.5i
Cultus Crescent Wagon 1.6i 4WD
Cultus Crescent Wagon 1.8i
Cultus Sedan 1.5i
Cultus Sedan 1.6i 4WD
Cultus Wagon 1.5i
Cultus Wagon 1.6i 4WD
Cultus Wagon 1.8i
Escudo 1.6i 4WD
Escudo 2.0 Diesel Turbo 4WD
Escudo 2.0i 4WD
Escudo 2.4i 4WD
Escudo 2.5i 4WD
Escudo 2.7i 4WD
Escudo 3.2i 4WD
Escudo Convertible 1.6i 4WD
Every Landy 1.3i
Every Landy 1.3i 4WD
Every Plus 1.3i
Every Plus 1.3i 4WD
Every Wagon 0.7i
Every Wagon 0.7i 4WD
Every Wagon 0.7i Turbo
Every Wagon 0.7i Turbo 4WD
Fun 1.0
Fun 1.4
Grand Escudo 2.7i 4WD
Grand Vitara 1.6
Grand Vitara 1.6i 16V
Grand Vitara 1.6i 16V Cabrio
Grand Vitara 1.9 DDiS
Grand Vitara 2.0
Grand Vitara 2.0 Diesel Turbo
Grand Vitara 2.0 Tdi Diesel Turbo
Grand Vitara 2.0i 16V
Grand Vitara 2.0i 16V Cabrio
Grand Vitara 2.0i 4WD
Grand Vitara 2.5i 24V
Grand Vitara 2.5i 4WD
Grand Vitara 2.7 XL-7
Grand Vitara 2.7i XL-7 4WD
Ignis 1.3 DDiS Turbo Hatchback
Ignis 1.3i 16V Hatchback
Ignis 1.3i 16V Hatchback 4WD
Ignis 1.5i 16V Hatchback
Ignis 1.5i 16V Hatchback 4WD
Ignis 1.5i 16V Sport Hatchback
Jimny 0.7i Turbo 4WD
Jimny 1.3i 16V
Jimny 1.3i 16V 4WD
Jimny 1.5 DDiS 4WD
Jimny Sierra 1.3i 4WD
Jimny Wide 1.3i 4WD
Kei 0.7i
Kei 0.7i Turbo
Kei 0.7i Turbo 4WD
Kizashi 2.4i
Landy 1.4i
Landy 2.0i
Landy 2.0i 4WD
Liana 1.3i 16V Hatchback
Liana 1.3i 16V Sedan
Liana 1.4 Diesel Hatchback
Liana 1.4 Diesel Sedan
Liana 1.6i 16V Hatchback
Liana 1.6i 16V Hatchback 4WD
Liana 1.6i 16V Sedan
Liana 1.6i 16V Sedan 4WD
LingYang 1.0i 16V
LingYang 1.3i
MR wagon 0.7i
MR wagon 0.7i 4WD
MR wagon 0.7i Turbo
MR wagon 0.7i Turbo 4WD
New Alto 1.0i
Palette 0.7i
Palette 0.7i 4WD
Palette 0.7i Turbo
Palette 0.7i Turbo 4WD
Samurai 1.3
Samurai 1.3i
Samurai 1.3i Cabrio
Solio 1.3i
Solio 1.3i 4WD
Splash 1.0
Splash 1.2
Splash 1.3 DDiS
Swift 1.0i
Swift 1.0i Hatchback
Swift 1.2i
Swift 1.3 16V GTi Hatchback
Swift 1.3 Cabrio
Swift 1.3 DDiS Diesel Turbo Hatchback
Swift 1.3 Hatchback
Swift 1.3 Hatchback 4WD
Swift 1.3i
Swift 1.3i 16V
Swift 1.3i 16V GTI Hatchback
Swift 1.3i 16V GXI Hatchback
Swift 1.3i 16V Hatchback
Swift 1.3i 4WD
Swift 1.3i 8V
Swift 1.3i 8V Hatchback
Swift 1.3i Cabrio
Swift 1.3i Hatchback
Swift 1.3i Hatchback 4WD
Swift 1.3i Sedan
Swift 1.5 Hatchback
Swift 1.5i
Swift 1.5i 4WD
Swift 1.5i Hatchback
Swift 1.6 16V Sedan
Swift 1.6 16V Sedan 4WD
Swift 1.6 Hatchback
Swift 1.6i
Swift 1.6i 16V Sedan
Swift 1.6i 16V Sedan 4WD
SX4 1.5 Hatchback
SX4 1.5i
SX4 1.5i 4WD
SX4 1.6 DDiS Hatchback
SX4 1.6 VVT
SX4 1.6 VVT 4WD Hatchback
SX4 1.6 VVT Hatchback
SX4 1.6i
SX4 1.6i Hatchback
SX4 1.9 DDiS 4WD Hatchback
SX4 1.9 DDiS Hatchback
SX4 2.0 DDiS 4WD Hatchback
SX4 2.0 DDiS Hatchback
SX4 2.0i
SX4 2.0i 4x4
SX4 2.0i Hatchback
SX4 2.0i Hatchback 4x4
SX4 Sedan 1.5i
Twin 0.7i
Twin 0.7i Hybrid
Vitara 1.6i
Vitara 1.6i 16V
Vitara 1.6i 16V Cabrio
Vitara 1.6i Cabrio
Vitara 2.0 Diesel Turbo
Vitara 2.0i 16V
Vitara 2.0i 16V Cabrio
Vitara 2.0i 24V
Vitara 2.5i 24V
Wagon R 0.7i
Wagon R 0.7i 4WD
Wagon R 0.7i DI Turbo
Wagon R 0.7i DI Turbo 4WD
Wagon R 0.7i Turbo
Wagon R 0.7i Turbo 4WD
Wagon R Plus 1.0i
Wagon R Plus 1.0i 4WD
Wagon R Plus 1.0i Turbo
Wagon R Plus 1.0i Turbo 4WD
Wagon R Solio 1.0i
Wagon R Solio 1.0i 4WD
Wagon R Solio 1.3i
Wagon R Solio 1.3i 4WD
Wagon R Stingray 0.7i
Wagon R Stingray 0.7i 4WD
Wagon R Stingray 0.7i Turbo
Wagon R Stingray 0.7i Turbo 4WD
Wagon R Wide 1.0i
Wagon R Wide 1.0i 4WD
Wagon R Wide 1.0i Turbo
Wagon R Wide 1.0i Turbo 4WD
Wagon R+ 1.0i 16V
Wagon R+ 1.0i 16V 4WD
Wagon R+ 1.0i 16V Turbo
Wagon R+ 1.0i 16V Turbo 4WD
Wagon R+ 1.2i 16V
Wagon R+ 1.2i 16V 4WD
Wagon R+ 1.3 DDiS Diesel Turbo
Wagon R+ 1.3i 16V
Wagon R+ 1.3i 16V 4WD
X-90 1.6i
X-90 1.6i 4WD
X-90 1.6i 4x4


DVD 2012/1:PKW:TATA (TELCO)

DVD 2012/1 - TATA (TELCO)

Indica 1.4i
Indica 1.4i Xeta
Indica Vista 1.2D
Indigo 1.2i
Indigo 1.4i
Indigo 1.4i Marina
Indigo Marina 1.2D
Indigo Marina 1.4i
Nano 0.6i
Safari 2.0 Turbodiesel 4x4
Safari 2.1i
Safari 2.1i 4x4
Safari 2.2 Diesel
Safari 2.2 Diesel 4WD
Safari 4x2 Dicor
Safari 4x4 2.0 Turbodiesel
Safari 4x4 2.0i
Safari 4x4 Dicor
Sierra 1.9


DVD 2012/1:PKW:THINK NORDIC

DVD 2012/1 - THINK NORDIC

THINK City
Think City Zebra


DVD 2012/1:PKW:TOYOTA

DVD 2012/1 - TOYOTA

4-Runner 2.2i
4-Runner 2.4
4-Runner 2.7
4-Runner 2.7 4x4
4-Runner 2.7i 16V
4-Runner 3.0 Diesel Turbo
4-Runner 3.0i
4-Runner 3.4i
4-Runner 4.0i
4-Runner 4.0i 4x4
4-Runner 4.7i
4-Runner 4.7i 4x4
Allex 1.5i
Allex 1.5i 4WD
Allex 1.8i
Allex 1.8i 4WD
Allion 1.5i
Allion 1.8i
Allion 1.8i 4WD
Allion 2.0i
Alphard 2.4i
Alphard 2.4i 4WD
Alphard 3.0i
Alphard 3.0i 4WD
Alphard 3.5i
Alphard 3.5i 4WD
Alphard Hybrid 2.4i 4WD
Altezza 2.0i
Altezza Gita 2.0i
Altezza Gita 2.0i 4WD
Altezza Gita 3.0i
Altezza Gita 3.0i 4WD
Aristo 3.0i
Aristo 3.0i Turbo
Aristo 4.0i 4WD
Aurion 3.5i
Auris 1.3 VVT-i
Auris 1.4
Auris 1.4 D-4D
Auris 1.4i
Auris 1.5i
Auris 1.5i 4WD
Auris 1.6
Auris 1.8 VVT-i HSD
Auris 1.8i
Auris 1.8i 4WD
Auris 2.0 D-4D
Auris 2.2 D-CAT
Avalon 3.0
Avalon 3.0i 24V
Avalon 3.5
Avanza 1.3i
Avanza 1.5i
Avensis 1.6
Avensis 1.6 Wagon
Avensis 1.6i 16V
Avensis 1.6i 16V Liftback
Avensis 1.6i 16V Wagon
Avensis 1.8
Avensis 1.8 Wagon
Avensis 1.8i 16V
Avensis 1.8i 16V Liftback
Avensis 1.8i 16V Wagon
Avensis 2.0
Avensis 2.0 D-4D
Avensis 2.0 D-4D Liftback
Avensis 2.0 D-4D Wagon
Avensis 2.0 Diesel Turbo
Avensis 2.0 Diesel Turbo Liftback
Avensis 2.0 Diesel Turbo Wagon
Avensis 2.0 Wagon
Avensis 2.0i 16V
Avensis 2.0i 16V 4WD
Avensis 2.0i 16V 4WD Wagon
Avensis 2.0i 16V Liftback
Avensis 2.0i 16V Wagon
Avensis 2.2 D-4D
Avensis 2.2 D-4D Liftback
Avensis 2.2 D-4D Wagon
Avensis 2.2 D-CAT
Avensis 2.2 D-CAT Liftback
Avensis 2.2 D-CAT Wagon
Avensis 2.4i
Avensis 2.4i Liftback
Avensis 2.4i Wagon
Avensis Verso 2.0 Diesel Turbo
Avensis Verso 2.0i 16V
Avensis Verso 2.4i 16V
Aygo 1.0
Aygo 1.4
bB 1.3i
bB 1.3i 4WD
bB 1.5i
bB 1.5i 4WD
bB Open Deck 1.5i
Belta 1.0i
Belta 1.3i
Belta 1.3i 4WD
Blade 2.4i
Blade 2.4i 4WD
Blade 3.5i 4WD
Brevis 2.5i
Brevis 2.5i 4WD
Brevis 3.0i
Caldina 1.8i
Caldina 2.0 Diesel
Caldina 2.0 Diesel Turbo
Caldina 2.0i
Caldina 2.0i 4WD
Caldina 2.0i Turbo 4WD
Caldina 2.2 Diesel Turbo 4WD
Cami 1.3i
Cami 1.3i 4WD
Cami 1.3i Turbo 4WD
Camry
Camry 1.8i
Camry 2.0 Diesel Turbo
Camry 2.0 i Sedan
Camry 2.0i
Camry 2.0i 16V
Camry 2.0i 4WD
Camry 2.0i 4x4
Camry 2.0i Wagon
Camry 2.2
Camry 2.2 Diesel Turbo
Camry 2.2 Diesel Turbo 4WD
Camry 2.2 i Sedan
Camry 2.2i
Camry 2.2i 16V
Camry 2.2i 16V Wagon
Camry 2.2i 4WD
Camry 2.2i Wagon
Camry 2.4
Camry 2.4 Hybrid
Camry 2.4 i Sedan
Camry 2.4i
Camry 2.4i 16V
Camry 2.4i 4WD
Camry 2.5
Camry 2.5i
Camry 2.5i Wagon
Camry 3.0 i Sedan
Camry 3.0 Si Sedan
Camry 3.0i
Camry 3.0i 24V
Camry 3.0i 24V Wagon
Camry 3.3
Camry 3.5
Camry Gracia 2.2i
Camry Gracia 2.2i 4WD
Camry Gracia 2.5i
Camry Gracia 2.5i 4WD
Camry Vienta 3.0i
Camry Vienta 3.0i Wagon
Camry Vienta Wagon 3.0i
Camry Wagon 2.0i
Camry Wagon 2.2i
Camry Wagon 2.4i
Camry Wagon 3.0i
Carina 1.5i
Carina 1.6i
Carina 1.6i 4WD
Carina 1.8i
Carina 2.0 Diesel 4WD
Carina 2.0i 4WD
Carina 2.2 Diesel Turbo
Carina 2.2 Diesel Turbo 4WD
Carina E 1.6i 16V Liftback
Carina E 1.6i 16V Sedan
Carina E 1.6i 16V Wagon
Carina E 1.8i 16V Liftback
Carina E 1.8i 16V Sedan
Carina E 1.8i 16V Wagon
Carina E 2.0 Diesel Liftback
Carina E 2.0 Diesel Sedan
Carina E 2.0 Diesel Turbo Liftback
Carina E 2.0 Diesel Turbo Sedan
Carina E 2.0 Diesel Turbo Wagon
Carina E 2.0 Diesel Wagon
Carina E 2.0i 16V Liftback
Carina E 2.0i 16V Sedan
Carina E 2.0i 16V Wagon
Carina ED 1.8i
Carina ED 2.0i
Carina ED 2.0i 4WD
Carina II 1.6 16V Liftback
Carina II 1.6 16V Sedan
Carina II 1.6 16V Wagon
Carina II 1.6i 16V Liftback
Carina II 1.6i 16V Sedan
Carina II 1.6i 16V Wagon
Carina II 1.8i Sedan
Carina II 2.0 Diesel Liftback
Carina II 2.0 Diesel Sedan
Carina II 2.0 Diesel Wagon
Carina II 2.0i 16V Liftback
Carina II 2.0i 16V Sedan
Carina II 2.0i 16V Wagon
Carina II 2.0i Sedan
Carina Surf 1.5i
Carina Surf 1.8i
Cavalier 2.4i
Cavalier Coupe 2.4i
Celica 1.6 Coupe
Celica 1.6 Liftback
Celica 1.6i 16V Coupe
Celica 1.6i 16V Liftback
Celica 1.6i Liftback
Celica 1.8i 16V Coupe
Celica 1.8i 16V Liftback
Celica 2.0i 16V Cabrio
Celica 2.0i 16V Coupe
Celica 2.0i 16V Liftback
Celica 2.0i 16V Turbo 4WD Liftback
Celica 2.0i 16V Turbo Liftback
Celica 2.2i 16V Coupe
Celica 2.2i 16V Liftback
Celica Convertible 2.0i
Celica Coupe 1.8i
Celica Coupe 2.0i
Celica Coupe 2.0i Turbo 4WD
Celica Liftback 1.8i
Celsior 4.0i
Celsior 4.3i
Century 4.0i
Century 5.0 CNG
Century 5.0 Sedan
Century 5.0i
Chaser 1.8i
Chaser 2.0i
Chaser 2.0i 4WD
Chaser 2.0i Supercharged
Chaser 2.0i Turbo
Chaser 2.4 Diesel Turbo
Chaser 2.5i
Chaser 2.5i 4WD
Chaser 2.5i Turbo
Chaser 3.0i
Classic 2.0i
Comfort 1.8i
Comfort 2.0i
Comfort 2.4 Diesel Turbo
Condor 2.0 i Estate
Condor 2.4 i
Condor 2.4 i Estate
Conquest 1.6 i
Conquest 1.8 i
Conquest 1.8 Si
Corolla 1.3
Corolla 1.3 12V
Corolla 1.3 12V Hatchback
Corolla 1.3 12V Liftback
Corolla 1.3 12V Wagon
Corolla 1.3 VVT-i
Corolla 1.3i
Corolla 1.3i 12V
Corolla 1.3i 12V Hatchback
Corolla 1.3i 12V Liftback
Corolla 1.3i 12V Wagon
Corolla 1.3i 16V
Corolla 1.3i 16V Hatchback
Corolla 1.3i 16V Liftback
Corolla 1.3i 16V Sedan
Corolla 1.3i 16V Wagon
Corolla 1.4 16V
Corolla 1.4 16V Hatchback
Corolla 1.4 16V Wagon
Corolla 1.4 D-4D
Corolla 1.4 Diesel Turbo
Corolla 1.4 Diesel Turbo Hatchback
Corolla 1.4 Diesel Turbo Wagon
Corolla 1.4 i
Corolla 1.4 VVT-i
Corolla 1.4i
Corolla 1.4i 16V
Corolla 1.4i 16V Hatchback
Corolla 1.4i 16V Liftback
Corolla 1.4i 16V Sedan
Corolla 1.4i 16V Wagon
Corolla 1.4i Wagon
Corolla 1.5i
Corolla 1.5i 16V Sedan
Corolla 1.5i 4WD
Corolla 1.6
Corolla 1.6 16V
Corolla 1.6 16V 4WD Wagon
Corolla 1.6 16V Hatchback
Corolla 1.6 16V Liftback
Corolla 1.6 16V Sedan
Corolla 1.6 16V Station wagon
Corolla 1.6 16V Wagon
Corolla 1.6 i
Corolla 1.6 Station wagon 4x4
Corolla 1.6 Stattion wagon
Corolla 1.6 VVT-i
Corolla 1.6i
Corolla 1.6i 16V
Corolla 1.6i 16V 4WD Wagon
Corolla 1.6i 16V 4x4
Corolla 1.6i 16V Coupe
Corolla 1.6i 16V Hatchback
Corolla 1.6i 16V Liftback
Corolla 1.6i 16V Sedan
Corolla 1.6i 16V Wagon
Corolla 1.6i 4WD
Corolla 1.6i Hatchback
Corolla 1.6i Liftback
Corolla 1.6i Sedan
Corolla 1.6i Wagon
Corolla 1.8
Corolla 1.8 Diesel Hatchback
Corolla 1.8 Diesel Liftback
Corolla 1.8 Diesel Sedan
Corolla 1.8 Diesel Wagon
Corolla 1.8 i
Corolla 1.8 Liftback
Corolla 1.8i
Corolla 1.8i 16V
Corolla 1.8i 16V Hatchback
Corolla 1.8i 16V Liftback
Corolla 1.8i 16V Sedan
Corolla 1.8i 16V Sedan Flex
Corolla 1.8i 16V Wagon
Corolla 1.8i 16V Wagon 4x4
Corolla 1.8i 4WD
Corolla 1.8i Hatchback
Corolla 1.9 Diesel
Corolla 1.9 Diesel Hatchback
Corolla 1.9 Diesel Liftback
Corolla 1.9 Diesel Wagon 4x4
Corolla 2.0 D-4D
Corolla 2.0 Diesel
Corolla 2.0 Diesel 4WD
Corolla 2.0 Diesel Hatchback
Corolla 2.0 Diesel Liftback
Corolla 2.0 Diesel Sedan
Corolla 2.0 Diesel Turbo
Corolla 2.0 Diesel Turbo Hatchback
Corolla 2.0 Diesel Turbo Liftback
Corolla 2.0 Diesel Turbo Sedan
Corolla 2.0 Diesel Turbo Wagon
Corolla 2.0 Diesel Wagon
Corolla 2.0 Diesel Wagon 4x4
Corolla 2.0i
Corolla 2.0i 16V Sedan Flex
Corolla 2.2 Diesel
Corolla 2.2 Diesel 4x4
Corolla 2.4 16V
Corolla Altis 1.6i
Corolla Altis 1.8i
Corolla Altis 2.0i
Corolla Axio 1.5i
Corolla Axio 1.5i 4WD
Corolla Axio 1.8i
Corolla Axio 1.8i 4WD
Corolla Celles 1.5i
Corolla Celles 1.6i
Corolla Fielder 1.5i
Corolla Fielder 1.5i 4WD
Corolla Fielder 1.8i
Corolla Fielder 1.8i 16V Wagon
Corolla Fielder 1.8i 16V Wagon Flex
Corolla Fielder 1.8i 4WD
Corolla Fielder 2.2 Diesel
Corolla FX 1.6i
Corolla FX 1.6i Liftback
Corolla Hatchback 1.6
Corolla Hatchback 1.6i
Corolla II 1.3i
Corolla II 1.5i
Corolla II 1.5i 4WD
Corolla II 1.5i Turbo
Corolla Levin 1.5i
Corolla Levin 1.6i
Corolla Levin 1.6i Supercharged
Corolla Liftback 1.6i
Corolla Liftback 1.8i
Corolla Limo 1.6i
Corolla Rumion 1.5i
Corolla Rumion 1.8i
Corolla Rumion 1.8i 4WD
Corolla RunX 1.4 i
Corolla Runx 1.5i
Corolla Runx 1.5i 4WD
Corolla RunX 1.6 i
Corolla RunX 1.8 i
Corolla Runx 1.8i
Corolla Runx 1.8i 4WD
Corolla RXi 1.8 i
Corolla Spacio 1.5i
Corolla Spacio 1.6i
Corolla Spacio 1.8i
Corolla Spacio 1.8i 4WD
Corolla Verso 1.6i
Corolla Verso 1.6i 16V
Corolla Verso 1.8 VVT-i
Corolla Verso 1.8i 16V
Corolla Verso 2.0 D-4D
Corolla Verso 2.0 Diesel Turbo
Corolla Verso 2.2 D-4D
Corolla Verso 2.2 D-CAT
Corolla Wagon 1.5
Corolla Wagon 1.5i
Corolla Wagon 1.6i
Corolla Wagon 1.6i 4WD
Corolla Wagon 1.6i 4x4
Corolla Wagon 2.0 Diesel
Corolla Wagon 2.2 Diesel
Corona 1.5i
Corona 1.6i
Corona 1.6i 4WD
Corona 1.8 GLi Liftback
Corona 1.8 Sedan
Corona 1.8i
Corona 2.0 Diesel
Corona 2.0 GLi Liftback
Corona 2.0i
Corona 2.0i 16V Liftback
Corona 2.0i 16V Sedan
Corona 2.0i 4WD
Corona 2.4
Corona 2.4 Wagon
Corona 2.4i Sedan
Corona 2.4i Wagon
Corona Exiv 1.8i
Corona Exiv 2.0i
Corona Exiv 2.0i 4WD
Corona Premio 1.6i
Corona Premio 1.8i
Corona Premio 2.0i
Corona Premio 2.0i 4x4
Corona Premio 2.2 Diesel Turbo
Corona Premio 2.2 Diesel Turbo 4WD
Corona SF 1.8i
Corona SF 2.0i
Corsa 1.3i
Corsa 1.5i
Corsa 1.5i 4WD
Corsa 1.5i Turbo
Corsa Sedan 1.3i
Corsa Sedan 1.5i
Corsa Sedan 1.5i 4WD
Cressida 2.0 i
Cressida 2.0 i S/Wagon
Cressida 2.0i 24V Sedan
Cressida 2.8 i
Cressida 2.8i Sedan
Cressida 3.0 i
Cressida 3.0i 24V Sedan
Cresta 1.8i
Cresta 2.0i
Cresta 2.0i 4WD
Cresta 2.0i Supercharged
Cresta 2.0i Turbo
Cresta 2.4 Diesel Turbo
Cresta 2.5i
Cresta 2.5i 4WD
Cresta 2.5i Turbo
Cresta 3.0i
Crown 2.0i
Crown 2.0i Mild Hybrid
Crown 2.0i Supercharger
Crown 2.4 Diesel Turbo
Crown 2.5i
Crown 2.5i 4x4
Crown 2.5i Turbo
Crown 2.8i
Crown 3.0i
Crown 3.0i 4WD
Crown 3.0i 4x4
Crown 3.0i Mild Hybrid
Crown 3.5i
Crown 4.0i
Crown Estate 2.0i
Crown Estate 2.5i
Crown Estate 2.5i 4x4
Crown Estate 2.5i Turbo
Crown Estate 3.0i
Crown Hybrid 3.5i
Crown Majesta 3.0i
Crown Majesta 4.0i
Crown Majesta 4.0i 4WD
Crown Majesta 4.3i
Crown Majesta 4.3i 4WD
Crown Majesta 4.6i
Crown Stationwagon 2.0i
Crown Stationwagon 2.4 Diesel Turbo
Crown Stationwagon 2.5i
Curren 1.8i
Curren 2.0i
Cynos Convertible 1.3i
Cynos Convertible 1.5i
Cynos Coupe 1.3i
Cynos Coupe 1.5i
Duet 1.0i
Duet 1.0i 4WD
Duet 1.3i
Duet 1.3i 4WD
Echo 1.5i
Echo 1.5i 16V
Estima 2.4i
Estima 2.4i 4WD
Estima 2.4i Supercharged
Estima 2.4i Supercharged 4WD
Estima 3.0i
Estima 3.0i 4WD
Estima 3.5i
Estima 3.5i 4WD
Estima Emina 2.2 Diesel Turbo
Estima Emina 2.2 Diesel Turbo 4WD
Estima Emina 2.4i
Estima Emina 2.4i 4WD
Estima Hybrid 2.4i 4WD
Estima Lucida 2.2 Diesel Turbo
Estima Lucida 2.2 Diesel Turbo 4WD
Estima Lucida 2.4i
Estima Lucida 2.4i 4WD
FJ Cruiser 4.0
FJ Cruiser 4.0 4x4
Fortuner 2.5 Diesel
Fortuner 2.7i
Fortuner 2.7i 4WD
Fortuner 3.0 Diesel Turbo
Fortuner 3.0 Diesel Turbo 4WD
Fortuner 3.0 TDi 4WD
Fortuner 4.0i 4WD
Funcargo 1.3i
Funcargo 1.5i
Funcargo 1.5i 4WD
Gaia 2.0i
Gaia 2.0i 4WD
Gaia 2.2 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo 4WD
Grand Hiace 3.4i
Grand Hiace 3.4i 4WD
Granvia 2.7i
Granvia 3.0 Diesel Turbo
Granvia 3.0 Diesel Turbo 4WD
Granvia 3.4i
Granvia 3.4i 4WD
Harrier 2.2i
Harrier 2.2i 16V
Harrier 2.2i 16V 4WD
Harrier 2.2i 4WD
Harrier 2.4i
Harrier 2.4i 4WD
Harrier 3.0i
Harrier 3.0i 24V
Harrier 3.0i 24V 4WD
Harrier 3.0i 4WD
Harrier 3.3i 4WD
Harrier 3.5i
Harrier 3.5i 4WD
Harrier Hybrid 3.3i 4WD
Hiace Wagon 2.0i
Hiace Wagon 2.4 Diesel Turbo
Hiace Wagon 2.4i
Hiace Wagon 2.7i
Hiace Wagon 2.7i 4x4
Hiace Wagon 3.0 Diesel Turbo
Hiace Wagon 3.0 Diesel Turbo 4WD
Highlander 2.4
Highlander 2.4 4x4
Highlander 2.7
Highlander 2.7 4X4
Highlander 3.0
Highlander 3.0 4x4
Highlander 3.3
Highlander 3.3 4x4
Highlander 3.3 Hybrid
Highlander 3.3 Hybrid 4x4
Highlander 3.5
Highlander 3.5 4x4
Hilux 2.0i
Hilux 2.0i 4x4
Hilux 2.0i VVTi
Hilux 2.4 Diesel Turbo 4x4
Hilux 2.4 DieselTurbo 4x4
Hilux 2.4i Pickup
Hilux 2.4i Pickup 4WD
Hilux 2.4i Pickup 4x4
Hilux 2.5 16V D Turbo
Hilux 2.5 D-4D
Hilux 2.5 D-4D 4x4
Hilux 2.5 Diesel Turbo Pickup 4x4
Hilux 2.5 TDi 4x4
Hilux 2.7 16V
Hilux 2.7 16V 4x4
Hilux 2.7i
Hilux 2.7i 4WD
Hilux 2.7i 4x4
Hilux 2.7i VVTi 4x4
Hilux 3.0 16V D Turbo Intercooler
Hilux 3.0 16V D Turbo Intercooler 4x4
Hilux 3.0 D
Hilux 3.0 D 4x4
Hilux 3.0 D-4D
Hilux 3.0 D-4D 4x4
Hilux 3.0 Diesel Turbo
Hilux 3.0 Diesel Turbo 4x4
HiLux 3.0 TD
Hilux 3.0 TD 4x4
Hilux 3.0i Pickup
Hilux 3.0i Wagon
Hilux 3.4i
Hilux 4.0 16V 4x4
Hilux 4.0i 4x4
Hilux Mighty-X 1.8 Diesel
Hilux Mighty-X 2.4 Diesel 4x4
Hilux Surf 2.0i 4WD
Hilux Surf 2.4 Diesel Turbo 4x4
Hilux Surf 2.7i
Hilux Surf 2.7i 4WD
Hilux Surf 2.7i 4x4
Hilux Surf 3.0 Diesel Turbo 4x4
Hilux surf 3.0i 4WD
Hilux Surf 3.4i
Hilux Surf 3.4i 4WD
Hilux Surf 3.4i 4x4
Hilux Surf 4.0i 4x4
Hilux Tiger 3.0 Diesel 4x4
Hilux Tiger D4D 2.5 Diesel Turbo 4x4
Hilux Tiger D4D 3.0 Diesel Turbo 4x4
Hilux Vigo 2.5 Diesel Turbo
Hilux Vigo 2.5 Diesel Turbo 4x4
Hilux Vigo 2.7
Hilux Vigo 3.0 Diesel Turbo 4x4
Innova 2.0i
Innova 2.5 CRDi
Ipsum 2.0i
Ipsum 2.0i 16V
Ipsum 2.0i 4WD
Ipsum 2.2 Diesel Turbo
Ipsum 2.4i
Ipsum 2.4i 4WD
iQ 1.0
iQ 1.3 VVT-i
iQ 1.4 D-4D
Isis 1.8i
Isis 1.8i 4WD
Isis 2.0i
Isis 2.0i 4WD
Ist 1.3i
Ist 1.5i
Ist 1.5i 4WD
Ist 1.8i
Kijang 1.8i
Kijang Innova 2.0i
Kijang Innova 2.0i 16V
Kijang Kapsul 1.8i
Kijang Kapsul 2.0i
Kluger 2.4i
Kluger 2.4i 4WD
Kluger 3.0i
Kluger 3.0i 4WD
Kluger 3.3i
Kluger Hybrid 3.3i 4WD
Land Cruiser 2.4 Diesel Turbo
Land Cruiser 2.4i
Land Cruiser 2.7i 16V
Land Cruiser 3.0 D-4D
Land Cruiser 3.0 Diesel Turbo
Land Cruiser 3.0 Diesel Turbo 4x4
Land Cruiser 3.0 Diesel Turbo Intercooler
Land Cruiser 3.0i
Land Cruiser 3.4i 24V
Land Cruiser 4.0
Land Cruiser 4.0i
Land Cruiser 4.0i 24V
Land Cruiser 4.0i 4x4
Land Cruiser 4.2 24V Diesel Turbo
Land Cruiser 4.2 Diesel
Land Cruiser 4.2 Diesel Turbo
Land Cruiser 4.2 Diesel Turbo 4x4
Land Cruiser 4.5 4x4
Land Cruiser 4.5 D-4D 4x4
Land Cruiser 4.5i 24V
Land Cruiser 4.5i 4WD
Land Cruiser 4.5i 4x4
Land Cruiser 4.6i 4x4
Land Cruiser 4.7i 32V 4x4
Land Cruiser 4.7i 4WD
Land Cruiser 4.7i 4x4
Land Cruiser 5.7 4x4
Land Cruiser Prado 2.4 Diesel Turbo 4x4
Land Cruiser Prado 2.7i 16V
Land Cruiser Prado 2.7i 16v 4x4
Land Cruiser Prado 2.7i 4x4
Land Cruiser Prado 3.0 Diesel Turbo 4x4
Land Cruiser Prado 3.0 TD
Land Cruiser Prado 3.4i 24V
Land Cruiser Prado 3.4i 4x4
Land Cruiser Prado 4.0i
Land Cruiser Prado 4.0i 4x4
Lexcen 3.8i
Limo 1.5i
Liteace Noah 2.0i
Liteace Noah 2.0i 4WD
Liteace Noah 2.2 Diesel Turbo
Liteace Noah 2.2 Diesel Turbo 4x4
Liteace Wagon 2.0i
Liteace Wagon 2.0i 4WD
Mark II 1.8i
Mark II 2.0 LPG
Mark II 2.0i
Mark II 2.0i 4WD
Mark II 2.0i Supercharged
Mark II 2.0i Turbo
Mark II 2.4 Diesel Turbo
Mark II 2.5i
Mark II 2.5i 4WD
Mark II 2.5i Turbo
Mark II 3.0i
Mark II Blit 2.0i
Mark II Blit 2.0i 4WD
Mark II Blit 2.5i
Mark II Blit 2.5i 4WD
Mark II Blit 2.5i Turbo
Mark II Qualis 2.2i
Mark II Qualis 2.2i 4WD
Mark II Qualis 2.5i
Mark II Qualis 2.5i 4WD
Mark II Qualis 3.0i
Mark II Wagon 2.0i
Mark X 2.5i
Mark X 2.5i 4WD
Mark X 3.0i
Mark X 3.5i
Mark X Zio 2.4i
Mark X Zio 2.4i 4WD
Mark X Zio 3.5i
Masterace Surf 2.0i 4WD
Matrix 1.8
Matrix 1.8 4x4
Matrix 2.4
Matrix 2.4 4x4
Model F 2.2i
Model F 2.2i 4x4
MR2 1.6i 16V Cabrio
MR2 1.6i 16V Coupe
MR2 1.6i Coupe
MR2 1.6i Coupe turbo
MR2 1.8 16V Cabrio
MR2 2.0i
MR2 2.0i 16V Cabrio
MR2 2.0i 16V Coupe
MR2 2.0i 16V Turbo Cabrio
MR2 2.0i 16V Turbo Coupe
MR2 2.0i Coupe
MR2 2.0i Turbo
MR2 2.2i 16V Cabrio
MR2 2.2i 16V Coupe
MR-S 1.8i
Nadia 2.0i
Nadia 2.0i 4WD
New Corolla Altis 1.6i
New Corolla Altis 1.8i
New VIOS 1.3i
New VIOS 1.5i
Noah 2.0i
Noah 2.0i 4WD
Opa 1.8i
Opa 1.8i 4WD
Opa 2.0i
Paseo 1.5i 16V
Paseo 1.5i 16V Cabrio
Paseo 1.5i 16V Coupe
Passo 1.0i
Passo 1.0i 4WD
Passo 1.0i 4x4
Passo 1.3i
Passo Sette 1.5i
Passo Sette 1.5i 4WD
PicNic 2.0i 16V
Picnic 2.2 Diesel Turbo
Platz 1.0i
Platz 1.3i 4WD
Platz 1.5i
Porte 1.3i
Porte 1.5i
Porte 1.5i 4WD
Prado 4.0i 4WD
Premio 1.5i
Premio 1.8i
Premio 1.8i 4WD
Premio 2.0i
Previa 2.0 Diesel Turbo
Previa 2.2 Diesel Turbo
Previa 2.4 S/C
Previa 2.4 S/C 4x4
Previa 2.4i
Previa 2.4i 16V
Previa 2.4i 16V 4x4
Prius 1.5i
Prius 1.8 Plug-in
Prius 1.8i
Probox Wagon 1.5i
Probox Wagon 1.5i 4WD
Progres 2.5i
Progres 2.5i 4WD
Progres 3.0i
Pronard 3.0i Sedan
Qualis 2.0i
Ractis 1.3i
Ractis 1.5i
Ractis 1.5i 4WD
Raum 1.5i
Raum 1.5i 16V
Raum 1.5i 4WD
RAV4 1.8i
RAV4 1.8i 16V
RAV4 2.0
RAV4 2.0 4X4
RAV4 2.0 Diesel Turbo
RAV4 2.0 VVT-i
RAV4 2.0 VVT-i 4x4
RAV4 2.0i
RAV4 2.0i 16V
RAV4 2.0i 16V 4x4
RAV4 2.0i 16V Cabrio 4x4
RAV4 2.0i 4WD
RAV4 2.0i 4x4
RAV4 2.2 D-4D
RAV4 2.2 D-4D 4x4
RAV4 2.2 D-CAT 4x4
RAV4 2.4 4x4
RAV4 2.4i
RAV4 2.4i 4x4
RAV4 2.5
RAV4 2.5 4x4
RAV4 3.5
RAV4 3.5 4X4
RAV4 EV
Regius 2.7i
Regius 2.7i 4WD
Regius 3.0 Diesel Turbo
Regius 3.0 Diesel Turbo 4WD
Reiz 2.5i
Reiz 3.0i
Revo 2.0i 4WD
Rush 1.5i
Rush 1.5i 4WD
SAI 2.4i
Scepter 2.2i
Scepter 2.2i Coupe
Scepter 2.2i Wagon
Scepter 3.0i
Scepter 3.0i Coupe
Scepter 3.0i Wagon
Sera 1.5i
Sienna 2.7
Sienna 2.7 4X4
Sienna 3.0
Sienna 3.3
Sienna 3.3 4x4
Sienna 3.5
Sienna 3.5 4x4
Sienta 1.5i
Sienta 1.5i 4WD
Soarer 2.0i
Soarer 2.0i Turbo
Soarer 2.5i 24V Biturbo
Soarer 3.0i Turbo
Soarer 4.0i 32V V8
Soarer Convertible 4.3i
Soarer Coupe 2.5i Turbo
Soarer Coupe 3.0i
Soarer Coupe 4.0i
Solara 2.2 Convertible
Solara 2.2 Coupe
Solara 2.4 Convertible
Solara 2.4 Coupe
Solara 3.0 Convertible
Solara 3.0 Coupe
Solara 3.3 Convertible
Solara 3.3 Coupe
Soluna 1.5i
Soluna Vios 1.5i
Spacia 2.2i 16V
Spacio 1.6i 16V
Sparky 1.3i
Sparky 1.3i 4WD
Sport Rider 2.5 DIesel Turbo 4WD
Sport Rider 3.0 Diesel 4WD
Sport Rider 3.0 Diesel Turbo 4WD
Sprinter 1.3i
Sprinter 1.5i
Sprinter 1.5i 16V
Sprinter 1.6i
Sprinter 1.6i 4WD
Sprinter 2.2 Diesel
Sprinter 2.2 Diesel 4WD
Sprinter Carib 1.6i
Sprinter Carib 1.6i 4WD
Sprinter Carib 1.8i 4WD
Sprinter Marino 1.5i
Sprinter Marino 1.6i
Sprinter Trueno 1.5i
Sprinter Trueno 1.6i
Sprinter Trueno 1.6i Supercharged
Sprinter Wagon 1.5i
Sprinter Wagon 2.2 Diesel
Stallion 2.0i
Starlet 1.0
Starlet 1.3 12V
Starlet 1.3i
Starlet 1.3i 12V
Starlet 1.3i 16V
Starlet 1.3i 16V Turbo
Starlet 1.3i 4WD
Starlet 1.3i Turbo
Starlet 1.5 Diesel
Succeed Wagon 1.5i
Succeed Wagon 1.5i 4WD
Supra 2.5i Turbo
Supra 3.0i
Supra 3.0i 24V
Supra 3.0i 24V Bi-Turbo
Supra 3.0i Turbo
T100 2.7i 4x4
T100 3.0i
T100 3.0i 4x4
T100 3.4i
T100 3.4i 4x4
Tacoma 2.4i
Tacoma 2.4i 4x4
Tacoma 2.7
Tacoma 2.7 4x4
Tacoma 2.7i
Tacoma 3.4
Tacoma 3.4 4x4
Tacoma 4.0
Tacoma 4.0 4x4
Tarago 2.0
Tarago 2.2i 16V
Tarago 2.4i 16V
Tercel 1.3i
Tercel 1.5i
Tercel 1.5i 16V
Tercel 1.5i 4WD
Tercel 1.5i Turbo
Tercel Sedan 1.3i
Tercel Sedan 1.5i
Tercel Sedan 1.5i 4WD
Touring Hiace 2.7i
Touring Hiace 2.7i 4WD
Touring Hiace 3.0 Diesel Turbo
Touring Hiace 3.0 Diesel Turbo 4WD
Townace Noah 2.0i
Townace Noah 2.0i 4WD
Townace Noah 2.2 Diesel Turbo
Townace Noah 2.2 Diesel Turbo 4WD
Townace Wagon 2.0i 4WD
Tundra 3.4
Tundra 3.4 4x4
Tundra 4.0
Tundra 4.0 4x4
Tundra 4.6
Tundra 4.6 4x4
Tundra 4.7
Tundra 4.7 4x4
Tundra 5.7
Tundra 5.7 4x4
Tundra 5.7 Flex
Tundra 5.7 Flex 4x4
Urban Cruiser 1.3 VVT-i
Urban Cruiser 1.4 D-4D 4x4
Vanguard 2.4i
Vanguard 2.4i 4WD
Vanguard 3.5i 4WD
Vellfire 2.4i
Vellfire 2.4i 4WD
Vellfire 3.5i
Vellfire 3.5i 4WD
Ventury 2.7i
Venza 2.7
Venza 2.7 4x4
Venza 3.5
Venza 3.5 4x4
Verossa 2.0i
Verossa 2.0i 4WD
Verossa 2.5i
Verossa 2.5i Turbo
Verso-S 1.3 VVT-i
Verso-S 1.4 D-4D
VIOS 1.3i
VIOS 1.5
VIOS 1.5i
VIOS 1.6i
Vista 1.8i
Vista 2.0i
Vista 2.0i 4WD
Vista 2.2 Diesel Turbo
Vista 2.2 Diesel Turbo 4WD
Vista Ardeo 1.8i
Vista Ardeo 2.0i
Vista Ardeo 2.0i 4WD
Vitz 1.0i
Vitz 1.0i 16V
Vitz 1.3i
Vitz 1.3i 4WD
Vitz 1.5i
Voltz 1.8i
Voltz 1.8i 4WD
Voxy 2.0i
Voxy 2.0i 4WD
WiLL Cypha 1.3i
WiLL Cypha 1.5i 4WD
WiLL Vi 1.3i
WiLL VS 1.5i
WiLL VS 1.8i
WiLL VS 1.8i 4WD
Windom 2.5i
Windom 3.0i
Wish 1.8i
Wish 1.8i 4WD
Wish 2.0i
Yaris 1.0 VVT-i
Yaris 1.0i 16V
Yaris 1.3 VVT-i
Yaris 1.3i 16V
Yaris 1.4 D-4D
Yaris 1.4 Diesel Turbo
Yaris 1.5 VVT-i
Yaris 1.5i 16V
Yaris 1.6i
Yaris 1.8 VVT-i
Yaris Verso 1.3i 16V
Yaris Verso 1.4 Diesel Turbo
Yaris Verso 1.5i 16V
Zace 1.8i
Zace Surf 1.8i
Zace Surf 2.4i


DVD 2012/1:PKW:TROLLER

DVD 2012/1 - TROLLER

RF Sport 2.0 Mi
T4 3.0


DVD 2012/1:PKW:SCION

DVD 2012/1 - SCION

tC 2.4
xA 1.5
xB 1.5
xB 2.4
xD 1.8


DVD 2012/1:PKW:UAZ

DVD 2012/1 - UAZ

220694 2.9i
23608 2.2D 4x4
390993 2.9i
Hunter 2.2D 4x4
Patriot 2.7 4x4


DVD 2012/1:PKW:VAUXHALL

DVD 2012/1 - VAUXHALL

Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Agila 1.2 VVT
Agila 1.3 CDTI
Antara 2.0 CDTI 4x4
Antara 2.4 4x4
Antara 3.2 V6 4x4
Astra 1.2 i
Astra 1.2 i Estate
Astra 1.2 Twinport
Astra 1.2 Twinport Estate
Astra 1.3 CDTI
Astra 1.3 CDTI Estate
Astra 1.3 CDTI Sports Tourer
Astra 1.3 i
Astra 1.4
Astra 1.4 Estate
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 i Convertible
Astra 1.4 i Estate
Astra 1.4 i Van
Astra 1.4 Twinport
Astra 1.4 Twinport Dualfuel
Astra 1.4 Twinport Estate
Astra 1.4i
Astra 1.4i Sports Tourer
Astra 1.4i Turbo
Astra 1.4i Turbo Sports Tourer
Astra 1.6
Astra 1.6 Estate
Astra 1.6 GTC Twinport
Astra 1.6 GTC VVT
Astra 1.6 i
Astra 1.6 i Convertible
Astra 1.6 i Dualfuel
Astra 1.6 i Estate
Astra 1.6 i Twinport Convertible
Astra 1.6 i Twinport Coupe
Astra 1.6 i Van
Astra 1.6 Turbo
Astra 1.6 Turbo Estate
Astra 1.6 Twinport
Astra 1.6 Twinport Estate
Astra 1.6i
Astra 1.6i Dualfuel Estate
Astra 1.6i Sports Tourer
Astra 1.6i Turbo
Astra 1.6i Turbo TwinTop
Astra 1.6i TwinTop
Astra 1.7 CDTI
Astra 1.7 CDTI 16V
Astra 1.7 CDTI Estate
Astra 1.7 CDTI Sports Tourer
Astra 1.7 CDTI Van
Astra 1.7 D
Astra 1.7 D/DR
Astra 1.7 D/DR Estate
Astra 1.7 D/DR Van
Astra 1.7 DT
Astra 1.7 DT Estate
Astra 1.7 DT Van
Astra 1.7 DTI
Astra 1.7 DTI Estate
Astra 1.7 DTL
Astra 1.7 DTL Estate
Astra 1.7 DTL Van
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.8 i
Astra 1.8 i Convertible
Astra 1.8 i Coupe
Astra 1.8 i Estate
Astra 1.8i
Astra 1.8i Dualfuel
Astra 1.8i Dualfuel Coupe
Astra 1.8i Dualfuel Estate
Astra 1.8i Estate
Astra 1.8i GTC
Astra 1.8i GTC VVT
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Estate
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC CDTI
Astra 2.0 16V Turbo
Astra 2.0 16V Turbo Estate
Astra 2.0 CDTI
Astra 2.0 CDTI Sports Tourer
Astra 2.0 DTI
Astra 2.0 DTI Estate
Astra 2.0 DTI Van
Astra 2.0 DTL
Astra 2.0 DTL Estate
Astra 2.0 DTL Van
Astra 2.0 GTC Turbo
Astra 2.0 GTC Turbo 16V
Astra 2.0 i
Astra 2.0 i (GTE)
Astra 2.0 i Convertible
Astra 2.0 i Estate
Astra 2.0 i Turbo Convertible
Astra 2.0 i Turbo Coupe
Astra 2.0 Turbo
Astra 2.0 Turbo Estate
Astra 2.0i Turbo TwinTop
Astra 2.2 DTI
Astra 2.2 i
Astra 2.2 i Convertible
Astra 2.2 i Coupe
Astra 2.2 i Estate
Belmont 1.4 i
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Carlton 2.0 i
Carlton 2.4 i
Carlton 2.6 i
Carlton 3.0 i
Carlton 3.6 i
Cavalier 1.4
Cavalier 1.6 i
Cavalier 1.6 i KAT
Cavalier 1.6 S
Cavalier 1.7 D
Cavalier 1.7 TD
Cavalier 1.8
Cavalier 1.8 i
Cavalier 1.8 S
Cavalier 2.0 i
Cavalier 2.0 i 16V
Cavalier 2.0 i 16V 4X4
Cavalier 2.0 i 4X4
Cavalier 2.5 i V6
Combo 1.2 i
Combo 1.3 CDTi
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.4 i Twinport Dualfuel
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTi
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 16V Dualfuel
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2 Twinport
Corsa 1.2 Twinport Dualfuel
Corsa 1.2i LPG
Corsa 1.2i Twinport
Corsa 1.3 CDTI
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 LPG
Corsa 1.4 Twinport
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XTD
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6i OPC Turbo
Corsa 1.6i Turbo
Corsa 1.7 CDTI
Corsa 1.7 D
Corsa 1.7 DI
Corsa 1.7 DTI
Corsa 1.8 i 16V
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI Turbo
Frontera 3.2 i
Insignia 1.6
Insignia 1.6 Sports Tourer
Insignia 1.8
Insignia 1.8 Sports Tourer
Insignia 2.0 CDTI
Insignia 2.0 CDTI 4x4
Insignia 2.0 CDTI Sports Tourer
Insignia 2.0 CDTI Sports Tourer 4x4
Insignia 2.0 Turbo
Insignia 2.0 Turbo 4x4
Insignia 2.0 Turbo Sports Tourer
Insignia 2.0 Turbo Sports Tourer 4x4
Insignia 2.8 Turbo 4x4
Insignia 2.8 Turbo Sports Tourer 4x4
Meriva 1.3 CDTI
Meriva 1.4 16V Twinport
Meriva 1.4 ecoFLEX
Meriva 1.4 Ecotec
Meriva 1.6 i
Meriva 1.6 i 16 V
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Monaro 5.7i Coupe
Monterey 3.0 DTI
Monterey 3.5 i V6
Nova 1.2 i
Nova 1.3
Nova 1.4 i
Nova 1.6 i
Omega 2.0 DTI
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.5 i
Omega 2.5 TD
Omega 2.5 TDI
Omega 2.6 i
Omega 3.0 i
Omega 3.2 i
Royale 3.0 i
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Signum 1.8i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2i
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i V6 24V
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.8i TwinTop
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Estate
Vectra 1.6 i Estate
Vectra 1.6 i GTS
Vectra 1.7 TD
Vectra 1.7 TD Estate
Vectra 1.8 Dualfuel
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Estate
Vectra 1.8 i Estate
Vectra 1.9 CDTI
Vectra 1.9 CDTI Estate
Vectra 2.0 DI
Vectra 2.0 DI Estate
Vectra 2.0 DTI
Vectra 2.0 DTI Estate
Vectra 2.0 i
Vectra 2.0 i 16 V
Vectra 2.0 i 16 V Estate
Vectra 2.0 Turbo
Vectra 2.0 Turbo Estate
Vectra 2.2 Direct
Vectra 2.2 Direct Estate
Vectra 2.2 DTI
Vectra 2.2 DTI Estate
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Estate
Vectra 2.2 i Estate
Vectra 2.5 i V6
Vectra 2.5 i V6 Estate
Vectra 2.6 V6
Vectra 2.6 V6 Estate
Vectra 2.8 GTS Turbo
Vectra 2.8 GTS Turbo Estate
Vectra 2.8 Turbo
Vectra 2.8 Turbo Estate
Vectra 3.0 CDTI
Vectra 3.0 CDTI Estate
Vectra 3.2 i
Vectra 3.2 i Estate
VX 220 2.0i 16V Turbo
VX 220 2.2i 16V
VXR8 6.0 V8
VXR8 6.2 V8
Zafira 1.6 CNG
Zafira 1.6 CNG Turbo
Zafira 1.6i
Zafira 1.6i CNG
Zafira 1.6i Dualfuel
Zafira 1.7 CDTI
Zafira 1.8 LPG
Zafira 1.8i
Zafira 1.8i Dualfuel
Zafira 1.9 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 i Turbo
Zafira 2.0 Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2 i Direkt


DVD 2012/1:PKW:VOLVO

DVD 2012/1 - VOLVO

240 2.0i
440 1.6i
440 1.7
440 1.7i
440 1.8 T
440 1.8i
440 1.9D T
440 2.0i
460 1.6i
460 1.7
460 1.7i
460 1.7i T
460 1.8i
460 1.9D
460 2.0i
480 1.7i
480 1.7i T
480 2.0i
740 2.0i
740 2.0i 16V
740 2.3i
740 2.3i 16V
850 2.0
850 2.0 GLT
850 2.0 GLT Kombi
850 2.0 Kombi
850 2.0 Turbo
850 2.0 Turbo Kombi
850 2.3
850 2.3 Kombi
850 2.3 Turbo
850 2.3 Turbo Kombi
850 2.5 AWD
850 2.5 AWD Kombi
850 2.5 GLE
850 2.5 GLE Kombi
850 2.5 GLT
850 2.5 GLT Kombi
850 2.5 Turbo
850 2.5 Turbo Kombi
850 R
850 R Kombi
850 T-5
850 T-5 Kombi
850 T-5R
850 T-5R Kombi
850 TDI
850 TDI Kombi
940 2.0
940 2.0 16V
940 2.0 Turbo
940 2.0 Turbo Interc.
940 2.3
940 2.3 16V
940 2.3 Turbo
940 2.3 Turbo Interc.
940 2.4D
940 2.4TD
960 2.0 T
960 2.0 T 16V
960 2.3 T
960 2.4
960 2.4TD
960 2.5
960 2.8
960 3.0
C30 1.6
C30 1.6D DRIVe
C30 1.8
C30 1.8 Flexifuel
C30 2.0
C30 2.0D
C30 2.0F Flexifuel
C30 2.4i
C30 D2 DRIVe
C30 D3
C30 D4
C30 D5
C30 T5
C70 2.0 T Coupe
C70 2.3 T5 Coupe
C70 2.4 20V Coupe
C70 2.4 T Coupe
C70 2.5 20V Coupe
C70 2.5 LPT Coupe
C70 I 2.0 T Cabrio
C70 I 2.3 T5 Cabrio
C70 I 2.4 Cabrio
C70 I 2.4 T Cabrio
C70 I 2.4 T5 Cabrio
C70 II 2.0D Cabrio
C70 II 2.4 Cabrio
C70 II 2.4D Cabrio
C70 II 2.4i Cabrio
C70 II D3 Cabrio
C70 II D4 Cabrio
C70 II D5 Cabrio
C70 II T5 Cabrio
S40 2.4
S40 2.5 T5
S40 I 1.6 16V
S40 I 1.8 16V
S40 I 1.9 T4
S40 I 1.9D
S40 I 2.0 16V
S40 I 2.0 T
S40 I 2.0 T 16V
S40 I 2.0 T4
S40 II 1.6
S40 II 1.6D DRIVe
S40 II 1.8
S40 II 1.8 Flexifuel
S40 II 2.0
S40 II 2.0D
S40 II 2.0F Flexifuel
S40 II 2.4
S40 II 2.4i
S40 II 2.5 T5
S40 II 2.5 T5 AWD
S40 II D2
S40 II D3
S40 II D4
S40 II D5
S60 I 2.0 T
S60 I 2.3 T5
S60 I 2.4
S60 I 2.4 Bi-Fuel CNG
S60 I 2.4 Bi-Fuel LPG
S60 I 2.4 T
S60 I 2.4 T AWD
S60 I 2.4 T5
S60 I 2.4D
S60 I 2.5 T
S60 I 2.5 T AWD
S60 I D
S60 I D5
S60 I R
S60 II 2.0T
S60 II D3
S60 II D5
S60 II D5 AWD
S60 II DRIVe
S60 II T3
S60 II T4
S60 II T5
S60 II T6 AWD
S70 2.0
S70 2.0 T
S70 2.0 T 20V
S70 2.0 T AWD
S70 2.3
S70 2.3 T-5
S70 2.4
S70 2.4 AWD
S70 2.5
S70 2.5 20V
S70 2.5 Bifuel
S70 2.5 T
S70 2.5 T AWD
S70 R 2.3 T
S70 R 2.3 T AWD
S70 TDI
S80 2.3i T
S80 I 2.0 T
S80 I 2.0T
S80 I 2.0T5
S80 I 2.3R
S80 I 2.4
S80 I 2.4 Bi-Fuel LPG
S80 I 2.4 T4 Bi-Fuel CNG
S80 I 2.4D
S80 I 2.4T
S80 I 2.4T AWD
S80 I 2.5
S80 I 2.5 AWD
S80 I 2.5 TDI
S80 I 2.8 T6
S80 I 2.9
S80 I 3.0
S80 I 3.0 T6
S80 I D5
S80 II 1.6D DRIVe
S80 II 2.0B
S80 II 2.0D
S80 II 2.0F Flexifuel
S80 II 2.0T
S80 II 2.4D
S80 II 2.5FT Flexifuel
S80 II 2.5T
S80 II 3.2
S80 II 3.2 AWD
S80 II D5
S80 II D5 AWD
S80 II T4
S80 II T5
S80 II T6 AWD
S80 II V8 AWD
S90 2.5
S90 2.9
S90 2.9 Exekutive
S90 2.9 Exekutive Plus
V40 1.6 16V
V40 1.8 16V
V40 1.9 T4
V40 1.9D
V40 2.0
V40 2.0 16V
V40 2.0 16V T
V40 2.0 T
V40 2.0 T4 T
V40 T4
V50 1.6
V50 1.6D DRIVe
V50 1.8
V50 1.8 Flexifuel
V50 2.0
V50 2.0D
V50 2.0F Flexifuel
V50 2.4
V50 2.4i
V50 D2
V50 D3
V50 D4
V50 D5
V50 T5
V50 T5 AWD
V60 2.0T
V60 D3
V60 D5
V60 D5 AWD
V60 DRIVe
V60 T3
V60 T4
V60 T5
V60 T6 AWD
V70 2.3i
V70 I 2.0
V70 I 2.0 AWD Turbo
V70 I 2.0 T 20V
V70 I 2.0 Turbo
V70 I 2.3
V70 I 2.3 AWD
V70 I 2.3R
V70 I 2.4
V70 I 2.5
V70 I 2.5 20V
V70 I 2.5 AWD
V70 I 2.5 BI-FUEL
V70 I 2.5 T
V70 I 2.5 T AWD
V70 I 2.5 T XC
V70 I 2.5 T XC AWD
V70 I 2.5 TDI
V70 I 2.5T
V70 I R 2.3 AWD
V70 I T-5
V70 I T-5 AWD
V70 I XC AWD
V70 II 2.0 T
V70 II 2.3
V70 II 2.3 T5
V70 II 2.4
V70 II 2.4 T
V70 II 2.4 T5
V70 II 2.4D
V70 II 2.4D AWD
V70 II 2.5 BI-FUEL CNG
V70 II 2.5 BI-FUEL LPG
V70 II 2.5 T
V70 II 2.5 T AWD
V70 II 2.5D
V70 II D5
V70 II D5 AWD
V70 II R 2.5 T AWD
V70 II XC
V70 II XC AWD
V70 III 1.6D DRIVe
V70 III 2.0 Flexifuel
V70 III 2.0 T
V70 III 2.0B
V70 III 2.0D
V70 III 2.4D
V70 III 2.5 FT Flexifuel
V70 III 2.5 T
V70 III 3.2
V70 III 3.2 AWD
V70 III D3
V70 III D5
V70 III D5 AWD
V70 III T5
V70 III T6 AWD
V90 2.9
XC60 2.0T
XC60 2.4D AWD
XC60 2.4D DRIVe
XC60 3.2
XC60 3.2 AWD
XC60 D3 DRIVe
XC60 D5 AWD
XC60 T6 AWD
XC70 I 2.3T
XC70 I 2.4D
XC70 I 2.4T
XC70 I 2.5T
XC70 I D5
XC70 II 2.4D AWD
XC70 II 2.4D DRIVe
XC70 II 3.2 2WD
XC70 II 3.2 AWD
XC70 II D3 DRIVe
XC70 II D5 AWD
XC70 II T6 AWD
XC90 2.5T AWD
XC90 2.5T FWD
XC90 3.2 AWD
XC90 3.2 FWD
XC90 D3 FWD
XC90 D5 AWD
XC90 T6 AWD
XC90 V8 AWD


DVD 2012/1:PKW:VW (VOLKSWAGEN)

DVD 2012/1 - VW (VOLKSWAGEN)

Amarok 2.0 BiTDI
Amarok 2.0 BiTDI 4Motion
Amarok 2.0 TDI
Amarok 2.0 TDI 4Motion
Amarok 2.0 TDI Biturbo
Amarok 2.0 TDI Turbo
Amarok 2.0 TSI
Bora 1.4
Bora 1.4 Variant
Bora 1.4i T
Bora 1.6
Bora 1.6 FSI
Bora 1.6 FSI Variant
Bora 1.6 Variant
Bora 1.6i
Bora 1.8
Bora 1.8 4Motion
Bora 1.8 T
Bora 1.8 T 20V
Bora 1.8 T Variant
Bora 1.8 Variant 4Motion
Bora 1.8i
Bora 1.8i Turbo
Bora 1.9 SDI
Bora 1.9 TDI
Bora 1.9 TDI 4Motion
Bora 1.9 TDI Variant
Bora 1.9 TDI Variant 4Motion
Bora 2.0
Bora 2.0 4Motion
Bora 2.0 Total Flex
Bora 2.0 Variant
Bora 2.0 Variant 4Motion
Bora 2.0i
Bora 2.3
Bora 2.3 4Motion
Bora 2.3 Variant
Bora 2.3 Variant 4Motion
Bora 2.5
Bora 2.8 4Motion
Bora 2.8 Variant 4Motion
Caddy 1.2 TSI
Caddy 1.4
Caddy 1.6
Caddy 1.6 BiFuel
Caddy 1.6 Pickup
Caddy 1.6 TDI
Caddy 1.6i
Caddy 1.7 SDI
Caddy 1.8
Caddy 1.9 D
Caddy 1.9 D Pickup
Caddy 1.9 SDI
Caddy 1.9 TDI
Caddy 1.9 TDI 4motion
Caddy 2.0 EcoFuel
Caddy 2.0 SDI
Caddy 2.0 TDI
Caddy 2.0 TDI 4Motion
Carat 2.0
CC 2.0i
Corrado 1.8 16V
Corrado 1.8 G60
Corrado 2.0
Corrado 2.0 16V
Corrado 2.8
Corrado 2.9
CrossFox 1.6
CrossFox 1.6 Total Flex
CrossPolo 1.6 i
CrossPolo 1.9 TDi
Derby 1.8
Derby 2.0
Eos 1.4 TSI
Eos 1.6 FSI
Eos 2.0 FSI
Eos 2.0 TDI
Eos 2.0 TSI
Eos 3.2
Eos 3.2 FSI
Eos 3.6
Fox 1.0
Fox 1.0 Total Flex
Fox 1.2
Fox 1.4
Fox 1.4 TDI
Fox 1.6
Fox 1.6 Total Flex
Fox 1.8
Gol 1.6i
Gol I 2.0 GTI
Gol II 1.0i
Gol II 1.0Mi
Gol II 1.0Mi 16V
Gol II 1.0Mi 8V
Gol II 1.6i
Gol II 1.6Mi
Gol II 1.8i
Gol II 1.8Mi
Gol II 2.0i
Gol II 2.0Mi
Gol II 2.0Mi 16V GTI
Gol II Special 1.0Mi 8V
Gol II Special 1.6Mi
Gol III 1.0Mi
Gol III 1.0Mi 16V
Gol III 1.0Mi 16V Turbo
Gol III 1.0Mi Total Flex
Gol III 1.6Mi
Gol III 1.6Mi Total Flex
Gol III 1.8Mi
Gol III 1.8Mi Total Flex
Gol III 1.9 D
Gol III 2.0Mi
Gol III 2.0Mi 16V GTI
Gol IV 1.0
Gol IV 1.0 Ecomotion
Gol IV 1.0 Total Flex
Gol IV 1.6
Gol IV 1.6 Total Flex
Gol IV 1.8
Gol IV 1.8 Total Flex
Gol V 1.0 Total Flex
Gol V 1.6
Gol V 1.6 Total Flex
Golf 1.6i
Golf 1.8
Golf 1.8 16V
Golf 2.0
Golf 2.0 16V
Golf 2.0 Cabriolet
Golf City 1.6
Golf I 1.3
Golf I 1.4 i
Golf I 1.6 i
Golf I 1.8 Cabriolet
Golf II 1.6
Golf II 1.6 TD
Golf II 1.8
Golf II 1.8 G60
Golf II 1.8 G60 Syncro
Golf II 1.8 Syncro
Golf II 2.0 i
Golf III 1.4
Golf III 1.4 Variant
Golf III 1.6
Golf III 1.6 Cabriolet
Golf III 1.6 i
Golf III 1.6 Variant
Golf III 1.8
Golf III 1.8 Cabriolet
Golf III 1.8 i
Golf III 1.8 Syncro
Golf III 1.8 Variant
Golf III 1.8 Variant Syncro
Golf III 1.8Mi
Golf III 1.9 D
Golf III 1.9 D Variant
Golf III 1.9 SDI
Golf III 1.9 SDI Variant
Golf III 1.9 TD
Golf III 1.9 TD Variant
Golf III 1.9 TDI
Golf III 1.9 TDI Cabriolet
Golf III 1.9 TDI Syncro
Golf III 1.9 TDI Variant
Golf III 1.9 TDI Variant Syncro
Golf III 2.0
Golf III 2.0 Cabriolet
Golf III 2.0 i
Golf III 2.0 syncro
Golf III 2.0 Variant
Golf III 2.0 Variant Syncro
Golf III 2.0i
Golf III 2.0Mi
Golf III 2.8
Golf III 2.8 i VR6
Golf III 2.8i VR6
Golf III 2.9 Syncro
Golf III 2.9 Variant Syncro
Golf III City Stromer
Golf IV 1.4
Golf IV 1.4 Variant
Golf IV 1.6
Golf IV 1.6 Cabriolet
Golf IV 1.6 FSI
Golf IV 1.6 FSI Variant
Golf IV 1.6 i
Golf IV 1.6 i Station Wagon
Golf IV 1.6 Total Flex
Golf IV 1.6 Variant
Golf IV 1.6i
Golf IV 1.8
Golf IV 1.8 4Motion
Golf IV 1.8 Cabriolet
Golf IV 1.8 GTI Turbo
Golf IV 1.8 i
Golf IV 1.8 T
Golf IV 1.8 T Variant
Golf IV 1.8 Variant 4Motion
Golf IV 1.8i
Golf IV 1.9 SDI
Golf IV 1.9 SDI Variant
Golf IV 1.9 TDI
Golf IV 1.9 TDI 4Motion
Golf IV 1.9 TDI Cabriolet
Golf IV 1.9 TDi Station Wagon
Golf IV 1.9 TDI Variant
Golf IV 1.9 TDI Variant 4Motion
Golf IV 2.0
Golf IV 2.0 4Motion
Golf IV 2.0 BiFuel
Golf IV 2.0 BiFuel Variant
Golf IV 2.0 Cabriolet
Golf IV 2.0 i
Golf IV 2.0 Total Flex
Golf IV 2.0 Variant
Golf IV 2.0 Variant 4Motion
Golf IV 2.0i
Golf IV 2.3
Golf IV 2.3 4Motion
Golf IV 2.3 Variant
Golf IV 2.3 Variant 4Motion
Golf IV 2.8
Golf IV 2.8 4Motion
Golf IV 2.8 Variant 4Motion
Golf IV 2.8 VR6
Golf IV 3.2 4Motion R32
Golf Plus 1.2 TSI
Golf Plus 1.4
Golf Plus 1.4 FSI
Golf Plus 1.4 TSI
Golf Plus 1.6
Golf Plus 1.6 BiFuel
Golf Plus 1.6 FSI
Golf Plus 1.6 TDI
Golf Plus 1.9 TDI
Golf Plus 2.0 FSI
Golf Plus 2.0 TDI
Golf V 1.4
Golf V 1.4 FSI
Golf V 1.4 TSI
Golf V 1.4 TSI Variant
Golf V 1.4 Variant
Golf V 1.6
Golf V 1.6 FSI
Golf V 1.6 Variant
Golf V 1.9 TDI
Golf V 1.9 TDI 4Motion
Golf V 1.9 TDI Variant
Golf V 1.9 TDI Variant 4Motion
Golf V 2.0 FSI
Golf V 2.0 FSI 4Motion
Golf V 2.0 GTI
Golf V 2.0 GTI Variant
Golf V 2.0 SDI
Golf V 2.0 TDI
Golf V 2.0 TDI 4Motion
Golf V 2.0 TDI Variant
Golf V 2.0 TDI Variant 4Motion
Golf V 2.5
Golf V 2.5 Variant
Golf V 3.2 R32
Golf V 3.2 R32 4Motion
Golf VI 1.2 TSI
Golf VI 1.2 TSI Cabrio
Golf VI 1.2 TSI Variant
Golf VI 1.4
Golf VI 1.4 TSI
Golf VI 1.4 TSI Cabrio
Golf VI 1.4 TSI Variant
Golf VI 1.4 Variant
Golf VI 1.6
Golf VI 1.6 BiFuel
Golf VI 1.6 TDI
Golf VI 1.6 TDI 4Motion
Golf VI 1.6 TDI Cabrio
Golf VI 1.6 TDI Variant
Golf VI 1.6 TDI Variant 4Motion
Golf VI 1.6 Variant
Golf VI 1.8 TSI
Golf VI 2.0 GTI
Golf VI 2.0 TDI
Golf VI 2.0 TDI 4Motion
Golf VI 2.0 TDI Variant
Golf VI 2.0 TSI 4Motion
Golf VI 2.0 TSI Variant
Golf VI 2.5
Jetta 1.2 TSI
Jetta 1.4 TSI
Jetta 1.6
Jetta 1.6 CEX, GEX
Jetta 1.6 FSI
Jetta 1.6 GL, CLX
Jetta 1.6 TDI
Jetta 1.6i
Jetta 1.6i CI, GI, CIX, GIX
Jetta 1.6i King GT, GTX, AT
Jetta 1.8
Jetta 1.8 16V
Jetta 1.8 Syncro
Jetta 1.8 Wagon
Jetta 1.9 TD
Jetta 1.9 TDI
Jetta 1.9 TDI Wagon
Jetta 1.9D
Jetta 1.9TDI
Jetta 2.0
Jetta 2.0 FSI
Jetta 2.0 GLI
Jetta 2.0 TDI
Jetta 2.0 TDI SportWagen
Jetta 2.0 TotalFlex
Jetta 2.0 TSI
Jetta 2.0 TSI SportWagen
Jetta 2.0 Wagon
Jetta 2.5
Jetta 2.5 SportWagen
Jetta 2.8
Jetta 2.8 Wagon
Jetta I 1.8
Jetta II 2.0 i
Jetta III 1.6
Jetta III 1.6 i
Jetta III 1.8
Jetta III 1.8 i
Jetta III 2.0 i
Jetta III 2.8 i VR6
Jetta IV 1.6 i
Jetta IV 1.8 T
Jetta IV 1.9 TDI
Jetta IV 2.0 i
Jetta IV 2.3 i
Jetta V 1.4 TSI
Jetta V 1.6
Jetta V 1.6 TDI
Jetta V 1.9 TDI
Jetta V 2.0 FSI
Jetta V 2.0 i
Jetta V 2.0 TDI
Jetta V 2.0T FSI
Jetta Variant 2.5
Kombi 2.0i
Kombi 2.5i
Lavida 1.6i
Lavida 2.0i
Logus 1.6i
Logus 1.8i
Logus 2.0i
Lupo 1.0
Lupo 1.2 TDI 3L
Lupo 1.4
Lupo 1.4 FSI
Lupo 1.4 TDI
Lupo 1.6 GTI
Lupo 1.7 SDI
Magotan 1.8i
Magotan 2.0i
New Beetle 1.4
New Beetle 1.4 Cabriolet
New Beetle 1.6
New Beetle 1.6 Cabriolet
New Beetle 1.8 T
New Beetle 1.8 T Cabriolet
New Beetle 1.9 TDI
New Beetle 1.9 TDI Cabriolet
New Beetle 2.0
New Beetle 2.0 Cabriolet
New Beetle 2.3
New Beetle 2.5
New Beetle 2.5 Cabriolet
New Beetle 3.2 RSI 4x4
Parati I 1.8
Parati II 1.0Mi 16V
Parati II 1.6i
Parati II 1.6Mi
Parati II 1.8i
Parati II 1.8Mi
Parati II 2.0i
Parati II 2.0Mi
Parati II 2.0Mi 16V GTI
Parati III 1.0Mi 16V
Parati III 1.0Mi 16V Turbo
Parati III 1.6Mi
Parati III 1.6Mi Total Flex
Parati III 1.8Mi
Parati III 1.8Mi Total Flex
Parati III 1.9 D
Parati III 2.0Mi
Parati III 2.0Mi 16V GTI
Parati IV 1.6
Parati IV 1.6 Total Flex
Parati IV 1.8
Parati IV 1.8 Total Flex
Parati IV 1.9 D
Passat 1.4 TSI
Passat 1.4 TSI CC
Passat 1.4 TSI EcoFuel
Passat 1.4 TSI EcoFuel Variant
Passat 1.4 TSI Variant
Passat 1.6
Passat 1.6 FSI
Passat 1.6 FSI Variant
Passat 1.6 TD
Passat 1.6 TD Variant
Passat 1.6 TDI
Passat 1.6 TDI Variant
Passat 1.6 Variant
Passat 1.8
Passat 1.8 4Motion
Passat 1.8 FSI
Passat 1.8 FSI Variant
Passat 1.8 G60
Passat 1.8 G60 Syncro
Passat 1.8 G60 Variant Syncro
Passat 1.8 Syncro
Passat 1.8 TFSI CC
Passat 1.8 TSI
Passat 1.8 TSI CC
Passat 1.8 TSI Variant
Passat 1.8 Turbo
Passat 1.8 Turbo Variant
Passat 1.8 Variant
Passat 1.8 Variant 4Motion
Passat 1.8 Variant Syncro
Passat 1.8i
Passat 1.8i GP Turbo
Passat 1.8i Turbo
Passat 1.9 D
Passat 1.9 D Variant
Passat 1.9 TD
Passat 1.9 TD Variant
Passat 1.9 TDI
Passat 1.9 TDI 4Motion
Passat 1.9 TDI Syncro
Passat 1.9 TDI Variant
Passat 1.9 TDI Variant 4Motion
Passat 1.9 TDI Variant Syncro
Passat 2.0
Passat 2.0 4Motion
Passat 2.0 FSI
Passat 2.0 FSI 4Motion
Passat 2.0 FSI Variant
Passat 2.0 FSI Variant 4Motion
Passat 2.0 Syncro
Passat 2.0 TDI
Passat 2.0 TDI 4Motion
Passat 2.0 TDI CC
Passat 2.0 TDI CC 4Motion
Passat 2.0 TDI Variant
Passat 2.0 TDI Variant 4Motion
Passat 2.0 TSI
Passat 2.0 TSI CC
Passat 2.0 TSI Variant
Passat 2.0 Variant
Passat 2.0 Variant 4Motion
Passat 2.0 Variant Syncro
Passat 2.0i
Passat 2.0i GP
Passat 2.2 i
Passat 2.3
Passat 2.3 4Motion
Passat 2.3 Syncro
Passat 2.3 Variant
Passat 2.3 Variant 4Motion
Passat 2.3 Variant Syncro
Passat 2.5 TDI
Passat 2.5 TDI 4Motion
Passat 2.5 TDI Syncro
Passat 2.5 TDI Variant
Passat 2.5 TDI Variant 4Motion
Passat 2.5 TDI Variant Syncro
Passat 2.8
Passat 2.8 4Motion
Passat 2.8 Syncro
Passat 2.8 Variant
Passat 2.8 Variant 4Motion
Passat 2.8 Variant Syncro
Passat 2.8i
Passat 2.9 Variant Syncro
Passat 3.2 FSI 4Motion
Passat 3.2 FSI Variant 4Motion
Passat 3.6 FSI
Passat 3.6 FSI 4Motion
Passat 3.6 FSI CC
Passat 3.6 FSI CC 4Motion
Passat 3.6 FSI R36 4Motion
Passat 3.6 FSI R36 Variant 4Motion
Passat 3.6 FSI Variant
Passat 3.6 FSI Variant 4Motion
Passat 3.6 V6 4MOTION
Passat 3.6 V6 Variant 4MOTION
Passat 4.0
Passat 4.0 4Motion
Passat 4.0 Variant
Passat 4.0 Variant 4Motion
Phaeton 3.0 TDI 4Motion
Phaeton 3.2
Phaeton 3.2 4Motion
Phaeton 3.6 4Motion
Phaeton 4.2 4Motion
Phaeton 5.0 TDI 4Motion
Phaeton 6.0 4Motion
Pointer 1.6i
Pointer 1.8
Pointer 1.8i
Pointer 2.0i
Polo 1.0
Polo 1.0 16V
Polo 1.0 Classic
Polo 1.0 Coupe
Polo 1.2
Polo 1.2 TDI
Polo 1.2 TSI
Polo 1.2D
Polo 1.3
Polo 1.3 Classic
Polo 1.3 Coupe
Polo 1.3 Coupe G40
Polo 1.4
Polo 1.4 16V
Polo 1.4 8V
Polo 1.4 BiFuel
Polo 1.4 Classic
Polo 1.4 FSI
Polo 1.4 GTI
Polo 1.4 i
Polo 1.4 TDI
Polo 1.4 Variant
Polo 1.4i
Polo 1.4i Hatchback
Polo 1.6
Polo 1.6 16V
Polo 1.6 BiFuel
Polo 1.6 Classic
Polo 1.6 i
Polo 1.6 Sedan
Polo 1.6 TDI
Polo 1.6 Total Flex
Polo 1.6 Variant
Polo 1.6i
Polo 1.6i Hatchback
Polo 1.7 SDI
Polo 1.7 SDI Classic
Polo 1.7 SDI Variant
Polo 1.8 Classic
Polo 1.8 GTI
Polo 1.8 i
Polo 1.9 D
Polo 1.9 D Classic
Polo 1.9 Diesel
Polo 1.9 SDI
Polo 1.9 SDI Classic
Polo 1.9 SDI Variant
Polo 1.9 TDI
Polo 1.9 TDI Classic
Polo 1.9 TDi Coupe
Polo 1.9 TDI Variant
Polo 2.0
Polo 2.0 Classic
Polo 2.0 GT Flex
Polo 2.0 i
Polo Classic 1.0Mi 16V
Polo Classic 1.4 i
Polo Classic 1.4 TDI
Polo Classic 1.4i
Polo Classic 1.6 i
Polo Classic 1.6Mi
Polo Classic 1.8 i
Polo Classic 1.8Mi
Polo Classic 1.9 SD
Polo Classic 1.9 TDi
Polo Classic 2.0 i
Polo Classic 2.0Mi
Polo Playa 1.4 i
Polo Playa 1.6 i
Polo Playa 1.8 i
Polo Sedan 1.4 16V
Polo Sedan 1.4 8V
Polo Sedan 1.6
Polo Sedan 1.6 Total Flex
Polo Sedan 1.9 SDI
Polo Sedan 1.9 TDI
Polo Sedan 2.0
Polo Sedan 2.0 Flex
Polo Vivo 1.4i
Polo Vivo 1.6 i
Quantum 1.8i
Quantum 1.8Mi
Quantum 2.0i
Quantum 2.0Mi
Rabbit 2.5
Routan 3.8
Routan 4.0
Sagitar 1.4 TSI/4V
Sagitar 1.6i
Sagitar 1.8i
Sagitar 2.0i
Santana 1.6i
Santana 1.8
Santana 1.8 GLI
Santana 1.8i
Santana 1.8Mi
Santana 2.0i
Santana 2.0Mi
Santana 2000 1.8 GLi 8V
Santana 2000 1.8i
Santana 2000 1.8i GSi 8V
Santana 3000 1.8i
Santana 3000 2.0i
Santana Variant 1.6i 8V
Santana Variant 1.8i GLi 8V
Saveiro I 1.6Mi
Saveiro I 1.8Mi
Saveiro II 1.6Mi
Saveiro II 1.8Mi
Saveiro II 2.0Mi
Saveiro III 1.6Mi
Saveiro III 1.6Mi Total Flex
Saveiro III 1.8Mi
Saveiro III 1.8Mi Total Flex
Saveiro III 1.9 D
Saveiro III 2.0Mi
Saveiro IV 1.6
Saveiro IV 1.6 Total Flex
Saveiro IV 1.8
Saveiro IV 1.8 Total Flex
Saveiro IV 1.9 D
Saveiro V 1.6
Saveiro V 1.6 Total Flex
Scirocco 1.4 TSI
Scirocco 2.0 TDI
Scirocco 2.0 TSI
Sedan City
Sedan Clasico
Sharan 1.4 TSI
Sharan 1.8 T
Sharan 1.9 TDI
Sharan 1.9 TDI 4Motion
Sharan 2.0
Sharan 2.0 TDI
Sharan 2.0 TDI 4Motion
Sharan 2.0 TSI
Sharan 2.8
Sharan 2.8 4Motion
Sharan 2.8 Syncro
SpaceFox 1.6 Total Flex
SpaceFox 1.9 SDI
Suran 1.6
Suran 1.9 Sdi
Tiguan 1.4 TSI
Tiguan 1.4 TSI 4Motion
Tiguan 1.8 TSI
Tiguan 2.0 FSI 4Motion
Tiguan 2.0 TDI
Tiguan 2.0 TDI 4Motion
Tiguan 2.0 TSI
Tiguan 2.0 TSI 4Motion
Touareg 2.5 TDI
Touareg 3.0 FSI Hybrid
Touareg 3.0 TDI
Touareg 3.2
Touareg 3.6 FSI
Touareg 4.2
Touareg 4.2 FSI
Touareg 4.2 TDI
Touareg 5.0 TDI
Touareg 6.0
Touran 1.2 TSI
Touran 1.4 TSI
Touran 1.4 TSI EcoFuel
Touran 1.6
Touran 1.6 FSI
Touran 1.6 TDI
Touran 1.8i Turbo
Touran 1.9 TDI
Touran 2.0 EcoFuel
Touran 2.0 FSI
Touran 2.0 TDI
Touran 2.0i
Van 1.6 Mi
Vento 1.4
Vento 1.6
Vento 1.8
Vento 1.9 Diesel
Vento 1.9 SDI
Vento 1.9 TD
Vento 1.9 TDI
Vento 2.0
Vento 2.0i
Vento 2.8
Voyage 1.0 Total Flex
Voyage 1.6
Voyage 1.6 Total Flex
Voyage NF 1.6


DVD 2012/1:PKW:WULING

DVD 2012/1 - WULING

6360 0.8i
6360 1.0i
6360 1.1i
RongGuang 1.2i
Sunshine 0.8i
Sunshine 1.0i
Sunshine 1.0i Maxpower
Sunshine 1.1i
Sunshine 1.2i
Sunshine 1.3i


DVD 2012/1:PKW:XIALI

DVD 2012/1 - XIALI

2000 1.3i
Echo 1.3i
Jingya 1.0i
Shenya 1.0i
Xiali 1.0
Xiali 1.0i
Xiali 1.3
Xiali 1.3i
Xiali 1.5i


DVD 2012/1:PKW:YULON

DVD 2012/1 - YULON

Yulon 1.8i


DVD 2012/1:PKW:YUEJIN

DVD 2012/1 - YUEJIN

Eagle 1.5i
Soyat 1.5i
Soyat 1.5i Unique


DVD 2012/1:PKW:ZAMYAD

DVD 2012/1 - ZAMYAD

Pickup 2.4


DVD 2012/1:PKW:ZASTAVA (YUGO)

DVD 2012/1 - ZASTAVA (YUGO)

Florida 1.3
Yugo 60 i.e.
Yugo 65 i.e.
Yugo Cabrio i.e.


DVD 2012/1:PKW:ZAZ

DVD 2012/1 - ZAZ

1102 Tawrija 1.1i
1103 Slavuta 1.1i
1103 Slavuta 1.2i
1103 Slavuta 1.3i
Chance 1.3
Chance 1.5
Lanos 1.4i
Sens 1.3 Si


DVD 2012/1:PKW:ZHONGXING

DVD 2012/1 - ZHONGXING

Jinshi 2.4i
Jinshi 3.0i 4WD
Jinshi 4.0i 4WD
Landmark 2.5D
Qijian 2.2i 4WD


DVD 2012/1:PKW:ZHONGHUA

DVD 2012/1 - ZHONGHUA

Coupe 1.8i M3
Grandeur 1.8i
Grandeur 2.0i
Grandeur 2.4i
Junjie 1.6Li
Junjie 1.8Li
Junjie 2.0Li
Spendor 1.5i FRV
Spendor 1.5i FSV
Zhonghua 1.9D
Zhonghua 2.0i
Zhonghua 2.4i